lundi matin , chagrin

Forum dédié à l'utilitaire Volta de la SEER (Société Européenne des Electromobiles Rochelaises)

Modérateurs: Remdo, man3515, moulino51

Re: lundi matin , chagrin

Messagepar faradohm » Lun 09 02 , 2015 11:31

des nouvelles du curtis sur la table d'op
çà y est enfin....il fonctionne en " drive "à l'établi

après discernement de la fonction pwm non générée ,
par blocage à zéro de la tension image de u"hi-pot"
j'ai isolé cette ligne de commande pour protection qui va d'un coté à l'autre entre les 2 cartes filles latérales , et là cela fonctionnait.

restait à s'immerger dans cette carte , dont le schéma n'est nulle part(celui de caféracer étant l'autre carte , celle où arrive le hi pot) .

La fonction qui envoyait un ordre faux , un 0 logique pour un 1 , est le limiteur de tension de récupération en freinage, via un ampli op sms .

J'ai continué pour arriver dans un dédale de portes logiques diverses ...

Pour refaire le point , j'ai à nouveau coupé l'info entre analogique et logique , pour constater que même avec une logique rétablie arbitrairement,
l'analogique ne réagissait pas, l'ampli op intermédiaire était HS !

j'aurai pu continuer loin sans cet étape ...

m'enfin :D
Il n'y a de nouveau que ce qui a été oublié...
Avatar de l’utilisateur
faradohm
 
Messages: 2554
Enregistré le: Lun 15 09 , 2008 14:43
Localisation: FR-45-banlieue d'Orléans
Mes véhicules: Volta-Kangoo's-Scootélec-

Re: lundi matin , chagrin

Messagepar Citro » Lun 09 02 , 2015 12:57

Tu as une idée de la cause de la panne (surtention, court circuit, usure calendaire des composants...).

Peut-on imaginer des modifications qui préservent des pannes les plus fréquentes. :?:

Quand tu auras fini, il faudra que je t'envoies le mien... :roll:
L'electricité, c'est LA solution.
Avatar de l’utilisateur
Citro
 
Messages: 7220
Enregistré le: Dim 25 02 , 2007 23:26
Localisation: FR-33-Floirac
Mes véhicules: Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2

Re: lundi matin , chagrin

Messagepar faradohm » Lun 09 02 , 2015 13:05

oui c'est l’exposition au flash de la diode..

pour la diode hs , je ne sais pas....;

Mais en préventif pour dégâts collatéraux, je pense glisser des feuilles de mica entre composants puissance vissés au rail et faces des cartes filles.

ah , tu en as en carafe aussi ! :roll:
Il n'y a de nouveau que ce qui a été oublié...
Avatar de l’utilisateur
faradohm
 
Messages: 2554
Enregistré le: Lun 15 09 , 2008 14:43
Localisation: FR-45-banlieue d'Orléans
Mes véhicules: Volta-Kangoo's-Scootélec-

Précédente

Retourner vers SEER Volta

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités