Au secours diagnostic de panne?

Forum dédié aux véhicules électriques 100% fabriqués en France de ce constructeur.

Modérateurs: Remdo, man3515, moulino51

Au secours diagnostic de panne?

Messagepar Francois Richer » Mer 06 09 , 2017 19:29

Bonsoir,
J'ai un défaut électronique qui déconnecte la traction immediatement. Le problème n'est pas permanent très fréquent, je n'arrive pas à parcourir 1 km.
J'ai d'abord pensé au contacteur (voir les post sur ce sujet) et procédé avec l'aide de personnes très compétentes au remplacement du contacteur principal (pas de signe de défaut visible si ce n'est une légère couleur jaune de la résine) NB je roule pratiquement tout le temps en mode ECO sauf forte montée.
Le changement du contacteur n'a rien changé. :(

Je suis donc complètement paumé pour avoir un diagnostic de la panne:
- Es-t-il possible d'accéder quelque part à une valise de diagnostic?
- si je dois transporter ma MIA pour aller chez une personne avec l'équipement qui est donc le plus proche de Toulouse?
- Est-ce que quelqu'un a déjà eu un problème de défaut sur un module de la batterie ? Si oui est-ce que cela produit cet effet d'arrêt brutal ? y-a-t-il de l'info sur le forum pour vérifier ce point et/ou procéder à un remplacement de module?

Me revoilà redevenu fumant au quotidien... :oops:
François roule en MIA - 12KWh - >65.000kms
Avatar de l’utilisateur
Francois Richer
 
Messages: 42
Enregistré le: Dim 20 05 , 2012 20:35
Localisation: FR-31-TOULOUSE/MIA L 4places - 12KWh
Mes véhicules: MIA L 4places - 12KWh

Re: Au secours diagnostic de panne?

Messagepar gilux » Jeu 07 09 , 2017 11:47

Bonjour. Avez-vous contrôlé les contacts arrière moteur, l'humidité peut créer un mauvais passage du courant et faire un coupe circuit en mode sécurité...
gilux
 
Messages: 28
Enregistré le: Lun 22 09 , 2014 19:05
Localisation: Luxembourg
Mes véhicules: mia (miamore)

Re: Au secours diagnostic de panne?

Messagepar Francois Richer » Jeu 07 09 , 2017 19:53

gilux a écrit:Bonjour. Avez-vous contrôlé les contacts arrière moteur, l'humidité peut créer un mauvais passage du courant et faire un coupe circuit en mode sécurité...


j'ai aussi eu le conseil de vérifier la batterie 12V.

Pourriez-vous m'indiquer un tuto ou la doc pour faire ça car je n'ai aucune idée où se trouve ces contacts : j'ai tout a apprendre pour faire les vérifications de circuits électriques et je manque d'un garage pour faire des démontages sur mon peu de temps libre...
François roule en MIA - 12KWh - >65.000kms
Avatar de l’utilisateur
Francois Richer
 
Messages: 42
Enregistré le: Dim 20 05 , 2012 20:35
Localisation: FR-31-TOULOUSE/MIA L 4places - 12KWh
Mes véhicules: MIA L 4places - 12KWh

Re: Au secours diagnostic de panne?

Messagepar ghia » Ven 08 09 , 2017 10:49

Le contrôleur Sevcon Gen4 a aussi quelque lampes de signalisation (LED, voir manuel du contrôleur), qui peut indiquer la nature du problème (si c'est le contrôleur moteur).
Autrement une valise diagnostique peut clarifier l'origine des problèmes.
Salutations, Gerard
Avatar de l’utilisateur
ghia
 
Messages: 99
Enregistré le: Mar 22 11 , 2016 18:28
Localisation: Belgium 3040
Mes véhicules: MiAmore 12kWh

Re: Au secours diagnostic de panne?

Messagepar lezard31 » Ven 08 09 , 2017 16:34

" je manque d'un garage pour faire des démontages sur mon peu de temps libre..."

J'ai une fosse dans mon garage que je mets à ta disposition. Ça facilite l'accès à certains composants.

Jean-Paul
Nous aurons le destin que nous aurons mérité.
(A.Einstein)
lezard31
 
Messages: 411
Enregistré le: Ven 07 12 , 2007 20:50
Localisation: Toulouse, Kangoo Electri'cité, Vélo electrique cyclo2

Re: Au secours diagnostic de panne?

Messagepar celine » Ven 08 09 , 2017 21:22

Bonjour François,
Le plus près de Toulouse pour un diag y compris sur la batterie de traction via E4V, c'est de monter à Angoulême.
En passant par Jarnac en préambule si tu veux.
Lis le forum et bibliotech sinon, tu trouveras peut-être des indices. En tout cas, cela te formera, notamment en étudiant les circuits HT. Vérifie le serrage des écrous, y compris dans la boite du coffre, l'état des câbles, les fusibles...et aussi l'éventuelle odeur de plastique brûlé.
La petite pile à gauche sur l'Egv clignote-elle?
Cela peut être une résistance dans la batterie de traction.
MIA des villes ou MIA des champs: option "communauté" de série.
celine
 
Messages: 772
Enregistré le: Ven 24 01 , 2014 0:24
Localisation: FR-16 - Jarnac
Mes véhicules: MIA L 4 pl 12 KWh grise alu depuis 02/2012

Re: Au secours diagnostic de panne?

Messagepar Francois Richer » Sam 09 09 , 2017 15:30

Merci Céline et Jean-Paul

faire le voyage à Angoulême va m'être impossible à court terme...
Je vais potasser.

celine a écrit:Bonjour François,
La petite pile à gauche sur l'Egv clignote-elle?
Cela peut être une résistance dans la batterie de traction.


L'EGV, il est où dans le tableau de bord ou bien sous la banquette ?
François roule en MIA - 12KWh - >65.000kms
Avatar de l’utilisateur
Francois Richer
 
Messages: 42
Enregistré le: Dim 20 05 , 2012 20:35
Localisation: FR-31-TOULOUSE/MIA L 4places - 12KWh
Mes véhicules: MIA L 4places - 12KWh

Re: Au secours diagnostic de panne?

Messagepar gerard-marie » Sam 09 09 , 2017 16:57

Il semblerait que j'ai le même type de panne. J'ai remplacé le contacteur principal (pour la 2° fois).
J'ai donc certainement remplacé ce contacteur pour rien (je peux le donner à qui veut).
J'ai changé la batterie de 12v.
Et de nouveau une "déconnexion" au bout d'un certain temps (2 à 3 minutes).
Ma Mia est inutilisable depuis 4 mois.......En recherche aussi de la valise de diag ...ou d'une solution.
J'habite Angers.
Je suis donc l'évolution de ce post avec une attention non dénuée d’intérêt.
gerard-marie
 
Messages: 7
Enregistré le: Jeu 14 08 , 2014 14:10
Mes véhicules: Mia 12 kw longue

Re: Au secours diagnostic de panne?

Messagepar Francois Richer » Sam 09 09 , 2017 17:03

gilux a écrit:Bonjour. Avez-vous contrôlé les contacts arrière moteur, l'humidité peut créer un mauvais passage du courant et faire un coupe circuit en mode sécurité...


l'humidité j'y crois pas trop car le jour où je suis tombé en panne il faisait grand beau et 35° (Toulouse).
François roule en MIA - 12KWh - >65.000kms
Avatar de l’utilisateur
Francois Richer
 
Messages: 42
Enregistré le: Dim 20 05 , 2012 20:35
Localisation: FR-31-TOULOUSE/MIA L 4places - 12KWh
Mes véhicules: MIA L 4places - 12KWh

Re: Au secours diagnostic de panne?

Messagepar lezard31 » Sam 09 09 , 2017 19:11

"Il semblerait que j'ai le même type de panne"

J'ai proposé à François l'hypothèse suivante. Si la voiture repart systématiquement après un certains temps de repos, il est possible qu'une cellule du pack de batterie soit faible et que le BMS coupe le courant et signale un défaut si la tension de cette cellule passe en dessous de la valeur fixée.
Une façon de valider cette hypothèse est de voir si la voiture démarre systématiquement après un certain temps de repos (disons 30mn). Ce type de panne m'est arrivée sur mon vélo électrique.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)
lezard31
 
Messages: 411
Enregistré le: Ven 07 12 , 2007 20:50
Localisation: Toulouse, Kangoo Electri'cité, Vélo electrique cyclo2

Re: Au secours diagnostic de panne?

Messagepar celine » Dim 10 09 , 2017 21:43

L'egv, c'est le tableau de bord. La pile, tu as les barettes de niveau de charge dedans. Quand tu as un problème de sous-tension d'un élément, le tour de la pile clignote. cela arrive par exemple en fin de vidage de batterie quand tu as une côte à monter, un élément trop faible te met en panne. Tu redescends la côte, et ça redémarre sur le plat, parce que tu pompes moins de puissance, jusqu'à ce que tu retombes en panne parce c'est bien vide.
C'est juste parce les éléments sont nettement déséquilibrés (trop de biberonnage, batterie jamais vidée sous 10km restant, recharges interrompues sans équilibrage). Essai de remède: recharger à100%, vidage/panne, recharger à 100%.
Ou bien parce qu'un des éléments ou d'électronique est défaillant dans le pack. Expédition chez e4v après diag chez garagiste.
Une surtension peut arriver aussi, notamment générée probablement par une température inhabituelle, chaud ou gel, et là on constate une coupure avant la fin de recharge. Essai de remède: décharges complètes avant recharges au max plusieurs fois.
Pour diagnostiquer, tu dois te rendre chez un garagiste qui bosse avec e4v, et qui pourra envoyer ton pack se faire réparer chez e4v. C'est pas faisable avec le logiciel de diag mia, ce sont des batteries et BMS e4v, pas mia....et heureusement :mrgreen:
MIA des villes ou MIA des champs: option "communauté" de série.
celine
 
Messages: 772
Enregistré le: Ven 24 01 , 2014 0:24
Localisation: FR-16 - Jarnac
Mes véhicules: MIA L 4 pl 12 KWh grise alu depuis 02/2012

Re: Au secours diagnostic de panne?

Messagepar Francois Richer » Lun 11 09 , 2017 19:35

Bonsoir Céline,
merci de ces indications.
l'indicateur de charge batterie ne signale rien du tout, ni clignotement, ni alarme.
J'ai pratiquement tout le temps utilisé ma voiture sur des distances significatives mais sans descendre sous le 15/20 km restant et par contre les recharges sont quasiment tout le temps avec équilibrage car je recharge une fois par jour la nuit, donc plein de temps pour laisser aller le cycle d'équilibrage au bout.

Par contre, je ne sais pas faire de vidage des batteries car je n'arrive pas à rouler plus d'un km...

Si je comprends la valide de diag MIA ne donne rien sur la santé du pack batterie à part peut-être un message que si il y a un message du BMS demandant l'arrêt de sécurité.
François roule en MIA - 12KWh - >65.000kms
Avatar de l’utilisateur
Francois Richer
 
Messages: 42
Enregistré le: Dim 20 05 , 2012 20:35
Localisation: FR-31-TOULOUSE/MIA L 4places - 12KWh
Mes véhicules: MIA L 4places - 12KWh

Re: Au secours diagnostic de panne?

Messagepar celine » Lun 11 09 , 2017 21:06

Bon, plutôt bon signe si la pile ne clignote pas. Passe à la phase exploration visuelle des circuits et connexions.
(Une porte qui ferme mal, ça se peut aussi, pb de capteur.)
Le diag mia donnerait peut-être une indication, mais effectivement, il ne fait pas d'analyse de batterie.
Et vu ta conduite, je ne pense pas que tu aies malmené ta batterie.
MIA des villes ou MIA des champs: option "communauté" de série.
celine
 
Messages: 772
Enregistré le: Ven 24 01 , 2014 0:24
Localisation: FR-16 - Jarnac
Mes véhicules: MIA L 4 pl 12 KWh grise alu depuis 02/2012

Re: Au secours diagnostic de panne?

Messagepar Francois Richer » Ven 22 09 , 2017 19:17

Bonsoir,

comme ma MIA est immobilisé (et le sera encore certainement un certain temps) pouvez-vous me donner vos conseils pour garder les batteries (traction et accessoires) en forme ?
- rechargement, déchargement,...

Merci
François roule en MIA - 12KWh - >65.000kms
Avatar de l’utilisateur
Francois Richer
 
Messages: 42
Enregistré le: Dim 20 05 , 2012 20:35
Localisation: FR-31-TOULOUSE/MIA L 4places - 12KWh
Mes véhicules: MIA L 4places - 12KWh

Re: Au secours diagnostic de panne?

Messagepar ghia » Ven 22 09 , 2017 21:54

Manuel page 25 a écrit:Une autodécharge de la batterie de 5% par mois est normale, il est fortement conseillé d’effectuer une charge entre 65% et 80% maxi avant l’immobilisation pour une longue durée du véhicule. La batterie peut subir des dommages irrémédiables susceptibles d’entraîner l’annulation de la garantie si elle est stockée durablement en dessous de 5% de charge
Ils ne parlent pas du batterie 12 V, mais je crois que c'est bon de vérifier tous les deux semaines l’état de la batterie de traction et de mettre le contact en marche par une quart-d'heure. Comme ça, le 12 V sera rechargée. Et charger tous les 4 mois pendant une heure.
Salutations, Gerard
Avatar de l’utilisateur
ghia
 
Messages: 99
Enregistré le: Mar 22 11 , 2016 18:28
Localisation: Belgium 3040
Mes véhicules: MiAmore 12kWh

Suivante

Retourner vers mia electric

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron