Impossible de se connecter aux doc techniques

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
chabrior
Messages : 4
Enregistré le : mar. 03 01 , 2017 19:59
Mes véhicules : partener

Impossible de se connecter aux doc techniques

Message par chabrior » ven. 13 10 , 2017 9:38

Bonjour je souhaite faire la mise en eau et la charge d egalisation sur mon partner electrique mais je n'arrive pas a me connecter aux page de doc techniques : j 'ai toujours la page suivante qui s ouvre.
phpBB : Critical Error

Could not connect to the database

DEBUG MODE

SQL Error : 1045 Access denied for user 'vehiculeselectriques'@'172.20.245.52' (using password: YES)

merci pour votre aide......

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 9890
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: impossible de se connecter aux doc techniques

Message par moulino51 » ven. 13 10 , 2017 9:44

Tu veux dire ICI :?:



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

chabrior
Messages : 4
Enregistré le : mar. 03 01 , 2017 19:59
Mes véhicules : partener

Re: Impossible de se connecter aux doc techniques

Message par chabrior » ven. 13 10 , 2017 15:19

c'est après cette page quand je clique sur le lien
Documentations techniques, manuels utilisateurs et d'atelier
que le message d'erreur apparaît

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 9890
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Impossible de se connecter aux doc techniques

Message par moulino51 » ven. 13 10 , 2017 17:07

Donc celui-ci, il doit y avoir un blocage du coté de ton système, vu d'ici ça fonctionne très bien.

Je laisse la parole au geek de l'informatique :wink:



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
ericjlb
Messages : 1711
Enregistré le : dim. 24 11 , 2013 18:19
Mes véhicules : Kangoo Elect'Road 5 places-Scoot'elec-Kangoo Electri'City VU
Localisation : FR-83-GAREOULT /

Re: Impossible de se connecter aux doc techniques

Message par ericjlb » ven. 13 10 , 2017 17:18

Fonctionne bien chez moi aussi .

Bien cordialement ;; éric :wink:
,
A la distribution des cerveaux, j'étais parti pisser, mais je le vis bien ! :mrgreen:

Fais confiance à cette petite voix qui te dit :
" ça peut marcher, il faut essayer" . :P

mimijean
Messages : 2063
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: Impossible de se connecter aux doc techniques

Message par mimijean » ven. 13 10 , 2017 19:02

Passe bien aussi chez moi ...
La peugeot Ion de mimijean. Plus de 75 000 km, nov 2017, 4.8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais .décembre 2015, - 100km au 23/12/15 mrgreen: et +de 40 000 km nov 2017

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 1782
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996
Localisation : FR - 38 - St Maurice l'Exil

Re: Impossible de se connecter aux doc techniques

Message par man3515 » ven. 13 10 , 2017 21:55

Pour moi aussi c'est tout bon !

Vérifie :

- la mise à jour de ton navigateur Internet
- qu'une extension ne bloque pas ces téléchargements

Ton adresse IP est-elle "fictive" ou "trafiquée" :?:

Avatar du membre
Steens
Messages : 166
Enregistré le : lun. 14 03 , 2016 0:52
Mes véhicules : 106
Localisation : Toulouse
Contact :

Re: Impossible de se connecter aux doc techniques

Message par Steens » lun. 16 10 , 2017 9:24

chabrior a écrit :

Code : Tout sélectionner

phpBB : Critical Error

Could not connect to the database

DEBUG MODE

SQL Error : 1045 Access denied for user 'vehiculeselectriques'@'172.20.245.52' (using password: YES) 
L'erreur remontée par Chabrior concerne une erreur de communication entre le serveur php (mise en page du forum) et la base de donnée où sont stockée les informations du forum. Le problème se situe donc du côté du serveur hébergeant le forum et non sur la machine de Chabrior. Il est fort possible que cette erreur n'ait été que temporaire (mise à jour, réinitialisation,...) puisque tout semble bien fonctionner maintenant.

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 9890
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Impossible de se connecter aux doc techniques

Message par moulino51 » lun. 16 10 , 2017 11:23

Oui, il y a eu des Maj récentes sur le forums phpBB (mais je ne sais pas si c'est le cas ici)




"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Répondre

Retourner vers « PSA "génération 1" »