Saxo électrique transformée au LiFeP04

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Erable
Messages : 3
Enregistré le : mar. 28 11 , 2017 19:59
Mes véhicules : C-Saxo

Saxo électrique transformée au LiFeP04

Message par Erable » mar. 28 11 , 2017 20:48

Bonjour
Je suis possesseur d'une Saxo électrique sur laquelle j'ai adapté des batteries au Lithium ( LiFeP04) grâce l' Association "Bientôt électrique " dans le Loir et Cher. Nouvelle autonomie : 180 km aux essais il y a 5 ans. Seulement deux bugs sur le BMS de marque Elithiumate (USA), résolus en une demi-heure avec l'ordinateur du technicien de "Bientôt Electrique", Association qui s'est transformée en "EV Store". A l'heure actuelle 50 000 km parcourus avec ces batteries au Lithium, donc succès de cette transformation.
Mais voilà ! En juillet nouveau bug et ce qui aurait demandé une demi heure pour le corriger est impossible car le technicien d' EV Store à mis la clé sous la porte et disparu de la circulation. Ma voiture est donc immobilisée depuis cette date car jusqu'à maintenant je n'ai trouvé aucune personne ayant les compétences pour intervenir sur le BMS, faire le diagnostic et apporter la correction. Pourtant tout le reste fonctionne : la voiture peut rouler. Mais je ne m'en sers pas tant que le diagnostic n'aura pas été fait. J'effectue chaque semaine une mini charge pour maintenir la batterie de traction en état.

Je suis donc à la recherche d'une personne compétente pour intervenir sur ce BMS.
Elle aura droit à tour gratuit quand elle sera "débugguée" ! Et plus concrètement, je récompenserai la personne qui pourra me dépanner.

Erable

planetaire
Messages : 190
Enregistré le : lun. 05 05 , 2008 12:29
Mes véhicules : Prius 2 plug-in 20kWh. 90Wh/km en sortie d'accus l'été
Localisation : Caldera d'écouves
Contact :

Re: Saxo électrique transfofmée au LiFeP04

Message par planetaire » mar. 28 11 , 2017 21:12

Au cas où cela puisse aider, un lien vers des infos sur ce bms: http://lithiumate.elithion.com/php/torque.php

hpdp
Messages : 371
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: Saxo électrique transformée au LiFeP04

Message par hpdp » mar. 28 11 , 2017 23:48

quel est le nouveau bug et quels étaient les anciens ?

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9367
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Saxo électrique transformée au LiFeP04

Message par vehiculeselectriques » mer. 29 11 , 2017 8:38

déplacé dans le bon forum
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Dodécaèdre
Messages : 597
Enregistré le : ven. 26 03 , 2010 19:21
Localisation : FR-42-Roanne / 106 - EVT4000e

Savoir trancher !

Message par Dodécaèdre » jeu. 30 11 , 2017 9:15

La bonne décision serait peut être de virer ce BMS propriétaire non maintenable, et de mettre quelque chose d'autre à la place, qui serait ouvert, accessible et documenté ...
EVT4000e
106 lifepo4 (37x160ah)

Avatar du membre
ronan16
Messages : 1689
Enregistré le : ven. 15 04 , 2011 8:39
Mes véhicules : Ion 16 kWh 85.000 km - OSET 20" EVO
Localisation : FR-74-Magland

Re: Saxo électrique transformée au LiFeP04

Message par ronan16 » jeu. 30 11 , 2017 9:24

+1 :wink:

Par contre tu trouve le bon logiciel et le bon câble, peut-être que ce BMS est facilement maintenable :idea: à voir si le jeu en vaut la chandelle
Ionisé en 09/2012 - 16kWh du 10/2011
CaniOn sur Huawei P8 Lite 2017 Android 7.0

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9367
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Saxo électrique transformée au LiFeP04

Message par vehiculeselectriques » jeu. 30 11 , 2017 9:43

planetaire t'a donner le lien, y'a plus qu'à les contacter :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
romelec
Messages : 1875
Enregistré le : mar. 05 06 , 2007 1:31
Mes véhicules : Vélo de ville électrifié
Localisation : FR-13-Aubagne
Contact :

Re: Saxo électrique transformée au LiFeP04

Message par romelec » jeu. 30 11 , 2017 11:24

Pour l'instant il n'y a pas vraiment besoin de les contacter, tout a l'air d'être sur le site: manuel, logiciel, ...

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9367
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Saxo électrique transformée au LiFeP04

Message par vehiculeselectriques » jeu. 30 11 , 2017 11:26

pour résoudre le bug :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
Citro
Messages : 7320
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Saxo électrique transformée au LiFeP04

Message par Citro » sam. 02 12 , 2017 12:23

Bienvenue sur ce forum incontournable Erable. :)
Eh oui, c'est souvent ici que se retrouvent ceux qui sont dans ton cas.
C'est regrettable car depuis 5 ans nous aurions peut-être pu faciliter les choses pour les différents acteurs que tu cites.

Il y a beaucoup de compétences d'exception dans tout ces domaines en France, Cyril Quéron et loin d'être le seul, le premier, le plus remarquable...
Beaucoup d'acteurs du VE sont connus du forum ou y ont participé activement.

Pour revenir à ton problème, le matériel exclusivement approvisionné des USA que proposait Cyril Quéron souffre de la barrière de la langue et de l'éloignement géographique.
Pourtant le descriptif du produit: un BMS gérable via la célèbre application Android Torque est très alléchant.

Il y a globalement 2 solutions:
- Régler ton problème avec ceux qui ont conçu ce matériel.
- Remplacer ton BMS par un autre (Français, Européen, Chinois, ...).

Pourrais-tu nous décrire un peu plus le montage réalisé sur ton auto (avec des photo?). :?:
- Marque et référence des cellules montées dans ton auto
- Nombre, et type d'implantation/répartition par coffre
- Mode de charge (chargeur d'origine de la Saxo?) et pilotage du chargeur

Ces réponses tiendront lieu de présentation détaillée et appelleront, n'en doute pas d'autre questions. :wink:
D'après ta description, tu embarques près de 30kWh de capacité batterie. :)
L'electricité, c'est LA solution.

Erable
Messages : 3
Enregistré le : mar. 28 11 , 2017 19:59
Mes véhicules : C-Saxo

Re: Saxo électrique transformée au LiFeP04

Message par Erable » jeu. 07 12 , 2017 22:31

*****

Le technicien dont je parle est bien la personne que tu cites. Compétent, oui, mais que dire de quelqu'un qui vous fait un coup pareil ?
Je finirai sans doute par résoudre le problème, mais ça me prendra du temps car je n'ai pas les compétences qu'avait C.Q.
J'ai déjà noté dans le forum qu'on peut intervenir sur ce BMS avec Android.
En pratique l'ensemble de traction comporte 38 éléments de marque Winston Life faisant 160 Ah, répartis en trois bacs : deux d'origine, légèrement modifiés pour la hauteur des éléments, et un bac supplémentaire installé dans le coffre de la Saxo.
Modifié en dernier par moulino51 le jeu. 07 12 , 2017 22:36, modifié 1 fois.
Raison : citation supprimée car inutile

babar2508
Messages : 3535
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: Saxo électrique transformée au LiFeP04

Message par babar2508 » ven. 08 12 , 2017 10:03

Surtout qu'à l'époque la conversion chez lui n'était pas des moins chers :shock:
Partner modifié lifepo4 180Ah CALB

Avatar du membre
Rémy
Messages : 8535
Enregistré le : jeu. 06 07 , 2006 14:48
Mes véhicules : Renault Fluence ZE - Nissan Leaf 2012
Localisation : FR-06-Antibes

Re: Saxo électrique transformée au LiFeP04

Message par Rémy » ven. 08 12 , 2017 10:09

Erable a écrit :le technicien d' EV Store à mis la clé sous la porte et disparu de la circulation.
Tu peux le retrouver en 30 secondes sur LinkedIn. :mrgreen:
Une fois contacté, il acceptera peut-être de faire l'intervention...

Erable
Messages : 3
Enregistré le : mar. 28 11 , 2017 19:59
Mes véhicules : C-Saxo

Re: Saxo électrique transformée au LiFeP04

Message par Erable » mar. 19 12 , 2017 21:35

Je ne suis pas sur Linkedin; j'ai pu rencontrer C. Q. en faisant le siège de son son ancien domicile qu'il doit vendre. Réponse :" je sais que c'est pas sympa mais j'ai pas le temps " !!!

le chargeur n'est pas celui d'origine mais un chargeur de marque "TC charger", installé lui aussi dans le coffre de la Saxo.

ce qui s'est passé :
début juillet au moments des très fortes chaleurs (37 degrés à Blois) panne totale de traction en ville, et dans les cent mètres en roue libre pour se garer (rue heureusement en descente). A l'arrêt l'économètre indique une régénération d' électricité, comme lorsqu'on décélère dans une pente, ce qui est pour le moins anormal et ne s'est auparavant jamais produit à l' arrêt.
Essai de redémarrage : la voiture avance de 10 m et s'arrête, comme si le BMS mettait les batteries de traction en sécurité.
Retour de la Saxo chez moi avec dépanneuse.
trois jours plus tard la batterie de service au plomb est complètement à plat. Je la change, une semaine plus tard la nouvelle batt plomb est encore à lat ! il y a donc une consommation anormale d'électricté depuis la batterie plomb vers (?).
Heureusement, j'avais précedemment installé un coupe-circuit sur la batterie plomb, et maintenant la batt plomb est isolée après chaque petite recharge hebdomadaire (une demi-heure pour la batt plom et et l'ensemble Li), ainsi elle ne se décharge plus.
Mais impossible de savoir l'état de charge de l'ensemble Li. La Scangauge installé par C.Q. s'éteint toute seule toutes les 30 secondes environ, et indique que la charge de la batt Li est à 50 %. Si je charge une demi-heure ou une heure le % de charge passe à 55 ou 60, ce qui est plutôt normal, mais la semaine suivante, au début d'une nouvelle charge la scangauge indique à nouveau 50 % et non 60 ou 59 comme cela devrait être.
J'ai essayé de rouler devant chez moi : tout fonctionne. mais je ne peux prendre le risque de faire des trajets tant que je ne sais pas ce qui se passe.

Avatar du membre
Citro
Messages : 7320
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Saxo électrique transformée au LiFeP04

Message par Citro » mar. 19 12 , 2017 23:09

Si le scangauge dit vrai, cela signifie que ta batterie lithium se décharge à un rythme élevé.

Je préconiserais de déposer rapidement les coffres à batterie et ouvrir le circuit pour interrompe la décharge avant que les cellules ne meurent...
Il conviendrait également de débrancher le BMS qui vide peut-être les cellules (cela se mesure).

Une intervention s'impose si tu ne veux pas perdre ton investissement. :?
L'electricité, c'est LA solution.

Répondre

Retourner vers « PSA "génération 1" »