Kangoo : Code états

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

DoubleHybride
Messages : 524
Enregistré le : dim. 18 06 , 2006 2:49
Localisation : FR-69-LYON/Zoé intense/Kangoo EL 5P/Ex PRIUS/Ex Kangoo ER (La TC)
Contact :

Message par DoubleHybride » sam. 27 02 , 2010 22:48

Merci pour cette information de première ordre !

Je vais immédiatement tenter une expérience:
- couper plus de 5 fois l'alimentation électrique durant la charge et voir si cela ne repart pas à la 6ème tentative avec un OFF C

- Cela expliquerai bien des choses en particulier le coté aléatoire
et surtout le fait qu'en mode 10A cela le fait plus car le temps de charge est plus long donc plus de risque d'une micro coupure
Pour la taxation du pétrole à l'extraction au profit de l'ONU et de l'UNESCO,
Contre G.W. Bush et sa politique égoïste "après moi le déluge". A quand son passage devant le TPI ?

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

suite

Message par solutionR92 » dim. 28 02 , 2010 11:42

oui mais c'est 5 redemarrages par arrêt, un OFF C par exemple tente cinq fois de redémarrer ,mais c'est pas cinq arrêts de suite.
je vais demander si possible la liste des OFF NC et OFF C.

DoubleHybride
Messages : 524
Enregistré le : dim. 18 06 , 2006 2:49
Localisation : FR-69-LYON/Zoé intense/Kangoo EL 5P/Ex PRIUS/Ex Kangoo ER (La TC)
Contact :

Message par DoubleHybride » dim. 28 02 , 2010 14:23

Résultat du test:

La coupure de courant franche (plus de 20 secondes de coupure) n'entre pas dans la catégorie des redémarrages, toutefois j'ai constaté:

Sur 7 coupures volontaires du disjoncteur de la prise tout en regardant ce qu'il se passait du coté du tableau de bord

Lors de la remise sous tension 4 fois le voyant vert de charge s'est allumé en vert directement et 2 fois il s'est allumé en orange pendant 2 secondes avant de repasser en vert. Est-ce dans ce cas un redémarrage?
Ne tenant pas à fusilier mon chargeur j'ai arrêté l'expérience ici et laissé la charge finir toute seule.
J'ai constaté que le voyant vert de charge reste allumé 2 à 3 secondes après la coupure du secteur et je n'ai pas osé rétablir le disjoncteur moins de 3 secondes après la coupure.

Donc premières constatations les coupures secteurs franches secteurs ne sont pas à l'origine du pb OFF C.

Reste à tester en micro coupure mais pour les provoquer c'est pas évidant...
Pour la taxation du pétrole à l'extraction au profit de l'ONU et de l'UNESCO,
Contre G.W. Bush et sa politique égoïste "après moi le déluge". A quand son passage devant le TPI ?

Avatar du membre
Skippy
Messages : 2647
Enregistré le : sam. 09 05 , 2009 15:51
Localisation : -FR-08-Charleville.Propulseur Ionic TIPP3.2
Contact :

Message par Skippy » dim. 28 02 , 2010 14:46

:shock:
Je trouve dommage de jouer avec des marches / arrêts :cry: .
tout matériel bien définis contient dans son cahier des charges un nombre définis de M/A, a savoir combien de fois il sera(i) en mesure de supporter cela.
Car c'est bien là, que ce trouve le risque de régime transitoire pour l'électronique. :evil:
Ion, TIPP3_08.2, SAV local +/- 30km!(Service Après Vente). PARTI à la CONCURRENCE abandonnant les VE lasagne (RENO..) sans SAV a moins de 500km !

Avatar du membre
Skippy
Messages : 2647
Enregistré le : sam. 09 05 , 2009 15:51
Localisation : -FR-08-Charleville.Propulseur Ionic TIPP3.2
Contact :

Message par Skippy » dim. 13 02 , 2011 8:21

J'ai donc eu droit a un OFF nc, la prise étant branchée & la charge s'étant arrêtée " normalement ", les compteurs l'indiquant :? .
Le seul truc que je verrai est un delta de T° entre bac AV & AR ce qui indiquerai au CEVE de poursuivre le refroidissement pour rentrer dans les clous.
Si toutefois il dispose d'une gestion séparée des T°c de bacs, ou juste un seuil maxi avec la T° Ext... :roll:
et une fois la / les T°c correctes, l'état passe de OFF nc pour DoDo...
ce qui parait " logique ", la charge étant terminée et donc le chargeur éteint et par conséquent séparé du secteur ( prise débranchée :roll: ), mais en attente de changement de situation, donc NON critique.
ma prise étant bien sur enclenchée. :wink:
Ion, TIPP3_08.2, SAV local +/- 30km!(Service Après Vente). PARTI à la CONCURRENCE abandonnant les VE lasagne (RENO..) sans SAV a moins de 500km !

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

temperature

Message par solutionR92 » lun. 14 02 , 2011 19:33

attention la tempèrature du bac arrière est une moyenne des deux, seul un diag précis unitaire est a prendre.PS: il y a u des erreurs avec des moyennes qui rentrées dans les bonnes valeurs

Avatar du membre
Skippy
Messages : 2647
Enregistré le : sam. 09 05 , 2009 15:51
Localisation : -FR-08-Charleville.Propulseur Ionic TIPP3.2
Contact :

Message par Skippy » ven. 18 02 , 2011 18:06

Je sais pas qui a le plus chaud des deux, la voiture ou ma tête.
Le bac AR est plus chaud que l'AV :?.
et le OFF nc semble " normal ", j'ai surveillé la fin et tous ce passe bien, donc la dernière a dû surchauffé et la dilution continue de tourner.. :idea:
Ion, TIPP3_08.2, SAV local +/- 30km!(Service Après Vente). PARTI à la CONCURRENCE abandonnant les VE lasagne (RENO..) sans SAV a moins de 500km !

Avatar du membre
Palm35
Messages : 1193
Enregistré le : dim. 15 04 , 2007 14:17
Mes véhicules : Kangoo Electri'cité 2 places, Gocycle, C-Zero LLD 90€ 08/12
Localisation : FR-35-RENNES

Re: Kangoo : Code états

Message par Palm35 » mar. 05 06 , 2012 17:07

Je reviens sur ce post et le fameux code OFFnC.
Je ne l'ai pratiquement plus !
Par contre, je sais comment le faire apparaitre !
Ce matin, je vérifie mon Kangoo qui était en charge cette nuit.
Tout va bien, je note les différentes valeurs du menu caché, et comme je le fait depuis un certain temps, je vérifie "l'état" du CEVE dans le menu Charge, la prise Maréchal étant toujours branchée sur le Kangoo et la fiche mâle 220V sur le secteur.
Il est sur d0d0.
Je débranche ensuite la fiche 220V du mur en laissant la fiche Maréchal sur le Kangoo, et la, OFFnC apparait.
Bon, j'aurais peut être du débrancher la Maréchal... :wink:
Bref, j'en déduis que le défaut apparait quand le 220V n'arrive plus sur la Maréchal, celle ci étant toujours branchée.

Mon souci qui persistait et qui n'existe plus et donc en partie, je crois résolu.
En effet, j'ai découvert il y a 6 mois que près de ma prise Maréchal, il y avait un faux contact à 3-5cm du bout de la prise Maréchal. Quand je titillis cette partie, le néon s'allumait, s'étaeignait.
J'ai donc changé entièrement le câble, et en inspectant l'ancien, j'ai vu qu'à ce niveau là, le câble était usé, et que un câble, le marron se coupait lors de manipulation du câble.
L'âme électrique était noire et le câble avait dû avoir un 'coup de chaud'.
Donc quand je chargeais, le courant passait, mais dès que je m'asseyais le matin dans le Kangoo, j'imagine qu'en bougeant le Kangoo, une micro coupure arrivait.
Bref, la réparation du câble en le changeant a résolu ce souci de OffnC

Avatar du membre
lbm055
Messages : 5336
Enregistré le : mar. 16 10 , 2007 19:55
Mes véhicules : Kangoo Elect'Road, Citroën C-Zero, ISD Explorer et 601
Localisation : FR-22-Dinan

Re: Kangoo : Code états

Message par lbm055 » mar. 05 06 , 2012 17:21

Merci pour cette observation.
lbm055 - Parce qu'on ne vit qu'une fois !

Avatar du membre
faradohm
Messages : 2988
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: Kangoo : Code états

Message par faradohm » mer. 27 12 , 2017 14:38

je re-place ici , sous forme de document au format txt , car postée en tout début...

la liste des états possibles du kangoo,
affichés dans le sous menu charge,
aprés Ahs,quand on fait défiler en marche arrière via la commande de Lard
(précaution à utiliser systématiquement dans CE sous menu)
nomenclature des états.txt
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9497
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Kangoo : Code états

Message par vehiculeselectriques » mar. 06 02 , 2018 18:10

en Biblio-tech, merci
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Répondre

Retourner vers « Renault "génération 1" »