106e d'occasion à réparer-rénover.

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs: Remdo, man3515, moulino51, nitters

Re: 106e d'occasion à réparer-rénover.

Messagepar vehiculeselectriques » Mar 13 03 , 2018 10:21

bienvenue !

c'est 5 cellules 1,2V par module de 6V
d’où leur nom STM>5<

récupère les manuels dans la biblio-tech, lis lis et relis la doc, les sujets en lien et dans le doute
avant de faire des manips > questionne !
:wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9197
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Re: 106e d'occasion à réparer-rénover.

Messagepar roland29 » Mar 13 03 , 2018 15:49

J'ai commencé ce travail, mais j'aurais aimé trouver quelque chose comme une "RTA" ou mieux, "L'EXPERT AUTOMOBILE".
Je n'ai pour l'instant trouvé que le guide de l'utilisateur (qui m'a bien aidé car je partais "tout nu") et le "FormCom 106elec" que je commence à éplucher :D
Une question : utilité des docs sur la visa pour la 106 (je n'ai pas encore pris le temps d'aller voir).
Et une autre à toi O grand modérateur qui sait tout et peux tout, n'y vois pas moquerie mais clin d'oeil au regard du super avatar que tu as,

Puis je la remorquer sur 1 km environ.

Et super félicitations sérieusement pour tout ce travail.
l'électricité, ce vecteur si polyvalent, hélas gaspillé directement en chaleur par tant d'ignorants. :evil:
roland29
 
Messages: 23
Enregistré le: Lun 12 09 , 2011 17:50
Localisation: Finistère, Monts d'Arrée.
Mes véhicules: 106e 1996, 2 tondeuses Automower 220ac.

Re: 106e d'occasion à réparer-rénover.

Messagepar roland29 » Mar 13 03 , 2018 15:58

En PS, j'ai dans ma vie, travaillé sur beaucoup de voitures (en amateur) et il y a souvent beaucoup de points communs entre modèles parfois même de marques différentes (ex : 104, LN11e , R14 et une Talbot qui avaient le même groupe etc...) d'où ma question précédente.
l'électricité, ce vecteur si polyvalent, hélas gaspillé directement en chaleur par tant d'ignorants. :evil:
roland29
 
Messages: 23
Enregistré le: Lun 12 09 , 2011 17:50
Localisation: Finistère, Monts d'Arrée.
Mes véhicules: 106e 1996, 2 tondeuses Automower 220ac.

Re: 106e d'occasion à réparer-rénover.

Messagepar Steens » Mar 13 03 , 2018 21:01

roland29 a écrit:j'aurais aimé trouver quelque chose comme une "RTA" ou mieux, "L'EXPERT AUTOMOBILE".

Tu as les docs atelier Saxo ici. La Saxo et la 106 sont quasiment identiques.
Avatar de l’utilisateur
Steens
 
Messages: 157
Enregistré le: Lun 14 03 , 2016 0:52
Localisation: Toulouse
Mes véhicules: 106

Re: 106e d'occasion à réparer-rénover.

Messagepar hpdp » Mar 13 03 , 2018 22:08

roland29 a écrit:Puis je la remorquer sur 1 km environ.
le moteur est en prise permanente, contact mit, la voiture régénère (au dessus de 10 kmh je crois), je ne sais pas comment il se comporte contact coupé et sans excitation, je suppose qu'il tourne sans résister ni produire.
je ne conseille pas d'utiliser la récup tant qu'on ne sait pas si le circuit batt' est bon, il n'y a rien pour dissiper/réguler une tension trop élevée.
sans la pompe à vide tu n'auras pas l'assistance de frein, faudra freiner fort et utiliser le frein à main. je ne vois pas ce qui pourrait poser problème mais je n'ai pas cherché dans le manuel.
hpdp
 
Messages: 314
Enregistré le: Sam 07 10 , 2017 17:34
Localisation: Bruxelles (BE)
Mes véhicules: j'y pense...

Re: 106e d'occasion à réparer-rénover.

Messagepar roland29 » Mar 13 03 , 2018 23:12

Merci à tous. Grace au forum, (donc à vous tous) j'ai eu accès au "guide de l'utilisateur", j'ai la réponse pour la tracter, il y est dit que c'est possible, "à faible allure et sur de courtes distances".
Je vais donc pouvoir faire le petit kilomètre qui me sépare du hangar où je vais pouvoir travailler à l'abri. :D
Je viens aussi de commander la sorte de "cric quad" que j'ai vu sur les posts.

@Steens, merci de l'info qui répond à ma question, je parlais par erreur de la visa en pensant à la Saxo (l'age est là ?) :roll: ? :D

Bonne nuit à tous.
l'électricité, ce vecteur si polyvalent, hélas gaspillé directement en chaleur par tant d'ignorants. :evil:
roland29
 
Messages: 23
Enregistré le: Lun 12 09 , 2011 17:50
Localisation: Finistère, Monts d'Arrée.
Mes véhicules: 106e 1996, 2 tondeuses Automower 220ac.

Re: 106e d'occasion à réparer-rénover.

Messagepar Steens » Mar 13 03 , 2018 23:18

roland29 a écrit:Je vais donc pouvoir faire le petit kilomètre qui me sépare du hangar où je vais pouvoir travailler à l'abri. :D

Quand j'ai acheté ma 106 (en panne), j'ai du la tracter jusque chez moi sur 30 km :mrgreen: !
Avatar de l’utilisateur
Steens
 
Messages: 157
Enregistré le: Lun 14 03 , 2016 0:52
Localisation: Toulouse
Mes véhicules: 106

Re: 106e d'occasion à réparer-rénover.

Messagepar man3515 » Mer 14 03 , 2018 8:53

Sur 1km il ne devrait y avoir aucun soucis.
Par contre à faire à vitesse trèèèèèès lente à mon humble avis, car le moteur va forcément opposer une résistance. Mais bon la distance n'est pas grande le voyage ne sera pas interminable.
PS : et je ne suis ni grand, ni omniscient, juste un citoyen lambda modérateur sur un forum. :wink:
Avatar de l’utilisateur
man3515
Modérateur des Forums
Modérateur des Forums
 
Messages: 1599
Enregistré le: Ven 30 10 , 2015 22:08
Localisation: FR - 38 - St Maurice l'Exil
Mes véhicules: Clio élec 1996

Re: 106e d'occasion à réparer-rénover.

Messagepar Minnimanu » Mer 14 03 , 2018 9:56

Bonjour Roland. Je viens de lire le sujet...

Tu dis "accus à priori HS" et "selon le vendeur elle faisait encore 60 km par charge" => Elle est arrivée comment chez toi, cette 106 ? En roulant par elle-même ou sur un camion ? l'as-tu vu rouler ?

Tu dis aussi " la petite lampe d'éclairage de la prise de charge reste constamment allumée" => Il y a deux lampes normalement sous la trappe... Une lampe blanche qui sert à éclairer dés que tu ouvres la trappes, et un témoin rouge/orange qui s'allume si le 220V est branché... => Tu as les 2 quand ton câble de chargeur est branché?

Est ce que tes clignotants s'allument 10 secondes quand tu fermes la trappe (signe que la charge commence) ?

Manu
ca y est, j'arrête de fumer (enfin, quand ça veut bien rouler ;)...)
Avatar de l’utilisateur
Minnimanu
 
Messages: 10
Enregistré le: Ven 03 11 , 2017 15:33
Localisation: FR-33-Bordeaux
Mes véhicules: 106

Re: 106e d'occasion à réparer-rénover.

Messagepar roland29 » Mer 14 03 , 2018 11:29

Je pense que le vendeur me racontait des craques, quand il me l'avait proposé il avait espoir de la faire fonctionner, mais, un an après, n'y ayant pas réussi, il me l'a vendue à 1000€ au lieu de 1500€, il me l'a livrée sur un plateau, arguant qu'il ne fallait pas remorquer les VE (15 kms).
Lors de la livraison, la voiture à essayé de sortir, 1m et plus rien, dit autrement, elle était dans l'état où elle est aujourd'hui.

La petite lampe jaune d'éclairage de la prise de charge reste allumées constamment (24h sur 24) :(
La voyant de charge (rouge) s'allume et s'éteint normalement mais pas de clignotants ??
Le bruit de ventilo (ou de pompe ?) 10W se fait entendre aussitôt puis s'arrête + ou - tôt.

Pas d'allumage des clignotants pendant les 10s (ils fonctionnent normalement)

Le voyant "stop" clignote quand je met le contact et l'histoire de la porte ouverte décrite dans la doc ne semble pas exister sur celle ci.
La jauge reste à 40%, le voyant "batterie de traction à charger s'allume au bout de ces fameux mètres.

Aucun voyant d'anomalie ne s'allume.

A noter, hier soir, je la manoeuvre et tombe en "panne sèche" je la met en charge pendant 1h (à 10W) et au retour, miracle :lol: elle est opérationnelle comme d'habitude soit env 3 à 4 m.

Je suis bavard :lol: en fait j'essaie de donner un max de détails
l'électricité, ce vecteur si polyvalent, hélas gaspillé directement en chaleur par tant d'ignorants. :evil:
roland29
 
Messages: 23
Enregistré le: Lun 12 09 , 2011 17:50
Localisation: Finistère, Monts d'Arrée.
Mes véhicules: 106e 1996, 2 tondeuses Automower 220ac.

Re: 106e d'occasion à réparer-rénover.

Messagepar man3515 » Mer 14 03 , 2018 12:27

Bon, puisque le vendeur ne serait qu'à 15km et maintenant que tu lui as acheté, ne peux-tu lui demander quelles pistes il a déjà envisagé, s'il a des infos pour t'aiguiller pour cette remise sur pied ?
C'est quand même dommage de refaire deux fois le travail s'il a déjà réfléchi au problème(s). :? Non ?
Avatar de l’utilisateur
man3515
Modérateur des Forums
Modérateur des Forums
 
Messages: 1599
Enregistré le: Ven 30 10 , 2015 22:08
Localisation: FR - 38 - St Maurice l'Exil
Mes véhicules: Clio élec 1996

Re: 106e d'occasion à réparer-rénover.

Messagepar cyrillem » Mer 14 03 , 2018 13:04

roland29 a écrit:La petite lampe jaune d'éclairage de la prise de charge reste allumées constamment (24h sur 24) :(


Cette petite lampe jaune, c'est celle que l'on voit lorsque l'on ouvre la trappe de la prise de charge ? Si oui, elle est allumée même s'il la trappe est fermée ? Si oui, il y a un souci au niveau de la détection de fermeture de la trappe et cela bloque alors la charge du véhicule.
Lorsque la prise de charge est rccordée au 220V, y a t'il une petite lampe rouge dans la trappe, signe que le courant arrive à la prise ?
Je ne bois pas, je ne fume pas, mais je suis branché avec mes ve (saxo(98)->6/15 + 106(01)->12/16 + 106(99)->03/17 + Czéro(9/12)->1/18) 1 Czéro (10/12)
cyrillem
 
Messages: 1265
Enregistré le: Lun 07 04 , 2008 15:48
Localisation: FR-68- Aspach le Haut
Mes véhicules: Czéro 10/12 (16Kwh)

Re: 106e d'occasion à réparer-rénover.

Messagepar dirk pitt » Mer 14 03 , 2018 14:10

yes, je confirme ce que dit cyrillem.
il y a des chances que ta panne vienne tout betement du contact de la fermeture de trappe qui déconne.
le calculateur voit la trappe toujours ouverte. il allume donc toujours la lampe et ne démarra pas la charge.
Image
cliquez ma signature
dirk pitt
 
Messages: 4010
Enregistré le: Mar 13 03 , 2007 11:44
Localisation: FR-38-Voiron
Mes véhicules: Scootelec, VAE Haibike, VAE Matra, saxo elec, volta

Re: 106e d'occasion à réparer-rénover.

Messagepar roland29 » Mer 14 03 , 2018 14:31

@cyrillem.
Je revérifierai ce soir, mais je suis à peu près certain qu'elle reste allumée tt le temps, ce qui, en plus du fait que l'histoire de la porte chauffeur m'a effectivement interrogé, mais pas tant que le fait que la jauge reste à 40% même quand j'ai le voyant "témoin de batterie de traction déchargée".

@man3515.
Je vais essayer (j'en avais l'intention mais tu me motive) mais ce que j'ai expliqué plus haut me dit qu'il risque de ne pas être locace (je me fait peut-être un film :oops: ), mais les faits que j'ai décrit me laissent penser qu'il est un peu dans la honte (je le comprend un peu) d'autant qu'il est connu pour essayer "de se faire de sous", ce qui, chez nous ne veut pas dire "arnaqueur", mais peut-être un peu roublard :)

Donc à suivre, je vais essayer de ma renseigner sur l'"Application « Checkelec".
Qu'en pensez vous ,
l'électricité, ce vecteur si polyvalent, hélas gaspillé directement en chaleur par tant d'ignorants. :evil:
roland29
 
Messages: 23
Enregistré le: Lun 12 09 , 2011 17:50
Localisation: Finistère, Monts d'Arrée.
Mes véhicules: 106e 1996, 2 tondeuses Automower 220ac.

Re: 106e d'occasion à réparer-rénover.

Messagepar roland29 » Mer 14 03 , 2018 14:37

dirk pitt a écrit:tu parles des blocs de rechange que tu as. comment as-tu jugé de ceux que tu pensais bons?
car ces blocs sont tres particuliers. même une tension proche de zero ne veut pas dire que le bloc est mort.
je te conseille de les garder tous en attendant de savoir comment bien les tester.


Bonjour, as tu des infos précise là dessus ,
Une méthode et du matériel spécifique ?
l'électricité, ce vecteur si polyvalent, hélas gaspillé directement en chaleur par tant d'ignorants. :evil:
roland29
 
Messages: 23
Enregistré le: Lun 12 09 , 2011 17:50
Localisation: Finistère, Monts d'Arrée.
Mes véhicules: 106e 1996, 2 tondeuses Automower 220ac.

PrécédenteSuivante

Retourner vers PSA "génération 1"

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron