Voyant moteur allumé sur e-viva

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs: Remdo, man3515, moulino51

Re: Voyant moteur allumé sur e-viva

Messagepar gly » Mar 05 12 , 2017 16:01

Non, je ne pense pas que ce soit la même panne que moi et d'autre ont eu.
Jamais le voyant de surchauffe moteur ne s'est allumé.

C'est peut être juste un problème de de sonde de T°

Le concessionnaire t'en dira sans doute plus...
Peugeot ION 31/8/12, Scooter Peugeot E-Vivacity 10/10/14, VAE Helkama 15/2/08
Image
gly
 
Messages: 145
Enregistré le: Mar 23 10 , 2007 13:35
Localisation: FR-94-Créteil / iOn 31/8/12, E-Vivacity 10/10/14 et VAE Helkama 15/2/8

Re: Voyant moteur allumé sur e-viva

Messagepar jccarayon » Lun 11 12 , 2017 12:56

Beaucoup de difficultés à trouver un concessionnaire ayant encore un mécano qualifié pour l'E-Vivacity.
Les deux premiers ont vu leurs mécanos démissionner il y a déjà pas mal de temps. Le troisième et dernier concessionnaire a heureusement un chef d'atelier qui connait et a déjà dépanné ce modèle mais disponibilité sous une semaine.
Donc après une semaine au sec et juste avant de le charger dans un fourgon pour l'amener à la concession, dernier test de démarrage et "surprise", il redémarre sans problème et refonctionne normalement.
Plusieurs essais avec les différents modes avant et arrière et tout va bien.
J'attends que la pluie s'arrête pour le ressortir mais il semble qu'il se soit guéri tout seul. :D :D :D
jccarayon
 
Messages: 119
Enregistré le: Mar 12 12 , 2006 7:01
Localisation: Marseille /Frontignan/ Scoot'elec revendu/3 VAE/ 2 E-Vivacity/ECCITY 125

Re: Voyant moteur allumé sur e-viva

Messagepar Remdo » Lun 11 12 , 2017 13:42

Je ne te le souhaite pas mais le mal n'est-il pas déjà fait malheureusement ? Si ton boitier a pris l'eau vu qu'il n'est pas étanche...
Ce défaut de conception est hallucinant ! Et si il n'y avait que ça :roll:
Bon courage et tiens nous au courant.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec
Avatar de l’utilisateur
Remdo
Modérateur des Forums
Modérateur des Forums
 
Messages: 7490
Enregistré le: Mer 08 09 , 2004 7:30
Localisation: FR-94-Paris
Mes véhicules: 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002

Re: Voyant moteur allumé sur e-viva

Messagepar Remdo » Lun 11 12 , 2017 14:10

BAX a écrit:Moi de mon côté je suis allé en Belgique ce matin déposer mon GEN4 chez TVH qui sont partenaires SEVCON.
https://www.tvh.com/fran/fr/pieces-acce ... res/sevcon
Leur centre de réparation électronique va me faire un devis (gratuit) sur mon GEN4. Espérons qu'il soit réparable et que la note ne soit pas trop salée.
Wait and see.

En relisant ce sujet je m'aperçois que nous n'avons pas eu de nouvelles de Bax sur cette réparation ... Qu'en est-il finalement Bax ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec
Avatar de l’utilisateur
Remdo
Modérateur des Forums
Modérateur des Forums
 
Messages: 7490
Enregistré le: Mer 08 09 , 2004 7:30
Localisation: FR-94-Paris
Mes véhicules: 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002

Re: Voyant moteur allumé sur e-viva

Messagepar jccarayon » Lun 11 12 , 2017 15:13

Etant donné que je suis à la retraire et que je vis à Marseille, mon scooter ne verra plus jamais la pluie maintenant que je connais sa sensibilité. 8)
jccarayon
 
Messages: 119
Enregistré le: Mar 12 12 , 2006 7:01
Localisation: Marseille /Frontignan/ Scoot'elec revendu/3 VAE/ 2 E-Vivacity/ECCITY 125

Re: Voyant moteur allumé sur e-viva

Messagepar BAX » Jeu 28 12 , 2017 11:38

Je suis désolé de la réponse tardive. En effet TVH m'ont signalé que mon boitier n'avait aucun défaut !!! Ce que je ne comprend pas d'ailleurs car je voyais bien que mes mesures prises en entrées me donnaient une résistance nulle.
Je ne suis pas encore parti en Belgique le récupérer car c'est à 50Km de chez moi. Mais ce qui est certain c'est ce que le jour ou j'y vais (j espère me décider dans les semaines à venir) je prend mon boitier actuel pour bien leur montrer qu'il y a une différence.
Objectif 60.000km !!!
BAX
 
Messages: 148
Enregistré le: Sam 24 11 , 2007 17:21
Localisation: FR-59-Lille
Mes véhicules: Zoé, e-vivacity, 2 SE

Re: Voyant moteur allumé sur e-viva

Messagepar Remdo » Sam 07 04 , 2018 8:22

A propos du controleur ui prend l'eau il y a eu une campagne de rappel.. Vous êtes au courant ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec
Avatar de l’utilisateur
Remdo
Modérateur des Forums
Modérateur des Forums
 
Messages: 7490
Enregistré le: Mer 08 09 , 2004 7:30
Localisation: FR-94-Paris
Mes véhicules: 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002

Re: Voyant moteur allumé sur e-viva

Messagepar jccarayon » Dim 08 04 , 2018 18:58

Je ne sais pas s'il y a eu une campagne de rappel mais pour ce qui me concerne avec 2 E Vivacity, je n'ai jamais été informé.
J'ai eu le même problème sur mon deuxième E Vivacity alors qu'il était dans un garage et recouvert d'une housse étanche.
Lors d'une grosse tempête la mer est rentrée dans mon terrain et j'au eu 5 cm d'eau dans le garage pendant quelques jours.
N'étant pas sur place j'ai trouvé tout bien sec deux semaines plus tard mais mon scooter m’affichait le voyant défaut moteur et ne voulait plus démarrer.
J'ai ouvert la petite trappe qui est dans le coffre sous la selle et j'ai mis un canon air chaud réglé à 70° en soufflerie maxi dirigée vers le boitier pendant 3 heures. Après cela le moteur présentait toujours le même défaut. J'ai laissé bien refroidir tout cela et une heure après tout était rentré dans l'ordre et le scooter marche normalement. Maintenant quand je m'absente, je laisse un déshumidificateur dans le coffre dessous la selle et la trappe enlevée.
jccarayon
 
Messages: 119
Enregistré le: Mar 12 12 , 2006 7:01
Localisation: Marseille /Frontignan/ Scoot'elec revendu/3 VAE/ 2 E-Vivacity/ECCITY 125

Re: Voyant moteur allumé sur e-viva

Messagepar Dunno » Sam 23 06 , 2018 20:40

Mon contrôleur Sevcon Gen4 donne également 11 flashs.

Le plongeur rotatif donne une onde sinusoïdale lorsque le moteur tourne. Lors de la mesure de la tension par rapport à la batterie, la tension continue est respectivement de +3,49 volts et de +2,3 volts. Ce décalage DC est à rester immobile. Lors de la rotation du moteur, une onde sinusoïdale est visible sur Sin et Cos. Lorsque la vitesse du moteur augmente, la fréquence augmente.
Le contrôleur clignote déjà 11 fois avant de déplacer le scooter. Seul le mouvement provoque l'onde sinusoïdale sur Sin / Cos.

La Peugeot E-vivacité ne démarre pas. Le problème a empiré et maintenant le scooter ne démarre pas du tout. Enginelight est activé. Voir YouTube ci-dessous pour le début du scooter.



Je n'ai pas d'unité diagnostique TES2010

Quel peut être le problème avec le scooter?

(Hope you can understand my French)
Modifié en dernier par Remdo le Mer 27 06 , 2018 7:40, modifié 1 fois.
Raison: Video intégrée
Dunno
 
Messages: 3
Enregistré le: Sam 23 06 , 2018 19:03
Mes véhicules: Peugeot E-vivacity

Re: Voyant moteur allumé sur e-viva

Messagepar Remdo » Mer 27 06 , 2018 7:43

Après un hiver et un printemps sans problème d'allumage du voyant moteur, depuis une semaine mon e-viva recommence de façon inopinée sachant qu'il repart très vite derrière (parfois 5 ou 6 tentatives tout de même). Les conditions climatiques ne semblent pas en cause. Si cela continue direction le concessionnaire pour une discussion sur le sujet. La dernière fois il avait passé toutes les connections à la bombe contact.
Pour info il a 18.500km.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec
Avatar de l’utilisateur
Remdo
Modérateur des Forums
Modérateur des Forums
 
Messages: 7490
Enregistré le: Mer 08 09 , 2004 7:30
Localisation: FR-94-Paris
Mes véhicules: 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002

Re: Voyant moteur allumé sur e-viva

Messagepar jccarayon » Mer 27 06 , 2018 7:54

Ce serait bien que l'on puisse une bonne fois pour toute savoir quoi faire pour éliminer ce problème aléatoire.
Si tu trouve un remède miracle on est tous preneurs.
jccarayon
 
Messages: 119
Enregistré le: Mar 12 12 , 2006 7:01
Localisation: Marseille /Frontignan/ Scoot'elec revendu/3 VAE/ 2 E-Vivacity/ECCITY 125

Re: Voyant moteur allumé sur e-viva

Messagepar Dunno » Lun 09 07 , 2018 19:02

Le problème avec l'indicateur de moteur + le clignotement 11x de Sevcon Gen4 peut être résolu. Le code de défaut exact est 52C1 lors de la lecture en utilisant le bus CAN.

Le problème est que l'encodeur Sin / Cos a une distance différente de l'aimant, puis ce qui est programmé orginaly. L'IC AM256 (IC à codeur magnétique angulaire) est utilisé pour détecter l'angle exact de l'aimant sur l'arbre de transmission. L'amplitude de Sin et Cos doit être exacte. Lorsque la distance à l'aimant est grande, l'amplitude devient trop petite.

Photo d'encodeur:
http://photouploads.com/images/3bf440.png

Feuilles de données:
https://www.rls.si/en/fileuploader/download/download/?d=0&file=custom%2Fupload%2FFile-1406277127.pdf
https://www.rls.si/en/fileuploader/download/download/?d=0&file=custom%2Fupload%2FData-sheet-RMB29AC01SS1-Analogue-sinecosine-encoder.pdf

Recherchez Google pour plus d'explications sur les encodeurs Sin / Cos.

Trouver quelqu'un pour reprogrammer le Sevcon Gen4 avec de nouveaux paramètres corrects. Moins de 5 minutes de travail. Ou, si possible, rapprochez le capteur de l'aimant.
Dunno
 
Messages: 3
Enregistré le: Sam 23 06 , 2018 19:03
Mes véhicules: Peugeot E-vivacity

Re: Voyant moteur allumé sur e-viva

Messagepar jccarayon » Lun 09 07 , 2018 20:42

Je n'ai pas bien compris.
Peut on rapprocher cet aimant ou pas?
Merci d'avance
jccarayon
 
Messages: 119
Enregistré le: Mar 12 12 , 2006 7:01
Localisation: Marseille /Frontignan/ Scoot'elec revendu/3 VAE/ 2 E-Vivacity/ECCITY 125

Re: Voyant moteur allumé sur e-viva

Messagepar CHARLESOLIVIER31 » Lun 09 07 , 2018 22:59

Bonjour
Mon evivacity ne se met pas en marche,
Voyant moteur allumé.
Il y'a ceux qui sont rompu à l'électromécanique et il y'a ceux qui sont simple utilisateur,
Je fais parti de la deuxième categorie mais qui a quand même compris que s'i l va chez Peugeot il va en avoir pour minimum 800 euros sans garantie de resultat .
J'essaie de suivre et je crois comprendre qu'il y'a un problème de sensibilité à l'humidité du SEVCOM,
mais que maintenant il y'a un problème lié à l'éncodeur du moteur lié au sevcom gen4.
Il serait bien si c'était possible qu'il y ait une rubrique " bibliothèque, documentation " comme pour le scootelec.
Bien-sûr je remercie ceux qui font avancer le problème car ça m'a l'air beaucoup plus compliqué qu'un gicleur bouché sur un carburateur.
Merci remdo bax dunno gervais ,gly
CHARLESOLIVIER31
 
Messages: 38
Enregistré le: Sam 12 09 , 2009 8:50
Localisation: TOULOUSE E-vivacity 07/2012

Re: Voyant moteur allumé sur e-viva

Messagepar carayof » Mar 10 07 , 2018 12:56

jccarayon a écrit:Je n'ai pas bien compris.
Peut on rapprocher cet aimant ou pas?
Merci d'avance

peut etre un bon coup de marteau sur l'axe :twisted:
je vais le redemonter cet apres midi pour voir si je peux rapprocher ou eloigner le capteur magnétique
carayof
 
Messages: 1
Enregistré le: Mar 10 07 , 2018 12:36
Mes véhicules: Peugeot E-vivacity

PrécédenteSuivante

Retourner vers Peugeot scooters

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités