Intervention sur batterie Clio

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

Répondre
laigneau
Messages : 10
Enregistré le : lun. 26 11 , 2012 17:50
Localisation : Limousin, Clio 1998

Intervention sur batterie Clio

Message par laigneau » mer. 13 06 , 2018 8:02

Plusieurs problèmes ont attiré mon attention:
- non démarrage du chargeur pendant plusieurs jours.
- clignotement du voyant "température batterie".
Ces 2 problèmes ont disparu, mais les controles effectués à cette occasion ont montré plusieurs anomalies :
- plusieurs sondes de température défectueuses
- un monobloc à 4.8 V alors que les autres sont tous autour de 6.4V
- le ventilateur pour l'hydrogène du coffre avant ne tourne pas pendant la charge.
En plus de résoudre ces problèmes, j'ai l'intention d'effectuer quelques modifications :
- forcer les ventilateurs "H2" à tourner pendant les recharges par les capteurs solaires. Actuellement, je n'ose pas effectuer de surcharge "au solei" par crainte de dégagement d'hydrogène.
- permettre l'accès aux batteries du coffre avant par le dessus, afin de brancher un système de mesure de tension de chaque monobloc. (l'accès coffre AR est déjà fait.) Cela devrait d'ailleurs faciliter le changement du monobloc suspect si c'est nécessaire.
Pour le coffre avant, la découpe de la tôle est déjà faite, mais il reste une protection en plastique et la barre de maintien.
Préliminaires.
J'enlève le fusible 10 pour éviter la montée des contacteurs de puissance.
Avec des gants isolants, je défais plusieurs liaisons entre monoblocs pour qu'il n'y ait plus de haute tension.

Première partie : intervention sur fosse.
- dépose des 2 grandes protections inférieures et des 2 petites latérales.
Mais une fosse n'est pas un pont, et ne permet pas de travaillersur les côtés. En ce qui concerne mes problèmes, cela permet seulement d'apercevoir :
- une sonde de température collés sur un monobloc du coffre avant et son connecteur
- un connecteur situé au dessus du gros fusible 350A.
L'ensemble des batteries du coffre avant est maintenu par une sorte de U composé d'une barre transversale et de 2 barres verticales fixées à leur bas par un boulon. Le but de la suite est de démonter ces 2 boulons.
Intervention par la gauche
Pour pouvoir accéder au boulon
- je détache le coffret de mise en eau, pour le déplacer et faciliter l'accès
- je détache un collier de maintien du cable de puissance contre la barre verticale de U
Finalement, je dévisse le boulon depuis le haut avec une rallonge.
Intervention par la droite
Je débranche la prise 18 broche par où transitent les sondes de température, la commande des contacteurs de puissance et l'alimentation des ventilateurs "H2"
- je débranche les cosses 12V du contacteur de puissance (pour que le fil soit libre)
- je débranche le connecteur du ventilateur "H2". En effect, celui ci est serti sur la barre verticale du U et doit sortir par en haut avec l'ensemble du U
Finalement,le boulon se démonte par le côté avec une clé plate.
Intervention par le haut.
Avant l'enlever la barre et la protection en plastique, il faut débrancher tous les tuyaux de refroidissement qui traversent. Une fois qu'une durit est enlevée d'un côté, rien ne sort d'elle, mais il faut mettre un petit bout de tuyau sur l'orifice du monobloc : le liquide y monte de 2 ou 3 cm.
La barre verticale du U vient assez bien du côté gauche. Par contre du côté droit, pour faire passer le ventilateur, il faut découper un peu la tôle.
Modification du U.
Pour simplifier le démontage à l'avenir, je le coupe en 3 (la barre horizontale et les 2 barres verticales) et refais l'assemblage par de fortes équerres boulonnées.
Les questions. (appel aux spécialistes)
- j'aimerais connaitre le brochage de la prise 18 bornes, car elle n'est pas conforme au seul schéma que j'ai trouvé).
- j'aurai sans doute à remettre un peu de liquide de refroidissement et à purger. Est ce que le liquide standard convient?
- il faut que je décide si je change le monobloc suspect. j'ai lu pas mal de choses sur le forum... mais je reste perplexe. J'ai un test en cours. Après l'avoir chargé à fond, je le décharge sur une lampe pour connaitre sa capacité. J'aimerais pouvoir controler les niveaux d'électrolyte, mais comment faire?
- et puis s'il faut le changer, j'aimerais en trouver un pas trop cher et pas trop bon, puisque l'ensemble n'est pas tout jeune (18 ans).
A propos du test du monobloc.
Il a déjà fourni 2 A pendant 20h, le courant reste stable, et la tension autour de 4.8V soit 1.2V x 4. J'en déduis qu'il pourrait y avoir 4 éléments sains et 1 en court circuit. Cela n'empêcherait pas la voiture de marcher, mais c'est sans doute dangereux

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10007
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Intervention sur batterie Clio

Message par moulino51 » mer. 13 06 , 2018 8:57

Bonjour,

Pour les étriers de bridage des monoblocs, il est préférable de les modifier :
CIMG4769.JPG
De mémoire, pour arriver a dévisser l'étrier, il faut descendre un peu le berceau.
Pour la partie étrier avant ou il y a le ventilo de dilution, j'avais desserti les points de soudure et remonté le ventilo avec boulonnage.
J'ai du mettre pas mal d'images et croquis lors de la modif.
Au cas ou tu ne trouve pas de monobloc Renault, un PSA fera l'affaire (la modif est simple sur l'interconnexion de MEE)
Un conseil ... approvisionne 3 monoblocs (celui que tu dois remplacer + un gauche et un droit)


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 1860
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996
Localisation : FR - 38 - St Maurice l'Exil

Re: Intervention sur batterie Clio

Message par man3515 » mer. 13 06 , 2018 9:35

Bonne initiative l'ouverture des bac batteries par le haut, c'est très pratique ! :mrgreen:

hpdp
Messages : 375
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: Intervention sur batterie Clio

Message par hpdp » mer. 13 06 , 2018 17:35

laigneau a écrit :1. - forcer les ventilateurs "H2" à tourner pendant les recharges par les capteurs solaires. Actuellement, je n'ose pas effectuer de surcharge "au solei" par crainte de dégagement d'hydrogène.

2.- j'aurai sans doute à remettre un peu de liquide de refroidissement et à purger. Est ce que le liquide standard convient?

3.- il faut que je décide si je change le monobloc suspect. j'ai lu pas mal de choses sur le forum... mais je reste perplexe. J'ai un test en cours. Après l'avoir chargé à fond, je le décharge sur une lampe pour connaitre sa capacité.

4. J'aimerais pouvoir controler les niveaux d'électrolyte, mais comment faire?

5.Il a déjà fourni 2 A pendant 20h, le courant reste stable, et la tension autour de 4.8V soit 1.2V x 4. J'en déduis qu'il pourrait y avoir 4 éléments sains et 1 en court circuit. Cela n'empêcherait pas la voiture de marcher, mais c'est sans doute dangereux
1. un simple switch + une diode devrait suffire, prendre le + sur un + permanent.

2. oui.

3. non il n'y a rien à décider, il est mort en service donc à remplacer.

4. sortir le bloc, évacuer le liquide de ref', éclairer l'autre côté avec une lampe puissante et l'incliner en cherchant à deviner le niveau par transparence...
peser chaque bloc donnera aussi une bonne indication par comparaison.

5. d'accord pour 4 ok et un mort. le danger est que l'élément mort surchauffe et provoque une explosion d'hydrogène, pas très dangereuse en soi mais qui peut fendre un bloc.
ce bloc peut rester en place en attendant un nouveau mais il faut limiter les déplacements et garder le pied léger.

laigneau
Messages : 10
Enregistré le : lun. 26 11 , 2012 17:50
Localisation : Limousin, Clio 1998

Re: Intervention sur batterie Clio

Message par laigneau » lun. 13 08 , 2018 10:45

J'ai finalement remplacé 2 monoblocs défectueux.
Pendant les travaux, la batterie 12V s'est vidée.
Je l'ai rechargée, et la voiture fonctionne bien.

Mais il me semble que la recharge à partir de la batterie HT ne se fait que quand le contact est mis, alors qu'avant,
les contacteurs de puissance montaient de temps en temps pour permettre au convertisseur de charger la batterie 12V.

Quelqu'un a une idée?

hpdp
Messages : 375
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: Intervention sur batterie Clio

Message par hpdp » lun. 13 08 , 2018 16:48

une batterie plomb chargée et en bon état ne doit pas descendre sous 12V s'il n'y a pas de conso, donc pas besoin de la remonter.
l'expression "semble" est une excellente source d'emmerdes dont on peut se passer par des mesures.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9381
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Intervention sur batterie Clio

Message par vehiculeselectriques » mar. 14 08 , 2018 14:44

sans fournir de courant une batterie 12V plomb chargée est à 12,5V >minimum< sinon elle n'est pas chargée à 100% et/ou a un problème :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10007
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Intervention sur batterie Clio

Message par moulino51 » lun. 17 09 , 2018 23:05

Bonsoir Laigneau,
laigneau a écrit :
lun. 13 08 , 2018 10:45
Mais il me semble que la recharge à partir de la batterie HT ne se fait que quand le contact est mis, alors qu'avant,
les contacteurs de puissance montaient de temps en temps pour permettre au convertisseur de charger la batterie 12V.

Quand le contact est mis, les contacteurs collent bien sur mais ça ne veut pas dire que le convertisseur se met a charger la batt auxiliaire.
Contrôle de ma batt aux au repos = 12,7 volts elle est probablement dans sa 7 ème année :oops:

Quand tu remonte la batt aux après l'avoir rechargée a bloc, il y a peu de chance d'entendre les contacteurs.

As-tu trouvé la solution ?


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Répondre

Retourner vers « Renault "génération 1" »