VE : boite de vitesse ?

Vos questions et informations sur les différents produits qui existent, vos expériences etc.

Modérateurs: Remdo, man3515, moulino51

Messagepar Voltamotion » Lun 11 04 , 2011 18:19

nlc a écrit:je change de rapport, passes le moteur en roue libre ! Puis : c'est bon, rapport enclenché, tu peux renvoyer la purée sur le moteur :lol:


et dans le même style une sécurité peut être (d'ailleurs essayé il n'y a pas 15 minutes sur ma Volta, en connaissance de cause, soit rapport 2ème enclenché un peu trop tôt exprès de 4ème à 2nde...) :
Pas bon Rapport bas enclenché soit trop tôt , soit par erreur, direct roue libre (ce que j'ai imité en appuyant de suite, après la pseudo-erreur voulue, à mi chemin sur l'accélérateur (=roue libre sur la Volta) mais qui reste automatisable, je suppose)

Bonne soirée

David.
Electromobinaute expérimenté Volta V1 PickUp (1994) 2009-2012/Clio Elec 4pte 4pl (1998) 2010-2012/Teilhol Citadine (1975) 2010-/V.A.E. ISD Plomb (2007) 2011-. Sans être accro, satisfaction totale ! :)
Voltamotion
 
Messages: 1537
Enregistré le: Mer 15 07 , 2009 9:09
Localisation: FR-78-Versailles/Teilhol Citadine 1975-2500Km/ V.A.E ISD Plomb 2011- 1500Km

Messagepar nlc » Lun 11 04 , 2011 22:25

Sur la volta c'est une régénération naturelle au lâcher du pied ? Je pense que oui, et du coup le contrôleur fait du redressement synchrone, donc régénération naturelle dès qu'il baisse la tension moyenne appliquée au moteur.
Du coup, en effet un capteur pour savoir dans quelle rapport on est permettrait (au lâcher de la pédale d'embrayage, s'il y'en a une !?), de vérifier s'il on peut activer le redressement synchrone pour activer la régé ou rester en roue libre.

Mais ça ne résout pas le problème de la régé non maîtrisable (même moteur en roue libre) lorsque par exemple on rentre un rapport alors qu'on était à la vmax moteur :? Car dans ce cas la tension moteur dépasse la tension batterie et le courant passe dans les diode internes des transistors contrôleur :?

Alors si il y a une possibilité pas trop trop compliquée, c'est que quand on a appuyé sur l'embrayage pour changer de rapport, si on voit que le rapport engagé n'est pas compatible avec la vitesse actuelle du moteur, on empêche la pédale d'embrayage de remonter, même si on la relâche ? Genre un petit électroaimant qui pilote un doigt métalique qui coince la remontée de pédale ?

Ou mieux ! La pédale d'embrayage serait un simple contact sec qui donne l'ordre à un servomoteur de piloter l'embrayage ! Comme ça au relâché de la pédale et du contact, le servomoteur n'embraye à nouveau que si le rapport engagé et la vitesse du véhicule son compatible pour ne pas que le moteur dépasse sa Vmax.
Mais ça n'empêche pas qu'il faut savoir dans quel rapport on est. Mais c'est pas forcément trop compliqué je pense en réfléchissant bien où monter les contacts.
wallbox, câbles de recharge, BMS, etc... http://www.ve-tronic.fr
nlc
 
Messages: 2139
Enregistré le: Ven 24 03 , 2006 14:11
Localisation: FR-44-Nantes / Tesla model S 85kWh

Messagepar Voltamotion » Mar 12 04 , 2011 5:45

nlc a écrit:Sur la volta c'est une régénération naturelle au lâcher du pied ?


oui c'est au lâcher du pied avec un temps de latence d'une demi seconde environ et un maintient en roue libre si on laisse l'accélérateur à mi-course et là la Volta peu s'emballer dans une descente sans régénération, ni accélération perçue aiguille à 0 à l’ampèremètre instantané.

Il y a un embrayage avec pédale à vitesses manuelles de Peugeot 205 junior, je crois

David.
Electromobinaute expérimenté Volta V1 PickUp (1994) 2009-2012/Clio Elec 4pte 4pl (1998) 2010-2012/Teilhol Citadine (1975) 2010-/V.A.E. ISD Plomb (2007) 2011-. Sans être accro, satisfaction totale ! :)
Voltamotion
 
Messages: 1537
Enregistré le: Mer 15 07 , 2009 9:09
Localisation: FR-78-Versailles/Teilhol Citadine 1975-2500Km/ V.A.E ISD Plomb 2011- 1500Km

Messagepar nlc » Mar 12 04 , 2011 9:34

Voltamotion a écrit:oui c'est au lâcher du pied avec un temps de latence d'une demi seconde environ et un maintient en roue libre si on laisse l'accélérateur à mi-course et là la Volta peu s'emballer dans une descente sans régénération, ni accélération perçue aiguille à 0 à l’ampèremètre instantané.


Quand tu dis s'emballer, c'est à dire la volta prend de la vitesse (et donc le moteur prend des tours), mais seulement à cause de la pente, puisque le moteur est en roue libre ? Normalement arrivé à une certaine vitesse, elle ne devrait plus prendre de vitesse car la tension moteur doit passer au dessus de la tension batterie, provoquant la fameuse régénération naturelle. Quoique non, ça dépend du moteur en fait, c'est quoi comme type de moteur ?

Voltamotion a écrit:Il y a un embrayage avec pédale à vitesses manuelles de Peugeot 205 junior, je crois
David.


Ok

Sinon cette nuit j'ai pas mal cogité pour cette histoire de boite de vitesse et possibilité de casser ou le moteur et/ou l'électronique en cas de mauvais changement de rapport, et j'ai eu d'autres idées.
Il y a celle d'hier soir avec un système à electroaimant+doigt ou bien pilotage de l'embrayage par servomoteur pour empêcher la remontée de l'embrayage si un rapport incompatible est enclenché. En fait il n'y a pas besoin de savoir sur quel rapport on est (pas de contacts chiants à disposer sur la boite ou la tringlerie), il suffit juste de connaître la vitesse du disque d'embrayage côté boite. Donc un simple tachymètre suffit : après débrayage, on n'autorise le relachement de la pédale ou le servomoteur n'embraye que si la vitesse du disque d'embrayage est inférieure ou égale à la vitesse max moteur.

Car mon but c'est de pouvoir faire essayer la voiture à des gens auxquels il est hors de question de passer 3 heures à expliquer ce qu'il faut faire, ne pas faire, qu'il faut vérifier qu'on se trompe pas de rapport, qu'il peut rentrer un rapport si et seulement si la vitesse moteur est en dessous de 4000rpm, etc...:lol:
Le but c'est que le mec il rentre, et on lui explique juste que la différence avec le thermique c'est que l'embrayage sert juste à passer les rapport en roulant, mais que pour les démarrages, il n'en a pas besoin. Il faut que la voiture pardonne tout....

Partant de ce cahier des charges, du coup, l'autre idée que j'ai eu et qui serait le top du top, serait de robotiser complètement une boite manuelle !!!! Comme ça c'est la voiture elle même qui décide quand passer ses rapports, comme une boite auto quoi.
Quand j'ai démonté la tringlerie de boite de vitesse, j'ai pu étudier comment ça fonctionnait (je ne m'étais jamais posé la question, j'ai appris quelque chose !!), et en cogitant bien le truc un doué en mécanique pourrait je suis sûr pondre un système mécanique simple pour robotiser la boite avec 2 servomoteurs.

Et la logique de la boite pourrait être simple, car le couple pouvant être constant sur toute la plage d'un rapport de boite, la logique de changement de rapport à juste besoin de connaître la vitesse actuelle du moteur, celle de la voiture, et la consigne de couple demandée. Voire même peut être simplement la vitesse moteur peut suffire, pour qu'il reste toujours dans une certaine plage de vitesse. Au dessus d'une certaine valeur de rpm, on monte un rapport, et en dessous d'une certaine valeur de vitesse, on rentre un rapport.
wallbox, câbles de recharge, BMS, etc... http://www.ve-tronic.fr
nlc
 
Messages: 2139
Enregistré le: Ven 24 03 , 2006 14:11
Localisation: FR-44-Nantes / Tesla model S 85kWh

Messagepar nlc » Mar 12 04 , 2011 17:00

Je continue le monologue :lol:

Plus ça va et plus de trouve l'idée de robotiser la boite séduisante. Ca enlève tous les problèmes vu plus haut, et du coup, ça pourrait peut être permettre de faire sauter l'embrayage : car au moment de la prise de décision de changer de rapport, il suffirait de demander au contrôleur de passer en roue libre (ou donner une consigne de couple de 0), ce qui finalement aurait presque le même effet que débrayer, vue la "faible inertie" des rotors. Surtout que le disque d'embrayage disparait ce qui retire aussi un peu d'inertie en compensant un peu celui qu'on rajoute avec les rotors.

Du coup la logique serait :

1) Consigne de couple à 0
2) Passage du rapport
3) Remise de la consigne du couple à la valeur définie

Le point compliqué c'est donc surtout le point 2, mais à bien y regarder mécaniquement parlant, c'est peut être pas compliqué si on travaille sur la tringle qui relie les sélecteurs sur la boite et le bas du levier de vitesse. Car si on regarde bien, au niveau de cette tringle il faudrait simplement être capable, par rapport au point d'origine (le point mort) :

a) De la faire tourner de quelque degré dans le sens horaire (à vue de pif je dirai une vingtaine !)
b) De la faire tourner de quelque degré dans le sens anti horaire (à vue de pif je dirai une vingtaine !)
c) De la faire avancer de quelqued cm
d) De la faire reculer de quelques cm

Ca fait 6 positions, ce qui permet aussi sur certain véhicules de passer la marche arrière. Pas sur le miens, ou il faudrait pouvoir tourner de 40 degrés au lieu de 20 dans les cas a) ou b).
Techniquement avec 2 actuateurs ça doit pas être très compliqué à faire je pense !?
wallbox, câbles de recharge, BMS, etc... http://www.ve-tronic.fr
nlc
 
Messages: 2139
Enregistré le: Ven 24 03 , 2006 14:11
Localisation: FR-44-Nantes / Tesla model S 85kWh

Messagepar nlc » Mer 13 04 , 2011 14:28

J'ai cogité de nouveau cette nuit (je commence à manquer d'heures de sommeil :( ), et je pense que j'ai trouvé la solution idéale, qui devrait fonctionner si je ne me suis pas trompé sur les tests que j'ai fait ce midi sur ma voiture pendant que je faisais une course.

Et cette solution idéale s'avère être la plus simple, donc tant mieux :

- Pas d'embrayage
- La pédale d'embrayage actionne juste un contact sec pour indiquer au contrôleur de passer en roue libre (ou mettre la consigne de couple à 0).

Car le souci finalement c'est bien l'embrayage, qui laisse la possibilité d'enclencher un rapport qui pourrait faire tourner le moteur beaucoup plus vite qu'il ne faut !
Donc on vire l'embrayage !
Ensuite ce midi j'ai fait les test suivants sur ma fumante :

- Passer les rapports sans débrayer se fait très bien, si l'on trouve le bon régime moteur qui va bien.
- Quand le moteur n'a pas le bon régime, le rapport ne passe pas, même si on force fort sur le levier, sans aucun bruit suspect dans la boite
- Sur le plat, à l'arrêt et moteur au ralenti, si on essaye d'enclencher la première sans débrayer, même en forçant assez fort, le rapport ne passe pas, pas de bruit suspect, mais on sent le véhicule donner une légère poussée. En fait on "ressent" le système de synchro de la boite qui essaye de caler l'arbre d'entrée de boite à la même vitesse que sa pignonerie interne, mais n'y arrive pas à cause du couple du moteur qu'il n'est pas possible de contrer.

En virant l'embrayage, donc inertie du disque et inertie du volant moteur en moins (mais inertie rotor moteur en plus, mais faible), je pense que la mise en roue libre du moteur par l'enclenchement du contact sec de la pédale d'embrayage a finalement le même effet que de débrayer, donc en roulant les vitesses doivent passer au moins aussi bien !

Et du coup sans l'embrayage il devient impossible de faire une fausse manoeuvre qui ferait tourner trop vite le moteur avec les conséquences qu'on a vu plus haut (courant de régé non maitrisable donc casse du contrôleur voire casse du moteur), car :

- On appuie sur la pédale d'embrayage, ce qui a pour effet de passer le moteur en roue libre grâce au contact sec
- On tente d'enclencher un rapport incorrect, genre de 4 on passe à 3 au lieu de 5 alors que le moteur était à plein régime
- La synchro de la boite va essayer d'emmener l'arbre d'entrée de boite à la même vitesse que la pignonerie, le moteur va donc prendre des tours (il est en roue libre et présente peu d'inertie) jusqu'à ce que le courant de régé se mette en place et l'empêche de prendre plus de tours (donc le courant de régé est faible et non destructeur). Le système de synchro de la boite ne pourra alors pas réussir à caler la vitesse de l'arbre d'entrée à la vitesse de la pignonerie, et le rapport ne pourra pas passer !!! Ce que mes tests ont confirmé tout à l'heure !!

Simple et efficace non ? 8)
wallbox, câbles de recharge, BMS, etc... http://www.ve-tronic.fr
nlc
 
Messages: 2139
Enregistré le: Ven 24 03 , 2006 14:11
Localisation: FR-44-Nantes / Tesla model S 85kWh

Messagepar Remundo » Jeu 14 04 , 2011 8:35

Salut Nlc,

Il faut essayer pour savoir. 8)

Mais je pense qu'à l'usage, tu ne changeras pas beaucoup de vitesse dans la boîte.
ImageImageImage
Avatar de l’utilisateur
Remundo
Banni
 
Messages: 3239
Enregistré le: Lun 16 06 , 2008 17:28
Localisation: FR-63-CLERMONT FERRAND
Mes véhicules: Citroën Berlingo Nicad, Volkswagen Golf GTE

Messagepar nlc » Jeu 14 04 , 2011 8:48

Remundo a écrit:Mais je pense qu'à l'usage, tu ne changeras pas beaucoup de vitesse dans la boîte.


Salut Remundo,

C'est exact, par exemple en ville, limité à 50, il suffit de rester tout le temps en 2eme.
Mais les moteurs que je vais mettre sont pas censés pouvoir tenir les 200A continus à basse vitesse, sinon pas assez d'auto reffroidissement. C'est pour ça que l'idéal c'est de toujours les avoir presque à plein régime, d'où l'intérêt de la boite.
Mais c'est sûr que dans les 90% du temps où on roule pepere pour économiser les Ah, il n'est pas nécessaire de changer souvent de rapport.
wallbox, câbles de recharge, BMS, etc... http://www.ve-tronic.fr
nlc
 
Messages: 2139
Enregistré le: Ven 24 03 , 2006 14:11
Localisation: FR-44-Nantes / Tesla model S 85kWh

Messagepar Voltamotion » Jeu 14 04 , 2011 9:37

nlc a écrit:Mais c'est sûr que dans les 90% du temps où on roule pepere pour économiser les Ah, il n'est pas nécessaire de changer souvent de rapport.


Changer à une vitesse supérieure 2 à 3ème, 3ème à 4ème, me permet d'avoir de la "reprise" à vitesse moyenne et élevée du véhicule, c'est plutôt l'inverse des thermiques où on rétrograde pour dépasser... je crois que cela dépend du couple instantané des moteurs électriques et de la vitesse de rotation idéale de mon moteur T22, mais je laisse les spécialistes donner une explication plus claire.

Par contre la consommation à chaque changement de vitesse, pour arriver à la vitesse de rotation "idéale" du moteur, consomme un maximum si la vitesse du véhicule est faible, c'est à dire si on passe trop tôt les vitesses effectivement on a du couple à chaque changement, mais on force sur le moteur et on consomme un maximum ! Petite remarque rouler qu'en 2nde est plus bruyant dans l'habitacle d'un quadricycle lourd que de changer rapidement en 3ème.

Bonne journée

David.
Electromobinaute expérimenté Volta V1 PickUp (1994) 2009-2012/Clio Elec 4pte 4pl (1998) 2010-2012/Teilhol Citadine (1975) 2010-/V.A.E. ISD Plomb (2007) 2011-. Sans être accro, satisfaction totale ! :)
Voltamotion
 
Messages: 1537
Enregistré le: Mer 15 07 , 2009 9:09
Localisation: FR-78-Versailles/Teilhol Citadine 1975-2500Km/ V.A.E ISD Plomb 2011- 1500Km

Messagepar nlc » Jeu 14 04 , 2011 10:11

Voltamotion a écrit:Changer à une vitesse supérieure 2 à 3ème, 3ème à 4ème, me permet d'avoir de la "reprise" à vitesse moyenne et élevée du véhicule, c'est plutôt l'inverse des thermiques où on rétrograde pour dépasser... je crois que cela dépend du couple instantané des moteurs électriques et de la vitesse de rotation idéale de mon moteur T22, mais je laisse les spécialistes donner une explication plus claire.


Ce qu'il se passe, c'est que plus le moteur est proche de sa vitesse max, plus ça signifie qu'il voit déjà la pleine tension batterie à ses bornes. Donc on peut plus monter la tension plus haut pour lui faire ingurgiter plus de courant afin qu'il fournisse plus de couple. C'est pour ça qu'en montant un rapport, le moteur tourne moins vite, et il devient à nouveau possible de lui faire ingurgiter du courant car la tension backfem du moteur devient nettement moins importante que la tension batterie.

Voltamotion a écrit:Par contre la consommation à chaque changement de vitesse, pour arriver à la vitesse de rotation "idéale" du moteur, consomme un maximum si la vitesse du véhicule est faible, c'est à dire si on passe trop tôt les vitesses effectivement on a du couple à chaque changement, mais on force sur le moteur et on consomme un maximum !


Exactement, si on change de rapport trop tôt, le moteur restant à basse vitesse, il travaille dans une zone de rendement qui est mauvais (le pire étant donc à 0rpm où le couple peut être au maximum, mais le rendement est de 0%, et la puissance mécanique de 0W !!).

Il faut donc essayer d'emmener le moteur le plus rapidement possible dans sa zone de fonctionnement où le rendement est maximal, et sans passer les rapports trop tôt. Cette zone de bon rendement est bien plus large que sur un thermique, mais ne court pas sur toute la gamme de fonctionnement du moteur. Si le moteur est à trop faible vitesse, rendement pourri, et s'il est trop près de sa vitesse max, il n'est pas bon non plus.
wallbox, câbles de recharge, BMS, etc... http://www.ve-tronic.fr
nlc
 
Messages: 2139
Enregistré le: Ven 24 03 , 2006 14:11
Localisation: FR-44-Nantes / Tesla model S 85kWh

Messagepar Remundo » Jeu 14 04 , 2011 10:13

ça se comprend car le moteur électrique donne beaucoup de force à bas régime.

La caractéristique couple/vitesse est totalement différente : on va chercher le couple à bas régime, donc les vitesses supérieures conviennent mieux pour accélérer, c'est contre-intuitif pour celui qui est conditionné aux fumantes.

En thermique, c'est le contraire : le couple est à régime un plutôt élevé et on rétrograde pour aller le trouver...

La traction électrique me paraît très supérieure pour sa souplesse, et un moteur thermique stabilisé sur son optimum aussi pour des raisons d'autonomie.

Il faut donc idéalement une architecture hybride série. Comme sur l'OPEL Ampera ou la Chevrolet VOLT. Et on les attend encore.

Sur la partie batterie, le 100% Lithium me paraît très hasardeux.
ImageImageImage
Avatar de l’utilisateur
Remundo
Banni
 
Messages: 3239
Enregistré le: Lun 16 06 , 2008 17:28
Localisation: FR-63-CLERMONT FERRAND
Mes véhicules: Citroën Berlingo Nicad, Volkswagen Golf GTE

Précédente

Retourner vers Moteurs électriques et transmissions

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité