Emax sport: pb 12V HS si codes allumé [?]

Forum dédié aux scooters Emax.

Le Emax "1" du constructeur Erato (chine) est le premier à être importé
en exclusivité par GGC (entreprise Allemande) existait en version 1500 et 2000W.
Le Emax "2"du constructeur Jiangsu (chine) est le dernier modèle,
il a été importé en Europe par E-max ev's Germany Ltd et en France par la société Sweetelec, disparue en 2012.

Modérateurs: Remdo, man3515, moulino51

Messagepar Happycalopse » Sam 16 04 , 2011 10:50

Bonjour Leio et Philippe

J'ai posté ça ,mais sans doute pas dans le bon sujet auriez vous un avis sur la question


Happycalopse a écrit:Bonjour à Tous,
Nouvellement possesseur d’un E-max d’occasion (3400 KM) dont j’ai changé les batteries,
Je rencontre le souci suivant :

Le plein (d’énergie) fait, je roule veilleuse et code allumés, au bout de 10 KM environs, je perds le 12v comme squale en 2006. Sauf que si j’éteins le code, je récupère les veilleuses et les clignotants ! Puis après environs 5 Km supplémentaires les veilleuses fonctionnent par intermittence ! Et lorsque je mets les clignos tout s’éteint. (Pendant ce temps Mr Max continue de rouler sans soucis)

Je suis passé aux Led (sauf code / Phare) c’est le même topo sans perte de 12v au fonctionnement des clignotants. Tous feux éteints, Mr Max fonctionne très bien y compris la fonction Boost !!!

Je pense donc à une régulation de consommation, mais avant d’ouvrir la bébête, je préférerais avoir vos avis éclairés sur les possibilités de modification ou de suppression de cette fonction !


il y a t'il un rapport avec le convertisseur?
Sylvie Rajariv-Fotourné
Happycalopse
 
Messages: 5
Enregistré le: Sam 12 03 , 2011 17:33
Localisation: FR-35-Laillé E-Max_Sport 2006

Messagepar leio » Jeu 12 05 , 2011 20:44

@happycalopse : Salut j'ai vu ton message aujourd'hui seulement, as tu résolu tes pbs de 12V ? Quel Emax as-tu ?
Je te conseillerai bien de changer le fusible 12V pour commencer et de vérifier le faisceau de fils de la poignée des phares.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar Happycalopse » Ven 13 05 , 2011 4:58

leio a écrit:@happycalopse : Salut j'ai vu ton message aujourd'hui seulement, as tu résolu tes pbs de 12V ? Quel Emax as-tu ?
Je te conseillerai bien de changer le fusible 12V pour commencer et de vérifier le faisceau de fils de la poignée des phares.


Merci de ta Réponse ,

J'ai acheté un Emax Sport de 2006 pour 100 Euros (150 avec 2 casque) mais les batteries était nazes j'y ai donc mis des neuves

le problème n'est pas solutionné :oops: (c'est normal je n'ai encore rien fait :? )
Je vais éfféctivement commencer par le fusible,

Pour la poignée des phares je verifierais, mais je pense aussi à changer mon convertisseur 48/12V car cela peut aussi venir d'une décharge trop rapide des condos (en fait comme je n'y connais rien si tu peux me confirmer que cela est possible!!!)

le 12v fonctionne à merveille si je n'utilise pas le codes, si j'allume le code (ce qui est obligatoire) apres 5 - 10Mn de fonctionnement tout s'eteint (12v) mais le scoot fonctionne! si je coupe le code tout remarche Magique non? :twisted:

J'ai aussi changés toutes mes ampoules par des leds, (sauf code /Phare)
Mais ça à juste légèrement amélioré le temps de fonctionnement du code
par contre je ne suis pas satisfait de la puissance d'éclairage des leds pour les clignos

je n'ai pas changé mon ampoule code/phare ce serais peut etre utile avant de changer le convertisseur!

@+
Sylvie Rajariv-Fotourné
Happycalopse
 
Messages: 5
Enregistré le: Sam 12 03 , 2011 17:33
Localisation: FR-35-Laillé E-Max_Sport 2006

Messagepar leio » Ven 13 05 , 2011 20:44

Peut-être un faux contact sur un fil ou une connexion des phares/codes (le temps que le fil chauffe et se déforme), vérifie bien les fils de la poignées et du phare.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar Happycalopse » Ven 13 05 , 2011 22:49

leio a écrit:Peut-être un faux contact sur un fil ou une connexion des phares/codes (le temps que le fil chauffe et se déforme), vérifie bien les fils de la poignées et du phare.


OK je vais commencer par ca peut etre ce Weekend, j'espère aoir le temps demain pour acheter une ampoule!

pour le moment je roule de jour, mais en infraction tout de même

c'est super agréable de rouler en campagne et d'entendre le chant des oiseaux. :P
Sylvie Rajariv-Fotourné
Happycalopse
 
Messages: 5
Enregistré le: Sam 12 03 , 2011 17:33
Localisation: FR-35-Laillé E-Max_Sport 2006


Retourner vers Emax GGC et Jiangsu

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron