Voyant autodiagnostic du système électrique principal

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs: Remdo, man3515, moulino51

Voyant autodiagnostic du système électrique principal

Messagepar rastonio » Sam 16 03 , 2013 18:02

Bonjour à tous,
propriétaire d'une Ion, la semaine dernière, à diverses reprises, le voyant de "diagnostic du système électrique général" s'était allumé. En éteignant et en rétablissant le contact, cet "autodiagnostic" d'un problème électrique finissait bien par disparaître, mais cela n'augurait rien de bon.. :? . Eh bien Bingo ! Vendredi 9 au soir, le voyant s'est rallumé et ne s'est plus éteint : j'ai pu constater qu'il s'était déclenché au moment même où la ventilation s'était brutalement arrêtée. Ensuite, plus aucune commande ne répondait au niveau de la console centrale : ni clim, ni ventilation, ni dégivrage de la vitre arrière, et pas la peine non plus d'essayer le bouton d'assistance ("sos"), il ne fonctionnait pas ! :x J'ai cru à un problème de fusible, mais je me suis finalement résolu à appeler un dépanneur Peugeot, samedi matin ; il a embarqué la Ion. Finalement, le technicien est intervenu sur la voiture en milieu de semaine. Je n'ai pu leur parler (c'est ma compagne qui est allée récupérer la voiture hier), mais d'après le relevé d'intervention, la panne a été provoquée par un "boîtier de servitude passerelle" qui a été remplacé ; ils en ont profité pour changer également la "pompe à vide", puisque ma voiture s'était trouvée entretemps concernée par l'opération de rappel en cours (ZUH).
Pour info : ayant déduit que l'autodiagnostic était lié à la panne soudaine de la console et du système ventilation, je n'ai pas respecté la consigne d'un "arrêt immédiat du véhicule", je suis rentré chez moi car la batterie moteur fonctionnait normalement, la jauge n'avait pas bougé, et le kilométrage se réduisait à un rythme normal ; j'en déduis que le système d'autodiagnostic est très fiable, dès qu'un problème est détecté il se déclenche ; en même temps, la voiture me semble autant électronique qu'électrique, et j'ignore ce qui a pu causer une telle panne, et en quoi consiste exactement ce "boîtier de servitude passerelle", combien ça chiffre (la voiture est heureusement encore sous garantie), etc. :roll:
Avatar de l’utilisateur
rastonio
 
Messages: 21
Enregistré le: Lun 27 08 , 2012 9:08

Re: Voyant autodiagnostic du système électrique principal

Messagepar overdose » Dim 17 03 , 2013 5:03

des composant electroniques a 2 balles....
overdose
 
Messages: 1313
Enregistré le: Mer 16 03 , 2005 23:44
Localisation: FR-66-Perpignan / vae montecarlo / Scooter Ventis 340/quest bafang

Re: Voyant autodiagnostic du système électrique principal

Messagepar gilguit » Dim 17 03 , 2013 7:56

Pas top le fait que le bouton "SOS" ne fonctionne pas de ce cas la , surtout si la consigne préconise un "arrêt immédiat du véhicule" :?:
Donc il faut toujours avoir son portable et le numero qui va bien :(
gilguit
 
Messages: 482
Enregistré le: Ven 12 09 , 2008 19:01
Localisation: FR-19-Tulle/Pijot ION/Saxo/Scootelec

Re: Voyant autodiagnostic du système électrique principal

Messagepar GoodyGuy » Dim 17 03 , 2013 11:23

gilguit a écrit:Pas top le fait que le bouton "SOS" ne fonctionne pas de ce cas la , surtout si la consigne préconise un "arrêt immédiat du véhicule" :?:
Donc il faut toujours avoir son portable et le numero qui va bien :(

Quel est le numéro "SOS" Peugeot ?
Avatar de l’utilisateur
GoodyGuy
 
Messages: 156
Enregistré le: Lun 17 09 , 2012 21:37
Localisation: FR-78 / VAE Yamaha Easy & XPC26, VE Peugeot iOn

Re: Voyant autodiagnostic du système électrique principal

Messagepar maucare » Ven 22 03 , 2013 2:48

Bonjour,
J'ai rencontré le même problème cette semaine en quittant mon domicile pour aller au bureau. Après avoir mis le chauffage, et la ventil à fond, après quelques secondes, tout s'est subitement arrêté (ventil, clim, chauffage). Le désembuage arrière fonctionnait encore. Aucun voyant au tableau de bord.
Le midi, j'ai regardé tous les fusibles mais rien d'anormal. Après avoir remis le contact, la ventil, le chauffage et la clim fontionnait à nouveau :!: :?:
Si ça se reproduit, j'en profiterai pour tester le bouton SOS :oops:
à suivre...
Ion Active blanche. Fabrication : - Livraison : 07/09/2012
Batterie 88 cel. 16 kWh. Chargeur 10 A
maucare
 
Messages: 15
Enregistré le: Lun 22 10 , 2012 1:11
Localisation: FR-35-RENNES

Re: Voyant autodiagnostic du système électrique principal

Messagepar GoodyGuy » Ven 22 03 , 2013 8:16

GoodyGuy a écrit:Quel est le numéro "SOS" Peugeot ?

Merci de ta question GoodyGuy ...

Peut-être le numéro vert : 00 800 77 77 24 24 – Numéro gratuit international ?
Modifié en dernier par moulino51 le Ven 22 03 , 2013 8:23, modifié 1 fois.
Raison: Remise en forme de la citation
Avatar de l’utilisateur
GoodyGuy
 
Messages: 156
Enregistré le: Lun 17 09 , 2012 21:37
Localisation: FR-78 / VAE Yamaha Easy & XPC26, VE Peugeot iOn

Re: Voyant autodiagnostic du système électrique principal

Messagepar lbm055 » Dim 24 03 , 2013 9:38

maucare a écrit:Bonjour,
J'ai rencontré le même problème cette semaine en quittant mon domicile pour aller au bureau. Après avoir mis le chauffage, et la ventil à fond, après quelques secondes, tout s'est subitement arrêté (ventil, clim, chauffage). Le désembuage arrière fonctionnait encore. Aucun voyant au tableau de bord.
Le midi, j'ai regardé tous les fusibles mais rien d'anormal. Après avoir remis le contact, la ventil, le chauffage et la clim fontionnait à nouveau :!: :?:
Si ça se reproduit, j'en profiterai pour tester le bouton SOS :oops:
à suivre...

Est-ce que ta voiture venait tout juste de finir sa charge ?

Pour ma part, j'ai eu une fois le problème d'allumage du voyant en prenant la voiture dont j'ai interrompu la charge dans ses dernières minutes (ventilation des batteries en fonction). J'ai coupé le contact, puis j'ai redémarré sans soucis. Je n'ai jamais rencontré à nouveau le problème, évitant de débrancher en toute fin de charge, pu en tout cas, en ne démarrant pas dans la foulée.
lbm055 - Parce qu'on ne vit qu'une fois !
Avatar de l’utilisateur
lbm055
 
Messages: 5336
Enregistré le: Mar 16 10 , 2007 19:55
Localisation: FR-22-Dinan
Mes véhicules: Kangoo Elect'Road, Citroën C-Zero, ISD Explorer et 601

Re: Voyant autodiagnostic du système électrique principal

Messagepar maucare » Dim 24 03 , 2013 12:41

La charge était terminée depuis quelques heures quand j'ai démarré. Cependant il n'y avait pas de voyant au tableau de bord (je suis HS vu le topic :!:)
Ion Active blanche. Fabrication : - Livraison : 07/09/2012
Batterie 88 cel. 16 kWh. Chargeur 10 A
maucare
 
Messages: 15
Enregistré le: Lun 22 10 , 2012 1:11
Localisation: FR-35-RENNES

Re: Voyant autodiagnostic du système électrique principal

Messagepar lbm055 » Dim 24 03 , 2013 17:08

maucare a écrit:...je suis HS vu le topic.

Quand même pas ! Surtout si ça fait avancer le schmilblick. Il n'est pas impossible qu'on s'aperçoive que les 2 problèmes sont liés, mais avec des manifestations différentes. Dans ce cas, on changerait le titre au besoin :wink:.
lbm055 - Parce qu'on ne vit qu'une fois !
Avatar de l’utilisateur
lbm055
 
Messages: 5336
Enregistré le: Mar 16 10 , 2007 19:55
Localisation: FR-22-Dinan
Mes véhicules: Kangoo Elect'Road, Citroën C-Zero, ISD Explorer et 601

Re: Voyant autodiagnostic du système électrique principal

Messagepar bigorre » Mar 11 06 , 2013 15:15

Bonjour,

ce matin, mon Ion ne voulait plus du tout :x
A midi, j'ai trouvé le temps de m'en occuper un peu et j'ai remarqué que la batterie auxiliaire était complètement vide, pourtant que la batterie de traction est plein et il ne restait rien allumé depuis le dernier trajet.
Après un coup de charge de la petite batterie, la voiture a repris le service, mais toujours avec ce témoin d' autodiagnostic allumé.
J'ai vérifié si le chargeur de bord fait son travail, et oui, dès que je tourne la clé et le "ready" s'affiche, la batterie aux est chargé avec 20A environ
Contrairement au Partner élec que j'ai aussi, le chargeur ne fonctionne, que quand la voiture est prêt à rouler.
Le Partner surveille toujours l'état de charge de la batterie auxiliaire.
Je vais alors voir ce qu'il en disent chez Peugeot et je vous tient informé.
bigorre
 
Messages: 3
Enregistré le: Mar 11 10 , 2011 11:40
Localisation: 65330
Mes véhicules: Peugeot Partner èlectrique , ION

Re: Voyant autodiagnostic du système électrique principal

Messagepar bambou » Mar 11 06 , 2013 15:28

bigorre a écrit:Bonjour,

ce matin, mon Ion ne voulait plus du tout :x
A midi, j'ai trouvé le temps de m'en occuper un peu et j'ai remarqué que la batterie auxiliaire était complètement vide, pourtant que la batterie de traction est plein et il ne restait rien allumé depuis le dernier trajet.
Après un coup de charge de la petite batterie, la voiture a repris le service, mais toujours avec ce témoin d' autodiagnostic allumé.
J'ai vérifié si le chargeur de bord fait son travail, et oui, dès que je tourne la clé et le "ready" s'affiche, la batterie aux est chargé avec 20A environ
Contrairement au Partner élec que j'ai aussi, le chargeur ne fonctionne, que quand la voiture est prêt à rouler.
Le Partner surveille toujours l'état de charge de la batterie auxiliaire.
Je vais alors voir ce qu'il en disent chez Peugeot et je vous tient informé.

Ce n'est pas une erreur : Peugeot a spécifié ce fonctionnement.
Ca permet de ne pas vider la batterie de traction à cause de phares restés allumés.
Ainsi, pour les distraits, seule la batterie auxiliaire est vide. Ils peuvent ainsi redémarrer de manière classique, comme sur une fumante.
Ils peuvent même utiliser de classiques piles 1.5V :)
(ça fonctionne aussi sur Prius)
Ionisé le 3/09/2012, et heureux de l'être !
bambou
 
Messages: 1222
Enregistré le: Jeu 02 08 , 2012 10:34
Localisation: FR-35-Rennes
Mes véhicules: iOn, Prius, VAE Matra LX

Re: Voyant autodiagnostic du système électrique principal

Messagepar Rémy » Mar 11 06 , 2013 15:30

Il faut peut-être changer la batterie auxiliaire si elle ne tient plus la charge.

Je connais un cas sur une Leaf neuve (qui était sans doute restée stockée longtemps ) où la batterie auxiliaire n'a pas tenu un mois...
Avatar de l’utilisateur
Rémy
 
Messages: 8207
Enregistré le: Jeu 06 07 , 2006 14:48
Localisation: FR-06-Antibes
Mes véhicules: Renault Fluence ZE - Nissan Leaf 2012

Re: Voyant autodiagnostic du système électrique principal

Messagepar drtoub3 » Mer 12 06 , 2013 6:13

bambou a écrit:
bigorre a écrit:Bonjour,
...
Je vais alors voir ce qu'il en disent chez Peugeot et je vous tient informé.

...
Ils peuvent même utiliser de classiques piles 1.5V :)
(ça fonctionne aussi sur Prius)


Ça m intéresse le coup des piles pour aider au démarrage en cas de batterie auxiliaire HS , plus d infos la dessus ? (méthode spécifique de raccordement ?) sans forcément faire de HS...je veux dire hors sujet cette fois :mrgreen:

Merki Merki
Modifié en dernier par drtoub3 le Jeu 13 06 , 2013 5:34, modifié 1 fois.
ça y est j'ai ma voiture elec : une pigot iOn !!!
drtoub3
 
Messages: 960
Enregistré le: Lun 26 03 , 2012 0:49
Localisation: FR-91-Essonne...la plupart du temps ...
Mes véhicules: Peugeot iOn

Re: Voyant autodiagnostic du système électrique principal

Messagepar bambou » Mer 12 06 , 2013 7:26

drtoub3 a écrit:
bambou a écrit:
bigorre a écrit:Bonjour,
...
Je vais alors voir ce qu'il en disent chez Peugeot et je vous tient informé.

...
Ils peuvent même utiliser de classiques piles 1.5V :)
(ça fonctionne aussi sur Prius)


Ça m intéresse le coup de la pile pour aider au démarrage en cas de batterie auxiliaire HS , plus d infos la dessus ? (méthode spécifique de raccordement ?) sans forcément faire de HS...je veux dire hors sujet cette fois :mrgreen:

Merki Merki

Le forum prius-touring-club parle de l'astuce notamment .
Personnellement je n'ai jamais eu à l'utiliser mais, si mes souvenirs sont bons, il suffit de brancher les piles en parallèle de la batterie accessoires.
Logique puisque, sur ces voitures, les batteries accessoires ne servent pas à alimenter de démarreur :)
De faibles puissances sont donc suffisantes.
Ionisé le 3/09/2012, et heureux de l'être !
bambou
 
Messages: 1222
Enregistré le: Jeu 02 08 , 2012 10:34
Localisation: FR-35-Rennes
Mes véhicules: iOn, Prius, VAE Matra LX

Re: Voyant autodiagnostic du système électrique principal

Messagepar GoodyGuy » Mer 12 06 , 2013 21:20

bambou a écrit:il suffit de brancher les piles en parallèle de la batterie accessoires.

Une pile de 1,5 V en parallèle sur la batterie ??
Mais elle va t'exploser à la gu... figure !!!!
Avatar de l’utilisateur
GoodyGuy
 
Messages: 156
Enregistré le: Lun 17 09 , 2012 21:37
Localisation: FR-78 / VAE Yamaha Easy & XPC26, VE Peugeot iOn

Suivante

Retourner vers PSA "génération 2" et Mitsubishi i-MiEV

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités