Modifications des paramètres calculateur SAGEM

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
Avatar du membre
Marin
Messages : 112
Enregistré le : lun. 31 03 , 2014 7:30
Mes véhicules : 2002 Saxo Electrique
Localisation : Zagreb, Croatia

Re: Modifications des paramètres calculateur SAGEM

Message par Marin » mer. 10 01 , 2018 7:53

Hi Alexander,
I am sure that the problem is in different ECU version I have. I do not have parameter V3M (located at @31).

Best Regards,
//Marin


Salut Alexander,
Je suis sûr que le problème est dans la version ECU différente que j'ai. Je n'ai pas le paramètre V3M (situé à @ 31).

Meilleures salutations,
// Marin
Saxo Electrique 2003, 46xWB-LYP100AHA LiFeYPO4

Remii
Messages : 17
Enregistré le : lun. 25 09 , 2017 20:47
Mes véhicules : Une Saxo de 1999
Localisation : Chambéry (73)

Re: Modifications des paramètres calculateur SAGEM

Message par Remii » sam. 17 03 , 2018 9:07

Bonjour à tous,

Je viens tout juste d'arriver a faire marcher DIAGVEL, j'arrive à me connecter à la voiture et à lire pas mal d'infos, mais quand je fait "EEPROM => fichier", la lecture se fait bien, mais une fois terminé le fichier .UCE ne contient que l'en-tête, et pas la liste des variables.
Je crois que quelqu'un (Prensel) à déjà eu un souci de ce genre, et a finalement réussi. Quel est la solution ?
Il semblerai que l'écriture d'une variable ne marche pas non plus...

Avatar du membre
Marin
Messages : 112
Enregistré le : lun. 31 03 , 2014 7:30
Mes véhicules : 2002 Saxo Electrique
Localisation : Zagreb, Croatia

Re: Modifications des paramètres calculateur SAGEM

Message par Marin » dim. 18 03 , 2018 8:58

If I remember correctly, one step in tutorial is missing. Upon establishing connection, go to Liasion-Selection mode submenu and select Sagem (or something similar, I do not remember exactly).
Now, you will be able to read most of the EEPROM variables before serial connection breaks down.

//Marin


Si je me souviens bien, il manque une étape dans le tutoriel. Une fois la connexion établie, allez dans le sous-menu Liaison-Sélection et sélectionnez Sagem (ou quelque chose de similaire, je ne me souviens pas exactement).
Maintenant, vous serez capable de lire la plupart des variables EEPROM avant que la connexion série tombe en panne.

// Marin
Saxo Electrique 2003, 46xWB-LYP100AHA LiFeYPO4

Remii
Messages : 17
Enregistré le : lun. 25 09 , 2017 20:47
Mes véhicules : Une Saxo de 1999
Localisation : Chambéry (73)

Re: Modifications des paramètres calculateur SAGEM

Message par Remii » dim. 18 03 , 2018 14:20

Thank you Marin, that was it, now it work fine !! :D
Merci Marin, c'était bien ça, maintenant ça fonctionne bien !! :D

Avatar du membre
Citro
Messages : 7319
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Modifications des paramètres calculateur SAGEM

Message par Citro » lun. 19 03 , 2018 18:31

Super! Vous commencez à être nombreux à modifier les paramètres.

Il est où le tutoriel ?
_________________

Great, now, many of you change the settings.

Where is the tutorial ?
L'electricité, c'est LA solution.

sveska
Messages : 11
Enregistré le : jeu. 30 03 , 2017 7:05
Mes véhicules : Peugeot 106 Electric

Re: Modifications des paramètres calculateur SAGEM

Message par sveska » ven. 29 06 , 2018 10:06

Hello ,
Many thanks to De Like and Marin for your informations.Change of parameters is now very easy.Protection of my LiFePo during drive works very well and "hungry eyes" shines about 123-120VDC :D
But change charging parameters is not so simple.I set 2A while five minuts interval as balancing current ,but charger decrease to 2A on 143V and than never voltage increase to 145V and charger will never stop.Now I set 8A and I am waiting what will happen.

David


Bonjour ,
Un grand merci à De Like et Marin pour vos informations.Change de paramètres est maintenant très facile.La protection de mon LiFePo pendant le trajet fonctionne très bien et "yeux affamés" brille environ 123-120VDC: D
Mais changer les paramètres de charge n'est pas si simple.J'ai mis 2A alors que cinq minutes d'intervalle comme courant d'équilibrage, mais le chargeur diminue à 2A sur 143V et que jamais tension augmente à 145V et le chargeur ne s'arrêtera jamais.Maintenant je mets 8A et j'attends ce qui va se produire.


David

Répondre

Retourner vers « PSA "génération 1" »