Panne chargeur Kangoo Electricité'

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

Répondre
lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Panne chargeur Kangoo Electricité'

Message par lezard31 » jeu. 20 11 , 2014 15:47

La série noire continue. Après une panne de CVS j'ai changé le CEVE (voir mon fil -panne CVS Kangoo Electricité'-). Après 15 jours de bon fonctionnement du nouveau CEVE, c'est maintenant la charge de la batterie de traction qui ne marche pas.

Voici les symptômes et diagnostics:
- mon compteur a disjoncté en branchant la prise marechal.
- Depuis lorsque je branche la prise marechal, les veilleuses s'allument et restent allumées indéfiniment. la charge ne démarre pas.
- J'ai trouvé les deux fusibles de 50A au dessus du CEVE morts. Je les ai changés mais la charge ne démarre toujours pas. Je suppose que des composants du chargeur à l'intérieur du CEVE ont rendu l’âme.
- J'ai vérifié tous les autres fusibles.
- Le CVS se met bien en route quand je branche la prise marechal (Vbat monte de 12.7V à 14.1V), mais plus inquiétant de façon aléatoire il ne charge plus avec voyant batterie et service allumés au tableau de bord,
- Pas de voyants défauts qui s'allument au tableau de bord.
- Il m'était déjà arrivé que les veilleuses s'allument et que la charge ne démarre pas mais après plusieurs branchements/débranchements de la marechal la charge repartait.
- Le 230V apparait bien aux 2 bornes N et P sur le CEVE (à coté borne 12V)
- Je trouve bien 43kohm aux bornes N et P.
- Le menu diag sur CHARGE donne OFF nc
- La résistance d'isolement est OK à 655350
- La charge ne démarre pas même si j'enlève le connecteur 24 voies sous le CEVE
- Le chauffage ne marche pas.
- La traction marche

Avant de démonter le CEVE je voudrais avoir votre avis sur ce que je peux encore contrôler? Est-ce que DDT2000 peut donner des indications?

Merci pour vos avis.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » sam. 22 11 , 2014 15:30

J'ai une petite question pour le modérateur:
Ces derniers jours j'avais la possibilité d'éditer mon message, ce qui est bien commode pour la clarté et le suivi d'un sujet. Aujourd'hui impossible de trouver le bouton EDITER qui était situé juste à coté du bouton CITER. Pourtant je suis bien connecté sur le forum. Que se passe t-il?
Merci.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10294
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Panne chargeur Kangoo Electricité'

Message par moulino51 » sam. 22 11 , 2014 16:02

lezard31 a écrit :J'ai une petite question pour le modérateur:
Ces derniers jours j'avais la possibilité d'éditer mon message, ce qui est bien commode pour la clarté et le suivi d'un sujet. Aujourd'hui impossible de trouver le bouton EDITER qui était situé juste à coté du bouton CITER. Pourtant je suis bien connecté sur le forum. Que se passe t-il?
Merci.
Bonjour Jean-Paul,

Les questions concernant la modération sont a poser en priorité a un modérateur global
Mais je vais tenter de te répondre ici : ce n'est pas la modération qui empêche ton post de pouvoir être édité, mais la configuration en administration.
Sujet assez insoluble même pour notre administrateur, (il doit subsister quelques bribes d'autorisations de la migration de l'ancien forum), alors on fait avec.
Le sujet remonte assez régulièrement et nous n’avons pas la clé pour résoudre ce soucis.
Sache aussi que dans la plupart des forums, la fonction d'édition n'est active que pendant un moment déterminé (généralement une quinzaine) et ou si le message n'a pas eu de réponse.

En cas de difficulté, il ne faut pas hésiter a contacter un modo qui pourra "éditer" le post en question (être assez précis sur la demande avec notamment les liens vers le post qui doit être édité).

Sinon, un petit coup de fil va bien aussi, mais bon je suis bavard au téléphone Image Image Image


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » sam. 22 11 , 2014 20:12

moulino51 a écrit :il ne faut pas hésiter a contacter un modo qui pourra "éditer" le post en question
Je comprends donc je suis tombé par hasard sur cette fonction d'édition. Dommage car c'est bien commode lorsque l'on veut se servir de son premier post pour ajouter des éléments au fur et à mesure d'un dépannage par exemple. Sinon on est obligé de faire un nouveau message et ça rend le suivi du dépannage beaucoup moins clair. Si c'était possible ce serait bien que chaque inscrit puisse bénéficier de la fonction d'édition pour ses propres messages.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » sam. 22 11 , 2014 20:18

Suite dépannage.

Le diagnostic avec DDT2000 ne m'apprend pas grand chose sur la panne. On a aussi passé en revue avec Alain les choses basiques sans résultat. Donc décision est prise de remettre mon ancien CEVE avec CVS en panne.
Après changement CEVE je retrouve le fonctionnement du chargeur batterie de traction mais pas celui celui du CVS comme prévu.
La suite c'est installation d'un CVS externe sur le CEVE no 1 et dépannage du CEVE no 2 sur table.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

Avatar du membre
faradohm
Messages : 2988
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: Panne chargeur Kangoo Electricité'

Message par faradohm » lun. 24 11 , 2014 8:29

Bonjour,
as tu déjà ouvert tes CEVE , ne serai-ce pour constater des dégâts visuels
le croisement des cartes filles cvs et charge n'a pas été tenté?
Il n'y a de nouveau que ce qui a été oublié...

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » lun. 24 11 , 2014 20:51

faradohm a écrit :Bonjour,
as tu déjà ouvert tes CEVE , ne serai-ce pour constater des dégâts visuels
le croisement des cartes filles cvs et charge n'a pas été tenté?
Oui, j'avais ouvert mon premier CEVE avec le CVS en panne. Les mosfets du CVS étaient explosés. Comme j'avais décidé d'acheté un CEVE de rechange je m'étais dit que je prendrais mon temps pour dépanner le no 1. C'est le no 2 qu je vais ouvrir maintenant. je vous tiendrai au courant des dégâts.......et de la réparation. Mon objectif est d'avoir un CEVE de rechange en état en cas de nouvelle panne.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » jeu. 27 11 , 2014 13:25

Je vais maintenant passer à la phase dépannage du chargeur du CEVE. J'ai noté sur la photo les zones des 3 fonctions principales: CVS, chargeur, onduleur moteur.
Rappel des circonstances de la panne. Mon compteur a disjoncté après avoir mis la prise marechal. Après avoir remis le disjoncteur, les warnings restent allumes indéfiniment et la charge batterie traction ne démarre pas. Pas de défaut ou d'indication intéressante sur DDT2000. (le détail des symptômes et diagnostic est donné en début du fil).

Une inspection visuelle des 4 cartes filles ne montre aucun composant visuellement défectueux. Une inspection visuelle de la carte mère ne montre aucun composant visuellement défectueux.

Arrivé à ce point un doute me "taraude", et si la panne n'était pas due au hardware mais à une mauvaise configuration du chargeur lors de la procédure d'initialisation (chargeur1.bat chargeur2.bat). La seule solution pour le savoir serait de remonter le CEVE et de refaire la procédure. J'hésite donc à continuer le démontage pour pouvoir tester les composants de plus près. Je vais me donner un temps de déflexion aavnt de tout démonter.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: Panne chargeur Kangoo Electricité'

Message par solutionR92 » jeu. 27 11 , 2014 18:25

As tu regarde le fusible interne du chargeur,
Si non oui tu as peut être raison les logiciels que tu as utilisés sont utiles mais dangereux en cas de mauvaises maniipes.
Si une reprog est à envisager se seras difficile car un garage ne peut pas écraser une même version.
La seul possibilités est qu'une personne vienne du technocentre avec un Pc et demander l'autorisation d'ouverture du programme par le service interne net.mais aujourd'hui vaste sujet qui a avorté sur le déplacement d'un technicien incinérant.
Dans l'attente de tes futures tests.

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10294
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Panne chargeur Kangoo Electricité'

Message par moulino51 » jeu. 27 11 , 2014 18:37

solutionR92 a écrit : technicien incinérant.
Ha je comprends mieux pourquoi ça a cramé :mrgreen: :mrgreen:


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » jeu. 27 11 , 2014 21:41

"As tu regarde le fusible interne du chargeur"
Oui ils sont bons je suppose que tu parles des deux fusibles qui sont en début de la ligne 230V avant le filtre. Je n'ai pas vu d'autres fusibles.
"Si une reprog est à envisager se seras difficile car un garage ne peut pas écraser une même version"
Je suppose que tu parles d'une re-programmation complète du programme du microcontroleur du CEVE. Je comprends donc que les concessionnaires Renault n'ont pas l'autorisation d'effectuer cette opération. Serait-il possible d'expédier uniquement la carte microcontroleur dans un centre habilité de Renault. De toute façon je suppose qu'ils ne veulent plus entendre parler de ces vieux kangoo?
Modifié en dernier par moulino51 le jeu. 27 11 , 2014 22:07, modifié 1 fois.
Raison : Remise en forme de la citation
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: Panne chargeur Kangoo Electricité'

Message par solutionR92 » jeu. 27 11 , 2014 22:20

Pour reprogrammer il est indispensable que le CEVE soit complet et sous tension auxiliaire, et demander par le réseau l'ouverture du calculateur.avec une clip quand tu as une version en dessous de C01.06.ou avec DDT2000 si tu dois écraser la même version.
Comme je l'avais expliqué il y a quelques temps seul une dernière personne après moi pouvait le faire,aujourd'hui il vit ses derniers jours au sein du constructeur et serra bientôt un nouveau retraîte.
Une partie du diag se trouve dans l'onduleur.
Je te contact demain

Avatar du membre
faradohm
Messages : 2988
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: Panne chargeur Kangoo Electricité'

Message par faradohm » lun. 02 11 , 2015 11:25

Petit déterrage de poste , mais jai quelques questions :!

1/
le problème est-il résolu?

2/
y avait t-il un début de charge , 10 secondes environ...,?

merci
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10294
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Panne chargeur Kangoo Electricité'

Message par moulino51 » lun. 02 11 , 2015 11:39

Jean-Paul ne s'est pas connecté depuis le : "Dernière visite 07 Sep 2015 12:03" :wink:



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

lezard31
Messages : 435
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne chargeur Kangoo Electricité'

Message par lezard31 » mar. 03 11 , 2015 8:36

Bonjour,
Le chargeur était complètement en panne , pas de début de charge.
Statut du dépannage: J'avais indiqué dans mon fil que j'avais réinstallé mon CEVE original avec le CVS défectueux et ajouté un CVS de Clio pour assurer la fonction de charge de la batterie de service 12V.

Mon CEVE de rechange (avec le chargeur en panne) n'est toujours pas dépanné. Avec Alain on a compris que la panne chargeur ne venait pas du hardware mais du software. On a donc tenté une reprogrammation complète mais sans succès. La seule solution de dépannage qui reste est le changement de la carte électronique associée au connecteur 90 voies. Je viens de recevoir cette carte et je vais la monter. Je vous tiens au courant.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

Répondre

Retourner vers « Renault "génération 1" »