KANGOO G1-300

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

Répondre
d@f
Messages : 263
Enregistré le : mar. 26 11 , 2013 23:42
Mes véhicules : Peugeot Ion 2012 16kW/h - Kangoo Electri'cité
Localisation : 66 perpignan.

Re: KANGOO G1-300

Message par d@f » mer. 11 04 , 2018 7:54

CHEVREUSE a écrit :.

Avec une capacité plus faible et/ou départ en haut d'une côte je pense que c'est un problème à considérer ... mais résolution pas simplissime? Il y a eu des essais simples, il me semble ("double hybride"?), de connecter des radiateurs ventilés au-dessus d'une certaine tension mais une solution progressive serait préférable!
je te remercie pour ce retour.
je suis en train de regarder comment fonction le circuit de commande du courant de rotor, et j'ai peut être une piste en faussant les donné remonté au contrôleur pour diminuer ce courant en cas de besoins.

de mon coté mes cellules n'acceptent 4.2v que très brièvement, 60ms si je comprend la datasheet.
le coup des 42 cells me plait bien mais je n'en ai que 80 de 50Ah... il faudrait que je vende mes nicad pour racheter un autre pack lithium..... :?
25 000km en voiture elec depuis septembre 2017 :D

CHEVREUSE
Messages : 454
Enregistré le : jeu. 10 12 , 2009 11:56
Mes véhicules : Kangoo GEN1/Li 60kWh/Can Clip/Chargeur amovible 15kW-4xVAE
Localisation : FR - 78 - BULLION

Re: KANGOO G1-300

Message par CHEVREUSE » dim. 03 06 , 2018 22:01

.
Quelques nouvelles :

. Le pack supplémentaire 10kWh/70Ah réalisé à partir de 26650/5Ah SOSHINE fonctionne très bien, toujours sans BMS. Je surveille de temps en temps l’équilibrage - d’origine il était très bon et ne bouge pas

. J’avais en réserve un CEVE (ordinateur de bord) avec les fonctions CVS et chargeur HS. Approvisionnement auprès de « «SolutionR92 » (Merci !) d’une carte d’alimentation, d’une carte fille CVS et d’une carte fille chargeur. Mise en place : la fonction CVS marche mais pas la fonction chargeur : le diagnostic « CAN clip » indique « pas de détection présence 230V ». Dépôt du CEVE chez « faradohm » pour aimable expertise

. une tentative hasardeuse et mal menée d’augmenter la puissance s’est soldée de suite par un moteur HS, heureusement j’en avais un de rechange. L’ouverture du moteur HS montre que l’ensemble est bon il y a seulement un porte charbon en plastique fondu + les 2 charbons cassés. Donc plus d’alimentation du bobinage rotor. Pas grave – mais impossible de trouver ces pièces ! Finalement je répare au mieux le porte charbon à grand renfort de chauffage et de colle époxy et met en place un charbon d’aspirateur qui semble bien convenable
Chirurgie du porte charbon c.pdf
Reste à tester le fonctionnement du moteur

« faradohm » me propose aimablement de le tester sur son magnifique banc d’essai : c’est beaucoup plus pratique. En plus il a réparé la fonction chargeur de mon CEVE (c’était un petit composant HS en fond de CEVE) ! Une nouvelle visite prévue ...
.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
4,8kWc panneaux photovoltaïques

CHEVREUSE
Messages : 454
Enregistré le : jeu. 10 12 , 2009 11:56
Mes véhicules : Kangoo GEN1/Li 60kWh/Can Clip/Chargeur amovible 15kW-4xVAE
Localisation : FR - 78 - BULLION

Re: KANGOO G1-300

Message par CHEVREUSE » dim. 03 06 , 2018 22:05

.
Donc visite prévue chez « faradohm » (~210km AR) pour tester mon moteur réparé et récupérer mon CEVE dépanné. La période ne nécessite plus de chauffage c’est le moment de tester mon autonomie max avec le pack supplémentaire 10kWh SOSHINE.

Charge un peu plus haute que d’habitude : limite portée à 4,18V/cell au lieu de 4,08V usuel
Cependant mes KOKAM, déjà d’occasion, présentent maintenant en fin de charge une dispersion appréciable :
Cell maxi 4,180V, cell mini 4,043V = soit un écart de 137mV (la petite fonction d’équilibrage du BMS est inefficace, largement dépassée par la capacité à traiter).
Tension de cell moyenne 4,156V, il faut faire avec.
L’utilisation : du 1/6 au 3/6
. courses à 2 personnes
. aller « faradohm » 1 personne avec moteur à tester
. retour « faradohm » 1 personne avec moteur testé (il va bien) et le CEVE réparé
. utilisations usuelles à 1 ou 2 personnes
Mon précédent record était de 300,2km donc un peu avant 300km limitation aux courses de proximité sous surveillance avisée …

Le record a été pulvérisé, les 200miles (322km) débordés, les 350km dépassés pour finir à 387,4km allumage de mon voyant rouge « stop utilisation » (une cell<2,9V)
Vitesse moyenne ~47km/h, c’est assez en accord avec la vitesse de croisière utilisée 60/80km/h et les nombreux ralentissements et arrêts sur nationales, départementales et villages
Consommation indiquée ~13,5kWh/100 soit 52,3kW consommé calculé. C’est proche de ma capacité (théorique) ~60kWh

Contrôle final
Cell maxi 3,546V – cell mini 2,933V (c’est elle qui a arrêté) = soit un écart de 113mV
Tension de cell moyenne 3,490V

Il en restait un peu en moyenne mais domaine pas facile à exploiter - sauf à disposer d’un « Petit dispositif pour relever des cells ultrabasses » pratique et efficace ??
topic15408.html
.
4,8kWc panneaux photovoltaïques

Avatar du membre
Citro
Messages : 7317
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: KANGOO G1-300

Message par Citro » dim. 03 06 , 2018 22:27

Excuse moi, mais 3,546 - 2,933 = 0,613V ou 613mV d'écart... Cela fait une importante dispersion en effet...
Le BMS que j'ai est paramétré pour équilibrer à moins de 20mV.

Certes, mon pack est plus modeste (16,5 kWh), mais la phase d'équilibrage dure en moyenne une demi-heure à moins de 500W de puissance moyenne.
L'electricité, c'est LA solution.

d@f
Messages : 263
Enregistré le : mar. 26 11 , 2013 23:42
Mes véhicules : Peugeot Ion 2012 16kW/h - Kangoo Electri'cité
Localisation : 66 perpignan.

Re: KANGOO G1-300

Message par d@f » dim. 03 06 , 2018 22:29

tu a fait comment pour augmenter la puissance du moteur ?
étonnant que le rotor soit touché de cette manière par cette hausse de puissance, mauvais refroidissement ?
25 000km en voiture elec depuis septembre 2017 :D

Avatar du membre
faradohm
Messages : 2771
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: KANGOO G1-300

Message par faradohm » lun. 04 06 , 2018 9:00

C'est terrible et bien Français çà ou bien :roll:
vouloir toujours plus.....

la puissance du moteur n'a pas été augmentée
il y a eu tentative d'augmentation de la puissance, nuance

comment ? , par modification du tore de contrôle ampèremétrique sur la carte onduleur
qui surveille le courant d'excitation

ce n'est pas la chose à bricoler à la légère ,
sans parler des dégâts électroniques qui auraient pu être causés,
ici , ce sont les portes balais qui ont fait office de fusible,
en fondant et ouvrant ainsi le circuit électrique d'excitation.

Sans la persévérance et volonté de la part de "chevreuse"
cela aurait pu coûter un moteur...

Le seul moyen pour "gagner" quelques watts,
sans aller dans les modifs alimentation,
est de modifier l'avance magnétique,
mais ce sera au détriment de la consommation évidement,
et je pense que la vitesse maxi de rotation sera influencée également..

l'avance magnétique , c'est l'écart de temps , et donc la distance ,
entre le pic maxi du champ tournant de l'excitation
et le moment d'application des 3 tensions à 120° sur les phases de puissance...

à l'instar de l'avance à l'allumage dans un moteur à explosion.

Cette opération , c'est le calage synchro , procédure semi-automatique,
qui par succession d'essais avec des temps différents,
et grâce au synchro résolveur en bout d'arbre,
établit le meilleur compromis en comparaison à une table enregistrée ou "data"
pour le fonctionnement du moteur , selon un mode établi en BE .

Mais il y a un autre outil , PC monit, qui lui permet d'établir un mode à la demande...
couple , intensités max et autres paramètres (plus en tête),
mais c'est de l'ordre du saut à l'élastique sans élastique :roll:

Seul le grand Maître "solution 92" maîtrise cet outil,
et il est du reste également le seul à réussir à le faire fonctionner...!

voir le post ;
post234304.html?hilit=monit#p234304

oû le soft et son install sont téléchargeables,
et les erreurs communes lors des tentatives citées.....
Il n'y a de nouveau que ce qui a été oublié...

d@f
Messages : 263
Enregistré le : mar. 26 11 , 2013 23:42
Mes véhicules : Peugeot Ion 2012 16kW/h - Kangoo Electri'cité
Localisation : 66 perpignan.

Re: KANGOO G1-300

Message par d@f » lun. 04 06 , 2018 16:47

ok merci pour ces précisions, pour la tentative d'augmentation de puissance j’aurais plutôt cherche du coté des igbt.
le rotor doit être vu comme un aimant.
le seul but de celui ci est de pouvoir contrôler la regeneration.

vu la taille de ce moteur je me demande quel est la puissance qu'il peut développer, car celui de la ion est plus petit et fait deja 2x la puissance.
25 000km en voiture elec depuis septembre 2017 :D

CHEVREUSE
Messages : 454
Enregistré le : jeu. 10 12 , 2009 11:56
Mes véhicules : Kangoo GEN1/Li 60kWh/Can Clip/Chargeur amovible 15kW-4xVAE
Localisation : FR - 78 - BULLION

Re: KANGOO G1-300

Message par CHEVREUSE » lun. 04 06 , 2018 21:47

@citro
Effectivement lire 613mV au lieu de 113mV reporté par erreur!

Le problème vient des batteries KOKAM 70Ah 4P/39S des bacs
La courbe décharge KOKAM plonge très abruptement en dessous de ~3,4V mais quand même l'écart est important et le résiduel d'énergie totale des batteries bloqué par la cell tapant bas est estimé à au moins 14% soit une bonne cinquantaine de km
Le BMS bacs, qui n'équilibre que par le haut, à ~100mA semble largement impuissant face à la capacité des bacs 280Ah et peut-être ... l'état des batteries
Difficile de faire un diagnostic, les cells les plus basses à la charge ne sont pas les plus basses à la décharge! Pour compliquer le tout chaque cell est constituée de 4 batteries en // (4P/39S) soit 156 batteries à contrôler d’accès et de connectique difficiles

Bizarrement le 1P/39S KOKAM 70Ah du capot présente lui toujours très peu d'écarts, son BMS n'équilibre quasi jamais il me semble. Par exemple lors du dernier record écart 27mV à la charge et 20mV en fin de décharge. Cell la plus basse à 3,48V soit ~14% de résiduel aussi avant de taper bas?
Je pensais pourtant qu'un pack de 4 batteries en // devait être plus équilibré et stable qu'un seule?

@d@f
Bon "faradohm" a apporté des explications, peut être plus que je ne l'aurais fait car je ne suis pas très fier sur ce coup. En fait je voulais pouvoir tenter une petite tromperie mais c'est moi qui me suis trompé et j'ai carrément quasi court-circuité la mesure courant excitation ...
D'après solutionR92 ce type de moteur a déja été essayé à 50kW (non permanent)

@faradohm
In fine il n'y a eu en dégâts qu'un porte-charbon que j'ai pu réparer correctement (je crois), ouf. Je suis bien conscient qu'il y a toujours risque à tenter et je ne le fais que par ce que j'ai 2 CEVE et 1 moteur en stock et suis prêt à supporter les conséquences.
Bien d'accord que ce serait plus élégant et prudent de tester une augmentation de puissance en soft PC MONIT ou autre, mais qui est réellement capable d’effectuer une telle modification actuellement?
4,8kWc panneaux photovoltaïques

d@f
Messages : 263
Enregistré le : mar. 26 11 , 2013 23:42
Mes véhicules : Peugeot Ion 2012 16kW/h - Kangoo Electri'cité
Localisation : 66 perpignan.

Re: KANGOO G1-300

Message par d@f » dim. 17 06 , 2018 15:52

salut chevreuse, même mésaventure que toi, sauf que pour ma part je pense qu'il s'agit d'un charbon usé que j'aurais du changer avant le désastre !
tu me confirme donc que les supports de charbon sont introuvable ?
25 000km en voiture elec depuis septembre 2017 :D

CHEVREUSE
Messages : 454
Enregistré le : jeu. 10 12 , 2009 11:56
Mes véhicules : Kangoo GEN1/Li 60kWh/Can Clip/Chargeur amovible 15kW-4xVAE
Localisation : FR - 78 - BULLION

Re: KANGOO G1-300

Message par CHEVREUSE » jeu. 28 06 , 2018 14:48

.
Introuvable je ne sais pas. Mais introuvés par moi ...
4,8kWc panneaux photovoltaïques

Répondre

Retourner vers « Renault "génération 1" »