e-Vicacity : blocage sur mode "vitesse réduite"

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

psk
Messages : 5
Enregistré le : jeu. 24 09 , 2015 8:22
Mes véhicules : e-vivacity

e-Vicacity : blocage sur mode "vitesse réduite"

Message par psk » jeu. 24 09 , 2015 8:34

Bonjour,
Cela fait 2 fois (en 4 mois - mai et septembre donc température et humidité clémentes) que mon e-Vivacity me fait cette misère : au démarrage, indicateur de niveau de batterie à 0 (alors qu'elle est chargée à 80%) et malgré la sélection du mode "vitesse normale" (et affiché sur le tableau de bord), le scooter est bloqué sur le mode "vitesse réduite" ; après une recharge de quelles heures, cela revient à la normale.
Avez-vous déjà rencontré ce problème ?

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7507
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par Remdo » jeu. 24 09 , 2015 9:02

Pour ma part, jamais !
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

CHARLESOLIVIER31
Messages : 38
Enregistré le : sam. 12 09 , 2009 8:50
Localisation : TOULOUSE E-vivacity 07/2012

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par CHARLESOLIVIER31 » ven. 25 09 , 2015 23:09

Moi non plus
Pour l instant aucun soucis

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7507
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par Remdo » mar. 01 12 , 2015 10:24

Des nouvelles PSK ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

psk
Messages : 5
Enregistré le : jeu. 24 09 , 2015 8:22
Mes véhicules : e-vivacity

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par psk » mer. 02 12 , 2015 4:19

Non, rien de nouveau ; le technicien de mon concessionnaire n'a pas rencontré le problème ailleurs et ne sait donc pas où chercher et, heureusement, pour l'instant, cela ne me l'a pas refait. Mais je ne suis pas pour autant rassuré avec ce genre de bug aléatoire :?

FLYER34
Messages : 829
Enregistré le : sam. 19 01 , 2013 19:20
Mes véhicules : Scootelec ; Peugeot e-Vivacity ; Mitsubishi Outlander PHEV
Localisation : FR-34

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par FLYER34 » mer. 02 12 , 2015 8:20

Pas constaté non plus.
Toujours aussi satisfait de mon cheval d'acier (et de lithium).
Dommage que les plastiques :roll:

Avatar du membre
Mariax
Messages : 17
Enregistré le : dim. 17 05 , 2015 13:10
Mes véhicules : e-vivacity 14.750 KM
Localisation : IT - Firenze - 50126

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par Mariax » ven. 12 02 , 2016 18:32

Choisir lequel des problèmes sont le mieux représentées

EVivacityVaComunque
E-Vivacity km 6609 RiCarica
E-Vivacity Panne Km10401
E-Vivacity Panne Km 10537
E-Vivacity Panne13meseUnaNotte
E-Vivacity Panne Km 13166

La SAV italienne a evoiè une mail pour me dire qu'ils ne répondra’ plus a mes communications. Je ai encore neuf mois de garantie sur les batteries septembre 2016.
4,33 kWh/100km per 46,2 Km ogni 2KW
data base di 404 recharges pour 362 kWh/8.363 km
suivre sur https://www.spritmonitor.de/fr/detail/638740.html

gly
Messages : 148
Enregistré le : mar. 23 10 , 2007 13:35
Localisation : FR-94-Créteil / iOn 31/8/12, E-Vivacity 10/10/14 et VAE Helkama 15/2/8

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gly » lun. 15 02 , 2016 9:11

psk a écrit :Bonjour,
Cela fait 2 fois (en 4 mois - mai et septembre donc température et humidité clémentes) que mon e-Vivacity me fait cette misère : au démarrage, indicateur de niveau de batterie à 0 (alors qu'elle est chargée à 80%) et malgré la sélection du mode "vitesse normale" (et affiché sur le tableau de bord), le scooter est bloqué sur le mode "vitesse réduite" ; après une recharge de quelles heures, cela revient à la normale.
Avez-vous déjà rencontré ce problème ?

J'ai eu le même problème .... samedi dernier... alors que la batterie était à environ 90%

Ca s'est produit ne seule fois; comme toi tout est redevenu normal après une heure de charge...

Mon e-viva a 4000 kms.

à suivre...
Peugeot ION 31/8/12, Scooter Peugeot E-Vivacity 10/10/14, VAE Helkama 15/2/08
Image

gly
Messages : 148
Enregistré le : mar. 23 10 , 2007 13:35
Localisation : FR-94-Créteil / iOn 31/8/12, E-Vivacity 10/10/14 et VAE Helkama 15/2/8

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gly » lun. 15 02 , 2016 9:17

Mariax a écrit :Choisir lequel des problèmes sont le mieux représentées

EVivacityVaComunque
E-Vivacity km 6609 RiCarica
E-Vivacity Panne Km10401
E-Vivacity Panne Km 10537
E-Vivacity Panne13meseUnaNotte
E-Vivacity Panne Km 13166

La SAV italienne a evoiè une mail pour me dire qu'ils ne répondra’ plus a mes communications. Je ai encore neuf mois de garantie sur les batteries septembre 2016.
Pour te répondre, cette panne correspond à ta première video : EVivacityVaComunque
Peugeot ION 31/8/12, Scooter Peugeot E-Vivacity 10/10/14, VAE Helkama 15/2/08
Image

Avatar du membre
Mariax
Messages : 17
Enregistré le : dim. 17 05 , 2015 13:10
Mes véhicules : e-vivacity 14.750 KM
Localisation : IT - Firenze - 50126

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par Mariax » lun. 15 02 , 2016 12:49

La panne registrè in EVivacityVaComunque est du 8/12/13, depuis 454 jours à compter de l'achat et 4893 Km. Mon e-vivacity est VIV3ELEC2 K1.
4,33 kWh/100km per 46,2 Km ogni 2KW
data base di 404 recharges pour 362 kWh/8.363 km
suivre sur https://www.spritmonitor.de/fr/detail/638740.html

gly
Messages : 148
Enregistré le : mar. 23 10 , 2007 13:35
Localisation : FR-94-Créteil / iOn 31/8/12, E-Vivacity 10/10/14 et VAE Helkama 15/2/8

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gly » mer. 25 05 , 2016 9:37

Bonjour,

Pour reprendre le sujet de PSK

J'ai acheté mon Evicacity le 10 octobre 2014 et je n'avais jusqu'à maintenant qu'à me féliciter de cet achat...
Hélas, cela fait 4 fois que mon Evivacity me fait cette misère :

Au démarrage, indicateur de niveau de batterie à 0 (alors qu'elle est chargée à 90%) et malgré la sélection du mode "vitesse normale" (et affiché sur le tableau de bord), le scooter est bloqué sur le mode "vitesse réduite".
Il "avance" alors entre 3 km/h dans les côtes, 5 km/h sur le plat et 15km/h dans les descentes.

Après une recharge d'environ 1 heure, il refonctionne normalement.
La batterie est en bon état; l’autonomie affichée après recharge est toujours de 60 kms

Kilométrage et date des pannes:

3837 kms le 5/2/16
4228 kms le 17/3/16
4818 kms le 17/5/16
4898 kms le 24/05/16


Ce qui était acceptable une fois s'est reproduit 4 fois à des fréquences de plus en plus rapprochées...

C'est très stressant car chaque jour lorsque que je monte sur le scoot, j'ai l'angoisse que cela se reproduise...
Ce qui était un plaisir quotidien se transforme en angoisse quotidienne...

D'autres ont il déjà rencontré ce problème ?
Est-ce un problème connu?

Ont ils les compétences chez Peugeot pour traiter ce problème sans tout changer pièce après pièce et que cela revienne au prix d'un scoot neuf?

Merci,,,
Peugeot ION 31/8/12, Scooter Peugeot E-Vivacity 10/10/14, VAE Helkama 15/2/08
Image

gervais
Messages : 26
Enregistré le : dim. 22 05 , 2016 17:19
Mes véhicules : E-Vivacity

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gervais » mer. 25 05 , 2016 20:19

Oui, j'ai rencontré ce problème aussi bien à quelques reprises, et je suis sûr que Peugeot Scooters sait aussi.

Mais mon revendeur local ne fait pas, pas étonnant puisque je possède le seul e-Viva dans la ville, hes pas un expert. (Et pas vraiment intéressé car il n'a pas le vendre)

Je me demande si nous pouvons obtenir le manuel de service et l'historique de mise à jour. Les codes d'erreur serait intéressant aussi bien, juste au cas où je peux acheter ou louer un outil de diagnostic TEP2010. Multimètre et la portée de ne pas aider. :-(

Merci pour les schémas encore, gly, m'a aidé à vérifier les diodes, relais et câblage :-)
Je vends certaines de mes pièces E-Viva, envoyez-moi un message privé.

psk
Messages : 5
Enregistré le : jeu. 24 09 , 2015 8:22
Mes véhicules : e-vivacity

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par psk » jeu. 26 05 , 2016 6:22

Il me l'a refait qu'une fois depuis mon post ; je suspecte fortement un bug logiciel parce que j'ai aussi l'impression que le fait de lancer une charge, fait disparaître le problème (ça doit en quelque sorte réinitialiser des choses après le branchement) mais ce n'est qu'une hypothèse !
gly a écrit : Après une recharge d'environ 1 heure, il refonctionne normalement.
La batterie est en bon état; l’autonomie affichée après recharge est toujours de 60 kms

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7507
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par Remdo » jeu. 26 05 , 2016 8:18

Peugeot scooter est vraiment en dessous de tout en ce qui concerne l'e-viva. Voilà un modèle qui a 5 ans d'âge maxi et ils sont incapables de les maintenir en état de marche. La vente a été tellement confidentielle que les concessionnaire ne s'investissent pas et à Mandeure ils semblent dépassés par les caprices de leur bébé.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

gly
Messages : 148
Enregistré le : mar. 23 10 , 2007 13:35
Localisation : FR-94-Créteil / iOn 31/8/12, E-Vivacity 10/10/14 et VAE Helkama 15/2/8

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gly » jeu. 26 05 , 2016 8:57

L'idée d'un bug logiciel est intéressante....

Mais si c'était le cas, pourquoi se produirait il de plus en plus fréquemment?

Il y a surement une remontée d'info erronée qui fait croire aux calculateurs que la batterie est vide.
Un remise en charge d'une heure réinitialiserait effectivement ce capteur...


J'ai envie de tenter quelque chose...

Rouler jusqu’à vidage complet de la batterie, (ce que je ne fais jamais) puis recharger .

Peut être que cela permettrait de recalibrer l'électronique et de faire disparaitre la panne...

Cela ne coute rien d’essayer et ce n'est pas compliqué à faire... qu'en pensez vous?
Peugeot ION 31/8/12, Scooter Peugeot E-Vivacity 10/10/14, VAE Helkama 15/2/08
Image

Répondre

Retourner vers « Peugeot scooters »