Anti-démarrage Kangoo

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs: Remdo, man3515, moulino51

Re: Anti-démarrage Kangoo

Messagepar faradohm » Mer 24 01 , 2018 10:06

oh le bel outil que voilà...;!
contrôle émission fonction commande à distance
contrôle émission 15Khz de la bague anti-dem du véhicule à l'arrivée du +apc
contrôle retour du code anti-dèm de la part du plip...

Voici un visuel sur les trames "aperçues" sur la ligne codée anti-dèm , entre boîtier anti-dèm et CEVE....
IMG_20180123_140942_3.png

en haut c'est sans plip dans la bague anti-dèm
en bas c'est avec....
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Il n'y a de nouveau que ce qui a été oublié...
Avatar de l’utilisateur
faradohm
 
Messages: 2619
Enregistré le: Lun 15 09 , 2008 14:43
Localisation: FR-45-banlieue d'Orléans
Mes véhicules: Volta-Kangoo's-Scootélec-

Re: Anti-démarrage Kangoo

Messagepar faradohm » Ven 26 01 , 2018 8:39

J'avais compris le système anti-dém comme une comparaison entre code plip et code enregistré dans le CEVE,
Via le boitier antidém comme ampli décodeur du plip...

je pensais le code du couple boîtier anti-dém /plip appris par le ceve,
au vu" :shock: ) de l’extinction du voyant verlog....
le ceve récemment acquis étant réputé virginisé sur ce point anti-dém...

selon version du superviseur prise sous DDT2000 , le résultat est différent...
toutes indiquaient un dtc anti-dém , mais il était effaçable sauf avec b2YY.

c'est trompeur , en fait sans CEVE , juste le trio boîtier anti-dém/anneau/plip
alimenté +bat et un +apc,le verlog s'éteint , mais le "stop" reste

il y a donc 2 vérifications du code plip,
lecture plip et comparaison avec code enregistré dans boitier antidém
envoi d'une trame par le boitier pour le CEVE
et comparaison à nouveau entre cette trame et celle enregistrée dans le CEVE...

j'ai re virginisé "façon ndect", et à la première remise sous +APC ,
le code a été pris par le ceve , car cette fois ,le voyant stop s’éteint et "bip"

Donc le CEVE avait du apprendre une mauvaise trame par mégarde , absence de plip dans l'anneau :?
ou bien crée un dtc par absence de trame lors des nombreuses mises sous tension ,
dont la première , SANS le trio boitier/anneau/plip
Il n'y a de nouveau que ce qui a été oublié...
Avatar de l’utilisateur
faradohm
 
Messages: 2619
Enregistré le: Lun 15 09 , 2008 14:43
Localisation: FR-45-banlieue d'Orléans
Mes véhicules: Volta-Kangoo's-Scootélec-

Re: Anti-démarrage Kangoo

Messagepar faradohm » Mar 27 03 , 2018 9:27

je viens ajouter une distinction visuelle facile,
qui peut aider au diagnostique...
si cela n'est pas déja cité ailleurs :roll:

Au TdB , le voyant led rouge, nommé "verlog",
clignote pour signaler l'activation de la fonction "anti-dèm".
Il ne clignote plus lorsque la clé / plip introduite dans l'anneau,
(et après rotation , pour donner le +APC) ,
renvoie le code appris dans le boîtier anti-dém.
C'est une liaison logique simple "verlog" entre boîtier anti-dém et le TdB

Toujours au TdB , le voyant "STOP" rouge
est illuminé jusqu'au coup de dém ,
( info "dem" envoyée au superviseur du ceve)
Le superviseur éteint ce voyant si le code appris par le superviseur est identique à
celui que lui a renvoyé le boîtier anti-dém par la ligne codée.
Dans ce cas , le boîtier anti-dém ne joue que le rôle de lecteur de code via l'anneau neiman.

:roll:
Il n'y a de nouveau que ce qui a été oublié...
Avatar de l’utilisateur
faradohm
 
Messages: 2619
Enregistré le: Lun 15 09 , 2008 14:43
Localisation: FR-45-banlieue d'Orléans
Mes véhicules: Volta-Kangoo's-Scootélec-

Re: Anti-démarrage Kangoo

Messagepar vehiculeselectriques » Mar 27 03 , 2018 13:56

intéressant merci
j'ai régulièrement le voyant stop plus clignotement du point rouge après le contact, rebelote et ça démarre...
et parfois le contacteur colle mais le clignotement rapide du point rouge apparait ... et plus de voyant stop,
le Kangoo roule malgré le clignotement de point rouge, va comprendre :roll:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9198
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Re: Anti-démarrage Kangoo

Messagepar faradohm » Mar 27 03 , 2018 14:05

C'est que le CEVE a reconnu le code ,
mais pas le boîtier anti-démarrage.

Nettoyage à l'alcool du plip,
et contrôle soudures.

Pour dépanner si jamais coincé qq part ,
depuis position accessoires ,
Appui sur émission du plip et tourner,
jusqu'à APC simultanément...
Il n'y a de nouveau que ce qui a été oublié...
Avatar de l’utilisateur
faradohm
 
Messages: 2619
Enregistré le: Lun 15 09 , 2008 14:43
Localisation: FR-45-banlieue d'Orléans
Mes véhicules: Volta-Kangoo's-Scootélec-

Re: Anti-démarrage Kangoo

Messagepar vehiculeselectriques » Mar 27 03 , 2018 14:12

merci c'est bon à savoir... en espérant que ça ne serve pas :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9198
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Précédente

Retourner vers Renault "génération 1"

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités