Nos e-up! ont-elles froid ?

Forum dédié aux Volkswagen électriques:
notamment la e-Up et bientôt la e-Golf

Modérateurs : Remdo, man3515, moulino51

Avatar du membre
z-élec
Messages : 876
Enregistré le : ven. 23 10 , 2009 14:26
Mes véhicules : Ex-106 Electric - Maintenant en VW e-up! et VTT/VAE
Localisation : FR-24610-St M de G

Re: Nos e-up! ont-elles froid ?

Message par z-élec » lun. 09 01 , 2017 17:15

Bon ! ça y est ! le "bug" est éliminé mais ça m'a pris environ 3 à 4 heures !
A force de chercher, j'ai réussi à télécharger sur un site "offshore" d'une république qui se veut démocratique et qui engrange des £££ et des $$$$$, un logiciel un peu compliqué mais qui m'a décodé avec un petit PC portable sous WIN 98 (pas rapide) branché sur la prise OBD avec l'adaptateur qui va bien, toutes les lignes de codes du "on board electric power management computer".
Voilà c'était tout simple de lire et exploiter 2783 lignes avant de trouver les bonnes à corriger ! Messieurs de chez VW, passez chez moi quand vous voulez ; j'ai une copie de sauvegarde et en plus je vous offre une menthe à l'eau ! !

Et bien NON ! rien de tout cela ! ce n'était que mon cauchemar de la nuit précédente !
Il a suffit de recharger le "GARMIN" avec le chargeur USB de mon smartphone, pendant quelques heures et de le remettre dans la voiture et là ... tout est revenu "nominal". Il faut se souvenir que lorsque l'on éteint la voiture, le GARMIN passe en veille et donc consomme du jus. Il ne se recharge pas tant que ça, dans la voiture semble-t-il. Donc avant de quitter la voiture penser à le mettre sur OFF ou si il reste en veille, penser à l'enlever pour le recharger de temps en temps. (lire dans "more", le mode d'emploi)

Comment j'en suis arrivé à cette conclusion ?
Sur le forum ami de "véhicule propre" où j'avais laissé le même sujet, j'ai eu plusieurs commentaires dont celui de "Marco35" en Bretagne (il y fait très froid aussi) qui ne rencontrait pas ce même problème sur sa e-up! de 2017. Il faut savoir que le modèle 2017 n'est plus équipé du "GARMIN" mais VW fournit une appli à installer sur son smartphone (obligatoire) pour faire fonctionner toute la gestion électrique de la voiture ... en plus des autres fonctions (GPS, Blue tooth, etc ...). J'en déduis : pas de GARMIN et ça marche ... donc chercher du côté du GARMIN. Et en réfléchissant un peu j'en suis arrivé à cette hypothèse qui fut la bonne.
YEUPEURS, pensez à recharger vos "GARMIN" de temps en temps ! :mrgreen:
La prétention routière cause plus de dégâts que la prévention routière n'en évite. (Yves LAPRAIRIE)

saxo-montagne
Messages : 333
Enregistré le : jeu. 01 09 , 2005 9:35
Mes véhicules : E-UP! 09/2015
Localisation : Fr-38-St Martin d'Uriage-Altitude 800m

Re: Nos e-up! ont-elles froid ?

Message par saxo-montagne » lun. 09 01 , 2017 19:31

Mais... j'ai même pas vu qu'il y a une prise USB pour le recharger :shock:
D'ailleurs en roulant régulièrement le mien indique sur un pictogramme qu'il a du jus :roll:

Le fait que les bugs apparaissent en même temps sur plusieurs UP viendrait du froid qui affaibli l'accu du Garmin ?
Saxo 2001 LiFePO4 CALB 100Ah - E UP ! 2015

Avatar du membre
Citro
Messages : 7345
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Nos e-up! ont-elles froid ?

Message par Citro » lun. 09 01 , 2017 21:11

z-elec, tu es un génie. :!: :D

Ton explication se tient tout à fait, je n'ai en effet pas rechargé régulièrement le mien qui se met régulièrement en défaut dès que je le débranche.

J'ai essayé de le recharger cet automne sur une prise USB sans résultat. Je pense qu'il était déjà trop tard et que l'accus est HS.
J'avais commencé à regarder comment et par quoi le remplacer... :roll:

Je vais voir si il y a moyen de l'alimenter par une prise USB sur l'allume cigare branchée en permanence. :idea:
L'electricité, c'est LA solution.

Avatar du membre
z-élec
Messages : 876
Enregistré le : ven. 23 10 , 2009 14:26
Mes véhicules : Ex-106 Electric - Maintenant en VW e-up! et VTT/VAE
Localisation : FR-24610-St M de G

Re: Nos e-up! ont-elles froid ?

Message par z-élec » lun. 09 01 , 2017 21:26

saxo-montagne a écrit :Mais... j'ai même pas vu qu'il y a une prise USB pour le recharger :shock:
D'ailleurs en roulant régulièrement le mien indique sur un pictogramme qu'il a du jus :roll:

Le fait que les bugs apparaissent en même temps sur plusieurs UP viendrait du froid qui affaibli l'accu du Garmin ?
Citro a écrit :z-elec, tu es un génie. :!: :D

Ton explication se tient tout à fait, je n'ai en effet pas rechargé régulièrement le mien qui se met régulièrement en défaut dès que je le débranche.

J'ai essayé de le recharger cet automne sur une prise USB sans résultat. Je pense qu'il était déjà trop tard et que l'accus est HS.
J'avais commencé à regarder comment et par quoi le remplacer... :roll:

Je vais voir si il y a moyen de l'alimenter par une prise USB sur l'allume cigare branchée en permanence. :idea:

Oui saxo-montagne ! C'est une hypothèse aussi, cette simultanéité. Surveille ton GARMIN, car cet outil me semble un peu capricieux ... Avant cette affaire, il n'était jamais "tombé en panne".(conservation des données de programmation, bluetooth du tél aussi peut-être, voire les données stockées du GPS)
Merci Citro ! Je savais qu'un jour viendrait où ce serait à mon tour de t'impressionner ! :lol: :lol: :lol:
La prétention routière cause plus de dégâts que la prévention routière n'en évite. (Yves LAPRAIRIE)

Avatar du membre
triphase
Messages : 9477
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Nos e-up! ont-elles froid ?

Message par triphase » lun. 09 01 , 2017 23:31

C'est quoi ces bricolages? La voiture ne marche pas parce que votre smartphone est déchargé? Ou j'ai rien compris... Voitures connectées :roll: tablettes incorporées :roll: :roll:

Votre VW-Garmin est garanti combien d'années déjà? :mrgreen:
i-MiEV (surtout pour Mme) déjà 43kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Avatar du membre
Citro
Messages : 7345
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Nos e-up! ont-elles froid ?

Message par Citro » mar. 10 01 , 2017 0:44

triphase a écrit :Votre VW-Garmin est garanti combien d'années déjà? :mrgreen:
2 ans comme le reste, excepté la batterie garantie 8 ans ou 160.000km.
La voiture connectée est L'ENJEU majeur des constructeurs d'automobiles qui ont compris que le profit ne sera plus dans la vente des véhicules mais dans la vente du temps de cerveau disponible des passagers des véhicules pendant le temps d'utilisation de ceux-ci.
Malheureusement, VW n'a pas jugé utile d'investir directement dans ce marché et a cru pouvoir en tirer profit au rabais, par exemple en faisant développer des appli smartphone de communication entre l'utilisateur et le véhicule par des informaticiens "stagiaires".
C'est une démarche diamétralement opposée à celle de TESLA pour qui "l'intelligence électronique" de ses véhicules est aussi importante que leur contenu technologique.
En cela TESLA agit comme APPLE en commercialisant univers où hardware et software sont indissociables et "propriétaires".

C'est la grande différence avec les nombreux autres constructeurs qui ont opté pour l'intégration d'ANDROID auto, abandonnant un colossal marché au géant Google.
Les constructeurs ne semblent pas avoir compris que la source de profit d'avenir n'est plus l'automobile, secteur industriel hyper concurentiel mais les utilisateurs de cette dernière...

Sur les premières Up, VW a sous traité l'infotainement à GARMIN sans le piloter avec pour résultat des approximations indignes d'un constructeur de premier rang.
Pour les Up phase 2, VW a fait pire, supprimant carrément le terminal a écran tactile sur lequel aucun constructeur ne fait plus l'impasse... Ahurissant. :shock:
L'electricité, c'est LA solution.

ncaar
Messages : 1214
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 93 MK

Re: Nos e-up! ont-elles froid ?

Message par ncaar » mar. 10 01 , 2017 6:30

Citro a écrit :... La voiture connectée est L'ENJEU majeur des constructeurs d'automobiles qui ont compris que le profit ne sera plus dans la vente des véhicules mais dans la vente du temps de cerveau disponible des passagers des véhicules pendant le temps d'utilisation de ceux-ci...
Nom de Zeus, j'ai bien fait de garder une 2 pattes ! Non, vous n'aurez pas ma liberté de penser ! :mrgreen:
mieux vaut avoir raison tout seul que tort avec les autres.

Avatar du membre
triphase
Messages : 9477
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Nos e-up! ont-elles froid ?

Message par triphase » mar. 10 01 , 2017 7:57

Tout abandonner à gogol... :roll: bof

Tout acheter chez lapom... :roll: bof

Et avoir juste une voiture qui roule et se recharge, avec deux ou trois boutons pour le chauffage et la ventilation, plus un autoradio à peu près "normal", c'est plus possible? :evil: Je sens qu'un jour je serai prêt à payer un supplément pour l'option "non connecté"!
i-MiEV (surtout pour Mme) déjà 43kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Avatar du membre
Rémy
Messages : 8600
Enregistré le : jeu. 06 07 , 2006 14:48
Mes véhicules : Renault Fluence ZE - Nissan Leaf 2012
Localisation : FR-06-Antibes

Re: Nos e-up! ont-elles froid ?

Message par Rémy » mar. 10 01 , 2017 10:04

triphase a écrit :Et avoir juste une voiture qui roule et se recharge, avec deux ou trois boutons pour le chauffage et la ventilation, plus un autoradio à peu près "normal", c'est plus possible? :evil:
Non, c'est plus possible ou en tout cas, bientôt plus possible.

Le bouton "appel d'urgence" ou "eCall" sera obligatoire sur les voitures neuves à partir d'avril 2018.

Avatar du membre
z-élec
Messages : 876
Enregistré le : ven. 23 10 , 2009 14:26
Mes véhicules : Ex-106 Electric - Maintenant en VW e-up! et VTT/VAE
Localisation : FR-24610-St M de G

Re: Nos e-up! ont-elles froid ?

Message par z-élec » mar. 10 01 , 2017 10:17

Suite de cette affaire :
J'ai pris contact avec la CC de VW de Bordeaux-Mérignac et je leur ai tout expliqué de ce dysfonctionnement et des utilisateurs concernés (3 connus pour l'instant).
Première réponse : la garantie de 2 ans devrait s'appliquer pour changer l'accu du GARMIN ... mais à confirmer.
Deuxième réponse : si changement de cet accu, prévoir une "privation" du GARMIN de la voiture pendant le délais de changement et du retour SAV.
Troisième réponse : observer si ce dysfonctionnement est récurent. Il l'est puisque l'accu du GARMIN de Citro ne tient plus la charge.

J'attends les retours de la part de VW (mon vendeur qui a tout compris et qui s'occupe de l'affaire)
La prétention routière cause plus de dégâts que la prévention routière n'en évite. (Yves LAPRAIRIE)

Avatar du membre
triphase
Messages : 9477
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Nos e-up! ont-elles froid ?

Message par triphase » mar. 10 01 , 2017 10:28

Il n'y a pas 8 ans de garantie sur la "batterie lithium" du garmin? :lol: :twisted:
i-MiEV (surtout pour Mme) déjà 43kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10295
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Nos e-up! ont-elles froid ?

Message par moulino51 » mar. 10 01 , 2017 10:46

ncaar a écrit : Nom de Zeus, j'ai bien fait de garder une 2 pattes ! Non, vous n'aurez pas ma liberté de penser ! :mrgreen:
Au grand scandale des uns, sous l’œil a peine moins sévère des autres, soulevant son poids d'ailes .......... ta liberté (le polo) :lol: :lol:


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10295
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Nos e-up! ont-elles froid ?

Message par moulino51 » mar. 10 01 , 2017 10:49

Pitètes que pour 20 € :?: "Le sale garmin repartirait comme un neuf :?:



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
z-élec
Messages : 876
Enregistré le : ven. 23 10 , 2009 14:26
Mes véhicules : Ex-106 Electric - Maintenant en VW e-up! et VTT/VAE
Localisation : FR-24610-St M de G

Re: Nos e-up! ont-elles froid ?

Message par z-élec » mar. 10 01 , 2017 19:35

Relevé sur la FAQ VW / GARMIN

L'accu de mon appareil de navigation n'a pas été rechargé bien que j'ai roulé longtemps.

L'appareil de navigation utilise un accu ions-lithium. Pour des raisons de sécurité, ces accus ne peuvent être rechargés qu'à l'intérieur d'une certaine zone de température entre 0° et 45°C. A cet effet, l'appareil de navigation contrôle la température en continu. En hiver, lors de températures au-dessous de 0°C, und réchauffement suffisant de l'appareil de navigation peut demander un certain temps. En été, l'appareil de navigation peut chauffer rapidement quand le soleil chauffe à travers le pare-brise sur la face arrière noire. Si l'accu n'est pas rechargé dans de telles situations, il ne s'agit pas d'un dysfonctionnement.

Tant que l'appareil est alimenté en courant externe, l'état de charge de l'accu n'est pas déterminant.

Vous pouvez prendre l'appareil de navigation chez vous et le recharger sur l'ordinateur ou tout rechargeur standard à l'aide d'un mini-câble USB. Veuillez noter que l'appareil de navigation ne peut être rechargé que lorsqu'il est à l'arrêt ou au mode Stand-by; le courant de charge relativement faible des rechargeurs standard ne peut que maintenir le fonctionnement mais ne procède pas à une recharge supplémentaire. Un rechargeur de voyage pouvant être acquis en plus auprès de Garmin vous permet de recharger l'appareil de navigation même quand il est en marche.
La prétention routière cause plus de dégâts que la prévention routière n'en évite. (Yves LAPRAIRIE)

saxo-montagne
Messages : 333
Enregistré le : jeu. 01 09 , 2005 9:35
Mes véhicules : E-UP! 09/2015
Localisation : Fr-38-St Martin d'Uriage-Altitude 800m

Re: Nos e-up! ont-elles froid ?

Message par saxo-montagne » mer. 11 01 , 2017 9:25

Très bonne info ce problème de recharge du Garmin par températures extrêmes. Merci Z-elec :wink:
J'ai eu un GPS Tomtom qui avait très mal supporté les vacances d'été en Grèce ! L'accu n'avait duré que 2 ans. :evil: Je l'avais changé grâce à un tuto sur le net et commandé un nouveau chez All-battery.

Sur ma UP, le Garmin tient encore le coup, mais j'ai toujours le bug de recharge programmée. Je traîne les pieds pour l'amener en concession pour 2 raisons : ils vont me priver de la voiture plusieurs jours et j'ai un gros doute (ok, c'est un à proiri) sur leur capacité à identifier le problème puis le résoudre :?:

Puisque le sujet parle du froid :
- le thermomètre au tableau de bord est très approximatif ! J'ai mesuré 3 à 4°C d'erreur :shock:

- le comportement sur la neige et correct au niveau motricité, mais avec seulement des pneus neige à l'avant et les pneus arrières d'origine, l'arrière part très très facilement dans les virages :oops:

Savez-vous si on peux désactiver l'antipatinage comme sur les triplettes ?
Saxo 2001 LiFePO4 CALB 100Ah - E UP ! 2015

Répondre

Retourner vers « Volkswagen »