Moteur brushless, contrôleur Kelly a cramé

Vos questions et informations sur les différents produits qui existent, vos expériences etc.

Modérateurs: Remdo, man3515, moulino51

Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Jeu 14 09 , 2017 14:37

Bonjour

J'ai acheté deux moteurs brushless 5 kW sur aliexpress chez ChangZhou SuRing Motor Technology Co., Ltd et deux controleurs sur alibaba, le KBL 72221 chez Jinan Keya Electron Science et Technology Co., Ltd.

J'ai branché l'ensemble en suivant la documentation du contrôleurs et les notations des cables du moteurs que j'ai eu énormément de mal à avoir de Jack le vendeur (j'ai même du faire le plan du câblage pour qu'il note à quoi servent les fils).
Je branche l'ensemble sur 24 cellules CALB 100AH soit 77 V.

J'ai mis sous tension et sans brancher la puissance sur B+. Le contrôleur m'indique un message d'erreur, qui correspond à une mauvaise température du moteur, normal, il n'a pas de capteur donc rien de brancher sur le contrôleur.
Je précise que j'avais oublié de brancher le +5V du moteur.

Ensuite, je décide de brancher la puissance sur le B+ du contrôleur. A la mise sous tension, le contrôleur a grésillé et une jolie fumée en est sortie.
Photo contrôleur !!!!

Lisa, la vendeuse du contrôleur ne me répond rien d'autres qu'ils doivent construire un modèle pour faire des tests et Jack, me dit qu'il ne sait pas comment se branche le moteur sur le contrôleur.
Il précise que les couleurs de fils des phases et des capteurs hall ne sont pas forcément appairés! Jaune ne va pas forcément avec jaune , pareil pour le bleu et vert!!!!
Là je ne comprend pas. Et l'erreur de branchement peut faire exploser le contrôleur?

Il me reste un contrôleur, comment je dois faire pour tester le câblage pour trouver l'ordre des phases?
Plan moteur
schéma contrôleur

merci pour vos informations.
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar triphase » Jeu 14 09 , 2017 17:00

si les capteurs sont branchés dans le désordre, le moteur ne tournera pas, ou alors n'importe comment, mais le contrôleur ne cramera pas.

La première chose qu'il aurait fallu faire, c'est brancher le contrôleur sur la batterie sans le moteur, juste pour voir s'il ne crame pas s'allume et pouvoir le configurer. Au fait, tu avais un fusible dans le circuit batterie? :mrgreen:

La photo montre un truc tout noir, mais peux-tu en y regardant de plus près, identifier ce qui a cramé exactement dans le contrôleur? Mosfet, capa...?
i-MiEV (surtout pour Mme) déjà 30kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).
Avatar de l’utilisateur
triphase
 
Messages: 8243
Enregistré le: Ven 27 01 , 2012 15:00
Localisation: FR-68-Colmar
Mes véhicules: Mitsubishi i-MiEV - vélomobile Quest - Zero S

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Jeu 14 09 , 2017 17:10

merci Triphasé pour ta réponse.
Pour l'instant je n'ai pas touché le contrôleur, mais je vais m'en occuper, j'ai un nettoyant électrique, je vais le nettoyer pour savoir ce qui a cramer.
Coté fusible, j'avoue que non, un fils était en 4 carré, je me suis dit que s'il il devait y avoir un fort courant il aurait fondu, erreur!!!!!

Je vais essayer dimanche de brancher le contrôleur sans le moteur, avec un vrai fusible, peut être sous une tension bien inférieur histoire d'avoir un petit feu d'artifices au lieu d'un gros!!
et je verrai bien déjà si le contrôleur est bien du vrai matos!!!
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar triphase » Jeu 14 09 , 2017 17:31

Bonne idée!

Si tu disposes d'une alim de labo, qui permet de limiter le courant à une valeur aussi faible que possible ça peut aider aussi. Le contrôleur fonctionne à partir de 18V. Si ton alim de labo ne sort pas une tension suffisante, tu peux la mettre en série avec des éléments de batterie. C'est bizarre comme montage, mais juste pour un essai garanti sans fumée ça peut le faire!
i-MiEV (surtout pour Mme) déjà 30kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).
Avatar de l’utilisateur
triphase
 
Messages: 8243
Enregistré le: Ven 27 01 , 2012 15:00
Localisation: FR-68-Colmar
Mes véhicules: Mitsubishi i-MiEV - vélomobile Quest - Zero S

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Jeu 14 09 , 2017 17:42

très bonne idée, je n'aurai pas osé!!! Oui j'ai acheté une alim 24V 16A, électronique mais je pense que ça devrait le faire. Je m'en occupe dimanche, avant j'aide les potes :roll:
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar moulino51 » Jeu 14 09 , 2017 17:49

Bonjour Bricoleur,

Petit rappel, il est impératif d'héberger les images sur le forum, fonction "Ajouter des fichiers joints"

Merci


"On ne vient pas de nulle part et il serait souhaitable qu'on n'aille pas n'importe où !"
Avatar de l’utilisateur
moulino51
Modérateur des Forums
Modérateur des Forums
 
Messages: 8657
Enregistré le: Lun 16 01 , 2012 2:34
Localisation: FR-51-Région de REIMS
Mes véhicules: Clio 5 portes 4 Places + Valise XR25

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Jeu 14 09 , 2017 18:07

Bonjour Moulino,
Ok, bien sur, j'ai cherché un moment mais je n'avais pas trouver, pourtant en gros devant moi :?
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Dim 17 09 , 2017 23:59

Ce dimanche, je me suis remis sur le contrôleur, j'ai refait tout le câblage en fils souple, ça m'a permis de tout vérifier et mettre des fusibles de partout!!!
J'ai allumer le contrôleur avec un alim 24V et il indique un message d'erreur "capteur hall", normale, je n'ai pas brancher le moteur.
J'ai voulu voir le logiciel du contrôleur, après avoir mis le pilote dur câble USB>RS232, installe réussie, impossible de voir le contrôleur, et pas d'idée comment faire, par un explorateur, un logiciel à installé que je n'ai pas ???

Je n'ai pas tenté de branché le moteur car je ne sais pas l'ordre des capteur hall, car j'ai appris que le bleu ne va pas forcément sur le bleu pareil pour vert et jaune, ça aurait été trop simple, quelqu'un sait comment faire pour trouver le sens?....
J'espère avoir une réponse des chinois au réveil !

Merci

allez une p'tit photo pour rigoler ;)

IMG-3215.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar triphase » Lun 18 09 , 2017 7:52

Pour "causer" avec ton kelly, il faut installer le programme de communication kivabien. tu trouves tout ça ici :wink:
i-MiEV (surtout pour Mme) déjà 30kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).
Avatar de l’utilisateur
triphase
 
Messages: 8243
Enregistré le: Ven 27 01 , 2012 15:00
Localisation: FR-68-Colmar
Mes véhicules: Mitsubishi i-MiEV - vélomobile Quest - Zero S

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Lun 18 09 , 2017 8:13

merci Tripasé :D
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar vehiculeselectriques » Lun 18 09 , 2017 8:42

Ah oui quand même :shock:
tu devrais certainement contacter Kelly pour voir ce qu'il est possible de faire :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 8800
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo,Berlingo,Italvel EVolution,Scootelec etc.

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Lun 18 09 , 2017 8:50

je l'ai fait le mardi 12 et j'ai relancé hier, pas de réponse encore....
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar vehiculeselectriques » Lun 18 09 , 2017 9:13

Il vaudrait mieux attendre leur réponse pour une prise en charge mais si tu as de l'alcool isopropylique (ou sinon alcool à 90°) voir en droguerie/pharmacie
tu peux déjà en passer avec un grand coup de "brosse à chiotte" pour enlever les suies car elles peuvent faire des court-circuits.
ensuite tu devrais mieux voir où ça a chauffé.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 8800
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo,Berlingo,Italvel EVolution,Scootelec etc.

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar Bricoleur1702 » Lun 18 09 , 2017 23:39

J'ai nettoyé et on voit un transistor qui a cramé celui de droite, bizarre qu'un seul crame?

IMG-3233.JPG


Toujours pas de nouvelle de Kelly, de Grace qu'elle réponde :twisted:

Je suis enfin arrivé à faire tourner le moteur!!!! pas de sens inverse, mais faut bien en garder pour demain ;)

Le fabricant de moteur me propose le Kelly QS KLS7245H, vous le connaissez?

Avez vous un avis sur ceux ci: QS KLS7230S et QS KBS72151E?

Bonne nuit :)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Bricoleur1702
 
Messages: 12
Enregistré le: Sam 05 12 , 2015 14:05
Localisation: 73 Savoie, Saint Jean de Maurienne
Mes véhicules: Prototype en étude

Re: Moteur brushless, contrôleur Kelly a cramé

Messagepar romelec » Mar 19 09 , 2017 10:33

Sur ta photo je vois que c'est la partie gauche du circuit qui a cramé, ce n'est pas réparable facilement.

Quand on branche pour la première fois il est bon de le faire à une tension plus faible et avec un fusible de faible intensité, j'utilise des disjoncteurs 10 ou 16A.
Faire en premier la partie logique (accélérateur, capteur hall, ...) puis les câbles de puissance.

Pour trouver le bon sens des fils hall/moteur un disjoncteur de faible intensité est utile pour éviter les problèmes et pouvoir couper rapidement.
Mais si tu n'as fais que brancher et qu'il a cramé de suite sans accélérer c'est qu'il avait probablement un problème.
Avatar de l’utilisateur
romelec
 
Messages: 1757
Enregistré le: Mar 05 06 , 2007 1:31
Localisation: FR-13-Aubagne
Mes véhicules: Vélo de ville électrifié

Suivante

Retourner vers Moteurs électriques et transmissions

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités