Changer le contrôleur de l'EVT...

Forum dédié aux scooters EVT, importés par la société Covel France

Modérateurs: Remdo, man3515, moulino51

Messagepar marcjero » Lun 31 01 , 2011 20:00

Bonjour,

voilà c'est fait, j'ai baissé le seuil à 2.5V et effectivement le scooter marche beaucoup mieux ainsi. Surtout que ce matin il faisait -5 et c'était bien agréable de retrouver les reprises d'antan. Je pense que le fait de délivrer plus de courant réchauffe les batteries rapidement et du coups elles reprennent du tonus. Donc ma conclusion est qu'il faut prévoir un mode hiver avec les contrôleurs lithium. Ou bien faire en sortent qu'ils s'adaptent en fonction de la température des batteries. Ce qui est intéressant c'est de constater que les batteries LIFEYPO4 se comportent plutôt bien l'hiver. Enfin je ne parle pas des hivers sibériens que subissent certaines régions de l'est de la France. :wink:

Jerome
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Messagepar marcjero » Mer 02 03 , 2011 20:16

Bonjour,

j'ai remarqué que la tension des batteries baisse pas mal sur les reprises. Au démarrage ou à fond, y compris en cote la baisse de tension est minime. Par contre si je relance un peu fort les cellules passent facilement sous les 3V. Mes cellules sont des 60AH et le courant max programmé est 100A donc logiquement je décharge à moins de 2C quoi qu'il arrive. Je me demande si l'alltrax ne laisserait pas passer des pics de courant au delà de la limite fixée, peut-être qu'il ne régule pas assez vite dans certaines situations ? Philippe je sais que tu as pas mal joué avec ce contrôleur je suppose que tu as déjà observé comment fonctionne la régulation de courant ?

Je confirme aussi q'avec le froid la tension des cellules lifepo4 s'effondre. Ce matin par exemple je pouvais facilement atteindre les 2.5V en accélération. Ce soir c'était beaucoup mieux et pourtant les batteries étaient bien plus déchargées...
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Messagepar StefBee » Mer 13 07 , 2011 22:49

Bonjour,

J'ai enfin finalisé mon 2ème EVT en installant un pack LiPo 48V 40Ah de chez Vpower et en utilisant le contrôleur Alltrax.
J'ai reprogrammé le courant max à 75A, je me suis fait piéger, je l'avais laissé sur 100A, le BMS du pack n'appréciait pas (coupure et réamorçage avec le chargeur).

Tout est rentré sous la selle, la batterie (27 kg), le contrôleur et le chargeur. Le scooter a perdu 30 kg au passage, il devient incroyablement léger et maniable !

Je n'ai pas encore mesuré la vitesse de pointe précisément, mais je pense être du côté de 55 kmh.
Pour l'autonomie, je ne sais pas non plus, je vais y aller progressivement...

A+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Messagepar marcjero » Jeu 14 07 , 2011 12:14

Salut,

intéressant ce pack vpower (c'est du lifepo4 16 cellules non ?) Je suis curieux de voir comment il se comporte en décharge à 2C.

Si le moteur est un 16 balais tu devrais dépasser les 60km/h comme moi, voire plus puisque tu as moins de poids embarqué.
75A ça risque de faire juste pour démarrer correctement non ?
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Messagepar StefBee » Dim 24 07 , 2011 10:40

Hello,

Quelques nouvelles avec le pack vpower (oui, c'est du LiFePo4).

La limitation du courant à 75A par le contrôleur Alltrax rend effectivement le scooter légèrement poussif au démarrage, mais cela reste acceptable.
De tout manière, la limitation à 80A du BMS livré avec le pack ne me laisse pas le choix...
J'ai testé avec la poignée au max en montée, et également en effectuant plusieurs stop - start de suite, je n'ai plus eu de coupure du BMS. Ouf.
Côté performances, ma vitesse réelle sur le plat est proche de 55 km/h. Tout bon.
Pour l'autonomie, je ne sais pas trop, je n'ai pas encore dépassé les 15 km sans effectuer une nouvelle charge.

Je viens de commander un Cycle Analyst chez ebikes.ca, ce sera pour la suite du feuilleton 8).
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Messagepar marcjero » Dim 24 07 , 2011 21:58

Surprenant le mien dépasse les 60 km/h, vérifié plusieurs fois au GPS. As-tu vérifié la tension du pack en roulant ? Elle reste au dessus de 50V ?
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Messagepar StefBee » Dim 24 07 , 2011 22:07

Oui, la tension est ok.
Mon moteur est de première génération, avec 8 balais sauf erreur.
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Re: Changer le contrôleur de l'EVT...

Messagepar marcjero » Mar 13 09 , 2011 20:44

Bonjour,

j'ai un petit problème avec l'EVT. De temps en temps il s'arrête ! j'ai tout vérifié, cablage, moteur, je ne vois rien de suspect. Quand le scooter est en panne la led de l'alltrax est au vert donc il n'y a pas de panne détectée. Par contre voilà il n'accélère plus du tout et au bout d'un certain temps ça se remet à marcher comme par magie. :lol:

J'ajoute que j'ai eu un petit accident il y a 3 semaines. Le contrôleur n'a pas eu de choc mais bizarrement les problèmes ont commencé un peu après cet évènement.

J'en suis arrivé à la conclusion que le problème vient soit de la poignée magura soit de l'alltrax. Les idées sont bienvenues !
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Re: Changer le contrôleur de l'EVT...

Messagepar udos46 » Mar 13 09 , 2011 21:08

salu
j ai u le meme probleme sur mon scoter ,modifie' avec 12 bloc de 25 volt 10 Ah de lipo a 3 Kg /bloc et bms compris

en plus il demarrait plus,malgrais le led vert il reste allume'( seulement si je enleve la prise de 50 volt batterie)

j ai du mettre un plastique de env. 5 mm , pour limite ' la course du poti , a l interior de la boite electronique
pour reduir la vitesse max de env 60 Km/ h reel , a 44 Km/h
scooter avec 12 block batt, et 12 bsm , total 120 Kg, pas d autre modification
udos46
 
Messages: 80
Enregistré le: Jeu 22 05 , 2008 18:48
Localisation: suisse

Re: Changer le contrôleur de l'EVT...

Messagepar marcjero » Mar 13 09 , 2011 22:38

Salut,

je crois qu'il y a un malentendu : je n'ai plus le contrôleur EVT mais un boitier alltrax.
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Re: Changer le contrôleur de l'EVT...

Messagepar StefBee » Mer 14 09 , 2011 21:26

Des petits problèmes de mon côté également...

1. Une coupure nette. Bon, c'était visiblement le BMS qui est parti en protection. Donc une petite poussée en ville jusqu'à la première prise électrique avec une charge de quelques secondes pour réactiver le tout.

2. 20 km plus loin et quelques heures plus tard dans la journée, j'entends un "pouf" sous la selle, puis plus de jus... Je vérifie : connecteur batterie -> bms fondu :(
(voir les photos). Du coup, grande poussée jusqu'à la maison et changement du connecteur bien trop cheap par un anderson.
A noter, un probable court-circuit en sortie du pack batterie, tant les câbles étaient fondus.
Mais a priori, j'ai commencé la recharge, tout semble ok. Ouf.

Mais pour Marjero, pas trop d'idées... le contrôleur Alltrax a bonne réputation.
Moi j'ai posé un relais qui coupe la commande sur la poignée Magura, couplé sur le feu des freins, pour arrêter automatiquement le moteur. C'est efficace (et obligatoire).
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Re: Changer le contrôleur de l'EVT...

Messagepar marcjero » Jeu 15 09 , 2011 22:06

Salut,

c'est étonnant oui mais je en vois pas d'autres causes possibles. Par défaut je crois que la poignée a une résistance de 0 gaz coupés donc du coups il suffirait que le cablage de la magura soit en court circuit pour arrêter le contrôleur. C'est la seule alternative que je vois. Si au moins je pouvais tester avec une autre poignée, je regrette de ne pas en avoir commandé 2.

je vois que je ne suis pas le seul à pousser :mrgreen:
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Re: Changer le contrôleur de l'EVT...

Messagepar vehiculeselectriques » Ven 16 09 , 2011 11:00

Bonjour,

tu peux tester le contrôleur avec n'importe quel potentiomètre linéaire 5kohms, c'est ce qu'il y a dans la poignée magura...
ou simplement tester ta poignée sur sa plage de variation 0-5k :wink:

bonne journée,
Phil
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9181
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Re: Changer le contrôleur de l'EVT...

Messagepar marcjero » Dim 18 09 , 2011 15:54

Bonjour,

la poignée a des valeurs correctes je pense : 16-5480 ohms
Pas de problème de cablage ou faux contact.

il s'agit donc du contrôleur.
marcjero
 
Messages: 734
Enregistré le: Sam 15 07 , 2006 16:59
Localisation: FR-94-PARIS / EVT4000 LFP - Auris HSD

Re: Changer le contrôleur de l'EVT...

Messagepar StefBee » Lun 16 07 , 2012 21:24

Bonsoir,

L'aventure EVT vient de s'arrêter chaudement pour moi cet après-midi :cry:
Batteries VPower en feu, BMS détruit, le contrôleur a peut-être résisté, je vais devoir pratiquer une autopsie...
evt_feu2012-1.jpg


Tout allait trop bien depuis un certain temps. Je rentre du boulot... une montée, le scooter ralentit, j'entends "pouf", "pouf" et il s'arrête.
Oups, grosse fumée sous la selle... J'appelle les pompiers, il y a de jolies flammes (pas de photo désolé).
La police arrive avant, vide un extincteur de poudre.
evt_feu2012-2.jpg

Puis les pompiers.
evt_feu2012-3.jpg

Refroidissement à l'eau.
evt_feu2012-4.jpg

Sortie du pack.
evt_feu2012-5.jpg

Merci. Au revoir.

On verra la suite.

A+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

PrécédenteSuivante

Retourner vers EVT

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités