EVT 5ème batterie (60V)

Forum dédié aux scooters EVT, importés par la société Covel France

Modérateurs : Remdo, man3515, moulino51

Répondre
hpcactus
Messages : 152
Enregistré le : lun. 01 10 , 2007 21:23
Localisation : VOSGES 88400 (EVT 168 ) scarlette/peugeot ion

EVT 5ème batterie (60V)

Message par hpcactus » mer. 09 01 , 2008 20:29

cinquième batterie mise en provisoire (sans le kit)
le cordon sur borne de la batterie est mis en 48 V
sur la deuxième borne en 60 V (65 V)
sur le marchepied on voit pas beaucoup de différence

utilisateur_delectrik
Messages : 68
Enregistré le : mar. 08 05 , 2007 22:18
Localisation : FR-38-Grenoble-Sassenage / EVT4000-Velowatt Bonneville

Message par utilisateur_delectrik » mer. 09 01 , 2008 21:56

Je ne vois pas ou est integré cette batterie, pourrais tu mettre une photo d'ensemble ?
Merci
La vérité nait vit et meurt.

hpcactus
Messages : 152
Enregistré le : lun. 01 10 , 2007 21:23
Localisation : VOSGES 88400 (EVT 168 ) scarlette/peugeot ion

Cinquième batterie encastrée sur le marchepied EVT 168

Message par hpcactus » mer. 09 01 , 2008 22:44

Bonjour
sur la photo Le cordon noir et sur la borne en 48 V et déplaçait le cordon sera en 60 V
c'est un montage provisoire sans l sans le kit
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

hpcactus
Messages : 152
Enregistré le : lun. 01 10 , 2007 21:23
Localisation : VOSGES 88400 (EVT 168 ) scarlette/peugeot ion

Chercheurs T4x faciles à transporter

Message par hpcactus » ven. 11 01 , 2008 20:31

Dans ce montage j'ai placé 2 chargeurs de chaque côté sur une planche
sur le côté en haut à droite j'ai mis une prise pour mettre un cordon secteur
les cordons secteur des chargeurs l'intérieur sont reliés avec des fiches à la prise principale
pour garder les câbles en entier je les ai connectés avec des rivers au cordon noir
par la suite je vais améliorer ce montage
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
EVT 168 (--18--Mai 2007)
Peugeot ion / scarlette lithium fer phosphate 48V 320AH

hpcactus
Messages : 152
Enregistré le : lun. 01 10 , 2007 21:23
Localisation : VOSGES 88400 (EVT 168 ) scarlette/peugeot ion

Vitesse maximum avec cinquième batterie sur evt 168

Message par hpcactus » dim. 13 01 , 2008 21:55

Vitesse en eco et mode p
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
EVT 168 (--18--Mai 2007)
Peugeot ion / scarlette lithium fer phosphate 48V 320AH

utilisateur_delectrik
Messages : 68
Enregistré le : mar. 08 05 , 2007 22:18
Localisation : FR-38-Grenoble-Sassenage / EVT4000-Velowatt Bonneville

Message par utilisateur_delectrik » dim. 02 11 , 2008 9:58

Je suis très intéressé par cette éventualité 60V Lithium, moi qui vais devoir changer bientôt mon pack batterie,à suivre.... :roll:
La vérité nait vit et meurt.

titine360
Messages : 57
Enregistré le : sam. 24 11 , 2007 12:10
Localisation : draveil

Message par titine360 » dim. 02 11 , 2008 10:55

Bonjour à tous pas de problème pour les lifepo en 60 volts 40Ah pour toi delectrick, avant de les proposer je préfère faire des essaies de A à Z pour voir vraiment se qu'elles valent! Nous sommes fin octobre, et malheureusement les batteries auront du retard, d'après le fabricant c'est retardé de 3à 4 semaines!
Tant pis pour l'instant je suis toujours en plomb, j'ai tuer malheureusement ma 5émé batteries qui me permettait d'avoir du 60 volts ? Apparemment j'ai effectué trop de décharge profonde! Du coup je suis en test avec une nouvelle batterie plomb de 55Ah gel, c'est une OPTIMA YELLOWTOP qui résiste à la décharge profonde sans danger, et effectivement cela fait
1 semaines que je suis en test, j'ai parcouru 350km à raison d'une charge tous les 60km environ, et très étonner pas de baisse notable en vitesse après 40km! avant avec ma batterie FUL.... dés 25km parcouru il y avait une baisse notable en vitesse, 60kmh compteur sur 25km et après baisse à 50km pour finir après 60km de parcours à 25kmh!
Donc j'en suis enchanté de ma batterie OPTIMA je vous donne le liens si cela intéresse quelqu'un
OPTIMA YELLOW TOP

Je vous laisse et vous tiens au courant pour les batteries lifepo (patience !)

Laurent

jpmfr06
Messages : 3
Enregistré le : ven. 09 11 , 2007 14:03

EVT4000e avec 5 batteries

Message par jpmfr06 » mar. 10 08 , 2010 9:04

Bonjour titine !!!

J'envisage de monter 5 batteries Lithium Ion 40Ah de chez powercharge (www.powercharge.dk) : aurais-tu un schéma éléectrique de branchement ou quelques photos ?

Ou en es-tu des packs lifepo 60V ?

merci pour ton aide

Covel France
Messages : 75
Enregistré le : ven. 17 09 , 2004 8:16
Localisation : FR-02-Saint-Quentin / EVT4000e-Italvel-106-Vectrix
Contact :

Message par Covel France » sam. 14 08 , 2010 8:46

Bonjour à tous,

Voici les schéma avant et après passage en 60v.

L'électronique du contrôleur fonctionne en 48v. Elle est alimenté par le fil marron du connecteur blanc (borne 4). ce fil vient du contact de clé qui lui même est raccordé au 48v des batteries dans le contrôleur par le fil rouge du connecteur blanc (bornes1).

Pour ne pas alimenter l'électronique du contrôleur en 60v, il faut coupé le fil rouge et le raccorder côté connecteur au 48v batteries et isolé le côté venant du contrôleur.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Romain

Covel France
Messages : 75
Enregistré le : ven. 17 09 , 2004 8:16
Localisation : FR-02-Saint-Quentin / EVT4000e-Italvel-106-Vectrix
Contact :

Message par Covel France » sam. 14 08 , 2010 8:47

schéma d'origine
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Romain

marcjero
Messages : 734
Enregistré le : sam. 15 07 , 2006 16:59
Localisation : FR-94-PARIS / EVT4000 LFP - Auris HSD

Message par marcjero » sam. 14 08 , 2010 9:44

Bonjour,

pour information je possède un kit de cablage 60V (avec effectivement la dérivation pour alimenter le contrôleur) que j'avais commandé chez Electric Motorsport.
D'ailleurs e ne l'utilise plus depuis que je suis en lifepo4. Je n'avais pas eu besoin de couper le fil rouge pour l'installer, j'avais juste sortir le pin rouge (coté non alimenté) du connecteur et je l'avais introduit dans une petite cosse.

Jerome

Covel France
Messages : 75
Enregistré le : ven. 17 09 , 2004 8:16
Localisation : FR-02-Saint-Quentin / EVT4000e-Italvel-106-Vectrix
Contact :

Message par Covel France » dim. 15 08 , 2010 17:06

Bonjor Jérôme,

effectivement c'est aussi une solution mais on envoi un potentiel sur le circuit électrique même si le contrôleur est complètement démonté. Il faut donc penser aussi à débrancher la 4ème batterie en cas d'intervention.

Attention, le schéma de montage de la 5ème batterie n'est favable que si l'on utilise des chargeurs individuels du type Tronix.
Pour continuer à utiliser le chargeur d'origine bleu ou plus récent, il faut modifier le circuit de charge.
Il faut couper le fil rouge du circuit de charge sortant du connecteur gris (batterie arrière sup) et l'isoler et raccorder l'autre côté de ce fil au fil rouge du Kit (voir schéma joint).
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Romain

titine360
Messages : 57
Enregistré le : sam. 24 11 , 2007 12:10
Localisation : draveil

Message par titine360 » dim. 15 08 , 2010 19:01

juste un petit bonjour à Mr romain de covel france ca va romain? c'est laurent l'ami de cyrille queron, vous vous souvenez de moi? mon evt est toujours en pieces detachées chez cyrille!!

je vous ai envoyez un mail il y a 2 mois environ!

à bientot


laurent

Répondre

Retourner vers « EVT »