Jiangsu: probleme 12V

Forum dédié aux scooters Emax.

Le Emax "1" du constructeur Erato (chine) est le premier à être importé
en exclusivité par GGC (entreprise Allemande) existait en version 1500 et 2000W.
Le Emax "2"du constructeur Jiangsu (chine) est le dernier modèle,
il a été importé en Europe par E-max ev's Germany Ltd et en France par la société Sweetelec, disparue en 2012.

Modérateurs : Remdo, man3515, moulino51

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Jiangsu: probleme 12V

Message par levieucep » sam. 09 05 , 2009 18:36

Bonjour,

j'ai un probleme avec mon scooter: le moteur marche, mais tout ce qui est alimenté en 12V ne marche plus. Le gros fusible marche (12V) mais je viens d'essayer de changer le fusible qui est sur le fil d'entrée du courant dans le convertisseur (48V) et il repète directement.

Pouvez-vous me suggérer des pistes pour que je le répare.

Merci d'avance

Seb

YOKO
Messages : 665
Enregistré le : lun. 07 04 , 2008 15:09
Localisation : La TOURLANDRY 49

Message par YOKO » sam. 09 05 , 2009 20:34

Tu dois avoir un court circuit sur le circuit du 12v.

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » sam. 09 05 , 2009 23:27

YOKO a écrit :Tu dois avoir un court circuit sur le circuit du 12v.


Meme si c'est le fusible sur le fil du 48v entrant dans le convertisseur qui pete à chaque fois??
si oui, comment je détecte d'ou vient la panne?

merci d'avance

Seb

leio
Messages : 1354
Enregistré le : ven. 20 05 , 2005 12:16
Localisation : FR-38 / E-Max 1500W

Message par leio » dim. 10 05 , 2009 0:50

Tu débranches tout le 12V à la sortie du convertisseur
Tu (re)changes le fusible à l'entrée
Si ça pète encore c'est que le court circuit est dans le convertisseur* et comme souvent tout les composants dudit convertisseur sont coulés dans de la résine il faudra changer avec ceci par exemple(attention le modèle du lien ne sort que 24W sous 12V)

*(ce qui est probable sinon c'est le fusible de protection du 12V qui lâcherait mais il peut aussi être mal calibré).
=D------------Emax back on ze roads !--------C8

leio
Messages : 1354
Enregistré le : ven. 20 05 , 2005 12:16
Localisation : FR-38 / E-Max 1500W

Message par leio » dim. 10 05 , 2009 0:59

Inutile d'ailleurs de sacrifier un fusible : tu débranches complètement le convertisseur, tu testes la continuité entre les entrées du convertisseur et si effectivement le courant passe depuis l'entrée 48V au retour 48V alors court-circuit dans le convertisseur !

PS: profites du démontage pour essayer de trouver les caractéristiques de ton convertisseur notamment sa puissance de sortie sous 12V
=D------------Emax back on ze roads !--------C8

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » dim. 10 05 , 2009 10:26

Merci pour toutes ces indications!

j'essaye ça aujourdhui et je te tiens au courant!!!

Seb

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » dim. 10 05 , 2009 12:48

leio a écrit :Inutile d'ailleurs de sacrifier un fusible : tu débranches complètement le convertisseur, tu testes la continuité entre les entrées du convertisseur et si effectivement le courant passe depuis l'entrée 48V au retour 48V alors court-circuit dans le convertisseur !

PS: profites du démontage pour essayer de trouver les caractéristiques de ton convertisseur notamment sa puissance de sortie sous 12V



J'ai testé l'entrée et la sortie et j'ai trouvé environ 50V: démontage du convertisseur

Image


voici déjà pour les caractéristiques

ensuite j'ouvre et là:

Image

Image

un condensateur (si je n'mabuse) est complètement éclaté!!

voici la photo plus près:

Image

et c'est sur le ptit rond noir ou était attaché le condo (63V 100 micro Fahrad) (ou c'est peut-etre la base du condo, je ne sais pas)


Image

La panne est trouvée!!!!

Seulement reste le problème de la réparation!!

avez-vous des idées sur:
- la cause
- les réparations possibles (remplacer le condo)

faut-il simplement que j'achète un autre convertisseur ou est-ce que la cause de cette panne peut se situer ailleurs et avoir influer sur le condo??

merci encore pour vos réponses

Seb

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » dim. 10 05 , 2009 13:09

Je viens de fouiller et j'ai une capa de 50V et 100 micro fahrad: est-ce que ça convient??

merci

dirk pitt
Messages : 4030
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Message par dirk pitt » dim. 10 05 , 2009 14:18

il faut au minimum un condo 63V voire plus car celui ci a dejà eclaté.
Image
cliquez ma signature

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9259
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » dim. 10 05 , 2009 18:39

Si il n'y a que c'est t'es un veinard !
L'opercule du condo est resté sur la carte le reste à fait "pop"
Pour la différence de prix et vu ce que ça coute :roll: met un 100V par sécurité.

il faut dessouder les restes de l'ancien et souder un neuf... le plus long sera de déposer le circuit imprimé :lol:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » dim. 10 05 , 2009 19:27

vehiculeselectriques a écrit :Si il n'y a que c'est t'es un veinard !
L'opercule du condo est resté sur la carte le reste à fait "pop"
Pour la différence de prix et vu ce que ça coute :roll: met un 100V par sécurité.

il faut dessouder les restes de l'ancien et souder un neuf... le plus long sera de déposer le circuit imprimé :lol:


de la chance dans la malchance: cool!!!
et tu penses qu'après avoir changé le condo ça ira??
c'est une sorte de probleme récurrent???

seb

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » jeu. 03 09 , 2009 13:55

Bonjour,

j'ai tenté cet été de remplacer avec le convertisseur que vous m'aviez indiqué en lien mais la puissance n'était pas suffisante pour tout alimenter, ensuite j'ai fait un mauvais branchement et il a explosé!! En regardant à l'intérieur, j'ai vu que les composants étaient en nombre extrèmement réduit par rapport à l'original (meme si je ne sais pas si ça joue)

j'ai amené l'ancien convertisseur à un mec qui fait de l'électronique et il m'a dit qu'il n'y avait rien à faire (je ne suis pas sûr qu'il ait pris vraiment le temps de regarder correctement).

du coup je me retrouve le bec dans l'eau et je n'ai toujours pas de phares, ni de cligno etc...

quelqu'un a t'il une soluce? ya t'il un bricoleur parmi vous qui pourrait me réparer ça?? Quelqu'un vers qui me tourner, d'autres convertisseurs à acheter quelque part??

Merci d'avance

Seb

ratatouille
Messages : 1507
Enregistré le : jeu. 09 12 , 2004 15:56
Mes véhicules : Scooter ADS Two 60AL 750W Batterie amovible
Localisation : FR-78-Bois d'Arcy

Message par ratatouille » jeu. 03 09 , 2009 14:21

Il y en a chez Kelly et Sevcon mais c'est peut-etre un peu surdimensionné pour ton scoot.

J'ai cherché sur Ebay mais je ne dois pas utilisé les bons mots clefs ( dc dc convertisseur converter) car je ne trouve pas grand chose d'adapté.
Jean-François

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » jeu. 03 09 , 2009 14:28

j'ai en effet l'impression qu'il sont balèzes (surtout en intensité de sortie!)

Je te remercie et je continue à chercher

Seb

levieucep
Messages : 20
Enregistré le : jeu. 04 12 , 2008 12:22
Localisation : FR-34-Montpellier-Ecoperf-800W

Message par levieucep » jeu. 03 09 , 2009 14:32

est-ce que le convertisseur se dit aussi controller en anglais??

Seb

Répondre

Retourner vers « Emax GGC et Jiangsu »