GARE AUX SECOUSSES!!!

Forum dédié à l'utilitaire Volta de la SEER (Société Européenne des Electromobiles Rochelaises)

Modérateurs : Remdo, man3515, moulino51

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

GARE AUX SECOUSSES!!!

Message par faradohm » lun. 27 09 , 2010 10:24

ou la mort assurée du petit cheval....

vécu...

en mode freinage récupératif , à allure modérée pourtant pour entrer dans virage, nid de poule ou autre (à vérifier) ,
j'ai eu un gros flash électrique sonore, et puis plus à la pédale....
coupure contact arrêt sur le bas coté inspection, pac batteries , moteur, coupe circuit ...ras rien

remis contact, point mort , appui pédale ,accélération ok....bon je repart 5 klms à faire pour rentre au domicile....

à 300 m avant d'arriver , une déccélération nécéssaire, tiens pas de freinage récupératif!

reprise accéllération , et boumm! et odeur de brulé....

là je coupe tout contact et coupe-circuit 96V, et poussette....

découverte du capot du curtis dans le bouclier avant :cry: , avec quelques mos-fet(transistors) décapsulés :cry:

j'ouvre la boite de freinage plexo, et là cata....les 2 contacteurs de gauche sont fondus,contacts soudés....


donc explication....les chaos de la route peuvent faire coller les pallettes des contacteurs sans qu'ils soient commandés par leur bobine,

trés facilement d'autant qu'ils sont montés contacts vers le bas, poids de la palette à contacts + poids du noyau: ils sont déja presques collés , en plus les ressorts sont trop lâches....

et surtout il n'y a pas de verrou mécanique empêchant le collage des 2 contacteurs! la sécurité dans les commandes , par le biais de contacts auxilliaires c'est bien , mais insuffisant!

à quoi çà sert d'avoir une rèf sw192 chez allbright pour un module duo , qui est composé de 2x sw190 , s'ils ne sont pas couplés mécaniquement par un verrou?

donc les 2 contacteurs collés en même temps , c'est cc sur le curtis! génial! le boumm, c'est le fond de coffret qui a été soufflé!

je suis vert.... :roll:

j'ai qd même controllé le moteur,alimenté en 12v industeurs en série , ouf , c'est OK; (évidement il était en cc par les contacteurs donc protégé!)

les pastilles argent des contacts sontdans le fond du boitier freinage.....

je ne compte plus les pastilles de boitier to220 des transistors hs.....

j'ouvre le curtis...tout est noir de flash....pas gagné.....


allez-voir vos pallettes à contacts comment elles se balladent(coupez le coupe circuit avant :wink: )
Il n'y a de nouveau que ce qui a été oublié...

Voltamotion
Messages : 1537
Enregistré le : mer. 15 07 , 2009 9:09
Localisation : FR-78-Versailles/Teilhol Citadine 1975-2500Km/ V.A.E ISD Plomb 2011- 1500Km

Message par Voltamotion » lun. 27 09 , 2010 10:57

Il m'est arrivé une fois de ne plus avoir de récup arrêt 10 min et cela reparti
et plusieurs fois de sentir odeur sans raison et la aussi arrêt 10 min et ça repart

je vais jeter un coup d'oeil ça doit pas être beau à voir

David.
Electromobinaute expérimenté Volta V1 PickUp (1994) 2009-2012/Clio Elec 4pte 4pl (1998) 2010-2012/Teilhol Citadine (1975) 2010-/V.A.E. ISD Plomb (2007) 2011-. Sans être accro, satisfaction totale ! :)

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

secousses

Message par faradohm » lun. 27 09 , 2010 11:02

bonjour david....

et ton variateur fonctionne encore !

as tu le souvenir d'avoir ciculé sur un mauvais revêtement de chaussée ,et d'avoir été secoué avant les dégagements d'odeurs de brûlé?
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

secousses

Message par faradohm » lun. 27 09 , 2010 11:06

je m'en doutais....document allbright

les consignes de montage n'ont pas été respectées!

grrrr!
Il n'y a de nouveau que ce qui a été oublié...

dirk pitt
Messages : 4034
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Message par dirk pitt » lun. 27 09 , 2010 11:08

il serait peut-etre jusdicieux en préventif sur les volta de monter le boitier relais dans une autre position de maniere a ce que les contacts soient verticaux pour etre moins sujets aux secousses de la route.
Image
cliquez ma signature

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

secousses

Message par faradohm » lun. 27 09 , 2010 11:12

bonjour dirkpit...

ils sont verticaux , mais contacts en bas! dommage...

les mettre à l'horizontale est il ma semble aussi la meilleure solution....

reste à voir la place derrière le bouclier AV , et la longeure des cables....
Il n'y a de nouveau que ce qui a été oublié...

Voltamotion
Messages : 1537
Enregistré le : mer. 15 07 , 2009 9:09
Localisation : FR-78-Versailles/Teilhol Citadine 1975-2500Km/ V.A.E ISD Plomb 2011- 1500Km

Message par Voltamotion » lun. 27 09 , 2010 11:15

Maintenant que tu le dis. Avant un longue montée, sorte de faux plat si bcp de nid de poules sur 10 mètre avant d'arriver au feu, ça c'est pour le jour où il n'y avait plu de récup, mais je ne m'en suis aperçu que 2km après les bosses car ces 2 km en montée avec des feux, pas remarqué jusqu'au plat.

pour l'odeur de brûlé effectivement c'est avant de prendre une voie de 5km où je roule à 85km il y a tou un virage avec des creux et des bosses... je me disais que c'etait la vitesse..
Electromobinaute expérimenté Volta V1 PickUp (1994) 2009-2012/Clio Elec 4pte 4pl (1998) 2010-2012/Teilhol Citadine (1975) 2010-/V.A.E. ISD Plomb (2007) 2011-. Sans être accro, satisfaction totale ! :)

overdose
Messages : 1313
Enregistré le : mer. 16 03 , 2005 23:44
Localisation : FR-66-Perpignan / vae montecarlo / Scooter Ventis 340/quest bafang

Message par overdose » lun. 27 09 , 2010 18:54

on ne peu pas monter les relais sur silenblock ou avec une mousse autocollante double face ce qui ne transmettrait plus les chaos de la route ?

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

secousses

Message par faradohm » lun. 27 09 , 2010 20:34

bonsoir overdose...

oui tout à fait , les contacteurs sont installés dans une "simple" boite "plexo", en trés rigide..

on pourrait modifier en la fixant déja sur silent blocs "diabolos 2 x M6 par ex.

Monter la platine qui supporte les contacteurs ensuite à l'intérieur sur des caoutchoucs "passant" genre gros passe-fils...

Mais les cables de forte section (35MM²) rigidifient pas mal l'ensemble....

Je vais d'office remmetre des ressorts neufs et calculés selon la masse à compenser due au montage tête en bas..
(noyau +axe+traverse+2xpallettes)...

Un tech d'une société de matériel de manutention m'a rappellé , suite demande offre de prix de ma part, nous avons discuté le coté technique de "l'ovni" qu'est la Volta, etc...et a trouvé incroyable que ces contacteurs aient pu être installés de cette façon..
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

gare aux secousses

Message par faradohm » lun. 04 10 , 2010 9:02

Une vue de l'état des lieux....ce qu'il reste des contacts....

Image

Bien fianalement j'opte pour le montage selon fiche technique ALLBRIGHT, montage vertical contacts en haut...

Image


la platine en équerre en alu nécessaire à ce montage n'est autre que celle d'origine , qui est montée à plat sous les contacteurs....en voici les modifs...

Image

le pliage (50°) est à 40mm du bord inférieur , cela donne çà en coupe...

Image

présentation dans le coffret...

Image

Avant de fixer définitivement le bloc des contacteurs, il faudra aussi arraser l'éxédent de filets des 3 vis du haut (l'une d'elles frotte sur un cable moteur sinon...)

Il faut aussi remplacer certains cables(1x35mm² en HO7double enveloppe de préf...) , par manque de longueur:

de gauche à droite :

le cable qui va au variateur borne A2
le cable qui va au variateur borne B-
et celui qui va au variateur borne B+

Tout ceci HORS CONTACT NEIMAN (clé déposée) et COUPE-CIRCUIT 96V abaissé(voir même une borne batterie débranchée) :wink:
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

secousses

Message par faradohm » mer. 13 10 , 2010 8:59

Des nouvelles....

cablage puissance remanié(manques de longueur 3 cables dû au changement de position)

cablage commandes remis en état(isolants fondus proximité contacts puissµ.)

remise en place curtis et cablage

essais avec lampe en série(méthode seer de la doc) OK

essais direct au point mort ok

Nota: les contacteurs s'entendent bien! surtout à la retombée....

essai routier (23h00 :roll: )ok

trajet pro ce matin , aie , le contacteur drive n'enclenche pas tout le temps....

pas le même bruit je pense que l'une des palettes montte de travers et gêne le collage complet....

Une tape avec le plat de la main dans l'auvent sous le coffret en conduisant me le confirme....mais galère en roulant.....

je remédie à çà aujourd'hui(mercredi jour "jour des enfants" c'est plus calme :wink: )
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Message par faradohm » jeu. 14 10 , 2010 7:01

hello , retour nickel sans ennui.....

ce matin re-belotte....grrr

je pense déposer le contacteur complet cett fois ,pas que la tête à contacts....

Sinon , des noucelles de la soviété " club electronics" concernant les diodes SR4180......


copie:

*************************************************

Monsieur Benard,

Nous pouvons vous proposer :

NUMERO DE PIECE :
SR4180RI
QUANTITE :
50 mini
FABRICANT :
ON
DATECODE :
00
DELAI :
1 SEMAINE
PRIX UNITAIRE :
EUR 14.60
-------------------
CONDITIONS :
- Validité de la cotation 24 heures.
- Prix en EUR hors taxes, port et emballage en sus:18.00 EUR.
- Les conditions générales de vente Club Electronics sont appliquées.

Merci de cette consultation,
Salutations distinguées.

Yves Demeulenaere
Responsable de clientèle

CLUB ELECTRONICS
36, rue Ancienne Mairie
92100 Boulogne
PARIS FRANCE
PHONE : +33 (0)1 58 17 15 15
FAX : +33 (0)1 58 17 15 16
ISO 9001:2000 Certified
http://www.clubelec.com
mailto:yvesd@clubelec.com

**************************************************************

pas kdo la bestiole......x12 humm....

je ne peux pas tout prendre à ma charge , et je dois donner une réponse rapidement , qui est intéressé?
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Message par faradohm » ven. 15 10 , 2010 7:08

Bien , vu le peu d'intérêt ,vu l'offre çà se comprend :shock:

je réponds négativement à ce commercial qui a eu la gentillesse de répondre à ma requette...
Il n'y a de nouveau que ce qui a été oublié...

hpcactus
Messages : 152
Enregistré le : lun. 01 10 , 2007 21:23
Localisation : VOSGES 88400 (EVT 168 ) scarlette/peugeot ion

diode prix

Message par hpcactus » dim. 17 10 , 2010 9:28

bonjour faradohm

c'est vrai que ça fait un peu cher
pour une quantité de 10 pièces ça aurait été possible
le mieux serait de prendre des diodes récentes et de les inverser
au revoir

Avatar du membre
faradohm
Messages : 2817
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Message par faradohm » dim. 17 10 , 2010 13:46

Bonjour hpcactus...

oui çà va finir comme çà ....

Bon sinon , pour mon problème de colle / colle-pas... :twisted:

eh bien c'est la tension de commande des contacteurs qui chute trop , avec les codes plus chauffage:

on est à 10volts! aux bobines!

Le contact neiman (fuses 9 et 10)coupe le circuit de commandes curtis via fuse1.

seulement la puissance des codes/phares est coupée aussi par la même ligne + (fuse10) d'oû chute de ligne...

alors que les repérage seer des fuses indique fuse9 pour les feux...
à y regarder de plus prés, ce n'est que la commande du contacteur de feux route/croisement(planqué dérrière la planche de bord...;)qui passe par le fuse9!!pépère le fuse!

donc modif de cablage puissance avec départ aprés fuse 9,

en couplant sur une seule cosse les 2 départs présents (bleus:klaxon+veilleuse+commande contacteurs code/route)
pour libérer une cosse.

J'en profite pour modifier quelques alim de témoins:

à savoir l'éclairage de "l'économètre" qui est parrallèle sur le voyant feux de croisement, le tout chuté par une seule 100r....alimenté par l'info "veilleuse"....

donc passage à une résistance par témoin, çà fait suffisement chuter la tension comme çà.....

et par la même occasion donc commander le voyant feux croisement par l'info "feux de croisement" et non veilleuse...

et ajout d'une résistance chutrice idem de 100r pour le témoin feux de route(ou plein phares c'est selon :wink: ) qui lui en était privé....?

bonne modif , purée çà caille!
Il n'y a de nouveau que ce qui a été oublié...

Répondre

Retourner vers « SEER Volta »