Emax 1500W : j'ai eu chaud [convertisseur 48V/12V HS]

Forum dédié aux scooters Emax.

Le Emax "1" du constructeur Erato (chine) est le premier à être importé
en exclusivité par GGC (entreprise Allemande) existait en version 1500 et 2000W.
Le Emax "2"du constructeur Jiangsu (chine) est le dernier modèle,
il a été importé en Europe par E-max ev's Germany Ltd et en France par la société Sweetelec, disparue en 2012.

Modérateurs: Remdo, man3515, moulino51

Emax 1500W : j'ai eu chaud [convertisseur 48V/12V HS]

Messagepar leio » Mer 24 11 , 2010 14:37

Hier sous la pluie, au froid et talonné de peu par un car sur la portion de route la plus passante de mon trajet mes poignées chauffantes se sont mises à chauffer....chauffer de plus en plus !!! Jusqu'à devenir intenables :( alors je coupe tout (mes poignées sont sur le 12V du phare).
Après avoir débranché les poignées (que j'avais remises ce matin) plus de 12V nulle part re :(
J'en suis là...
amha le convertisseur 48V->12V est HS (cause ou conséquence de la surchauffe ?)

A suivre.
Modifié en dernier par leio le Jeu 12 05 , 2011 20:16, modifié 4 fois.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar silenus » Mer 24 11 , 2010 14:58

Salut

Quelle est la puissance de ton convertisseur ?
Si il n'a pas été prévu que pour les lumières il y a des chances que tes poignées lui aient donné un coup fatal.

@+
Silenus
Les tentations existent pour qu'on y cède ...
silenus
 
Messages: 82
Enregistré le: Ven 19 10 , 2007 8:54
Localisation: 13

Messagepar leio » Mer 24 11 , 2010 15:01

Truc bizarre : le matin même j'ai été agressé par les électrodes de mon kiné dont l'une m'a quasiment brulé.

trucs à faire:
Test fusible 12V
Test sortie convertisseur
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar leio » Mer 24 11 , 2010 16:05

le fusible est ok !
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar leio » Jeu 25 11 , 2010 9:05

Et 46,6V à la sortie du convertisseur (batteries à 47,6V) :!:
Il semble que le convertisseur soit bien HS balançant du 48V à la place du 12V, au passage toutes mes ampoules ont certainement grillées :(
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar leio » Jeu 25 11 , 2010 9:25

En fait non j'ai tout faux....
Je mesure 46,6V aux fils du convertisseur quand celui ci est débranché donc entre un fil et la masse (quand le contact est mis, 0V sinon).

Caractéristiques : DC 30V-60V -> DC 12V/10A
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar leio » Jeu 25 11 , 2010 10:08

silenus a écrit:Salut

Quelle est la puissance de ton convertisseur ?
Si il n'a pas été prévu que pour les lumières il y a des chances que tes poignées lui aient donné un coup fatal.

@+
Silenus


Apriori 12V*10A=120W effectivement c'est pas énorme (mais j'ai déjà fait un hiver avec les poignées sans problèmes...)
Les poignées (en fait des manchons Oxford) sont données pour une consommation inférieure à 36W.
Seule différence avec l'hiver dernier : maintenant je suis débridé et c'est sur un coup de boost que ça à commencé.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar silenus » Jeu 25 11 , 2010 11:03

Il faut faire le bilan de ta consommation, j'extrapole mais à la louche on a :

Ampoule avant : 35W (en supposant que tu es une ampoule comme ici)
Feux arrière : 10W
compteur : 10W (peut être plus ?)
Poignée : 36W
_______
Total 91W

Et je ne prends pas en compte les alimentations de toute l'électronique (hacheur, bms etc etc)
enfin il te reste 30W, il faut savoir que si ton convertisseur chauffe sa durée de vie est divisée par deux tout les dix degrés d'augmentation (valable pour tous les composants)
En gros 10 ans à 25°, 5 ans à 35°, 2.5 ans à 45°, 15 mois à 45°, 8.5 mois à 55° !!!
Ceci peut expliquer que ça a marché pendant un temps et que ça ne marche plus.
Tu n'as pas la possibilité d'avoir une alim de labo pour tester ta conso ?

Silenus
Les tentations existent pour qu'on y cède ...
silenus
 
Messages: 82
Enregistré le: Ven 19 10 , 2007 8:54
Localisation: 13

Messagepar leio » Ven 26 11 , 2010 10:08

Je viens de re-mesurer les tensions et le convertisseur est bien HS et envoit du 48V au lieu du 12V ; malheureusement le fusible étant intact je pense que toutes les ampoules qui était allumées ont du griller :(

Je suis donc à la recherche d'un convertisseur DC-DC 48V->12V en 13/15 A (initialement c'est un 10A et il parait judicieux de prévoir les 36W des poignées soit 3A de plus, j'ai bon ?). Sachant que le 10A se trouve à 30$.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar Rémy » Ven 26 11 , 2010 12:10

leio a écrit:Je viens de re-mesurer les tensions et le convertisseur est bien HS et envoit du 48V au lieu du 12V ; malheureusement le fusible étant intact je pense que toutes les ampoules qui était allumées ont du griller :(
C'est une nouvelle version du célèbre transistor qui protège le fusible :cry:
Avatar de l’utilisateur
Rémy
 
Messages: 8106
Enregistré le: Jeu 06 07 , 2006 14:48
Localisation: FR-06-Antibes
Mes véhicules: Renault Fluence ZE - Nissan Leaf 2012

Messagepar zemoon » Lun 03 01 , 2011 20:47

J'ai eu le même problème l'an dernier un jour où je remontais un côte sous la neige !.. Ca va pas beaucoup t'aider, car depuis je roule sans lumière ni klaxon :evil:
zemoon
 
Messages: 25
Enregistré le: Dim 23 04 , 2006 14:08
Localisation: FR-31-TOULOUSE / plus rien

Messagepar leio » Ven 21 01 , 2011 9:31

Ni clignotants !

J'ai fini par recevoir le remplaçant depuis la chine (premier echec après 6 semaines pas de livraison, deuxième tentative livré en 3 jours !)

Le convertisseur remplaçant a 4 fils alors que l'ancien avait une masse commune au 12V et 48V donc trois fils. En enlevant la gaine thermorectractable qui couvrait les trois fils du convertisseur HS il est évident qu'il y a eu un coup de chaud (fils brunis sur 7/8mm)...

Les fils sont de plus fort diamètre sur le nouveau (16AWG).

J'ai trois questions :

1- Je pense donc retirer les fils du 12V histoire d'être partout au même diamètre ;
à votre avis doit-je doubler les masses ?

2- Le fusible d'origine est marqué : 15A 250V !!! ce qui fait largement plus que les 12V10A (120W en DC) censés sortir du convertisseur.
J'ai sous la main un 0,5A250V soit 125W, est-ce bien ? (sous réserve que le DC soit à peut prêt équivalent à l'AC).

3- Je ne vais pas pousser le bouchon et m'abstenir de brancher les poignées chauffantes pour le moment le temps de savoir quelle puissance j'ai de disponible sur le 12V quand tout est branché (phares/clignotants et boost).
Pour mesurer le courant qui passe dans mon 12V il faut mettre le multimètre en serie et en position ampèremètre 10A, c'est ça ?

Merci pour vos avis.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar Rémy » Ven 21 01 , 2011 9:53

leio a écrit:2- Le fusible d'origine est marqué : 15A 250V !!! ce qui fait largement plus que les 12V10A (120W en DC) censés sortir du convertisseur.
J'ai sous la main un 0,5A250V soit 125W, est-ce bien ? (sous réserve que le DC soit à peut prêt équivalent à l'AC).
Tu fais le caclul à l'envers :wink:
Ton fusible de 0,5A ne tiendra pas 10 secondes :!:

La puissance n'est pas le critère important pour un fusible, mais l'ampérage.
Un fusible 10A peut protéger un circuit de 120W en 12V, de 480W en 48V ou de 2200W en 220V.

Le fusible est-il positionné côté 12V ou côté 48V ?

S'il est côté 12V, puisque le convertisseur peut fournir 120W, il faut un fusible de (un peu plus) de 10A.
S'il est côté 48V, le convertisseur doit consommer au maximum 3A (compte tenu du rendement de conversion). Un fusible de 3A (difficile à trouver ?) ou 5A doit faire l'affaire.

leio a écrit:Pour mesurer le courant qui passe dans mon 12V il faut mettre le multimètre en serie et en position ampèremètre 10A, c'est ça ?
Oui.
L'idéal serait une pince ampèremétrique qui évite de déconnecter le circuit.
Avatar de l’utilisateur
Rémy
 
Messages: 8106
Enregistré le: Jeu 06 07 , 2006 14:48
Localisation: FR-06-Antibes
Mes véhicules: Renault Fluence ZE - Nissan Leaf 2012

Messagepar leio » Sam 22 01 , 2011 13:46

OUinnnn, ça ne marche pas :(

j'ai monté le convertisseur il débite bien 11,5V mais dès que je connecte le circuit 12V d'abord le phare seul en "plein phare" et le klaxon ont fonctionnés puis c'est comme si la tension du 12V chutait.
Si je mesure avec le 12V connecté (mais rien de branché) c'est bien ce qui se passe la tension chute rapidement vers 0V (j'ai arrêté avant) !
Sinon le scooter roule normalement mais sans boost.
Maintenant plus rien ne fonctionne en 12V circuit branché ou non re :cry:

Je ne sais trop quoi faire.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Messagepar fueg31 » Dim 13 02 , 2011 22:44

est-ce que tu t'es assuré que ton circuit 12V a pas un court jus quelque part? ou une sur conso qui pourrait être ma cause de ce nouvel échec?

tu prends une batterie 12V, et un ampèremètre... juste pour voir si le courant est réaliste...
le plus important c'est de lever les doutes...
Zero SR 8) (par le passé; Vextrix VX-1, 2 emax 110S )
fueg31
 
Messages: 441
Enregistré le: Mer 11 06 , 2008 16:34
Localisation: FR/31/TOULOUSE / ZERO SR 2014

Suivante

Retourner vers Emax GGC et Jiangsu

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité