Piece E-max 110S

Forum dédié aux scooters Emax.

Le Emax "1" du constructeur Erato (chine) est le premier à être importé
en exclusivité par GGC (entreprise Allemande) existait en version 1500 et 2000W.
Le Emax "2"du constructeur Jiangsu (chine) est le dernier modèle,
il a été importé en Europe par E-max ev's Germany Ltd et en France par la société Sweetelec, disparue en 2012.

Modérateurs: Remdo, man3515, moulino51

Piece E-max 110S

Messagepar piero007 » Sam 19 05 , 2012 21:01

Hello,

Suite à un problème technique, je recherche un moteur "roue" pour mon E-max 110s.

Je trouve quelques moteurs mais toujours pour bras oscillant double, hors pour m'éviter des grosses modif, je préfèrerai trouver pour mon monobras actuel...

Si toutefois quelqu'un a une idée!

Grand merci
Un ch'ti électrique....
piero007
 
Messages: 58
Enregistré le: Mar 20 02 , 2007 20:00
Localisation: FR-59-Gravelines/E-max 110S

Re: Piece E-max 110S

Messagepar triphase » Sam 19 05 , 2012 21:37

Salut ch'ti élec,

Simple curiosité, qu'est-il arrivé à ton moteur pour que tu veuilles le remplacer? N'est-il pas réparable? Il n'y a plus d'importateur d'E-max qui pourrait fournir la pièce?
i-MiEV (surtout pour Mme) déjà 30kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).
Avatar de l’utilisateur
triphase
 
Messages: 8254
Enregistré le: Ven 27 01 , 2012 15:00
Localisation: FR-68-Colmar
Mes véhicules: Mitsubishi i-MiEV - vélomobile Quest - Zero S

Re: Piece E-max 110S

Messagepar vehiculeselectriques » Dim 20 05 , 2012 11:25

Bonjour,

oui n'hésite pas à poster ici photos et détails du problème,
il y a souvent d'autres solutions envisageables avant un remplacement pur et simple !

Phil
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 8812
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo,Berlingo,Italvel EVolution,Scootelec etc.

Re: Piece E-max 110S

Messagepar piero007 » Dim 20 05 , 2012 20:59

Et bien voilà l'histoire:

J'ai procédé au changement de mon contrôleur suite à un problème avec celui-ci par un de marque Kelly, qui me permettrait de dépasser les 45Km/h au passage.

Une fois remplacé, place au test, çà fonctionne parfaitement sur béquille, çà tourne et même çà tourne vite.......cependant une fois sur route avec moi dessus le scooter semblait "brouter" au démarrage, de fortes secousses...et sur le retour j'ai du finir à la poussette!

Une fois le scooter sur la béquille, je m'aperçois que lorsque je tourne à la main la roue, elle semble accrocher, il y a comme un frottement.

Je démonte donc le moteur et m'aperçois qu'il doit y avoir un déplacement des aimants, ils se touchent à plusieurs endroits et le bobinage semble avoir "gonflé".

Me semble pas avoir fait d'erreur de branchement et suis pas assez doué pour réparer d'où le remplacement direct...

Voilà
Un ch'ti électrique....
piero007
 
Messages: 58
Enregistré le: Mar 20 02 , 2007 20:00
Localisation: FR-59-Gravelines/E-max 110S

Re: Piece E-max 110S

Messagepar triphase » Lun 21 05 , 2012 1:44

Tu pourrais mettre des photos?

Normalement tous les aimants se touchent.... Et je n'ai jamais vu un bobinage gonfler! Ce qui peut gonfler ce sont les capas, les batteries.

La question fondamentale: scoot sur béquille (roue en l'air) et contact OFF, peux-tu tourner la roue à la main facilement ou y a-t-il une résistance anormale ou du frottement ou des "crans"?

Si la roue "freine magnétiquement" lorsqu'on la tourne, alors il faut débrancher les 3 phases entre contrôleur et moteur. Si maintenant le moteur tourne bien rond lorsqu'on l'entraîne à la main, alors c'est le contrôleur qui est mort....

Si tout tourne bien en OFF, et que ça fait des à-coups en mettant les gaz, alors c'est p'tet une histoire de capteurs hall.

D'ailleurs, ton Kelly a une led rouge qui signale les défauts par un "code" clignotant. Tu as regardé ce qu'il dit? Si c'est le fameux code "4-2", alors c'est les hall!
i-MiEV (surtout pour Mme) déjà 30kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).
Avatar de l’utilisateur
triphase
 
Messages: 8254
Enregistré le: Ven 27 01 , 2012 15:00
Localisation: FR-68-Colmar
Mes véhicules: Mitsubishi i-MiEV - vélomobile Quest - Zero S

Re: Piece E-max 110S

Messagepar voitric » Lun 21 05 , 2012 8:07

Tu as mis quel reference de Kelly sur ton Emax ?
Parceque le monde de demain ne nous appartient pas...
Lumeneo Neoma - Lumeneo Smera - Quad ORA 12
voitric
 
Messages: 810
Enregistré le: Lun 23 02 , 2009 9:12
Localisation: Alsace - Sélestat - 67600

Re: Piece E-max 110S

Messagepar leio » Lun 21 05 , 2012 21:05

Je ne suis pas trop au top sur ce genre de question mais il me semble qu'il est possible que les phases soient mal cablées entre le contrôleur et le moteur (mélangées) ce qui empêche d'avoir du couple.
=D------------Emax back on ze roads !--------C8
leio
 
Messages: 1354
Enregistré le: Ven 20 05 , 2005 12:16
Localisation: FR-38 / E-Max 1500W

Re: Piece E-max 110S

Messagepar ratatouille » Mar 22 05 , 2012 22:11

Bonjour,

il semble encore exister un reseau de distribution :

distributeurs e-max et Autelis

Ils peuvent peut-etre fournir un moteur ?
Jean-François
ratatouille
 
Messages: 1504
Enregistré le: Jeu 09 12 , 2004 15:56
Localisation: FR-78-Bois d'Arcy
Mes véhicules: Scooter ADS Two 60AL 750W Batterie amovible

Re: Piece E-max 110S

Messagepar ratatouille » Mar 22 05 , 2012 22:14

Et pour le moteur qui tourne tres vite, sans couple, d'accord avec leio, les phases ne doivent pas etre branchées dans l'ordre correct.
Si le bobinage te semble "gonflé", c'est que tu l'as peut-etre centrifugé :shock:
Jean-François
ratatouille
 
Messages: 1504
Enregistré le: Jeu 09 12 , 2004 15:56
Localisation: FR-78-Bois d'Arcy
Mes véhicules: Scooter ADS Two 60AL 750W Batterie amovible

Re: Piece E-max 110S

Messagepar triphase » Mar 22 05 , 2012 23:31

Normalement le bobinage est fixe, et ce sont les aimants qui tournent autour (brushless dans la roue sans réducteur)... :D

Oui, de la "ratatouille" de phases, côté puissance ou côté capteurs.
i-MiEV (surtout pour Mme) déjà 30kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).
Avatar de l’utilisateur
triphase
 
Messages: 8254
Enregistré le: Ven 27 01 , 2012 15:00
Localisation: FR-68-Colmar
Mes véhicules: Mitsubishi i-MiEV - vélomobile Quest - Zero S

Re: Piece E-max 110S

Messagepar ratatouille » Mar 22 05 , 2012 23:38

ah oui, exact. Pourtant j'ai demonte mes deux moteurs roues, j'aurais du m'en souvenir...Ratatouille de neurones, ouïe.

Je viens de voir que Wattoo est dans le 59 comme toi piero007. Bon a 100km ok mais ca se tente, non ?
Jean-François
ratatouille
 
Messages: 1504
Enregistré le: Jeu 09 12 , 2004 15:56
Localisation: FR-78-Bois d'Arcy
Mes véhicules: Scooter ADS Two 60AL 750W Batterie amovible

Re: Piece E-max 110S

Messagepar voitric » Mer 23 05 , 2012 8:02

leio a écrit:Je ne suis pas trop au top sur ce genre de question mais il me semble qu'il est possible que les phases soient mal cablées entre le contrôleur et le moteur (mélangées) ce qui empêche d'avoir du couple.



C'est marqué sur le boitier du Kelly, ca commence par 3 lettres suivies de 5 chiffres....Tu as eu un Kelly d'occase ou neuf ? dans les deux cas, connaissais tu les parametrages ou sais tu si le parametrage d'origine a été changé...Le Kelly peut être parametré pour différents types de bobinages donc faut faire gaffe.....
Parceque le monde de demain ne nous appartient pas...
Lumeneo Neoma - Lumeneo Smera - Quad ORA 12
voitric
 
Messages: 810
Enregistré le: Lun 23 02 , 2009 9:12
Localisation: Alsace - Sélestat - 67600

Re: Piece E-max 110S

Messagepar piero007 » Dim 10 06 , 2012 13:33

Hello,

Désolé pour le retard, emploi du temps chargé...

pour répondre en live au max de question:

* Modèle du contrôleur Kelly KEB48400 il me semble
* Je n'ai pas touché au paramétrage du contrôleur, branché directement.
* En effet, j'ai eu beaucoup de misère à trouver le branchement des phases et des halls, il était tout le temps en rotation inverse, j'ai fini par trouver après plusieurs essais mis il est vrai que se fût laborieux et peut être y avait il encore un problème de branchement même si le moteur tourné dans le bon sens...sûrement une "ratatouille" dans les capteurs hall dont je ne suis pas spécialiste...
* en effet j'avais le voyant rouge souvent allumé lors de mes tests et des mélanges de phase ou capteurs cependant avec le dernier branchement plus de défaut, le voyant rouge ne s'allumait plus...
* symptômes... lors de la rotation à vide, il semblait y avoir comme un frottement, la roue ne semblait pas libre comme freinée.
* j'ai depuis démonté entièrement le moteur et je me demande si un petit problème de jeu dans le roulement de l'axe monobras/moteur n'aurait pas fait frotté les aimants et bobines...
* J'essaye de faire et poster des photos mercredi
* Wattoo...?
Un ch'ti électrique....
piero007
 
Messages: 58
Enregistré le: Mar 20 02 , 2007 20:00
Localisation: FR-59-Gravelines/E-max 110S

Re: Piece E-max 110S

Messagepar ratatouille » Dim 10 06 , 2012 14:42

piero007 a écrit:* Wattoo...?


C'est le distributeur pour la France qui est indiqué sur le premier lien que j'ai donné dans mon post precedent.
Jean-François
ratatouille
 
Messages: 1504
Enregistré le: Jeu 09 12 , 2004 15:56
Localisation: FR-78-Bois d'Arcy
Mes véhicules: Scooter ADS Two 60AL 750W Batterie amovible

Re: Piece E-max 110S

Messagepar piero007 » Dim 10 06 , 2012 19:02

OK merci je lui ai envoyé un message...
Un ch'ti électrique....
piero007
 
Messages: 58
Enregistré le: Mar 20 02 , 2007 20:00
Localisation: FR-59-Gravelines/E-max 110S

Suivante

Retourner vers Emax GGC et Jiangsu

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron