Affichage tension batterie sur EVT4000E

Forum dédié aux scooters EVT, importés par la société Covel France

Modérateurs: Remdo, man3515, moulino51

Messagepar StefBee » Mar 04 07 , 2006 21:56

Encore une petite modification : j'ai ajouté un voltmètre à leds - dissimulé dans le vide poche avant - afin de mieux suivre l'état des batteries.

Résultat : à vide (et bien chargé) la tension indique 51 à 52 volts, au démarrage elle chute jusqu'à 45 V (quelques instants) et se stabilise ensuite vers 48 V.

Pour la réalisation, j'ai acheté l'afficheur chez Conrad (art. 10 69 41) et ajouté un convertisseur DC/DC isolé 12V -> 9V pour son alimentation (remplace la batterie).

Coût total : environ 20 € :wink:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Messagepar vehiculeselectriques » Mer 05 07 , 2006 13:52

StefBee a écrit:...
Pour la réalisation, j'ai acheté l'afficheur chez Conrad (art. 10 69 41) et ajouté un convertisseur DC/DC isolé 12V -> 9V pour son alimentation (remplace la batterie).

Coût total : environ 20 € :wink:


Une très bonne idée :D
quels sont les références et le fournisseur de ton convertisseur stp ?
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9181
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Messagepar StefBee » Mer 05 07 , 2006 13:58

Un modèle Traco Power 1W TME0509S, récupéré je ne sais où :roll:
En fait je suis passé par un régulateur linéaire intermédiaire LM78L05, ce qui donne 12V -> 5V -> 9V :!:
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Montage ?

Messagepar charlie31 » Lun 23 10 , 2006 21:43

L'afficheur que tu indique est donné pour un range de 200mV chez Conrad. Tu as du faire quand même un petit montage pour arriver à mesurer une tension de 50v ?
charlie31
 
Messages: 125
Enregistré le: Sam 24 09 , 2005 18:03
Localisation: FR-31-Toulouse/ex-EVT4000E

Messagepar StefBee » Mar 24 10 , 2006 20:56

Oui, oui, deux résistances en pont permettent de travailler avec des tensions jusqu'à 200 V. Je crois que les valeurs sont même indiquées dans la doc. Tu as aussi un potentiomètre pour corriger l'erreur de précision des résistances.
Et tu fais un pont derrière pour positionner le point.
L'affichage indique alors 199.9 au maximum. Après boum :D
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Messagepar mic » Mar 24 10 , 2006 21:23

C'est très technique ces montages pour les gens qui ne s'y connaissent qu'un petit peu en électricité. Serait-il possible de créer et publier un schéma de montage et de branchement pour cet afficheur de manière à ce qu'un bricoleur puisse fabriquer et installer sans risque l'accessoire.
Merci
_____________
Mic
mic
 
Messages: 199
Enregistré le: Sam 03 06 , 2006 23:34
Localisation: FR-38-Grenoble EVT 168 Bleu

Messagepar StefBee » Mar 24 10 , 2006 21:27

Oui, c'est exactement ce que je proposais à Charlie31 en privé, mais avant d'écrire quelques âneries, je voulais contrôler le montage :oops:
A suivre :wink:
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Messagepar vehiculeselectriques » Mer 25 10 , 2006 0:08

Tu peux écrire ici on corrigera au fur et à mesure si besoin.
Je voulais scanner la doc des afficheurs mais mon scanner "merdoit" à fond sous XP...temps d'en changer peut-être.

ces afficheurs sont prévus pour du 200mv pleine échelle par défaut, ensuite il suffit de changer la résistance RA (et RB si on veut de la précision + le règlage du point décimal) pour passer à 2V, 20V ou 200V et même 500V sur ceux que j'utilise le plus souvent.

N'oubliez pas le convertisseur qui utilise le 12V pour fabriquer du 9 ou 12V, mais désormais isolé des batteries ! ces afficheurs exigent généralement une alimentation séparée de la tension mesurée !
On peut aussi utiliser un afficheur dit à masse commune (un peu + cher) qui pourra alors être branché derrière un régulateur standard (type 78L09)
Il est important de mettre des fusibles sur les cables qui vont aux + et - des batteries mesurées ! et de s'assurez qu'à aucun moment les cable peuvent être frottés/coupés, question de sécurité.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9181
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Isolation des batteries

Messagepar charlie31 » Mer 25 10 , 2006 7:53

Un point qui me semble obscur c'est le pourquoi de "l'isolation de l'alimentation par rapport aux batteries": qu'est ce qui est à craindre ou ne fonctionne pas si on branche directement l' afficheur (avec les résistances ad hoc) derrière un régulateur linéaire ? C'est peut être évident mais je fais peu d'électronique et cela ne me saute pas aux yeux ?

Sinon sur les fusibles cela me semble effectivement fondamental et en plus il faut les mettre au point de départ des fils le plus près possible des batteries à mon avis et non pas dans le boitier afficheur, juste au cas ou le fil serait abimé et fasse masse quelque part sur son parcours.
charlie31
 
Messages: 125
Enregistré le: Sam 24 09 , 2005 18:03
Localisation: FR-31-Toulouse/ex-EVT4000E

Notice du vumetre

Messagepar charlie31 » Mer 25 10 , 2006 8:11

Pas besoin de scanner la notice. Hier elle n'était pas accessible sur le site de Conrad d'où mes questions, mais aujourdh'ui elle l'est (il y en a même deux, apparemment identiques...). J'en joins une dans ce message.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
charlie31
 
Messages: 125
Enregistré le: Sam 24 09 , 2005 18:03
Localisation: FR-31-Toulouse/ex-EVT4000E

Re: Isolation des batteries

Messagepar vehiculeselectriques » Mer 25 10 , 2006 19:31

charlie31 a écrit:Un point qui me semble obscur c'est le pourquoi de "l'isolation de l'alimentation par rapport aux batteries": qu'est ce qui est à craindre ou ne fonctionne pas si on branche directement l' afficheur (avec les résistances ad hoc) derrière un régulateur linéaire ? C'est peut être évident mais je fais peu d'électronique et cela ne me saute pas aux yeux ?

Sinon sur les fusibles cela me semble effectivement fondamental et en plus il faut les mettre au point de départ des fils le plus près possible des batteries à mon avis et non pas dans le boitier afficheur, juste au cas ou le fil serait abimé et fasse masse quelque part sur son parcours.


L'afficheur à besoin d'une tension pour fonctionner.
Certains exige une tension avec une masse différente de celle de la tension mesurée, d'autre ont une masse commune.
Les premier exige donc un régulateur isolé pour alimenter l'afficheur, le deuxième un simple régulateur comme tu l'indiques.

Les résistances à changer sur l'afficheur ne sont là que pour adapter la partie mesure au bon calibre, rien à voir avec l'alimentation !
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9181
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Messagepar StefBee » Dim 29 10 , 2006 20:55

Plus de détails sur le montage que j'ai réalisé :

Le voltmètre provient de chez Conrad, modèle PM-129A art : 10 69 41, 9.95 €.
A la base, ce type de voltmètre est prévu pour être alimenté par une batterie 9V et mesure une tension de +- 200mV.

Pour changer la gamme de tension à mesurer, il est nécessaire d'ajouter deux résistances en pont et de supprimer un fil (pont) déjà présent RA.
Avec RA1=10M et RB1=10K, la plage devient +- 200V. Les résistances utilisées sont de type smd minimelf 1%. Un potentiomètre permet en plus de corriger l'erreur de précision du montage.
On ajoute le point sur l'afficheur en soudant le pont P3.

Concernant le 9V à fournir, il est indispensable de fournir une tension flottante (0V pas commun au 48V). J'ai utilisé un convertisseur DC/DC offrant une isolation galvanique. Le modèle utilisé fournissant du 9V à partir de 5V, j'ai d'abord réduit la tension à disposition de 12V avec un régulateur linéaire. (Ouf)

La tension à mesurer (48V) est repiquée à l'avant du scooter, sur la prise alimentant le gros régulateur 48V / 12V.
Pour l'alimentation du voltmètre, j'ai préféré utiliser le 12V qui est utlilsé pour la partie éclairage du scooter (repiquée sous le tableau de bord, aux bornes du feu route)

Mais, la plus grande PRUDENCE s'impose évidemment lors de la réalisation du montage :!:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Questions sur le montage

Messagepar charlie31 » Lun 30 10 , 2006 8:21

Bravo et merci pour les détails et photos: cela va bien m'aider pour faire un montage similaire. Quelques questions en plus:

- est ce que tu connais une référence d'un convertisseur DC/DC "isolé" en 12v -> 9V ? J'ai un peu de mal à trouver ce type d'article ?

- si l'on ne veut pas souder sur le module d'affichage (plus sage pour les amateurs électroniciens comme moi...) , je pense que l'on peut aussi bien faire le montage en pont en externe de l'afficheur et le laisser sur sa gamme 200mV , non ?

- comment t'est tu repiqué sur le scooter (48V et 12V) : avec soudure ou avec des fiches ?

- sinon un détail: à quoi servent les capas dans ce type de montage ? Je vois toujours les vrais electroniciens en monter partout :!: alors que les néophytes comme moi montent les 78LMxx sans (j'ai bricolé un switch ethernet comme cela l'autre jour) et cela marche bien mais ...?
charlie31
 
Messages: 125
Enregistré le: Sam 24 09 , 2005 18:03
Localisation: FR-31-Toulouse/ex-EVT4000E

Messagepar StefBee » Lun 30 10 , 2006 8:58

Le convertisseur DC/DC est un Traco Power 1W TME0509S. Je crois qu'il provenait aussi de Conrad, mais je n'ai pas retrouvé sa référence.

Le plus pratique et le plus fiable est quand même de souder les deux résistances directement sur l'afficheur, cela est prévu pour.

Pour repiquer l'alimentation, j'ai extrait les fiches existantes du connecteur, il y a un petit ergot de maintien, puis j'ai soudé directement dessus mes fils... et remis le tout dedans.

Et concernant les condensateurs, cela permet de filtrer la tension, spécialement utile pour des alimentations à découpage (tel le convertisseur DC/DC).

Une autre possibilité à explorer, ce serait d'utiliser des voltmètres "industriels". Avec deux fils seulement, on a l'alimentation et la mesure de la tension. Mais ce sera plus cher... Voir chez Farnell, par exemple.
Stéphane
Avatar de l’utilisateur
StefBee
 
Messages: 259
Enregistré le: Jeu 24 11 , 2005 16:16
Localisation: CH-1203-GENEVE / Govecs GO! S3.4

Messagepar vehiculeselectriques » Lun 30 10 , 2006 17:59

seppala a écrit:Et pour les nul en electronique, comment faire ce type d'instalation sans faire de gros dégats?
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge
Avatar de l’utilisateur
vehiculeselectriques
Fondateur Administrateur
 
Messages: 9181
Enregistré le: Lun 06 09 , 2004 20:11
Localisation: FR-25-BESANCON
Mes véhicules: Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...

Suivante

Retourner vers EVT

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron