Pb Autonomie/Puissance - Diagnostique Batteries

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Répondre
thierrydez
Messages : 170
Enregistré le : lun. 25 07 , 2005 19:53
Localisation : FR-69-Lyon : Peugeot Scootelec
Contact :

Pb Autonomie/Puissance - Diagnostique Batteries

Message par thierrydez » sam. 09 09 , 2006 15:01

Bonjour,

Mon scootelec est assez étrange ces derniers temps.
Lors de l'utilisation après une recharge, j'ai l'impression qu'il a un peu plus de puissance qu'avant, j'arrive à 55 km/h compteur.
Seulement, à partir d'environ 50% de la jauge, la puissance diminue anormalement: 45km/h puis 40kml/h sur le plat
ceci, jusqu'à ce qu'il s'arrete avec l'allumage du voyant défaut (je croix qu'il clignote)

ainsi, j'arrive à la fin des batteries sans être passé par le mode réserve.
Aujourd'hui, il s'est meme arrêter alors que la jauge était à environ 20 %.

Il m'avait déjà fait cela il y a quelques temps sur deux ou trois recharge, puis tout était redevenu normale, mais voila que cela recommence.

Auriez-vous une idée de la cause ?

Problème de batterie ou d'un module de batterie ?
voitures de collaborateurs renault
et heureux possesseur de scootelec !!

eterlou
Messages : 422
Enregistré le : mar. 25 07 , 2006 21:35
Localisation : FR-75012-PARIS /Scoot'elec

Jauge faussée

Message par eterlou » sam. 09 09 , 2006 22:27

Bonjour,
J'ai eu le même phénomène lorsque j'utilisais mon scooter sans faire des cycles de charges décharges complets. J'avais tendance à rouler assez vite et au bout d'un moment je perdais de l'autonomie et la jauge est devenue totalement fausse. Depuis je me débrouille tout le temps pour finir complètement ma batterie et cela va beaucoup mieux.
Modifié en dernier par eterlou le mar. 07 11 , 2006 22:53, modifié 1 fois.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9412
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » lun. 11 09 , 2006 10:01

Il a plus de puissance et de vitesse juste après une charge c'est normal car la tension est à son maximum.

Pour le reste suit à la lettre le très bon conseil d'eterlou car çà ressemble fortement à un problème de paresse des batteries.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Fred
Messages : 137
Enregistré le : mar. 02 11 , 2004 15:11
Localisation : FR-38-GRENOBLE / Helio + VAE Giant Twist 2.0

Message par Fred » lun. 11 09 , 2006 13:19

Est-ce que ça ne pourrait pas venir de la chute de résistance d'un élément de batterie ? Il m'est arrivé un peu les mêmes symptomes quand l'une de mes batterie était naze. Il est vrai que contrairement au Scootelec, il s'agissait pour moi de batteries au plomb.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9412
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » lun. 11 09 , 2006 14:07

il n'y a pas de point commun entre techno plomb et nicad ce sont deux animaux totalement différents !

Sur l'Hélio les batteries meurent très souvent entre autres de décharges profondes alors qu'au contraire sur un scootelec il FAUT faire de la décharge profonde pour avoir le maximum de ses batteries nicad.

Les bateries nicad ont besoin d'exercice et si elles ne sont pas déchargées assez régulièrement à fond (biberonnage) elle voient leur puissance, capacité et même durée de vie raccourcir.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

thierrydez
Messages : 170
Enregistré le : lun. 25 07 , 2005 19:53
Localisation : FR-69-Lyon : Peugeot Scootelec
Contact :

Message par thierrydez » mar. 12 09 , 2006 19:54

bizarre, car je fais constamment des décharges complète.

Il est vrai que lorsque je ne l'utilise pas pendant 1 semaine ou plus, je dois le recharger plus rapidement, car il présente une très forte autodécharge (que je trouve anormale, je n'ai pas mesuré exactement, mais en 2 semaines environ de non utilisation, je perd facilement la moitier en autonomie)

Donc cela vous parais normale que je passe directement en défaut ? et cette perte de puissance à la moitier de la jauge ?

Je vais continuer mes essais, je vous tiens au courant (électrique :-) )

bonne soirée
voitures de collaborateurs renault
et heureux possesseur de scootelec !!

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9412
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » mer. 13 09 , 2006 10:29

thierrydez a écrit :bizarre, car je fais constamment des décharges complète.

Il est vrai que lorsque je ne l'utilise pas pendant 1 semaine ou plus, je dois le recharger plus rapidement, car il présente une très forte autodécharge (que je trouve anormale, je n'ai pas mesuré exactement, mais en 2 semaines environ de non utilisation, je perd facilement la moitier en autonomie)

Donc cela vous parais normale que je passe directement en défaut ? et cette perte de puissance à la moitier de la jauge ?
Je vais continuer mes essais, je vous tiens au courant (électrique :-) )
bonne soirée
Si tes batteries sont utilisées régulièrement à fond, avec les symptômes que tu annonces là il y a un problème plus grave, çà voudrais dire que une ou plusieurs batteries seraient HS...

La première mesure à faire, charge ton scooter puis démonte le cache batterie.
Connecte un voltmètre (avec des pinces crocodile c'est plus simple) sur une des batteries, allume les pleins phares et fait une accélération (sur la béquille) relève la valeur de tension la plus faible.
recommence pour les deux autres batteries.
Tu verras laquelle est la plus fatiguée, marque au feutre indélébile sur les batteries leur tension mini pendant ce test sachant qu'elles ne doivent normalement pas descendre sous les 6,5V pendant ce test.

Si tu veux aller encore plus loin dans le diagnostique:
Décharge ton scooter à fond en roulant (cache batteries enlevé toujours)
sur la béquille centrale observe:

-les niveaux, ils doivent être au dessus ou au niveau de la ligne plastique la plus courte (niveau mini)
-Les éventuelles décolorations et taches noir, signe de surchauffe = batterie HS (il faut démonter les 3 monoblocs car çà peut être en dessous !)

Si les niveaux sont bons et pas de vilaines taches:

rebranche tout et 1heure après une charge normale, mesure la tension de chacun des monoblocs avec un voltmètre.
Tu dois avoir 3 tensions très proches (à 0,05-0,1V près si ton multimètre est précis)
si ce n'est pas le cas, tu charges individuellement les batteries trop basses avec un chargeur de voiture en série avec une lampe 6V de 2 à 3A jusqu'à ce que tu lises une tension de 8,5V au voltmètre.

Une fois chargé de cette manière tu branches ta lampe 6V2A sur la batterie et note l'heure. (pour la décharge ce serait mieux de mettre 3 ou 4 lampes en parrallèle pour accélérer le mouvement)

Avec 4 lampes çà fait 4X2A soit 8 ampères de décharge, la batterie fait 100Ah soit en théorie une réserve de 12,5heures environs.
Tu mesures régulièrement la tension de la batterie et dès qu'elle est à 5V elle est vide, tu notes l'heure de fin de décharge.
En faisant une soustraction avec l'heure de départ tu sais le temps de décharge que tu multiplies par le courant de décharge (8A ici) ce qui te donne une approximation de la capacité batterie.

Voilà ce que tu peux faire comme teste avec le minimum d'outillage "à la maison"

Pour finir tu remontes le tout et déclenche une charge d'entretien avec mise en eau à la fin.

Il est presque toujours possible de récupérer des batteries faignantes en faisant des décharges profondes (tu roules jusqu'à la coupure puis tu redémarre et sur la béquille centrale tu bloques l'accélérateur avec une pince)

L'autodécharge de tes batteries me parait normale.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7510
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Message par Remdo » mer. 13 09 , 2006 10:57

Super :!: :!: Je le mets en post-it tout de suite...

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7510
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Message par Remdo » mer. 13 09 , 2006 14:18

Si tu suis la procédure Thierry, peux tu déposer ici des photos de chacune des étapes, merci d'avance.

thierrydez
Messages : 170
Enregistré le : lun. 25 07 , 2005 19:53
Localisation : FR-69-Lyon : Peugeot Scootelec
Contact :

Message par thierrydez » sam. 28 10 , 2006 17:48

me revoici avec le résultat de mes mesures, et quelques photos comme demandé:

Mesure à vide sans accélération:
Batterie 1: 6.14V
Batterie 2 & 3 : 12.23 V

Mesure à vide avec 100% d'accélération:
Batterie 1: 6.00 V
Batterie 2 & 3 : 11.66 V

Mesure après recharge sans accélération:
Batterie 1: 6.82 V
Batterie 2: 6.80 V
Batterie 3: 6.75 V

Mesure après recharge & 100% d'accélération:
Batterie 1: 6.68 V
Batterie 2: 6.67 V
Batterie 3: 6.63 V

Mesure après décharge sur 37 km et allumage voyant réserve
Batterie 1: 5.96 V
Batterie 2: 5.98 V
Batterie 3: 5.87 V

idem + 100% d'accélération + Feux allumés
Batterie 1: 5.80 V
Batterie 2: 5.80 V
Batterie 3: 4,80 V (en chute ...)

Je suppose donc que mes problèmes sont dues à la batterie 3, cependant je ne sais pas pourquoi elle me fait cela, est-ce un problème d'entretien ou la faute à pas de chance ?

Aujourd'hui encore je suis tombé en panne sans allumage du voyant réserve avec allumage du voyant défaut. Je n'avais cependant pas fait énormément de km, mais je ne m'étais pas servis du scooter pendant quelques semaines.

Une autre question: il m'est arrivé par erreur de charger mon scooter deux nuit de suite (je le met sur un programmateur pour les heures creuses, et j'ai oubliés de le débrancher).
Quel est le risque pour les batteries ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
voitures de collaborateurs renault
et heureux possesseur de scootelec !!

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9412
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » sam. 28 10 , 2006 20:05

Joli scoot'elec, pas courant en rouge :D

Bon de visu (sauf si c'est sous la batterie) elles sont en parfait état.
Le niveau d'eau est ok, au mini, si comme je le suppose c'était bien en fin de décharge.

La batterie 3 à manifestement besoin d'un traitement spécial, que j'ai détaillé dans la partie 2 de mon message sur les tests.
Il faut que tu lui fasses une charge lente comme indiqué, suivie d'une décharge avec surveillance de la tension.
A répèter 2 à 3 fois, si la batterie est récupérable, tu vas noter une augmentation de la capacité (du temps avant que la tension mini soit atteinte)

Si ce n'est pas le cas, elle est mal en point mais peut-être encore récupérable, on passe à la force brutale > décharger la malheureuse à 3V (oui c'est agressif mais encore raisonnable rassures-toi et çà ne peux pas lui faire plus de mal... )

Après recharge soignée, mesure le temps de décharge une dernière fois et là si c'est toujours pas mieux que les 3 premières, tu peux arrêter la ré-animation, heure du décès...
bon plus sérieusement dans ce dernier cas elle est plus fatiguée que les autres et donc est en train de faiblir plus vite, c'est tout.

J'ai fait un schéma d'un chargeur/déchargeur/capacimètre automatique pour module 6V100Ah Saft...bon il n'est pas monté et ne te sera d'aucune utilité ici (sauf si tu peux attendre quelques semaines car ce n'est pas une priorité pour moi :? )
mais vu la difficulté technique pour le diagnostique panne batterie scootelec, je me dit qu'un "service" de prêt/caution de ce type de matériel serait pas mal, çà éviterai les bricolages avec alim, chargeur 12V inadapté, ampoules, multimètres et autres éteincelles non prévues :D

Pas de soucis pour la double charge, çà consomme + d'eau c'est tout :!: car il fait la partie surcharge 2 fois mais lors de la seconde charge c'est beaucoup plus court.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

thierrydez
Messages : 170
Enregistré le : lun. 25 07 , 2005 19:53
Localisation : FR-69-Lyon : Peugeot Scootelec
Contact :

Message par thierrydez » mar. 07 11 , 2006 18:41

Première chose,
je viens de faire ma mise en eau (1200km depuis la dernière), mais je me suis dis que se serait fait avant la période hivernale.
J'ai dû ajouter 700 ml.
vehiculeselectriques a écrit :
J'ai fait un schéma d'un chargeur/déchargeur/capacimètre automatique pour module 6V100Ah Saft...bon il n'est pas monté et ne te sera d'aucune utilité ici (sauf si tu peux attendre quelques semaines car ce n'est pas une priorité pour moi :? )
mais vu la difficulté technique pour le diagnostique panne batterie scootelec, je me dit qu'un "service" de prêt/caution de ce type de matériel serait pas mal, çà éviterai les bricolages avec alim, chargeur 12V inadapté, ampoules, multimètres et autres éteincelles non prévues :D
Je suis preneur pour le schéma, et comme tu peux le voir au temps que je met pour répondre, je ne suis pas pressé.
voitures de collaborateurs renault
et heureux possesseur de scootelec !!

thierrydez
Messages : 170
Enregistré le : lun. 25 07 , 2005 19:53
Localisation : FR-69-Lyon : Peugeot Scootelec
Contact :

Message par thierrydez » sam. 10 02 , 2007 19:13

vehiculeselectriques a écrit : J'ai fait un schéma d'un chargeur/déchargeur/capacimètre automatique pour module 6V100Ah Saft...bon il n'est pas monté et ne te sera d'aucune utilité ici (sauf si tu peux attendre quelques semaines car ce n'est pas une priorité pour moi :? )
bonjour,

où en es-tu pour le schéma ?

je suis retourné voir mon scooter que je n'avais pas touché depuis environ mi décembre (je l'avais chargé avant de le ranger).

J'ai voulu le mettre en route mais les batteries étaient trop faible, j'ai donc mesuré la tension: la fameuse batterie n'était qu'autour de 3 V (je me souviens pas exactement). Bizarre cette autodécharge !!!
je l'ai donc branché pour la nuit.
Mais maintenant, je me dis que la batterie doit vraiement etre mal en point, c'est pourquoi je pense qu'il faudrait tenter le tout pour le tout :-(
snifff


PS: je viens de mesurer les batteries (4 jours après la charge): 6.53 ; 6.53 ; 6.45

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9412
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » sam. 10 02 , 2007 20:12

Ce n'est plus un schéma c'est un prototype maintenant :D

Mais tu n'en aura pas besoin ta batterie est morte ! l'autodécharge est normal mais ta batterie devrait être entre 5 et 6V pas à 3V !

Change la, voir je te le conseille change les 3 car il y a des promos sur les batteries Saft :wink:

Batteries Nicad Saft STM5-100MR neuves à 120 euros

Apparement ce sont des batteries de Clio mais neuve et à ce prix, çà vaut le coup de faire une ou 2 petite modif sur son scootelec préféré pour les monter non ?
:D
le tarif PSA c'est quoi déjà ?
1600 euros les 3 c'est çà :lol:
on dit merci accus-service !

P.S: les batteries nicad se stockent déchargées !
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

thierrydez
Messages : 170
Enregistré le : lun. 25 07 , 2005 19:53
Localisation : FR-69-Lyon : Peugeot Scootelec
Contact :

Message par thierrydez » dim. 11 02 , 2007 9:26

merci pour l'info, j'ai cependant quelques questions:

il s'agit de modèle à refroidissement à air: c'est déjà la cas pour nos batteries ?

La capacité est-elle la meme ?

Concernant la modification de cablage: quelqu'un l'a-t-il déjà fait ?

Cotés dimensions: est-ce identique ?

Pourquoi me conseils-tu de changer les 3 batteries ? je pense que les 2 premières fonctionnent très bien, pourquoi ne pas les garder ?

Répondre

Retourner vers « Peugeot scooters »