Réparation chargeur optelec pour scoot'elec

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Répondre
dirk pitt
Messages : 4092
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Réparation chargeur optelec pour scoot'elec

Message par dirk pitt » sam. 22 11 , 2014 10:22

Je voudrais rassembler ici un certain nombre d'informations qui permettront a tout ceux qui sont un tantinet bricoleurs de réparer (éventuellement) le fragile chargeur du scootelec. J'en ai réparé un certain nombre et c'est souvent les mêmes pannes qui reviennent.
j'ai préparé quelques tests standards faciles a faire pour aider a la recherche de panne.
d'abord quelques liens sur des sujets concernant le chargeur:

topic6050.html
topic11650.html
topic4151.html
post42432.html
topic11044.html

si le modo veut bien me laisser la possibilité d'éditer mon message, je rajouterai les liens pertinents au fur et a mesure.


premier test: est-ce que le signal de présence du 230V est bien envoyé par le chargeur à l'UCE.
voici le schema de la liaison UCE-chargeur
UCE-chargeur.jpg
lorsque le chargeur est relié au 230V, il mets a la masse le fil orange via une resistance de 1K le fil orange de la petite prise reliant le chargeur à l'UCE. si lorsqu'on branche la prise, rien ne se passe, même pas un bip ni le voyant prise au tableau de bord, il y a des chances que ce soit ça le probleme.
pour le vérifier: facile. il suffit de debrancher la petite prise avec fil bleu et orange, enfoncer une resistance d'environ 1K dans la borne du fil orange et relier l'autre bout de la resistance au MOINS batterie. si on entends un BIP et que le voyant prise s'allume, c'est que le probleme vient bien de ce signal qui n'est pas envoyé par le chargeur.
dans cette experience, le chargeur ne démarrera pas sa charge car le fil bleu est aussi debranché et le transistor bloqué
Il faut alors changer l'opto blanc à droite qui est celui qui envoie le signal de presence 230V. ref TLP620

a bientot pour la suite.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image
cliquez ma signature

dirk pitt
Messages : 4092
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par dirk pitt » sam. 22 11 , 2014 19:09

on passe aux choses serieuses: test des elements de puissance.
en theorie il faut dessouder les MOS pour les tester completement. en pratique, un test en place donne souvent une bonne indication si la panne est franche: composant mort.
on peut alors confirmer en le dessoudant. le topic 11044 dont j'ai mis le lien plus haut donne la methode de test. nous allons ici utiliser la même methode mais avec les composants en place. il faut impérativement un multimetre en position TEST DIODE.
donc apres demontage du couvercle du chargeur (par les petites vis creuses en cote impériale :twisted: ) il faut debrancher les deux grosses cosses des fils rouge et vert. je conseille aussi de dessouder les deux fils du ventilo pour etre plus a l'aise.
il faut ensuite demonter le dessous du chargeur qui tient par deux vis cachées sous un filet de colle blanche.
vis fix.jpg
on se retrouve avec la carte seule. on la retourne et on a ça sous les yeux
dos pcb.jpg
on peut tester le pont de diode (D705) et les MOS et DIODES de puissance qui sont le long du radiateur:
le PFC: Q702 et D703
le hacheur: Q700 Q701
le redressement: D10 D11

pour ça, alterner les pointes de touche rouge et noire du multimetre en position test diode et mesurer les autres bornes en suivant le fichier ci-dessous:
les valeurs données sont approximatives et si vous trouvez des valeurs légèrement différentes, ce n'est pas anormal. par contre si vous trouvez un truc carrement différent du style une valeur faible alors que l'on doit trouver OL ou l'inverse, là ya baleine sous gravillon comme on dit.

test.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image
cliquez ma signature

petitot
Messages : 19
Enregistré le : lun. 08 06 , 2009 14:15
Localisation : fr/remoulins 30210
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par petitot » mar. 10 02 , 2015 16:45

bonjour.Disposeriez vous du schéma du chargeur du scootelec?J'en posséde environ 30 et je suis a la merci d'une panne éventuelle.Heureusement que souvent les pannes sont basiques mais il arrive.....En vous remerciant.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 10010
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par vehiculeselectriques » mar. 10 02 , 2015 16:52

Sujet en Biblio-Tech, merci :D
Faites un beau cadeau à votre famille, amis, voisins, agissons ensemble pour nous offrir une belle retraite ! et puis le RIC tant qu'on y est !
SI VOUS LISEZ CE MESSAGE, VOUS ÊTES LA RÉSISTANCE !

dirk pitt
Messages : 4092
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par dirk pitt » mar. 10 02 , 2015 17:34

petitot a écrit :bonjour.Disposeriez vous du schéma du chargeur du scootelec?J'en posséde environ 30 et je suis a la merci d'une panne éventuelle.Heureusement que souvent les pannes sont basiques mais il arrive.....En vous remerciant.
30 scootelec ! j'espere qu'ils roulent quotidiennement parce que c'est pas comme l'immobilier, ça prends pas de la valeur avec le temps :lol:

j'ai un schema uniquement de la partie puissance, relevé à la main et qui contient encore quelques petites erreurs. :oops:
j'ai aussi la liste des composants de puissance.
vu que la plupart des pannes sont a ce niveau..
parfois, le seul truc qui lache hors puissance, c'est le circuit PFC par ricochet lorsque le MOS Q702 dégage.
chargeur-optelec-puissance.pdf
nomenclature puissance.pdf
au début du post, il y a aussi le schema de l'entrée de pilotage.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image
cliquez ma signature

petitot
Messages : 19
Enregistré le : lun. 08 06 , 2009 14:15
Localisation : fr/remoulins 30210
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par petitot » mer. 11 02 , 2015 9:51

merci beaucoup de votre réponse.Excusez mon ignorance mais que signifie 'pfc"En aparté le tr IR 460 dégage souvent.Quel peut en être la cause.Merci

dirk pitt
Messages : 4092
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par dirk pitt » mer. 11 02 , 2015 11:05

le PFC designe dans le schema le montage constitué de la self L700, le MOS Q702 et la diode rapide D703.
ce systeme permet de garantir un cos phi de 1 vis a vis d'EDF, ce qui est une obligation lorsqu'un chargeur dépasse une certaine puissance (je sais plus laquelle)
le probleme général de ce chargeur est qu'il surchauffe et que nombre de composants vieillissent mal lorsqu'ils chauffent.
La diode rapide et le Q702 sont, avec le condo C715 les pannes les plus courantes dues a la surchauffe.
une autre des raisons de la surchauffe est que le pont de diode est un peu juste en puissance. le KBU8J est donné pour 6A. Je le remplace souvent par le KBU1005G qui passe 10A et donc chauffe un peu moins. je fais aussi une modif en installant le pont de diode sous le circuit et en le fixant au capot inferieur (manip un peu compliquée mais tres tres efficace)
Je fais egalement souvent une petite modif (simple celle là) des capots pour ameliorer le refroidissement.
refroid-chargeur3.jpg
pont2.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image
cliquez ma signature

michelm
Messages : 80
Enregistré le : sam. 09 09 , 2006 21:36
Mes véhicules : Scoot'élec 1996
Localisation : FR-63-Riom-

Re: Réparation chargeur optelec pour scoot'elec

Message par michelm » lun. 12 10 , 2015 21:40

Bonjour,

Merci Dirk pitt pour ces informations.

Me voilà confronté au problème du chargeur, pour l'historique mon scoot'elec n'a que très peu roulé, je l'ai eu après être resté très longtemps déchargé mais j'ai pu recharger les batteries d'origine. Le chargeur fonctionnait mais il vient d'avoir un problème : problème de courant dans la terre et le différentiel général disjoncte.
Je l'avais déjà modifié pour mieux aérer le refroidisseur comme indiqué ici.

Maintenant dépannage :

C'est un des condensateurs de filtrage C705 C706 qui a claqué, donc un RIFA PME 271 Y 40/100/56/B, 22nF Y2, 250V~ (filtrage mode commun vers la masse).
A l'odeur on le repère et en le dessoudant je constate qu'il est fendu.

On peut diagnostiquer qu'en cas de déclenchement du différentiel de l'alimentation 220V~ il faut remplacer ces condensateurs C705 / C706, C708 / C709 (et C1 / C2), qui sont toujours par paire entre Phase / terre et Neutre / terre, toujours de type Y2.

Je pense qu'il est souhaitable de changer tous les condos sur le 220V~, et de filtrage alimentation, ils sont relativement anciens, ont chauffé.
Je vais changer aussi celui de 470uF 400Vcc qui est bien proche du radiateur de refroidissement et des composants de puissance.
Pas forcément une implantation très judicieuse d'ailleurs, les condensateurs n'aiment pas la chaleur et leur durée de vie est fortement écourtée avec la température.

Le pont de diodes aussi avec l'implantation différente (contre le boîtier si possible) pour un meilleur refroidissement, c'est un KBU8J qui est donné pour 8A (pas 6A ?), j'ai trouvé un GBJ 10J de 10A le boîtier est un peu différent.
Je pense commander les composants chez TME :
http://www.tme.eu/fr/
Pour les condensateurs je vais essayer de trouver des bons produits tel que WIMA (en MKP peut-être meilleurs que ceux d'origine), Nichicon, Nippon Chemicon, Panasonic, Vishay...

ScotElecCharC708p1.jpg
ScotElecCharC708p2.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par michelm le mar. 13 10 , 2015 14:22, modifié 2 fois.

dirk pitt
Messages : 4092
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par dirk pitt » mar. 13 10 , 2015 8:06

Hey, heureux que quelqu'un vienne agrémenter ce post de ses propres réparations.
merci pour ça.
je n'ai jamais eu le probleme de fuite à la terre sur les chargeurs qui me sont passés dans les mains mais c'et vrai que les condo vieillissent mal. le WE dernier en réparant un de ces chargeur, je me faisait la réflexion qu'il avait bientot 20ans (de 1996)

pour le pont de diode, si tu veux en prendre un exactement dans le même boitier, il y a la ref KBU1005 qui fait reellement 10A à 50°C en montage pcb. car le KBU8J d'origine ne fait bien que 6A en montage PCB et que jusqu'a 45°C. il est donc tres juste. il est donné pour 8A uniquement en montage radiateur.
Image
cliquez ma signature

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 10010
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Réparation chargeur optelec pour scoot'elec

Message par vehiculeselectriques » mar. 13 10 , 2015 8:21

Bonjour et bienvenu michelm,

Pour la pérennité de ce sujet et l'intérêt de ton message, héberge les images sur le forum !
(en bas de l'éditeur de message utilises le bouton "Ajouter des fichiers joints") :wink:
merci,
Phil
Faites un beau cadeau à votre famille, amis, voisins, agissons ensemble pour nous offrir une belle retraite ! et puis le RIC tant qu'on y est !
SI VOUS LISEZ CE MESSAGE, VOUS ÊTES LA RÉSISTANCE !

michelm
Messages : 80
Enregistré le : sam. 09 09 , 2006 21:36
Mes véhicules : Scoot'élec 1996
Localisation : FR-63-Riom-

Re: Réparation chargeur optelec pour scoot'elec

Message par michelm » mar. 13 10 , 2015 14:54

Bonjour,

Phil c'est fait, je n'avais pas vu cette possibilité avec "Ajouter des fichiers joints" en bas, au lieu de "insérer une image" avec Imageshack par exemple (qui est devenu payant) en haut.
C'est vrai que c'est mieux pour la pérennité et je suis confronté au problème sur un autre forum où j'avais mis des photos sur des articles techniques...

Dirk pitt le mien aussi a presque 20 ans, et ça devait bien chauffer d'origine. J'avais lu que 10°C de plus c'est 50% de moins de durée de vie d'un condo, ils ont du souffrir dans ces chargeurs. Un remplacement de tous ces condos n'est pas bien onéreux, le plus cher c'est le Sic Safco de 470 uF 400V qui a l'air de bien tenir, mais une fois que tout est démonté autant le remplacer aussi, après 20 ans d'âge.
J'ai vu que les RIFA PME d'origine sont des papiers métallisés, je me demande quel est le meilleur choix pour les remplacer, en Y2 WIMA il y a des MKP (Metallized Polypropylene), des MP (Metallized Paper), par exemple.

Avatar du membre
faradohm
Messages : 3689
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: Réparation chargeur optelec pour scoot'elec

Message par faradohm » jeu. 22 11 , 2018 15:28

tiens une boulette de taille ...dans le schéma posté ici

mauvaise polarité de la diode D10 (duo-diode)

mettons , mais batard comme redressement qd même...

mais au primaire , pas étudié de près ,ni fait de relevé exact, :roll:
déjà la branche de gauche de l'étage de commutation en puissance ne voit pas le + HT
en principe avec ce montage, le + arrive au point milieu du primaire...
et les diodes viennent en // sur les transistors pour les protéger du retour d'induction...

ce qui est trompeur , c'est la présence d'un point milieu au primaire....

il n'y en a pas , c'est un écran / blindage qui va à la masse du coffret.

donc juste erreur de mise au propre du relevé je pense...

mais alors , quel est donc ce montage au fonctionnement bancale , puisque non symétrique..?

https://www.tomshardware.fr/2005/11/30/ ... rtie-2/10/

et voila qui explique ce secondaire bizarre..!

https://www.tomshardware.fr/2005/11/30/ ... rtie-2/11/

j'ai connu des montages infects à thyristors( BdT lignes chez tfk et grandingue) ,
mais là :shock: c'est original...
un peu comme une roue qu'on lance à la main par impulsions,push push....
plutôt que de la lancer alternativement dans un sen puis dans l'autre
Il n'y a de nouveau que ce qui a été oublié...

Répondre

Retourner vers « Peugeot scooters »