e-Vicacity : blocage sur mode "vitesse réduite"

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

psk
Messages : 5
Enregistré le : jeu. 24 09 , 2015 8:22
Mes véhicules : e-vivacity

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par psk » jeu. 26 05 , 2016 9:35

Oui je suis d'accord avec toi : une anomalie d'un capteur qui se corrige après une remise en charge.
L'idée d'un recalibrage est aussi intéressante ! Tiens nous informé.

gervais
Messages : 29
Enregistré le : dim. 22 05 , 2016 17:19
Mes véhicules : E-Vivacity

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gervais » jeu. 26 05 , 2016 10:09

Je ne pas pense que cela aide. Au contraire, depuis que je l'avais parfois (restant) jaune clair apparaissant, quand il a quitté le chargeur sur une ou deux semaines, je la garde chargée. Peut-être une erreur BMS, une erreur de CAN BUS , une erreur de SEVCON ou un erreur Instrument (tachymètre) aussi bien. Sur ma liste d'erreur, selon mon concessionnaire, plus courant est apparu assez souvent.
Je vends certaines de mes pièces E-Viva, envoyez-moi un message privé.

gly
Messages : 156
Enregistré le : mar. 23 10 , 2007 13:35
Localisation : FR-94-Créteil / iOn 31/8/12, Tesla Model 3 21/5/19 et VAE Helkama 15/2/8

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par gly » mer. 29 06 , 2016 7:59

gly a écrit :L'idée d'un bug logiciel est intéressante....

Mais si c'était le cas, pourquoi se produirait il de plus en plus fréquemment?

Il y a surement une remontée d'info erronée qui fait croire aux calculateurs que la batterie est vide.
Un remise en charge d'une heure réinitialiserait effectivement ce capteur...


J'ai envie de tenter quelque chose...

Rouler jusqu’à vidage complet de la batterie, (ce que je ne fais jamais) puis recharger .

Peut être que cela permettrait de recalibrer l'électronique et de faire disparaitre la panne...

Cela ne coute rien d’essayer et ce n'est pas compliqué à faire... qu'en pensez vous?
J'ai fait mon test de rouler jusqu'à vidage de la batterie...

Ca à l'air de fonctionner...

dernière panne à 4900kms, j'en suis aujourd'hui à 5400kms

soit 500kms sans problème...

Je croise les doigts...
Tesla Model 3 21/5/19, Peugeot ION 31/8/12, VAE Helkama, O2 Feel
Image

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7734
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: e-Vicacity : blocage sur mode "vitesse réduite"

Message par Remdo » lun. 02 12 , 2019 13:40

Le problème m'est arrivé 3 fois ces derniers 6 mois alors que mon e-viva arrive sur ses 25.000 km. En "tripotant"ou en débranchant/rebranchant la prise qui se trouve sous l'aile côté droit le problème disparait. Un faux-contact au niveau de cette prise est probablement à l'origine du problème. Ce qui est surprenant c'est que le problème peut apparaître alors qu'on vient de terminer une charge. Cet e-viva est décidément très capricieux et le SAV semble aussi impuissant que nous, simples utilisateurs. C'est dommage car quand il roule il est réactif et ses équipements en font un des meilleurs à mon avis.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen »
BiblioTech scoot'elec
BiblioTech e-vivacity
En scooter électrique depuis 2001

Répondre

Retourner vers « Peugeot scooters »