Fonctionnement et entretien du Peugeot Scootelec

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Répondre
Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Fonctionnement et entretien du Peugeot Scootelec

Message par vehiculeselectriques » sam. 13 11 , 2004 22:03

Voilà la description rapide du fonctionnement du scootelec:

Clef sur ON
clignotement des voyants "sous tension" (vert) et "défaut électrique"
(triangle avec un éclair) en bas à droite du TBD (tableau de
bord)

taper le code à 4 chiffres (un bip à chaque appui sur une
touche) puis la touche "V" de validation.

Le contacteur colle (CLONC) et le voyant "défaut électrique"
s'éteint.
Le scooter est alimenté et prêt à rouler en mode manutention
(6km/h maxi)

Un appui sur le bouton jaune (commandé par le pouce coté
accélérateur) fait passer le voyant "sous tension" (vert) en fixe.

Le scooter est alors prêt à rouler en mode route.
la vitesse et l'accélération peuvent être règlées par
un appui:

sur "V" puis "1" pour le mode économique (voyant éco à gauche
du TBD s'allume) vitesse = 35km/h maxi

sur "V" puis "2" pour le mode sans limitation des performances.

Lorsqu'il faut recharger le voyant "recharger" (prise de courant)
clignote.
Si on roule encore un certain temps, le scooter passe
automatiquement en mode éco.

Lorsqu'il faut faire une charge d'entretien avec mise en eau des
batteries, le voyant "mise en eau" (batterie) situé à droite du
TDB s'allume.

Sans mise en eau au bout d'une dizaine de charge le voyant "défaut électrique" s'allume en permanence interdisant toute charge.
Direction concessionnaire pour effacer le défaut ou alors il faut débrancher le + batteries et déclencher une charge d'entretien pour faire la mise en eau ensuite.

une précision: lors de la charge d'entretien ce voyant clignote,
la charge est terminé dès qu'il devient fixe.

voilà de quoi vérifier que votre scooter
fonctionne "normalement".
Modifié en dernier par vehiculeselectriques le mar. 23 01 , 2007 10:56, modifié 3 fois.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Charge d'entretien et mise en eau

Message par vehiculeselectriques » sam. 13 11 , 2004 22:04

Charge d'entretien et mise en eau

Matériel:
2 à 3litres d'eau déminéralisé type fer à repasser (sans parfum !!!) et batterie vendue en grande surface.

La qualité est un plus si vous avez de l'eau déminéralisé qualité industrielle spéciale batterie c'est plus rassurant mais pas indispensable.

Prendre 3 bouteilles de 1 litre plutôt qu'un bidon de 5 litres et vérifier la date sur les bouteilles, l'eau doit être récente car elle se dégrade après 6 mois ce qui est problématique pour un usage batterie...au prix des modules Ni-cad ce serait dommage !

Pour info de l'eau déminéralisée à un PH entre 5 et 7.

procédure:

- Mettre le scooter en charge.
- Appuyer sur V jusqu'à l'obtention de deux Bip, le voyant maintenance batterie clignote alternativement avec celui de charge en cours.

Lorsque tous le monde est fixe (2 à 10heures) vous avez 72H pour

- débrancher le 220V:
(à partira de là le compte à rebours de 30 minutes pour faire le remplissage d'eau commence, ce delais dépassé, il faut recommencer la charge de maintenance)

- ouvrir la trappe ronde sous la selle (un petit tournevis plat à la bonne taille va très bien)
- remplir jusqu'à trop plein qui débordera sous le scooter, s'arrêter de verser quand çà déborde bien sur mais ce n'est pas critique, c'est de l'eau qui coule.

Les curieux dont je suis observent, carosserie démontée, le niveau d'eau se faire dans les batteries.
L'intérêt de la surcharge: le liquide qui s'écoule est de l'eau pas de l'électrolyte !

- Refermer la trappe (un bip se fait entendre) mettre le contact et c'est fini.

ATTENTION, toute ouverture de la trappe sans cette procédure est
considérée comme un défaut et mémorisée ce qui peut faire sauter la
garantie en cas de problème.

Vous avez gagné une journée ou deux d'immobilisation de votre scooter et quel plaisir de dire que l'on roule...à l'eau déminéralisée. :lol:

bon courrage
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

philippe
Messages : 19
Enregistré le : dim. 06 02 , 2005 13:54
Localisation : Marseille

Message par philippe » sam. 17 09 , 2005 17:07

Hello !
Je veux procéder à la charge d'entretien et la mise en eau de mon scootelec
Je suis a la lettre les instructions de Philippe
Je mets le scooter en charge
J'appuye sur V ....
Et je n'obtiens pas les deux bip et le voyant maintenace batterie ne clignorte pas. (En revanche, celui de charge en cours clignote)

Cela est déja arrivé lorsque on a voulu "faire le plein" avec Philippe d'Endoume. On a poursuivi la procédure sans tenir compte des bip. Je pensais que c'était du à la paresse de mon clavier. Celui ci fonctionne à présent. Est ce grave docteur ?

Merci de vos conseils.
Philippe (de Marseille)

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » sam. 17 09 , 2005 18:17

Tu appuies sur V jusqu'à entendre les bip puis tu relaches, c'est çà ?

Et rien, jamais de bip ?
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

philippe
Messages : 19
Enregistré le : dim. 06 02 , 2005 13:54
Localisation : Marseille

Message par philippe » dim. 18 09 , 2005 9:03

Un seul bip !

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » dim. 18 09 , 2005 18:05

très bizarre :?
si le V fonctionne bien cad:

en admettant que tu appuies longtemps (+5sec) comme un sourd, pour être sûr et qu'il ne se passe rien...

je pense que ton scooter à besoin d'un coup de WD40 sur le connecteur principale de l'UCE et sur tous les connecteurs du coin tant que t'y ai...
il a trempé dans le port de Marseille pour avoir des soucis pareils :?:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

philippe
Messages : 19
Enregistré le : dim. 06 02 , 2005 13:54
Localisation : Marseille

Message par philippe » lun. 19 09 , 2005 7:51

Mais je l'ai fait ! J'ai passé tout au WD 40 la semaine dernière !
Je pense que je vais faire comme la dernière fois, remplir les batteries sans tenir compte du double bip !
Dis moi ce que tu en penses Philippe. Merci d'avance

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » lun. 19 09 , 2005 10:56

Je dirais non car si pas de charge d'entretien, pas de mise en eau c'est la règle.

Une solution de dépannage c'est de faire une charge normale, puis débrancher-rebrancher le chargeur un paquet de fois pour faire monter la tension/niveau eau au maxi et là faire la mise en eau.
Utilise éventuellement un programmateur avec 15mn ON 15mn OFF pendant 1 ou 2 heures mais note que c'est vraiement du dépannage pas du bon travail.

En plus çà ne résoudra pas le problème de la rémise à zéro du compteur Ah, l'ECU ne saura pas que tu as fait une mise en eau et va te le demander(voyant batterie clignotant) dès le maxi Ah surchargés atteint puis finir par interdire la charge du scooter.

MAIS restons calme et logique...
C'est franchement bizarre ce truc, le V marche mais bip pas comme il faut et pas de voyant maintenance batterie...

Si c'était le "bipper"(cylindre noir à l'intérieur de la carosserie à gauche tdb) qui paresse, tu aurais quand même un clignotement du voyant maintenance batterie pour te confirmer que la charge d'entretien est acceptée et là rien.... :?:

Pour moi:

çà fonctionne normalement (tu déclenches bien une charge d'entretien) hormis que tu as 1 bip au lieu de deux pour une raison que j'ignore et... l'ampoule du voyant maintenance batterie est grillée :lol:

Car si tu l'as déjà fait çà veut dire que le scooter à pris en compte une charge d'entretien et la remise à zéro du compteur à l'ouverture de la trappe de mise en eau, sinon > le chargeur ne démarrerais plus et tu serais à pieds depuis un moment :!:

C'est facile à vérifier en fait, l'ampoule aussi d'ailleurs :D, une charge d'entretien c'est minimum 8 heures, donc tu charges ton scooter et en fin de charge normale tu déclenches une charge d'entretien, si 30mn plus tard il est toujours en charge c'est bon et à la fin de la charge d'entretien tu auras le voyant charge fixe au lieu de éteint (cas de la charge normale)

A distance et surtout désormais, sans scootelec :cry: je fais de mémoire et ne peut donc plus rien tester sur mon mien...mais je parierais quand même sur le césar de l'ampoule la plus vicieuse de l'année.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

philippe
Messages : 19
Enregistré le : dim. 06 02 , 2005 13:54
Localisation : Marseille

Message par philippe » lun. 19 09 , 2005 13:48

Malgré le bip unique, ce matin, oh surprise les 2 voyants (celui avec le picto "prise" et celui avac le picto"batterie") sont allumés.
Ce doit être "Lorsque tout le monde est fixe" (selon les instructions de Philippe concernant charge d'entretien et mise à l'eau).
Je repars donc sur les instructions :
Je débranche le 220 V
J'ouvre la trappe ronde sous la selle
Je remplis jusqu'à trop plein
Je referme la trappe .... et là .... PAS DE BIP ! !
Mais les voyants s'éteignent
Je mets le contact ... et je repars !

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » lun. 19 09 , 2005 15:19

décidement il fait rien comme les autres ton scootelec :lol:
mais bon tant qu'il roule :D
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7635
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Message par Remdo » mer. 01 02 , 2006 18:08

Bonsoir,
A propos de l'eau déminéralisée : Philippe , tu parles de bidon récent : celui que j'ai acheté en juillet dernier pour ma mise en eau est-il encore valable aujourd'hui ? Merci de répondre au plus tot, le processus de mise en eau est commencé.

@ +

Rémi

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » mer. 01 02 , 2006 19:02

Plus c'est récent mieux c'est, perso je suis parano et je n'utilise jamais de l'eau de plus de 1 mois, à toi de voir.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7635
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Message par Remdo » mer. 01 02 , 2006 19:18

Bon ! celle qui me reste ira dans le fer à repasser. Je me suis ruiné avec 2 bouteilles : soit 70 ctes tous les 2000 km !!! A rajouter dans la liste des dépenses pour l'entretien du scoot'elec : le budget du ménage en prend un coup :D

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7635
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Message par Remdo » jeu. 02 02 , 2006 9:40

Bonjour,

Suite de la charge de maintenance....
voilà 15 heures que la procédure est lancée... :shock: La notice parle de 10 à 14. Y a-t-il un problème quelconque ? Puis-je tout arrêter, rouler et recommencer demain ? (c'est qu'il se fait tard !!)

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9868
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » jeu. 02 02 , 2006 9:50

la charge est d'autant plus longue que la batterie est déchargée mais après 15H j'arrêterai par sécurité.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Répondre

Retourner vers « Peugeot scooters »