Emax 1500W Recabler batteries en 2P4S= supprimer la whitebox

Forum dédié aux scooters Emax.

Le Emax "1" du constructeur Erato (chine) est le premier à être importé
en exclusivité par GGC (entreprise Allemande) existait en version 1500 et 2000W.
Le Emax "2"du constructeur Jiangsu (chine) est le dernier modèle,
il a été importé en Europe par E-max ev's Germany Ltd et en France par la société Sweetelec, disparue en 2012.

Modérateurs : Remdo, man3515, moulino51

leio
Messages : 1354
Enregistré le : ven. 20 05 , 2005 12:16
Localisation : FR-38 / E-Max 1500W

Message par leio » ven. 29 06 , 2007 18:56

Et puis dans la modif apparait une "resistor X" alors soit c'est un type de resistance que je ne connait pas (mais je ne suis pas encore au top en électronique ;) soit c'est une résistance de valeur X et donc que vaut X ?

Qu'en pense le chef ?

A noter que sur le schéma modifié l'inter de la bequille (sur S1a et S1b sur la blackbox) est intégré à ce niveau.

Le diagramme 1 (ci-dessous) est en fait celui de la blackbox seule et il y a les couleurs des fils (si c'est juste).
Image

Question du novice : où débrancher pour travailler en toute sécurité (direct sur les batteries) ?
Modifié en dernier par leio le sam. 30 06 , 2007 10:53, modifié 1 fois.
=D------------Emax back on ze roads !--------C8

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9516
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » ven. 29 06 , 2007 19:38

La fameuse résistance X par définition personne ne l'a encore identifié :lol:

Plus sérieusement, je n'ai pas cette info, j'ai récupéré çà et d'autres choses pour faire mon dossier sur le Emax quand EVol m'avait dit m'en prêter un pour un article ...et ne voyant rien venir depuis bien longtemps je n'ai pas été plus loin.

Ceci étant dit, on peut calculer sa valeur car d'après le schéma d'ablation de la white-box (Leio tu pourrais le ranger en Biblio-tech aussi stp)

cette résistance sert à limiter le courant d'alimentation des bobines des 2 relais.
Reste à savoir quelle est la tension d'alimentation de ces bobines...
Si vous pouviez lire çà dessus des fois que ?
si il y a rien on avisera...

Au fait dans mon dossier Emax j'ai aussi ce schéma qui pourrais vous intérresser:

Image
Modifié en dernier par vehiculeselectriques le lun. 02 07 , 2007 8:38, modifié 1 fois.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9516
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » ven. 29 06 , 2007 19:42

leio a écrit :...
Question du novice : où débrancher pour travailler en toute sécurité (direct sur les batteries) ?
oui tu débranches et mets du scotch sur le plus 48V :D
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

T4X + BBOX

Message par r@f » mer. 01 08 , 2007 9:12

Ne pourrait-on pas « leurrer « la black BOX ( qui est blanche , je vous le confirme ) , en refaisant le câblage des batteries , par paires (12V) , puis le tout en série (48V) , de façon à pouvoir charger les paires via 4 Tronics .

Je m’explique , il « suffirait » d’envoyer sur la BBOX du + ( en A+ , B+ ) et du – ( en 0V) , depuis le 48V issu des batteries , et ainsi cette dernière pourrait continuer à gérer les différents organes périphériques ( inters du contact , béquilles ….) et surtout , pourrait alimenter les relais sans avoir à intercaler la fameuse résistance « X » ( car , en effet les relais sont légèrement sous-alimentés , par rapport à la tension batterie … c’est à se demander si ils ne pourraient pas être branchés plus directement … )

Bon , j’en suis là de mes réflexions , sachant que j’ai pu acheter durant mes vacances à St Raph’ 4 Tronics T4X au LIDL du coin ………LIDL qui soldait une palette de ces chargeurs , au prix de 12 €uros pièce !

Dernière chose , mon E-Max souffre de « chute de tension « lorsque je roule , et je pense qu’une charge par TRONIC ferait du bien au batteries les + défaillantes .

Voilà , dites moi si cette solution des T4X + BBOX vous semble viable , afin de devoir bricoler le moins possible …

R@F .

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9516
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » mer. 01 08 , 2007 10:26

Tu ne peux pas raisonnablement câbler en parallèle en gardant la white box.

Le mieux reste le schéma sans whitebox avec les batteries en 2P4S (sur le schéma elles reste en 4S2P)

Ce n'est pas très compliqué et le gain en fiabilité/simplicité est énorme.
Tu pourras ensuite brancher tes T4x sans soucis (tu as fais une bonne affaire au passage, t'aurais dû en prendre 8 :D )

comme j'ai indiqué la seule inconnue c'est les relais, si ils sont prévus pour être alimentés sous 48V comme je le pense (d'après le schéma car aucune certitude la dessus) il suffit de les brancher en directe avec une petite résistance de puissance c'est pour çà qu'il vous faut mesurer la résistance de la bobine de ces relais.
A partir de là on saura la valeur de résistance X à utiliser.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

Message par r@f » mer. 01 08 , 2007 15:13

Bon , je vais bientot me lancer ...
Pour avoir effectué la mesure , les relais sont effectivement "protégés" par la BBOX , car la tension aux bornes , batteries chargées à fond ( environ 60V à vide , à la precision de mon appareil près ) est inferieure de quelques Volts (-8 / -9 V environ ) .

Je vais tenter d'envoyer mes petits doigts mesurer la valeur de la R de la bobine ....

A+ , R@F .

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

Message par r@f » mer. 01 08 , 2007 20:53

... 340 Ohms chaque bobine ... ça peut faire comme mesure ? , soit , en // , 170 Ohms .

CHEF , j'ai besoin de toi pour les caracteristiques de la resistance à mettre en serie ds le circuit .

Derniere reflexion ... le switch de la bequille laterale va voir passer sans cesse l'alim des relais ?§! je ne crois pas qu'il soit prevu pour ça ? ça va tenir le coup ? ou il faut encore shunter une secu ????? NON , je plaisante , pas la bequille !!!


Bonne soirée , R@F .

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9516
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » mer. 01 08 , 2007 21:52

Si tu as mesuré 60 - 8V soit 52V maxi aux bornes des bobines çà semble bien être des relais alimentés en 48V.

Avec 340 ohms de résitance de bobine si tu les câbles en parrallèle çà fait effectivement 170 ohms.
Tu as fait l'essentiel du boulot le reste c'est de la physique

Tension relais maxi 52V
tension totale 60V
Il faut provoquer une chute de tension de 8V aux bornes de la résistance
Le courant pour coller les relais est de 0,3A

U=RI

R=U/I
=8/0,3
=26,6 ohms, valeur normalisée 27 ohms

Puissance:

P=RI²
=27*0,3²
= 2.43W, valeur normalisée 3W, voir 5W

Maintenant il y a une solution plus simple:

Tu démontes la white box et tu regardes si tu peux pas récupérer les résistances relais qu'il devrait y avoir dedans ?!

Regarde la valeur de courant indiqué sur le switch de la béquille, logiquement çà doit être bien supérieur aux petits 0,3A des bobines.
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

Message par r@f » jeu. 02 08 , 2007 7:27

Merci , il me manquait la valeur de l'intensité nominale des relais .

Je viens d'aller voir le contact de bequille laterale !!! : 16A sous 250V , c'est un contact de puissance , ca devrait le faire !

Bon , on avance , plus qu'à attendre un episode pluvieux pour immobiliser le Scoot le temps de la modif .

A+ , R@F .

Oui , je sais , je prends des photos !

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9516
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » jeu. 02 08 , 2007 8:35

r@f a écrit :...Je viens d'aller voir le contact de bequille laterale !!! : 16A sous 250V , c'est un contact de puissance , ca devrait le faire !...
Pour info:
C'est un intérrupteur prévu pour de l'alternatif (valeurs que tu donnes) et donc par sécurité il faut appliquer un coefficient de 1/4 ce qui nous fait encore 16A sous 50V :D
...
A+ , R@F .
Oui , je sais , je prends des photos !
:lol: merci
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

Bon j'ai commencé :

Message par r@f » mar. 07 08 , 2007 11:59

, mais à ma façon !!!
J'ai essayé le cablage 2P / 4S , en conservant la BBOX .... et ca marche .

Pour ce faire , j'ai conservé une des alimentations de la BBOX , en 0V et , par exemple , un +48 en A+ , et ainsi , elle croit toujours assurer son office , mais gere du coup les relais , les differents contacts ... comme si de rien n'etait .

Un rapide essai hier soir m'indique que ca fonctionne .

Aprés le nouveau cablage , j'ai bien du 48V ,la BBOX est alimentée , et quand le contact est mis , les relais s'enclenchent .

Reste à realiser la partie charge des ensembles 12V , je m'y mets ce soir .

Et merci à ce schema là :

Image

, qui evite de s'arracher les cheveux , mais attention , les batteries N° 4 et 1 n'etaient pas disposées dans ce sens dans mon E-Max , j'ai du les tourner pour avoir les polarités dans le bon sens , histoire de ne pas faire de court-circuits ...

A+ , R@F .

Quelques photos du point ou j'en suis :
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9516
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Berlingo, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » mar. 07 08 , 2007 14:44

bravo pour la modif, tu ouvres un chemin aux autres membres :D
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

Message par r@f » mer. 08 08 , 2007 12:05

Bon , 1ers essais sur route , tout marche , en mieux .

J'ai fait 8 kms avec un peu de boost , à l'arrivée , l'indicateur de tension ne me signale presque pas de baisse .
Tous les accessoires fonctionnent , la BBOX ne s'est rendu compte de rien !

A voir sur le long terme , mais actuellement concluant .
Je vais bosser sur le schema de cablage pour le mettre en ligne .

A+ , R@F .

Les dernieres photos :
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

leio
Messages : 1354
Enregistré le : ven. 20 05 , 2005 12:16
Localisation : FR-38 / E-Max 1500W

Message par leio » mer. 08 08 , 2007 14:16

Génial que quelqu'un ait osé.

En attendant le schéma quelques questions :

-Où à tu trouvé les câbles, quelle quantité et surtout avec quoi a tu serti les bagues de connections aux batteries (j'ignore le terme exact)

-Tu peux nous en dire plus sur les tronics (sorte de powercheck ou batteq ou "simples chargeurs") peut-être en a tu déjà parlé sur un autre sujet.

-Tu as shunté les fiches de charge exterieures ? (donc ton alim va à l'interieur sur les Tronics apparemment)

Je pense que j'aurai pas mal de réponse à mes bétises sur le schéma...

Bravo en tout cas pour s'être lancé et avoir si bien atterri.

On attend avec impatience les impressions avec un peu plus de km.
=D------------Emax back on ze roads !--------C8

r@f
Messages : 49
Enregistré le : sam. 20 05 , 2006 6:37
Localisation : FR-15-Aurillac- ...E-Max 1500W , un peu juste dans les cotes !

Message par r@f » ven. 10 08 , 2007 21:17

Quelques impressions , après 2 allers retours boulot-dodo , soit 32 km .

Globalement , plus grande disponibilité de l'énergie , le scooter réponds comme lorsqu'il était neuf , juste après le rodage .

Tous les accessoires fonctionnent , les sécurités également .

Je crois avoir compris que ces chargeurs vont récupérer les batteries les + faibles , et elles commençaient à l'être , à priori , c'est déjà mieux .

Certes , un peu de place dispo est pris par les chargeurs , donc je ne mets plus le casque , mais il reste suffisamment de place pour les sacs , gants , antivol ...

Pour répondre à Leio :

les câbles sont de type HO7 , en 6² , en bleu et rouge ( les seules couleurs disponibles ! ) , environ 1 mètre de chaque , les cosses sont des cosses à oeil , modèle jaune , correspondant à cette section de conducteurs ( il existe bleu et rouge pour des sections moindres ) , serties avec la pince qui va bien , le plus souvent une boite est vendue avec la pince et quelques cosses ( jamais celles qu'il te faut ) .
Les connexions d'origine ont toutes été deposées et ré-utilisées .

Les Tronics sont des chargeurs , sauf que ce ne sont pas des chargeurs à transfo , et qu'ils n'agressent pas les batteries , mais là , je vais botter vers chez Philippe qui saura nous expliquer pourquoi c'est mieux !!!

Les borniers d'origine ne servent plus à rien , fils coupés , mais je me rends compte en lisant la question , que j'aurais du m'en servir pour faire , soit une prise de potentiel externe , en 48V , soit éventuellement , une prise de charge par un chargeur d'origine , en secours ... il n'est pas dit que ce ne sera pas la prochaine modification .

On ne voit pas bien sur les photos , le coté 220V des Tronics ... j'ai réuni les 4 prises dans une ...quadriplete (!!!) , équipée d'un conducteur d'environ 1,4 mètre , qui me permet de brancher facilement , en sortant seulement ce câble là , car les câbles d'alimentation des chargeurs et la quadriplete sont réunis SOUS le cache du fond du coffre , ça passe , on peut même refermer avec la petite vis . Donc ne sort que mon petit câble , facile à brancher .


J'ai modifié les schemas d'origine , pour mieux voir comment ça marche .
Il faut juste veiller au demontage à reperer les petits conducteurs + ou - 48 V , afin de les rebrancher sous les bonnes tensions aprés modif , car la plupart changent de place sur les batteries .

Voila , affaire à suivre .

A+ , R@F .
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre

Retourner vers « Emax GGC et Jiangsu »