Panne CVS Kangoo Electri'cité

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

lezard31
Messages : 441
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Panne CVS Kangoo Electri'cité

Message par lezard31 » mar. 16 12 , 2014 21:26

Ci-joint tutoriel d'installation du CEVE. Si pas clair, pose des questions précises sur les séquences que tu ne comprends pas.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 11229
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Panne CVS Kangoo Electri'cité

Message par moulino51 » mar. 16 12 , 2014 22:02

Merci Jean-Paul,

Je pense qu'une version PDF sera utile a ceux qui n'ont pas de pack Office :
Installation CEVE.pdf
Et bien sur une ligne en bibliothèque.


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Friedrich
Messages : 43
Enregistré le : dim. 10 10 , 2010 10:45
Localisation : FR-73 Chambery/DE-74 Heilbronn //Clio El

Re: Panne CVS Kangoo Electri'cité

Message par Friedrich » mer. 17 12 , 2014 13:34

Bonjour,

il y a quelqu'un que vend de l'électronique interface OBD-SERIE

merci
Friedrich
1998 34k-km Renault Clio el 38x 160 Ah Thundersky

solutionR92
Messages : 3878
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: Panne CVS Kangoo Electri'cité

Message par solutionR92 » mer. 17 12 , 2014 19:41

Gino ,
a fabriqué sont cordon et puis a installé DDT2000 et puis apparement tout fonctionne .

Contacte le il est trés sympa et t'aidera, il habite prés de Lauzane en suisse et on ne sais jamais si il passait dans ta région.

Avatar du membre
ericjlb
Messages : 1871
Enregistré le : dim. 24 11 , 2013 18:19
Mes véhicules : 2 Kangoo Elect'Road 5 places + 1 Electri'City VU- Scoot'elec
Localisation : FR-83-GAREOULT /

Re: Panne CVS Kangoo Electri'cité

Message par ericjlb » mer. 17 12 , 2014 20:44

solutionR92 a écrit :Gino ,
est trés sympa et t'aidera, il habite prés de Lauzane en suisse et on ne sais jamais si il passait dans ta région.
Je confirme , j'ai eu l'occasion de le rencontrer, vraiment très très sympa ! 8)

Bien cordialement ;; éric :wink:
,
A la distribution des cerveaux, j'étais parti pisser, mais je le vis bien ! :mrgreen:

Fais confiance à cette petite voix qui te dit :
" ça peut marcher, il faut essayer" . :P

Billy
Messages : 73
Enregistré le : mar. 17 03 , 2009 20:57
Localisation : Rennes

Re: Panne CVS Kangoo Electri'cité

Message par Billy » jeu. 18 12 , 2014 16:15

Bonjour,

Dès qu'on perçoit des oscillations de tensions 12V par le son émis qui varie ainsi que l'éclairage extérieur et intérieur, il faut aller voir dans le menu étude si la carte CVS débite bien du courant 12V sans oscillations. Si elle est bloquée à 2A, le minimum, il est grand temps d'intervenir.

Sinon cela signifie que la panne est déjà présente sur la carte CVS interne du CEVE et qui va s'étendre sous quelques jours à la carte puissance.

El là cela devient bien moins rigolo puisqu'il faut changer la carte puissance !

Ci-joint une photo du dessus de la carte puissance où 12 composants sont HS, 4 transistors IGBT, 2 résistances et 6 condensateurs.

Il est clair que l'utilisation d'un CVS externe soutien la partie production du 12V.

J'ai laissé courir les oscillations par manque de temps entre autre, et aussi à cause du CVS externe performant qui cachait complètement cette panne.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
kangoo électrique, Espace phaseII 2.2I
Miki35 sur le wiki kangoo

solutionR92
Messages : 3878
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: Panne CVS Kangoo Electri'cité

Message par solutionR92 » ven. 20 02 , 2015 20:32

Ou en êtes vous avec vos soucis de cordon et de CVS ?

Répondre

Retourner vers « Renault "génération 1" »