Clio : panne de chargeur

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

Répondre
pdelagrange
Messages : 3064
Enregistré le : jeu. 30 03 , 2006 11:11
Localisation : FR-35-RENNES / Clio elec, Kangoo Electri'cité, 5 Scoot'elec en panne, 1 Scoot'elec ok

Clio : panne de chargeur

Message par pdelagrange » jeu. 20 11 , 2014 10:03

Eh voilà, c'est mon tour.
Ce matin, c'était disjoncté (le différentiel 30mA), et seulement quelques Ah de chargés. J'ai fait l'erreur de remonter le disjoncteur sans débrancher, et ahem... un bruit "Pouff" sous le capot, re-disjonctage immédiat et une légère odeur...
Je pressens un condensateur jaune explosé voire pire ; je vous en dis plus très bientôt.

lezard31
Messages : 438
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Clio : panne de chargeur

Message par lezard31 » jeu. 20 11 , 2014 15:30

Bonjour,

J'ai une certaine habitude de la réparation des chargeurs Clio. J'ai aussi des composants en stock pour ces chargeurs (en particulier le fameux condo jaune). Si tu veux me contacter en MP n'hésite pas.
JP
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

pdelagrange
Messages : 3064
Enregistré le : jeu. 30 03 , 2006 11:11
Localisation : FR-35-RENNES / Clio elec, Kangoo Electri'cité, 5 Scoot'elec en panne, 1 Scoot'elec ok

Re: Clio : panne de chargeur

Message par pdelagrange » ven. 21 11 , 2014 9:54

Merci lezard31
J'ai ouvert le chargeur hier ; en effet c'est bien le condensateur jaune, et j'espère qu'il n'y a pas trop de dégâts collatéraux.
Je vous mets des photos dès que possible pour m'aider à évaluer.
A vue de nez, ça a beaucoup chauffé (le vernis de tropicalisation a souffert dans un rayon de 5 à 6 cm et certains plastiques ont fondu). Je crains pour les condensateurs chimiques.

lezard31
Messages : 438
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Clio : panne de chargeur

Message par lezard31 » ven. 21 11 , 2014 13:09

pdelagrange a écrit : en effet c'est bien le condensateur jaune, et j'espère qu'il n'y a pas trop de dégâts collatéraux.
Le problème principal c'est le circuit imprimé. S'il est trop brûlé la réparation devient difficile. Le meilleur nettoyant que j'ai trouvé pour enlever toute cette suie c'est quand même l'acétone. Ensuite la fiabilité de chargeur peut être dégradée par de la suie (je ne sais pas trop comment appeler ce mélange d'alu est de plastique brûle de la combustion du condo jaune) qui s'est déposée sous les condensateurs (j'ai eu de amorçages dans un chargeur que j'avais réparée). L’idéal serait de dessouder les condensateurs et de nettoyer en dessous.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

pdelagrange
Messages : 3064
Enregistré le : jeu. 30 03 , 2006 11:11
Localisation : FR-35-RENNES / Clio elec, Kangoo Electri'cité, 5 Scoot'elec en panne, 1 Scoot'elec ok

Re: Clio : panne de chargeur

Message par pdelagrange » ven. 21 11 , 2014 14:11

Acétone !? Les isolants, le vernis, l'emballage des capas, peintures, nappes de câbles, etc, ne résistent pas j'imagine ? Je préfèrerais un truc genre alcool.
Je suis comme toi, je me méfie de cette suie, et je considère le nettoyage comme le gros de la réparation. Heureusement une bonne partie part à l'aspirateur + pinceau sec.

lezard31
Messages : 438
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Clio : panne de chargeur

Message par lezard31 » ven. 21 11 , 2014 17:41

Comme souvent c'est une affaire de compromis. C'est l’acétone qui pour moi a donné le meilleur avantages/inconvénients pour ce type de "suie". Bien sur il faut aller doucement avec un pinceau, la carte CI inclinée sur un récipient. Il faut surtout nettoyer le CI et passer le minimum sur les composants pour les nettoyer mais sans enlever le marquage. Ce qu'il faut certainement éviter c'est de tremper le CI dans l'acétone. :shock:
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

babar2508
Messages : 3579
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: Clio : panne de chargeur

Message par babar2508 » ven. 21 11 , 2014 18:54

Bonsoir ,

J'uilise moi aussi l'acétone pour nettoyer les circuits , mais j'utilise aussi du nettoyant kf pour flux de soudure avec le pinceau intégré et ca va pas mal.

L'acetone , (de mémoire) n'enleve pas les marquage sur les cartes que j'ai fait , le dernier chargeur psa que je m'occupe en ce moment a encore ses marquages et pourtant il en a vu de l'acétone . :D

Sinon , si ton circuit est trop brulé , tu peux utiliser la résine pour comble le trou en prenant bien soin d'enlever tout ce qui est brulé a la dremel.

bon courage.
Partner modifié lifepo4 180Ah CALB

lezard31
Messages : 438
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Clio : panne de chargeur

Message par lezard31 » ven. 21 11 , 2014 19:33

babar2508 a écrit :l'acétone n'enleve pas les marquage sur les cartes que j'ai fait
Çà dépend de l'entre utilisée sur le composant spécifique, on le voit vite au bout du 2ième ou 3ième coup de pinceau.
On peut effectivement utiliser de la résine epoxy (araldite) pour boucher les trous sur le circuit, et même poser un clinquant de cuivre dessus pour refaire une piste cu.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

pdelagrange
Messages : 3064
Enregistré le : jeu. 30 03 , 2006 11:11
Localisation : FR-35-RENNES / Clio elec, Kangoo Electri'cité, 5 Scoot'elec en panne, 1 Scoot'elec ok

Re: Clio : panne de chargeur

Message par pdelagrange » mar. 25 11 , 2014 1:20

Reportage photo :
IMG_8025.JPG
IMG_8027.JPG
IMG_8041.JPG
IMG_8028.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

pdelagrange
Messages : 3064
Enregistré le : jeu. 30 03 , 2006 11:11
Localisation : FR-35-RENNES / Clio elec, Kangoo Electri'cité, 5 Scoot'elec en panne, 1 Scoot'elec ok

Re: Clio : panne de chargeur

Message par pdelagrange » mar. 25 11 , 2014 1:35

IMG_8048.JPG
IMG_8049.JPG
IMG_8050.JPG
IMG_8051.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

pdelagrange
Messages : 3064
Enregistré le : jeu. 30 03 , 2006 11:11
Localisation : FR-35-RENNES / Clio elec, Kangoo Electri'cité, 5 Scoot'elec en panne, 1 Scoot'elec ok

Re: Clio : panne de chargeur

Message par pdelagrange » mar. 25 11 , 2014 1:43

IMG_8039.JPG
Voilà. Si vous avez des avis sur la gravité par rapport à ce que vous avez déjà vu, je prends.

Prochaine étape : déshabillage complet.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

babar2508
Messages : 3579
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: Clio : panne de chargeur

Message par babar2508 » mar. 25 11 , 2014 6:43

lorsque. Ça crame chez choses la , la crasse fait plus peur qu'autre chose parfois.

Démonte, fais un bon nettoyage, et on verra aprés , mais au pire une self ne coûte pas très cher , le Condo , on sait ou il y en a , les autres condos sont trouvables, après, c'est du temps à passer avec de la patience :wink: , bon courage
Partner modifié lifepo4 180Ah CALB

lezard31
Messages : 438
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Clio : panne de chargeur

Message par lezard31 » mar. 25 11 , 2014 8:09

Le plus embêtant c'est, si le circuit imprimé est sérieusement atteint, qu'il faut bricoler des pistes de cuivre, autrement pour les composants contacte-moi en privé, j'ai un peu de stock. Si tu trouves mieux que l'acétone pour nettoyer dis-le moi.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10988
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Clio : panne de chargeur

Message par moulino51 » mar. 25 11 , 2014 9:01

Bonjour pdelagrange,

Tu vient de me gâcher la journée, je n'imaginais pas les dégâts a ce point et pour ma part je serais incapable de réparer cela :?

Quelques questions:

-Y a t-il un impact supplémentaire a charger en 15 Ah au lieu de 10 Ah :?: (je ne charge qu'en 10 Ah)
-Serait-il judicieux de sortir ce condo du coffret chargeur :?: (déplacer dans un coffret blindé :| )
-A quel kilométrage (ou age) ce condo a pété :?:

Merci pour les photos

"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

lezard31
Messages : 438
Enregistré le : ven. 07 12 , 2007 20:50
Localisation : Toulouse, Leaf 2014, Vélo electrique cyclo2
Contact :

Re: Clio : panne de chargeur

Message par lezard31 » mar. 25 11 , 2014 10:21

moulino51 a écrit :Bonjour pdelagrange,
- Y a t-il un impact supplémentaire a charger en 15 Ah au lieu de 10 Ah :?: (je ne charge qu'en 10 Ah)
-Serait-il judicieux de sortir ce condo du coffret chargeur :?: (déplacer dans un coffret blindé :| )
-A quel kilométrage (ou age) ce condo a pété :?:
Juste quelques mots de mon expérience:
- il ne faut pas charger à 15A au risque de réduire fortement la durée de vie du chargeur.
- Il n'est pas possible de sortir le condo. du chargeur, par contre il peut être éloigné du CI avec des cosses de rallonge. Ainsi il refroidit mieux et supporte moins de contraintes mécaniques (voir Clio33 qui a fait cette modif).
- Ce condo. brûlera un jour ou l'autre car il y a une erreur de conception dans le chargeur. Il est placé immédiatement après les diodes de rectification, ainsi il subit des pointes de courant très importantes. Il aurait du être placé après la self de filtrage qui lisse les pointes de courant. Ce chargeur a du être conçu par un stagiaire! J'ai envisagé de changer sa position sur le CI mais c'est très difficile en pratique.
- J'ai fabriqué un chargeur à partir d'alims chinoises pour un gars de Toulouse dont le chargeur était grillé, ce chargeur fonctionne toujours sans problème depuis 3 ans maintenant.
Nous aurons le destin que nous aurons mérité.
(A.Einstein)

Répondre

Retourner vers « Renault "génération 1" »