106 bientôt de retour sur les routes

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Avatar du membre
Legwy
Messages : 998
Enregistré le : mer. 11 06 , 2008 12:43
Mes véhicules : 106, Kangoo ER
Localisation : FR-01-Crozet

106 bientôt de retour sur les routes

Message par Legwy » sam. 13 10 , 2018 21:00

Salut les gars,

Suite à mon achat compulsif, j'ai attaqué les travaux sur la 106.
Le boîtier électronique est déjà enlevé, j'en ai profité pour faire une inspection des batteries.

Ce topic va me servir de carnet de notes

Bac avant sup
1 : 3.59 V
2 : 5.25 V
3 : 4.93 V

Bac Avant inf
4 : 5.06 V
5 : 5.07 V
6 : 3.56 V
7 : 2.06 V
8 : 4.92 V
9 : 5.05 V

Bac arrière
1 : 1.99 V
2 : 1.10 V
3 : 1.28 V
4 : 4.97 V
5 : 1.98 V
6 : 0.20 V
7 : 1.40 V
8 : 5.04 V
9 : 0.42 V
10 : 1.49 V
11 : 2.35 V

Les bacs avant n'ont pas l'air d'avoir trop souffert, c'est pas la même pour le bac arrière!
On dirait qu'il y a eu un carnage!

J'ai déjà pu identifier 3 batteries HS, les 5.6 et 9.
De l'extérieur, tout semble bien, cependant, à l'aide de mon compresseur réglé au mini, j'ai mis un peu de pression dans le circuit de mise en eau de chaque batterie, tout en bouchant l'autre bout avec le doigt.
Si la batterie garde la pression, tout va bien.
Si par contre il y a une perte, et que par exemple le niveau de liquide de refroidissement s'élève dans le monobloc, ou pire comme sur la photo ci dessous, si le LDR sort en bouillonnant avec la potasse par une soudure détériorée, le constat est sans appel. Le monobloc finira dans ma collection de trucs-qui-ne-serviront-plus-jamais-mais-que-je-garde-quand-même-au-cas-oû.
rsz_img_0885.jpg
Sinon, autre surprise, un cable de puissance qui n'a pas de sertissage et qui est inséré directement dans le porte-fusible...Je m'en vais faire corriger ça pour garder une bonne connection...
rsz_img_0875.jpg
Le bac arrière a déjà été visité, toutes les durites ont été maintenues en place par des colliers
rsz_img_0877.jpg
A suivre...
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"Laissons-les scruter les cadrans, moi j'ai pris le temps d'arriver...Les gens pressés sont transparents" Aldebert

Avatar du membre
4en1
Messages : 642
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo e, 106e Ph2, Vectrix MiNh
Localisation : FR, Langue d'OC, Labastide d'Anjou, Saxo, 106, Light-Box + Embout MEE
Contact :

Re: 106 bientôt de retour sur les routes

Message par 4en1 » dim. 14 10 , 2018 19:25

et bien y'a du bon taf ! ;)
Saxo 3p4p, 106 3p2p 100% solaire 4 Kwc évolutif... Toulouse Est
Prod IAB Photovoltaïque :9 kwc

hpdp
Messages : 421
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: 106 bientôt de retour sur les routes

Message par hpdp » dim. 14 10 , 2018 19:48

tu as des batteries de rechange ? faudrait les tester toutes avant montage.

Avatar du membre
4en1
Messages : 642
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo e, 106e Ph2, Vectrix MiNh
Localisation : FR, Langue d'OC, Labastide d'Anjou, Saxo, 106, Light-Box + Embout MEE
Contact :

Re: 106 bientôt de retour sur les routes

Message par 4en1 » lun. 15 10 , 2018 6:34

J'avais commencer à en remonter une en 3p , mais je crains qu'il m'en manque 2 ou 3 moi aussi.

oui il faut les tester avant le remontage.
les charger puis avec la méthode des tiges filtées .

http://www.vehiculeselectriques.fr/view ... 35#p242335
Saxo 3p4p, 106 3p2p 100% solaire 4 Kwc évolutif... Toulouse Est
Prod IAB Photovoltaïque :9 kwc

Jerry
Messages : 13
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: 106 bientôt de retour sur les routes

Message par Jerry » lun. 15 10 , 2018 9:51

Bonne chance à compléter. Ma voiture était dans un état similaire et finit par rouler!

Avatar du membre
Legwy
Messages : 998
Enregistré le : mer. 11 06 , 2008 12:43
Mes véhicules : 106, Kangoo ER
Localisation : FR-01-Crozet

Re: 106 bientôt de retour sur les routes

Message par Legwy » lun. 15 10 , 2018 11:01

C’est une évidence que les batteries seront testées avant de retourner dans les bacs :)
"Laissons-les scruter les cadrans, moi j'ai pris le temps d'arriver...Les gens pressés sont transparents" Aldebert

Lexan42
Messages : 77
Enregistré le : mar. 10 10 , 2017 20:00
Mes véhicules : Bergamont e-contrail 2015, Saxo 1998 et AX 1996
Localisation : FR-42-Saint-Etienne

Re: 106 bientôt de retour sur les routes

Message par Lexan42 » mar. 16 10 , 2018 13:09

J'en suis à peu près au même point avec mon ax...
Une Saxo verte et une AX bleu ( :wink: les deux couleur de l’écologie)

Avatar du membre
Legwy
Messages : 998
Enregistré le : mer. 11 06 , 2008 12:43
Mes véhicules : 106, Kangoo ER
Localisation : FR-01-Crozet

Re: 106 bientôt de retour sur les routes

Message par Legwy » sam. 20 10 , 2018 17:35

Allez, c'est parti pour un après-midi test.

J'ai passé la semaine à recharger tout doux les batteries. Elle sont toutes passées en phase de réveil.
Pour celles qui avaient une tension au-dessus de 5V, j'ai branché un petit chargeur Lidl pendant au moins 12 h dessus.
Pour celles trop basses, une alim' de labo, calée sur 6V et débitant 5A pendant 10 mn, le temps que la tension remonte un peu, puis branchement du chargeur Lidl pour y aller mollo.

Elles avaient toutes atteint entre 6.17 V et 6.74 V

Je suis passé à la phase de test, via les 4 tiges filetées M4...comment dire, j'ai un sentiment mitigé.

Voici en graphique ce que ça donne :

AV Sup.PNG
AV Inf.PNG
ARR.PNG
Sources :
Test batteries 106 blanche 20.10.2018.xls
Datalogging effectué en filmant le multimètre et en décortiquant les vidéos, seconde par seconde...Quand on 'a pas le matos adéquat, on trouve toujours un moyen :)


J'ai peur de mal interpréter les résultats de mes tests.
Dites-moi si je me trompe.
Bac Avant supérieur
2 batteries bonnes : AV 2 et AV 3
Bac Avant Inférieur
1 sur 6 de bonne :-/ : AV9
Bac Arrière
Les 4 du haut m'ont l'air récupérables : AR 2/9/7 et 8

Je me demande si j'ai suffisamment rechargé les monoblocs avant de faire mes tests, j'ai l'impression que j'en demande trop à la plupart!
7 batteries sauvables sur 20, c'est pas trop ce que j'avais prévu...

Dites-moi que je me suis planté et qu'il faut que je recharge plus les blocs avant de les tester...
A savoir que je n'ai pas rajouté d'eau pour l'instant, je comptais le faire après une charge d'initialisation dès que j'aurai tout remonté dans la voiture.

Du coup, j'ai pris 2 batteries qui provienne de mon ex-clio pour les charger aussi et les tester. Pour info, j'avais des batteries de PSA dans ma clio, donc pas de soucis de compatibilité dans les circuits d'origine sur ma 106.
Même procédure pour ces batteries, et voici ce que ça a donné :

REMP.PNG
Elles m'ont l'air en meilleur forme que la majorité de celles de la 106, c'est déjà ça.

Est-ce qu'il y a quelque chose qui cloche dans mon mode opératoire où je suis effectivement bon pour changer les 2/3 des batteries?...
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"Laissons-les scruter les cadrans, moi j'ai pris le temps d'arriver...Les gens pressés sont transparents" Aldebert

Avatar du membre
Legwy
Messages : 998
Enregistré le : mer. 11 06 , 2008 12:43
Mes véhicules : 106, Kangoo ER
Localisation : FR-01-Crozet

Re: 106 bientôt de retour sur les routes

Message par Legwy » sam. 20 10 , 2018 18:08

Bon, tout n'est peut-être pas perdu.

Je suis en train de recharger 2 par 2 mes monoblocs avec un chargeur qui débite du 4A.

J'ai repris la batterie AR 11 qui vient de prendre 3h à 4A et je lui au refais le même test de la tige filetée. Le résultat me plait plus :
AR 11.PNG


Je crois que je vais charger tout à bloc et refaire ma série de tests...
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"Laissons-les scruter les cadrans, moi j'ai pris le temps d'arriver...Les gens pressés sont transparents" Aldebert

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10215
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: 106 bientôt de retour sur les routes

Message par moulino51 » sam. 20 10 , 2018 18:10

Bonsoir,

je ne suis pas spécialiste pour le test de décharge, jamais pratiqué.

Mais il me semble bien que tu n'est pas assez chargé pour un test de capacité.

Quand je remet un monobloc qui est resté assez longtemps déchargé (stockage), je lui met 10 heures a 10 Ah plus 10 heures a 5 Ah, puis décharge a l'ampoule de voiture pendant 24 heures.


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

hpdp
Messages : 421
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: 106 bientôt de retour sur les routes

Message par hpdp » sam. 20 10 , 2018 20:08

tes batts sont numérotées ?

tu pourrais les peser le plus précisément possible ? les plus légères pourraient être fendues, sinon c'est qu'elles manquent d'eau. il ne faut pas ajouter d'eau maintenant, elles doivent être chargées à bloc juste avant. mais il ne fait pas trop les pousser si le niveau d'eau est trop bas.
on peut apercevoir le niveau avec une lampe, par transparence.

les tiges filetées tirent beaucoup de courant, il faut des batteries chargées à bloc, sinon ce n'est pas significatif.
il est inutile de les laisser descendre sous 5 volts, y a plus rien dessous.
et 20 secondes de test est insuffisant, je ne sais pas combien débite ton chargeur mais ça n'a pas l'air bien lourd.
une batt à plat contient en principe 100Ah, qu'il faut charger à 140Ah pour être sûr, parce que le rendement est loin de 100%, et qu'elles n'était pas à 0% (6,0 volts à vide) au départ mais largement en dessous. ça fait 4A pendant 35 heures, pour chaque.
une fois atteint au moins 5V/bloc tu peux utiliser le chargeur de la voiture.

pour donner une idée, une batt en bonne santé devrait tenir au moins 1/2h sur les barres. idéalement elles tiendraient 100A pendant une heure. faudrait mesurer le courant qui y passe avec un petit module de hall 100A sur un voltmètre, ce n'est pas bien cher
https://www.befr.ebay.be/itm/DC-5-120V- ... 2386649020

une bonne approche est de les charger un peu, disons 10 ou 20Ah, puis de les laisser reposer 24 heures puis de mesurer la tension à vide : si elle est d'au moins 6V le pronostic est favorable, si elles plafonnent sous 5,5V c'est pas bon, un élément pourrait être en court-circuit.

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10215
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: 106 bientôt de retour sur les routes

Message par moulino51 » sam. 20 10 , 2018 20:42

Pour vérifier le niveau par transparence, il faut essayer de purger le LDR le plus possible et ce des deux cotés.

On branche un tuyau a un bout pour souffler fort dedans et un petit tuyau de l'autre coté pour la récup.

Il faut ensuite pencher le monobloc vers sois en secouant un peu pour voir s'il y a du niveau dans les 5 éléments.

Il m'est arrivé de remettre de l'eau préventivement avant de lancer une grosse charge, j'ai déjà expliqué comment.

"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
Legwy
Messages : 998
Enregistré le : mer. 11 06 , 2008 12:43
Mes véhicules : 106, Kangoo ER
Localisation : FR-01-Crozet

Re: 106 bientôt de retour sur les routes

Message par Legwy » mar. 30 10 , 2018 20:43

...Suite

Test par transparence effectué, y'a de l'eau partout, bonne nouvelle!

J'ai donc chargé le tout bloc par bloc selon la méthode plus haut, merci pour les conseils ;-)

Le résultat est plus qu'encourageant:
2AV Sup.PNG
2AV Inf.PNG
2ARR.PNG
2REMP.PNG
J'ai remis la 7 et la 11 du bac arrière ainsi que les batteries de remplacement en charge pour arriver au même niveau à vide que les autres.
Avec ça, j'aurais un beau pack tout unifié :)
Je ferai un dernier check avant de les remettre dans les bacs pour être sûr qu'il n'y a pas plus de 0,15V d'écart entre chaque.

Une fois tout mis en place, je m'occupe du boîtier électronique.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"Laissons-les scruter les cadrans, moi j'ai pris le temps d'arriver...Les gens pressés sont transparents" Aldebert

hpdp
Messages : 421
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: 106 bientôt de retour sur les routes

Message par hpdp » mar. 30 10 , 2018 20:55

laisse-les reposer un jour ou deux avant de mesurer les tensions a vide.

Avatar du membre
4en1
Messages : 642
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo e, 106e Ph2, Vectrix MiNh
Localisation : FR, Langue d'OC, Labastide d'Anjou, Saxo, 106, Light-Box + Embout MEE
Contact :

Re: 106 bientôt de retour sur les routes

Message par 4en1 » mer. 31 10 , 2018 10:01

Les tensions devraient remonter et s'équilibrer non ?
Saxo 3p4p, 106 3p2p 100% solaire 4 Kwc évolutif... Toulouse Est
Prod IAB Photovoltaïque :9 kwc

Répondre

Retourner vers « PSA "génération 1" »