"Installation de batteries de Clio dans une 106"

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
Antoinet111
Messages : 151
Enregistré le : sam. 27 09 , 2014 8:35
Mes véhicules : Peugeot 106 electric à réviser
Localisation : 29 - Landivisiau

Re: "Installation de batteries de Clio dans une 106"

Message par Antoinet111 » dim. 21 06 , 2015 7:56

Salut les mecs, je reviens sur l'idée d'ajouter une ou deux blocs dans la voiture, qui l'a fait et quelles sont les contraintes?

Merci

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: "Installation de batteries de Clio dans une 106"

Message par solutionR92 » dim. 21 06 , 2015 16:32

Cela a été fait, mais même si la personne explique c'est monoblocs sont moins sollicités par une decharge moins profonde, il reste pas moins que la charge est moins bien puisque la charge stop avec la tension en fin de parcours.
Tu peux néanmoins faire un essai si ta modif n'est pas trop importante et tu nous donneras ton avis et ressenti.

Antoinet111
Messages : 151
Enregistré le : sam. 27 09 , 2014 8:35
Mes véhicules : Peugeot 106 electric à réviser
Localisation : 29 - Landivisiau

Re: "Installation de batteries de Clio dans une 106"

Message par Antoinet111 » dim. 21 06 , 2015 16:53

Donc le gain en stockage est inexistant alors? Ce n'est pas la panacée mais à voir.

GrandVince
Messages : 257
Enregistré le : mar. 19 08 , 2014 12:45
Mes véhicules : Peugeot 106 électrique de 1998
Localisation : FR-91-Brétigny

Re: "Installation de batteries de Clio dans une 106"

Message par GrandVince » dim. 21 06 , 2015 17:51

Série ou parallèle ?
Y'a un risque à avoir un pack de 13V de plus que la normale ?

Avatar du membre
Citro
Messages : 7321
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: "Installation de batteries de Clio dans une 106"

Message par Citro » dim. 21 06 , 2015 22:29

Ce sont bien évidemment des blocs qui ont été mis en série...
En parallèle, cela aurait doublé le poids et le volume du pack, ce qui était difficile à mettre en œuvre...

Dans la pratique, le gain dépassait la dizaine de km.
Le problème de la tension du seuil de fin de charge existait, ainsi qu'un problème au niveau du convertisseur DC/DC.
C'est pour cela que l'on limitait le nombre de blocs supplémentaires.

Augmenter la tension du pack améliorait les accélérations et l'aptitude en côte mais diminuait le freinage régénératif.
J'ai également le sentiment (sur les PSA) que cela déplace les points de fonctionnement du moteur et occasionne de légers trous à l'accélération lors des transitions dans le pilotage du moteur au niveau de l'excitation.
L'electricité, c'est LA solution.

babar2508
Messages : 3535
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: "Installation de batteries de Clio dans une 106"

Message par babar2508 » lun. 22 06 , 2015 8:07

Ah c'est curieux ce que tu dis Citro avec cet effet de trou a l'accélération... Sur mon partner , j'ai en effet un trou a l'accélération depuis le début des lifepo vers les 25 km/h et je n'ai jamais trouvé pourquoi ... :cry:
Partner modifié lifepo4 180Ah CALB

Macro
Messages : 2179
Enregistré le : jeu. 11 08 , 2011 8:55
Mes véhicules : Saxo1,106 2,scootelec,Matra i step,evlit et lexia3
Localisation : FR-37-Courcay

Re: "Installation de batteries de Clio dans une 106"

Message par Macro » lun. 22 06 , 2015 8:45

25 km/h a quelques puilliemes pres correspondent au 1600rpm du moteur sur une saxo (les berlingo ont des roues plus grandes mais peut etre pas le meme reducteur) et a 1600rpm le mode d'alimentation du moteur change...

En dessous il est en controle par l'induit, au dessus il est en contrôle par excitation... Pour moi il faudrait deplacer le point de basculement du mode de contrôle du moteur..Faut il monter la vitesse de basculement faut il la descendre je n'en sais fichtre rien...mais c'est sur le fait d'augmenter la tension nominale des batterries doit metre le controleur voir le moteur en incoherence de fonctionement lors de cette bascule...

Il faudrait peut etremesurer la vitesse optimale a vide du moteur quand U induit atteind la tension nominale de votre nouveau pack et redeterminer le nouveau point de basculement du mode d'alimentation...

J'rais meme jusqu'à tirer la sonette d'alarme en pensant qu'a ce moment la vous mettez votre moteur dans une situation ou l'induit s'oppose a l'inducteur ou quelque chose du genre (avec vous constaté des fluctuations de l'aiguille de l'econoscope a ce moment)...

Le diable est dans les détails...
A compte banquaire bien garnit vehicule electrique sans soucis...

babar2508
Messages : 3535
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: "Installation de batteries de Clio dans une 106"

Message par babar2508 » lun. 22 06 , 2015 10:40

Pour mon cas , je n'ai rien constaté d'anormal ,l' éconoscope ne varie pas .
Parcontre il ne faut pas rester a 25 km/h , sinon le moteur à tendance à grogner et j'ai remarqué que ca le fait plus l'été que l'hiver ,au Max ca ne va le faire que 3 fois dans la saison hivernale ...on dirait que la température rentre en ligne de compte .
Partner modifié lifepo4 180Ah CALB

Macro
Messages : 2179
Enregistré le : jeu. 11 08 , 2011 8:55
Mes véhicules : Saxo1,106 2,scootelec,Matra i step,evlit et lexia3
Localisation : FR-37-Courcay

Re: "Installation de batteries de Clio dans une 106"

Message par Macro » lun. 22 06 , 2015 11:55

babar2508 a écrit : Parcontre il ne faut pas rester a 25 km/h , sinon le moteur à tendance à grogner .
Donc a mon avis de neophite... il doit se trouver dans une phase de fonctionement ou le magnetisme de l'induit "s'oppose" a celui de l'inducteur...Pas bon...
A compte banquaire bien garnit vehicule electrique sans soucis...

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10001
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: "Installation de batteries de Clio dans une 106"

Message par moulino51 » lun. 22 06 , 2015 13:00

La discussion sur la Lithiumisation sera perdue et hors sujet dans ce post

Merci de rester dans le fil du sujet d'origine, ou d'ouvrir un nouveau sujet pour traiter cela.



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: "Installation de batteries de Clio dans une 106"

Message par solutionR92 » lun. 22 06 , 2015 18:58

Oui Gege tu as raison sur la forme,

Mais ils viennent de soulever un loup avec les modifs sur ces modèles et il est intéressant .

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10001
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: "Installation de batteries de Clio dans une 106"

Message par moulino51 » mar. 24 07 , 2018 8:37

Alors :?: :?: :?:

Des nouvelles de cette saucisse....... elle a fini grillée ou elle roule toujours :mrgreen: :?: :?:

Relu tout le sujet, bon faut dire qu'il y en a eu des HS, mais aussi de bon moments de rigolade :D


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Antoinet111
Messages : 151
Enregistré le : sam. 27 09 , 2014 8:35
Mes véhicules : Peugeot 106 electric à réviser
Localisation : 29 - Landivisiau

Re: "Installation de batteries de Clio dans une 106"

Message par Antoinet111 » mar. 24 07 , 2018 8:52

Salut. Je l'ai vendue il y a peu. Après pas mal de boulot de remise en route.
Elle roule toujours bien mais pas vite.
J'ai une I-miev S désormais que j'adore .

A la prochaine et merci pour vos précieux conseils à tous.

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10001
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: "Installation de batteries de Clio dans une 106"

Message par moulino51 » mar. 24 07 , 2018 11:50

Super :D :D :D


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Répondre

Retourner vers « PSA "génération 1" »