Fiabilité pompe à eau des voitures électriques PSA

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
Avatar du membre
Citro
Messages : 7338
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par Citro » ven. 05 04 , 2013 22:53

Oui, il y a une sécurité thermique sur les Y3000.
L'electricité, c'est LA solution.

Arnaud M
Messages : 697
Enregistré le : mer. 08 07 , 2009 19:05
Mes véhicules : Ax 96 (diag Lexia3) - Matra I-step Cross 09 - Saxo+106 epave
Localisation : Fr-46-Figeac
Contact :

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par Arnaud M » sam. 06 04 , 2013 8:49

D'après ce que j'ai lu, les pompes d'origine peuvent tomber en rade même avant 20 000 kms, par exemple si on passe plus de temps dans les embouteillages qu'à l'arrêt. Pour celui qui fait tout son trajet à 90 km/h, elle peut peut-être tenir 40 000 kms. Avec un Y1000, on ne peut pas s'amuser à changer la pompe quand elle bloque, car il faut aussi changer le boitier à chaque coup...
Vu que j'ai un Y1000 je suis donc aller actualiser les données chez Peugeot.
Le code donné au dessus est bien le bon, par contre le magasinier ne voulait rien savoir sans le numéro de série du véhicule. Je lui explique qu ma voiture n'est pas celle de la pièce recherchée, il me dit que maintenant tout est fait avec le code véhicule. Surtout que des partner électrique il savait même pas que ça existait!

J'insiste pour qu'il tape 1201C1 dans la case numéro de pièce, en disant que ça coûte rien d'essayer...
Il essaye, et c'est bon c'est trouvé!

Par contre depuis le début du post la pièce à pris 100 euros dans la g*****, elle est maintenant à 188 euros!

Avatar du membre
yannko
Messages : 1140
Enregistré le : lun. 27 07 , 2009 18:18
Localisation : Prague, Republique Tcheque

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par yannko » sam. 06 04 , 2013 13:17

Vraiment des tares chez PSA :shock: quel est le prix de la pompe d'origine du coup (celle a balais)?

bakkie
Messages : 797
Enregistré le : dim. 23 01 , 2011 15:56
Localisation : FR-44-NANTES (près de)/scoot'elec 95/scoot'elec 97/106elec98/106elec96

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par bakkie » sam. 06 04 , 2013 13:53

Citro a écrit :Oui, il y a une sécurité thermique sur les Y3000.
bonjour Citro,
il semble aussi exister une sécurité thermique sur le modèle Y1000 en relisant l'expérimentation faite par quelqu'un du forum ici.

""La charge s'arrête après 30 minute en affichant un défaut (incident électrique)
J'ai diagnostiqué une surchauffe du chargeur dû à aucun refroidissement. La pompe à eau ne tourne pas ; le chargeur n'est pas refroidit. Malgré que ce soit un Y 1000 il y a bien une protection thermique (le contraire aurait été étonnant ....) le chargeur est en effet assez chaud (tiède+) quand la charge s'arrête.
""

si ça peut contribuer à tranquilliser les amateurs des plus anciens modèles.

Arnaud M
Messages : 697
Enregistré le : mer. 08 07 , 2009 19:05
Mes véhicules : Ax 96 (diag Lexia3) - Matra I-step Cross 09 - Saxo+106 epave
Localisation : Fr-46-Figeac
Contact :

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par Arnaud M » dim. 07 04 , 2013 20:36

securite sur les batteries mais pas sur la partie electronique. En roulant zles batteries ne chauffent oas forcement.

bakkie
Messages : 797
Enregistré le : dim. 23 01 , 2011 15:56
Localisation : FR-44-NANTES (près de)/scoot'elec 95/scoot'elec 97/106elec98/106elec96

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par bakkie » dim. 07 04 , 2013 21:44

Arnaud M a écrit :securite sur les batteries mais pas sur la partie electronique. En roulant zles batteries ne chauffent oas forcement.
bonsoir,
je ne crois pas avoir vu une sonde de température batterie sur les 106EL :!:
il y a une sonde sur le circuit d'eau ldr (qui n'était pas relié au bloc Sagem dans ce cas là )
il reste uniquement une sécurité thermique possible sur le bloc Sagem Y1000, pour provoquer cet arrêt pour défaut de refroidissement, me semble-t-il...?

Arnaud M
Messages : 697
Enregistré le : mer. 08 07 , 2009 19:05
Mes véhicules : Ax 96 (diag Lexia3) - Matra I-step Cross 09 - Saxo+106 epave
Localisation : Fr-46-Figeac
Contact :

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par Arnaud M » lun. 08 04 , 2013 9:12

oui, ca doit etre du ldr alors, il me semblait avoir vu une thermistance sur les batteries mais j'ai du confondre avec celle sur radiateur.

Avatar du membre
yannko
Messages : 1140
Enregistré le : lun. 27 07 , 2009 18:18
Localisation : Prague, Republique Tcheque

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par yannko » ven. 26 04 , 2013 9:43

Je confirme le prix de 189 Euros chez ces ####### de chez PSA. Je n'acheterai definitevement jamais rien chez ces #######, et j'espere qu'ils ####### dans les plus brefs delais.
Merci de modérer vos propos :twisted:

gilguit
Messages : 482
Enregistré le : ven. 12 09 , 2008 19:01
Localisation : FR-19-Tulle/Pijot ION/Saxo/Scootelec

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par gilguit » sam. 22 06 , 2013 20:27

Je viens d installer ce model de pompe brushless JingWay , prevue pour le watercooling , fonctionne bien , legere et silencieuse ,et surtout moins chere

seul probleme les embouts , le taille max est pour 13 mm de diametre il faut faire une petite adapattion avec un tuyau plastique et ca marche

Arnaud M
Messages : 697
Enregistré le : mer. 08 07 , 2009 19:05
Mes véhicules : Ax 96 (diag Lexia3) - Matra I-step Cross 09 - Saxo+106 epave
Localisation : Fr-46-Figeac
Contact :

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par Arnaud M » sam. 22 06 , 2013 21:12

SI je reprends les paramètres de la pierburg brushless de Berlingo données en page 2 :
Les données techniques de 7.02059.01 sont:
Tension: 14 Volt
Pression: 0,16 bar
Debit: >= 600 l/h
Courant absorbe: <= 1,75 A
Vitesse: 3200 1/min

Et les paramètres de la JingWay ci-dessus :
Voltage: 12V +/-10%
Voltage de démarrage : 8V
Consommation : 8W +/-10%
Ampérage : 1A +/-10%
Débit Max : 600 L/hr +/-10%
Hauteur de refoulement : 2.6m +/-10% (10,33 m de hauteur d'eau pour 1 bar, soit 2.6/10.33 = 0,25 bar)
Taille : 62 x 60 x 47mm
Durée de vie : 50000 heures à 25°
Bruit : 24.5 dB

et les caractéristiques de la Bosch d'origine données en page 1 :
12V, 600L/H et 0,3bar et 0,9 A avec des balais neufs

Au niveau de la pression générée la JingWay est meilleure que la pierburg, à 35 euros au lieu de 188 il n'y a pas photo.

Je vais même m'amuser à calculer le kilométrage de vie :
40 km/h de moyenne (vous pouvez augmenter si vous roulez tout le temps à 90 par exemple), mais tous les 80 kms il faut 4 h de charge (je pars sur des charges incomplètes comme je le fais) durant laquelle la pompe tourne,
donc en 6 h de fonctionnement je fais 80 kms, soit 13,3 km/h de fonctionnement.
13,3 * 50 000 = 666 666 kms.
On peut partir sur une pompe à vie?

hx3
Messages : 972
Enregistré le : dim. 13 03 , 2005 19:11
Mes véhicules : VAE Helkama 23 000km, Kios VX75 29 000 km, 106e , eviva
Localisation : FR-34

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par hx3 » dim. 23 06 , 2013 17:45

Que pensez-vous de ça :
Chez oscaro

Elle est bien donnée pour berlingo et partner electrique, mais ce que je ne comprends pas c'est l'indication "nombre de dents : 20 et poulies fournies". Cela veut dire qu'elle peut selon le montage être entraînée par un courroie sur les thermiques. Mais aussi être mise sur 12V ? Du coup je me demande si c'est le bon modèle...
Aucune indication sur la durée de vie. A priori 40 000 km comme celle d'origine.

Avatar du membre
Citro
Messages : 7338
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par Citro » dim. 23 06 , 2013 19:20

hx3 a écrit :Que pensez-vous de ça :
Chez oscaro

Elle est bien donnée pour berlingo et partner electrique...
C'est une erreur de référence. Cette pompe n'est pas électrique. Elle ne peut donc pas se monter sur Berlingo ou Partner.
L'electricité, c'est LA solution.

Avatar du membre
BDE
Messages : 82
Enregistré le : mer. 15 12 , 2010 9:34
Mes véhicules : Saxo 1998 (vendue) - Ion 2012 - Fluence ZE 2011
Localisation : Sud-Ouest

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par BDE » mar. 02 07 , 2013 20:39

Quelqu'un peut il me dire si la pompe de ma Saxo est une brushless. On me l'a annoncé comme telle et c'est vrai qu'elle ne fait pas trop de bruit mais, ayant une Y1000, j'aimerais m'en assurer. Si c'est le cas, pouvez-vous me dire son espérance de vie ? Merci

Image
iOn 2012 n°1 78500 Mkm (reprise) Ion 2015 n°2 3500 km + Fluence ZE 47 Mkm le tout alimenté à l'électricité renouvelable (Enercoop) :lol: producteur et crowdfunder en EnR, sylviculteur...

DEDE9
Messages : 817
Enregistré le : dim. 30 12 , 2007 21:28
Localisation : fr-95-ile de france/ 106 électrique vert et 1 blanc

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par DEDE9 » mar. 02 07 , 2013 21:28

Bonsoir
Bruschelesse :D
daniel

hx3
Messages : 972
Enregistré le : dim. 13 03 , 2005 19:11
Mes véhicules : VAE Helkama 23 000km, Kios VX75 29 000 km, 106e , eviva
Localisation : FR-34

Re: Fiabilité pompe à eau des voitures électriques PSA

Message par hx3 » mar. 02 07 , 2013 21:48

Donc donnée pour 40 000 km.

Répondre

Retourner vers « PSA "génération 1" »