chargeur

Forum dédié à l'utilitaire Volta de la SEER (Société Européenne des Electromobiles Rochelaises)

Modérateurs : Remdo, man3515, moulino51

dirk pitt
Messages : 4039
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: chargeur

Message par dirk pitt » sam. 26 04 , 2014 14:09

faradohm a écrit :pas grand chose de mon coté,
je n'ai relevé que la partie hors ci
la puissance quoi, pont ,thyristors...
tu peux publier ici STP.
je pense que c'est là que j'ai un bleme. changer les MOS. c'est pareil.
pourtant ya pas grand chose coté puissance.
Image
cliquez ma signature

dirk pitt
Messages : 4039
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: chargeur

Message par dirk pitt » sam. 26 04 , 2014 18:30

bon , suite des avetures du chargeur recalcitrant.
plus de questions que de réponses.
c'est quoi les 2 fils qui partent du chargeur pour aller au convertisseur 96V-12V et qui y arrivent sur 2 bornes marquées A-B?
DSC_0187.JPG
arriere.jpg
sinon, je sais plus quoi faire.
le pont est OK
le regulateur 7812 OK
les petites diodes de redressement OK, j'ai du 13V.5CC environ
ce sont les MOS qui ne sont pas commandés, pourtant avec une carte qui fonctionne sur un autre chargeur?????
des idées?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image
cliquez ma signature

Avatar du membre
Citro
Messages : 7345
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: chargeur

Message par Citro » sam. 26 04 , 2014 18:43

Tu dois plus être très loin de la solution... :wink:
Je suis moi aussi complètement marabouté par ma 106, je comprend, oh combien, le désarroi qui est le tien. :(
L'electricité, c'est LA solution.

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » sam. 26 04 , 2014 19:41

Salut,
Ça ne serait pas plutôt la sonde de temp.des batteries....
Sinon pas de mos-fet , des thyristors...
bon je répond depuis phone , becauses woacances , et sans ma doc..
Attends une 8taine , et je t'aide...bisous!
Il n'y a de nouveau que ce qui a été oublié...

dirk pitt
Messages : 4039
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: chargeur

Message par dirk pitt » sam. 26 04 , 2014 21:33

ouaip, 2 thyristors en //, au temps pour moi.
sur la prise en photo, la sonde batterie est cablée avec les fils bleu et marron. mais les 2 blancs vont au convertisseur.
je pense que c'est pour mettre en reoute le convertisseur pendant la charge afin qu'il charge la batterie 12V.
Image
cliquez ma signature

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » dim. 27 04 , 2014 7:49

Salut,
Ça y est :wink:
Dans le coffret plexo ,il n' y a pas que le convertisseur 96/12...
Mais aussi le limiteur à seuils,qui évite la décharge trop profonde...
La paire marquée a b , vient du contact sec ,relais dans le chargeur.
C'est la fonction anti élongation du cordon de charge :D
Bref en charge , on ne peut pas commander le Curtis,puisue le potent
Du zappi est courcircuité...
Ça j'avais relevé le schéma plexo...
Pour ce qui est du convertisseur boff...
Installes un vrai chargeur 12v embarqué relié batterie et secteur en permanence....
Quant tu charges l'auto,tu recharges la batterie aux....
Il n'y a de nouveau que ce qui a été oublié...

dirk pitt
Messages : 4039
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: chargeur

Message par dirk pitt » dim. 27 04 , 2014 9:26

OK merci de l'info.
mais donc rien a voir avec ma panne.
Je vais regardé du coté des deux sondes de température: celle des batteries et celle du chargeur.
peut-etre que ce sont elles qui empechent le chargeur de démarrer.
Image
cliquez ma signature

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » mar. 29 04 , 2014 7:53

Salut,
2 choses me reviennent à l'esprit...

Tu essayes bien ton chargeur relié à une batterie d'accumulateurs ...

Si tu es in situ dans la volta , le coupe-circuit est bien "on"...

Il y a un fusible caché je ne sais plus où...bobinage transfo?
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » lun. 05 05 , 2014 13:14

Salut!

je ne sais pas où tu en es avec ton chargeur...

voici une doc tecsup pour confirmation du câblage

Image

Image
Il n'y a de nouveau que ce qui a été oublié...

dirk pitt
Messages : 4039
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: chargeur

Message par dirk pitt » jeu. 08 05 , 2014 16:45

bon, ça me prends le chou. impossible de trouver pourquoi ce fichu chargeur ne veut pas charger.
c'est con, il me manque que ça pour pouvoir vendre la volta.
je sais plus quoi faire.
Image
cliquez ma signature

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » jeu. 08 05 , 2014 18:31

Bah , le dépanner c'te blague ! :D
Le petit transfo driver n'est pas coupé?
Ah, il y a aussi une soudure de liaison entre les faces du CI,
Grosse goutte, tu la vois celle là?
En de , plus scan sous la main, je tache de retrouver ton email,
Et je fais qq photos de mes croquis....
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » mar. 13 05 , 2014 12:51

En lien avec le dépannage en cours et peut-être terminé :? de dirk-pitt ,
même si sa panne n'es t" que" dans la partie puissance du chargeur....

après plusieurs demandes espacées dans le temps (en années ...) auprès de la société TECSUP
afin d'obtenir quelque info technique sur le chargeur " techmobile " embarqué de la Volta,
auxquelles je n'ai jusqu'à présent eu que des réponses évasives ,dissusives de par les compétences de mise en oeuvre (réglages U/I/u/i)...
ou encore sans fin (cause départ en retraite de la personne en charge du dossier à l'époque)....

Pour aider "dirk-pitt" je me suis rendu compte que je n'étais pas riche coté schémas...
la partie puissance relevée , mais coté gestion j'étais resté à l'ébauche d'un schéma de la carte , non finalisé ni mis au propre....

j'ai donc réitéré ma demande , et cette fois j'ai obtenu quelque chose....

Dans l'esprit de communauté qui se doit , ou se devrait pour certains (pan dans les dents!) , d'exister dans un forum , je transmet ici :

schéma carte tecsup

cdlt
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10299
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: chargeur

Message par moulino51 » mar. 13 05 , 2014 12:59

Merci faradohm,

Direct en bibliothèque et en PDF. :D


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
faradohm
Messages : 2997
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo's-Scootélec-
Localisation : FR-45-banlieue d'Orléans

Re: chargeur

Message par faradohm » mar. 13 05 , 2014 13:12

salutations :D

parfait!

en plus , si je l'égare par défaillance informatique
je sait où le retrouver... :wink:

mais rien de ne vaut le bon papier....
Il n'y a de nouveau que ce qui a été oublié...

dirk pitt
Messages : 4039
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: chargeur

Message par dirk pitt » mar. 13 05 , 2014 16:16

Hey, merci pour ça. je pense que ça va m'aider.
Image
cliquez ma signature

Répondre

Retourner vers « SEER Volta »