Voyant autodiagnostic du système électrique principal

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

Répondre
solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: Voyant autodiagnostic du système électrique principal

Message par solutionR92 » mar. 06 03 , 2018 8:33

C'est le probleme que je craignais ,ces nouvelles générations si on peu dire , tout comme Zoe etc... Personne n'a les plans des systèmes électroniques .
À suivre.

Avatar du membre
ronan16
Messages : 1706
Enregistré le : ven. 15 04 , 2011 8:39
Mes véhicules : Ion 16 kWh 85.000 km - OSET 20" EVO
Localisation : FR-74-Magland

Re: Voyant autodiagnostic du système électrique principal

Message par ronan16 » mar. 06 03 , 2018 12:08

Si j'ai bien compris c'est une carte esclave du BMS qui est en cause ? Et cette carte esclave remonte ses informations au BMS ?
Est ce qu'on est sûre que c'est ça ?
Si tel est le cas alors il faut fouiller avec la valise. De mémoire on a accès au BMS et à ses informations.
Ionisé en 09/2012 - 16kWh du 10/2011
CaniOn sur Huawei P8 Lite 2017 Android 7.0

Avatar du membre
BDE
Messages : 82
Enregistré le : mer. 15 12 , 2010 9:34
Mes véhicules : Saxo 1998 (vendue) - Ion 2012 - Fluence ZE 2011
Localisation : Sud-Ouest

Re: Voyant autodiagnostic du système électrique principal

Message par BDE » mar. 06 03 , 2018 21:58

Bonsoir,
Je serais bien en peine de répondre à ces questions techniques. Accu service me dit que ces le BMS et qu'il y a aussi un problème de communication entre calculateur et tableau de bord. Ceci semble se confirmer avec ce que j'ai constaté dernièrement. Potentiellement plusieurs pannes, et Peugeot à refusé d'aider AS.
Sans la passion de quelques personnes chez Peugeot, ça avancera pas.
Bonne soirée.
iOn 2012 n°1 78500 Mkm (reprise) Ion 2015 n°2 3500 km + Fluence ZE 47 Mkm le tout alimenté à l'électricité renouvelable (Enercoop) :lol: producteur et crowdfunder en EnR, sylviculteur...

Antoine
Messages : 1365
Enregistré le : lun. 25 09 , 2006 22:46
Mes véhicules : 171000km en106 puis Ion, ISD 618, C-zéro, Xiaomi M365
Localisation : FR-16-ANGOULEME nord

Re: Voyant autodiagnostic du système électrique principal

Message par Antoine » mar. 06 03 , 2018 22:45

Mis hors tension (BT et HT) une des miennes un dimanche que je ne savais pas quoi faire, et c'est reparti dés la mise sous tension.
VE depuis 2000, VAE, HVP dans diesels non routiers, chauffage bois, elec Enercoop, solaire thermique et PV, récup eau pluviale, tondeuse lithium, la cafetière a 31 ans,... et encore tant à faire !

Avatar du membre
BDE
Messages : 82
Enregistré le : mer. 15 12 , 2010 9:34
Mes véhicules : Saxo 1998 (vendue) - Ion 2012 - Fluence ZE 2011
Localisation : Sud-Ouest

Re: Voyant autodiagnostic du système électrique principal

Message par BDE » jeu. 08 03 , 2018 22:40

Bonsoir Antoine et bravo pour ta Biographie... on a la même philosophie.
Dans la même logique j'ai un rasoir électrique de 25 ans, tête de rasage x 4 et accu remplacé 2 fois.
J'ai essayé x fois de déconnecter la batterie 12V ça réinitialise le calculateur et réajustait l'affichage avec la charge batterie de traction mais ça dérivait très vite après.
iOn 2012 n°1 78500 Mkm (reprise) Ion 2015 n°2 3500 km + Fluence ZE 47 Mkm le tout alimenté à l'électricité renouvelable (Enercoop) :lol: producteur et crowdfunder en EnR, sylviculteur...

Rantanplan06
Messages : 542
Enregistré le : mer. 13 07 , 2016 22:53

Re: Voyant autodiagnostic du système électrique principal

Message par Rantanplan06 » ven. 09 03 , 2018 8:35

Oui, mais les cartes dans le pack batterie sont, par définition, en permanence sous tension puisque raccordées aux cellules.
Si 0 volt, en cas de dépose, faut-il les redémarrer à la valise (voire la valise qui communique avec les serveurs de la marque) ?
Ce serait assez logique, du point de vue constructeur...

d@f
Messages : 334
Enregistré le : mar. 26 11 , 2013 23:42
Mes véhicules : Peugeot Ion 2012 16kW/h - Kangoo Electri'cité
Localisation : 66 perpignan.

Re: Voyant autodiagnostic du système électrique principal

Message par d@f » ven. 09 03 , 2018 15:55

il ne me semble pas que les personnes ayant effectué le changement d’éléments sur leurs pack aient dû remettre a zéro ou réinitialiser les bms....
32 000km en voiture elec depuis septembre 2017 :D

TCO59
Messages : 17
Enregistré le : dim. 28 09 , 2014 19:40
Mes véhicules : Citroen C Zero
Localisation : FR 59 Lille

Re: Voyant autodiagnostic du système électrique principal

Message par TCO59 » mar. 20 03 , 2018 14:14

Bonjour, malheureusement, à mon tour de subir les mêmes symptômes : voyant batterie accessoires au rouge, voyant système d'autodiagnostique alumé orange. La batterie principale ne charge plus avec le CRO, la batterie accessoire n'est plus en charge quand la voiture est en mode READY.
Cela est apparu après une recharge complète, batterie accessoires d'origine (2012) un peu faiblarde à cause du gel de la fin février.
J'ai ausculté l'ODB avec deux systèmes différents chez un garagiste sympa. Impossible de communiquer avec le convertisseur DC/DC. Pas de défaut notable sur les autres équipements qui répondent. J'ai vérifié les fusibles et les relais sur le réseau 12V, RAS.
La voiture est maintenant chez Citroën. Il ne me reste plus qu'à aller allumer un cierge, elle est sortie de garantie l'été dernier.

Avatar du membre
Socrate
Messages : 536
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh - Mitsubishi Outlander PHEV 03/14
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: Voyant autodiagnostic du système électrique principal

Message par Socrate » mar. 20 03 , 2018 15:51

Combien de km a ton véhicule ?

Charge complète de la batterie de traction ?

As tu remplacé ou rechargé la batterie accessoires (12 v) ?
Modifié en dernier par moulino51 le mar. 20 03 , 2018 21:30, modifié 1 fois.
Raison : Doublon effacé

sidemips
Messages : 282
Enregistré le : mer. 10 10 , 2012 15:28
Mes véhicules : ion + czero 2012 16kWh, fiat 500L 1.4 multiair, c3 pluriel
Localisation : DE/BW proche Strasbourg

Re: Voyant autodiagnostic du système électrique principal

Message par sidemips » jeu. 22 03 , 2018 20:22

Si la batterie accessoire est trop faible on peut pas mettre en ready.. donc je ne pense pas que le probleme vient de là...
Edit: A moins que la batterie soit juste fatiguée mais pas encore totalement morte, du coup les tensions à vide sont correcte mais dès que un peu solicité.... donc je dirai que c'est la premiere chose à vérifier
Sinon je pencherai plus sur un probleme de faux contact sur le module dc/dc voir un fusible interne qui a sauté... ce que je ferai en premier avant de démonter serait de débrancher la batterie acc, puis débrancher et rebrancher tout les connecteurs BT et HT autour du chargeur embarqué/convertisseur dc/dc pour vérifier si des contacts ne sont pas oxydé...
Si la valise ne communique plus avec le convertisseur dc/dc c'est déja que le probleme est bien localisé au convertisseur dc/dc lui meme soit la connectique canbus/BT qui va dessus...
La valise communique avec le module chargeur? et si oui quels sont les codes erreurs ?

Ici les connecteurs à verifier :
http://mmc-manuals.ru/manuals/i-miev/on ... 600ENG.HTM

Et si ça donne rien, il faudra vérifier les fusibles interne:
H9yOVhl.jpg
Le blanc en bas à gauche pour la HT et le noir à droite marqué 125 (125A) pour le 14,4v
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par sidemips le jeu. 22 03 , 2018 22:52, modifié 2 fois.
Ex user gt2i

TCO59
Messages : 17
Enregistré le : dim. 28 09 , 2014 19:40
Mes véhicules : Citroen C Zero
Localisation : FR 59 Lille

Re: Voyant autodiagnostic du système électrique principal

Message par TCO59 » jeu. 22 03 , 2018 22:22

Socrate a écrit :Combien de km a ton véhicule ?
40900 km
Socrate a écrit :Charge complète de la batterie de traction ?
Oui charge complète de la batterie de traction
Socrate a écrit :As tu remplacé ou rechargé la batterie accessoires (12 v) ?
La batterie accessoires a été remplacée suite à l'apparition du défaut.

Mon garagiste Citroën s'est déclaré incompétent pour résoudre le problème. Il me demande de voir avec une concession. La première contactée devait me rappeler, pas de nouvelles.
Par contre, super contact en Belgique ; une personne m'a rappelé sans délai suite un formulaire rempli sur leur site web. Je vais tenter une recharge rapide et leur apporter la voiture.

Avatar du membre
BDE
Messages : 82
Enregistré le : mer. 15 12 , 2010 9:34
Mes véhicules : Saxo 1998 (vendue) - Ion 2012 - Fluence ZE 2011
Localisation : Sud-Ouest

Re: Voyant autodiagnostic du système électrique principal

Message par BDE » ven. 23 03 , 2018 16:46

Maintenant qu'un peu de temps est passé, je vous donne le dénouement de mon histoire.
Après quelques semaines de diagnostic chez Fossard, ils me disent qu'ils ne peuvent plus y investir du temps sans être sur du résultat qu'ils obtiendront après réparation. Une chose est sûre cependant, c'est pas la batterie, c'est un BMS et probablement un problème de communication entre calculateur et TdB. Ils me demandent de la récupérer. Je me met en recherche d'une autre Ion chez Peugeot (y en plétore) et surtout qu'il fasse une reprise... Une proposition à 3400 puis à 2000 m'est faites, on s'entend sur 2500€. Problème de panne intermittente en janvier, c'est devenu permanent. Plus de charge et dès la mise en route environ 30" ou 1' après démarrage, le voyant autodiag s'allume et le TdB s'éteind (plus de jauge et d'autonomie)... Séance de nettoyage, monté sur le plateau direction la concession, dépose du véhicule attente du vendeur. "On commence par la vôtre ?" tour de la voiture RAS (j'avais décrit l'état moyen) "je fais juste un tour de parking, marche arrière et retour". Ca se gâte !!!
Démarrage, accélération, roulage, demi tour retour, arrêt. Le TdB est bien éteint. Aïe. Il coupe le contact et aperçoit le voyant... qui s'éteint dans la seconde. "vous savez ce que c'est ce voyant ?" "Euh, non pas remarqué". Il remet le contact. Tout va bien les voyants s'allument puis s'éteignent. Démarrage: Ok ding dong, tout baigne. Arrêt. "Bon je vais demander ce que c'est ce voyant quand même... On passe à la neuve ?" "Pas de problème, je connais bien c'est la même, blabla blabla". 1/2 heure de papier etc. Je monte la voiture sur le plateau dard dard et en route... Ouuuuuuuuuf !!! c'est fini.
Je n'ai donc plus ma Ion et en ai repris une de 11/2015 - 3400 kms mais 14,5 kWh...
C'est réglé on repart à zéro ou presque vers de nouvelle aventures. Pas de nouvelles depuis enfin de la mienne, j'ai pas encore rempli le questionnaire il me reste le double de la clé, arrivé la semaine dernière par poste, à synchronise...
Prochain épisode, la reprise de la Fluence en Juillet... pas simple non plus. Je réitère: quelqu'un a t'il fait une proposition de reprise (malgré les panne moteur récurrente) et comment cela s'est il passé ? Merci
iOn 2012 n°1 78500 Mkm (reprise) Ion 2015 n°2 3500 km + Fluence ZE 47 Mkm le tout alimenté à l'électricité renouvelable (Enercoop) :lol: producteur et crowdfunder en EnR, sylviculteur...

solutionR92
Messages : 3877
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

voyant de défaut électronique.

Message par solutionR92 » sam. 24 03 , 2018 8:52

Je reponds beaucoup trop tard mais je suis gêné par le titre , il aurait été plus exact de mettre ( voyant de défauts électronique ,injection pour les thermiques.) car un autodiag vous avez la possiblité de faire votre diagnostic sans valise ou PC.
Je pense qu'un titre a beaucoup son importance en industrie automobile et parfois peut vous supprimer quelques aides par des forumeurs qui survolent en diagonale le forum.

Avatar du membre
Topolino
Messages : 2195
Enregistré le : jeu. 28 10 , 2010 15:29
Mes véhicules : Citroën C-ZERO x 2
Localisation : FR-31-Toulouse
Contact :

Re: Voyant autodiagnostic du système électrique principal

Message par Topolino » sam. 24 03 , 2018 11:30

Le titre est correct: le voyant est nommé de cette façon dans le manuel d'utilisateur "Système d’autodiagnostic du circuit électrique principal".
autodiagnostic_circuit_electrique_principal.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

sidemips
Messages : 282
Enregistré le : mer. 10 10 , 2012 15:28
Mes véhicules : ion + czero 2012 16kWh, fiat 500L 1.4 multiair, c3 pluriel
Localisation : DE/BW proche Strasbourg

Re: Voyant autodiagnostic du système électrique principal

Message par sidemips » sam. 24 03 , 2018 13:24

Un topic similaire est ouvert sur le forum allemand goingelectric et le titre fait aussi référence au nom de se voyant dans le manuel... je pense que si des personnes ont ce problemes et font des recherches sur le net ils tomberont pile sur le forum...
Ex user gt2i

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »