[Résolu]Czero charge pas. Voyants orange et rouge allumés

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

filomat
Messages : 2902
Enregistré le : sam. 19 02 , 2005 12:45
Mes véhicules : e-trottinettes : 1 moonway gyroboarder i1 + 1 archos bolt
Localisation : FR-92-MEUDON

Re: Czero charge pas. Voyants orange et rouge allumés

Message par filomat » dim. 25 08 , 2019 20:28

nyx a écrit :
dim. 25 08 , 2019 8:19


@filomat : sur une thermique l'alternateur est intégré au moteur à combustion. Ce dernier n'existant pas sûr VE il aurait probablement été plus compliqué de l'intégrer dans le VE que d'intégrer un "convertisseur" 400v > 12v pour charger la batterie 12v à partir de la batterie de traction.
Et effectivement PSA n'a rien à voir la dedans puisqu'il appose juste son logo...
Merci Nyx, je pensais que l'on aurait pu brancher un alternateur sur les roues (ou le moteur de traction électrique) ... Je n'arrive toujours pas à me faire à l'idée de conserver une batterie plomb alors que l'on a une superbe batterie li-ion juste à coté... Il est vrai qu'un convertisseur 400 ---> 12 V répond bien mieux à la question qu'un alternateur de moteur thermique... Pourquoi ne pas se contenter de ce convertisseur et avoir besoin d'une batterie 12 V ? ....Parce-que la batterie de démarrage peut délivrer un fort courant alors que le convertisseur ne peut pas :?: ... Quand la voiture électrique aurait-elle besoin d'un fort courant sous 12 V puisqu'elle n'a plus de moteur thermique à démarrer ? ... Je ne vois toujours pas d'explication logique à cette présence de batterie plomb sur les voitures électriques, mais je reconnais que cela devient en dehors du sujet. :( ... Peut-être pour ne pas vider la batterie de traction à l'arrêt avec la consommation des accessoires 12 V, ou pour la raison que le convertisseur ne pourrait être utilisé pendant la recharge de la batterie de traction ... :?:
J'aurais peut-être la réponse un jour en écoutant l'émission "votre auto" le dimanche matin sur rmc, il y aura forcément un auditeur qui a déjà posé ou posera la question ... :D
Que la force soit électrique !

bambou
Messages : 1472
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: Czero charge pas. Voyants orange et rouge allumés

Message par bambou » dim. 25 08 , 2019 20:42

Ca a déjà été dit : la baterie 12V sert à faire la "mise en route".
C'est à dire que la batterie de traction n'est pas sous tension tant que l'ordi n'a pas dit ok.
=> Tu mets le contact grâce à la batterie 12V, qui enclenche le relai de la batterie de traction.
C'est en quelque sorte une sécurité.
Ionisé le 3/09/2012, et heureux de l'être !

ncaar
Messages : 1574
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 96 MK

Re: Czero charge pas. Voyants orange et rouge allumés

Message par ncaar » dim. 25 08 , 2019 20:46

filomat a écrit :
dim. 25 08 , 2019 20:28
... Je ne vois toujours pas d'explication logique à cette présence de batterie plomb sur les voitures électriques
D'après ce que j'ai capté, la batterie de traction doit pouvoir être isolée automatiquement en cas de pb et cette coupure physique nécessite une source de courant indépendante pour alimenter les relais nécessaires ...
mieux vaut avoir raison tout seul que tort avec les autres.

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » lun. 26 08 , 2019 10:43

Ok donc la batterie 12V n'est pas juste une antiquité héritée des Thermiques et à bien un rôle dans l'alimentation des systèmes afin de pouvoir mettre hors tension la batterie de Traction, ce qui a du sens.
Mais n'étant pas une batterie de démarrage, et donc pas soumise à de fort Ampérage, une techno plus moderne pérenne serait sans doute pas un mal...

Bref, pour revenir au problème initial :
- Je suis passé chez Citroën ce matin commander 4 fusibles (pour avoir un peu de stock). 5€ pièce. Livraison demain normalement. Le gars m'a quand même dit que "normalement ça claque pas comme ça". Alors j'ai simplement expliqué qu'un condo avait claqué que c'était un problème connu. Il a pas trop réagit…

- pour les condos, sur ton dernier cvelec ils sont indiqués en "Quantity Available : 0" Du coup j'ai commandé 10 * 1000pf 3KVA sur Farnell
condo sur Farnel. Livraison demain également normalement.

Donc demain soir je serais peut-être en mesure de tester la réparation.

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » lun. 26 08 , 2019 13:43

Au passage cvelec, ne serait-il pas une bonne idée de remplacer également le condo bleu voisin de celui qui a claqué ?

Pour ce que ça coûte, lui aussi est peut-être proche de sa fin de vie ?
Ou alors c'est visiblement toujours celui de gauche qui clique en premier (j'ai l'impression que c'est le cas à voir les différentes photos) et dans ce cas là inutile de charcuter plus que ça.

cvelec
Messages : 98
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » lun. 26 08 , 2019 18:55

Ton condo à explosé à cause d'une surtension répétitive, du à l'utilisation d'une prise programmable .
Y'a pas de règle, moi je n'ai changé que le défectueux, donc à toi de voir.
Par contre j'ai un avis ferme sur la prise programmable à éviter *****

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » lun. 26 08 , 2019 19:45

Le second condo est en parallèle du premier d'après ce que j'ai vu sur le forum myimiev donc il a pris plus ou moins le même surtension... tant qu'à avoir les mains dedans je vais le changer.
Pour ma part jamais utilisé de programmateur autrement que pour allumer. Jamais pour couper.
Mais j'ai la voiture depuis un gros mois donc qui sait ce qu'il c'est passé toutes ces années précédentes...

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mar. 27 08 , 2019 18:17

Réparation terminée.

J'ai remplacé les deux condos, remonté l'ensemble, procédure de mise sous tension, contact, ready, plus de voyants.
Je coupe et branche le chargeur. Ça charge et tire ses 3kw... Youhou !!!

Quelques images de l'opération :

Le condo éclaté + son voisin encore en état + un de leur remplaçants.
received_383080785724869.jpeg

Et les deux nouveaux condos en place.
received_1260163744161886.jpeg

Par ailleurs je confirme que le fait que le chargeur tire 0w à la prise n'est pas une panne, elle vient de le faire pendant 13 minutes avant de retirer ses 3kw...

Merci à tous pour votre aide ! Particulièrement à Cvelec pour tout le temps passé sur tes propres problèmes, qui paye en aidant les autres, et pour tes réponses et références. Si tu veux que je poste un truc quelque part pour les stats de réparation dis moi.

Par ailleurs si tu as un compte Paypal je serais ravis de te payer quelques bières ! La repa ne m'aura coûté que 26€ et j'ai 4 fusibles et 8 condos en stock...
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

mimijean
Messages : 2502
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: Czero charge pas. Voyants orange et rouge allumés

Message par mimijean » mar. 27 08 , 2019 18:48

C'est toujours trop la réparation, mais, MAIS, là c'est SUPER de payer !!!!! 8)

Nos voitures, en fait, ne devrait pas "coûter" trop cher en réparation !
La peugeot Ion de mimijean. Plus de 90 000 km, avril 2019, 5.5 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais, décembre 2015-décembre 2018 : 59 000 km mrgreen: et une zoé 12/2018.

Avatar du membre
ronan16
Messages : 2005
Enregistré le : ven. 15 04 , 2011 8:39
Mes véhicules : Ion 16 kWh 99.000 km - OSET 20" EVO
Localisation : FR-74-Magland

Re: Czero charge pas. Voyants orange et rouge allumés

Message par ronan16 » mar. 27 08 , 2019 19:41

Bravo à tous les deux. :D
Pour l'expertise de cvelec et la patience de transmettre son savoir.
Et bravo à nyx pour la percevance et la propreté du travail réalisé, super classe. :wink:
Ionisé en 09/2012 - 16kWh du 10/2011
CaniOn sur Huawei P8 Lite 2017 Android 7.0

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mar. 27 08 , 2019 20:07

Merci, mais sans tout ceux déjà passés par là et ayant trouvé la panne, je n'aurais probablement jamais eu l'idée ou le courage d'ouvrir le chargeur aussi loin pour trouver ce condo éclaté et trouver son remplacement...

Pour l'exécution des années de modélisme à souder dans des endroits exigu ont probablement aidés...

En tout cas j'ai l'impression de revivre après avoir dormi à moitié ces 3 dernières nuit à l'idée du prix de la repa chez PSA...

Je ne trouve pas comment mettre à jour le titre du sujet pour ajouter un [RESOLU].
Un modo peut il le faire ?

cvelec
Messages : 98
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » mar. 27 08 , 2019 21:21

En fait surtout bravo à toi, tout le monde n'ose pas mettre les mains là dedans. :D
C'est bien la preuve qu'on peut repousser la tyrannie de l’obsolescence programmée, et de son cortège de vendeurs qui nous attend au coin de ce forum.
:evil: :evil: :evil: :evil: :evil:
Si on fait le point sur ce qui est réparable maintenant hors réseau sur cette auto, on peut citer:

- Le changement d'une ou plusieurs cellules
- Le changement et ou la réparation des cartes BMS
- La réparation d'un chargeur
- Et pour le moment pas de panne d'onduleur, donc pas de réparation (merci de rectifier si ce que je dit est faux).

Pour le chargeur, c'est une demi-affirmation, il y a deux types de pannes, et seule la panne avec destruction du fusible et des condos de filtre de sortie est réparable. Pour ce qui concerne l'autre type de panne (mon premier chargeur), pas encore de succès de réparation.

Ce qui est pas mal non :!: :!: :!: :!:

Mais quand même, il faut bien reconnaître que cette auto est plutôt fiable, les premières Z ont maintenant 9 ans, et on ne voit pas tant de pannes que ça y compris sur les batteries, pas de bol pour ceux qui ont un problème, dont je fait partie!

D'ailleurs sur la fiabilité de cette auto, on pourrait faire un post où les heureux possesseurs de Z sans problèmes pourraient rivaliser et surenchérir sur les km parcourus, les Ah, le Soc etc...
Non?

bambou
Messages : 1472
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: Czero charge pas. Voyants orange et rouge allumés

Message par bambou » mer. 28 08 , 2019 8:33

Génial nyx !
Tes messages sont un espoir pour ceux qui auront le souci à l'avenir :)
Le plus tard possible... :)
Ionisé le 3/09/2012, et heureux de l'être !

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mer. 28 08 , 2019 8:45

Merci à vous. Mais encore une fois, je n'ai fait que suivre ce qui est presque devenu un tuto, et des deux types de panne identifiées sur le chargeur, j'ai eu la facile…

Dans nos malheurs, il faut quand même dire qu'on a de la chance que le chargeur et l'onduleur soient si facilement accessible. Ils auraient pu nécessiter la déposer de la batterie de traction pour y accéder par exemple, et là ça aurait été moins rigolo…

Mais je serais néanmoins ravis d'apporter mon aide, mon expérience, et mes pièces à de prochaines Zero en panne, même si ce n'est pas à souhaiter.

Je serais curieux de connaitre le nombre de cas, ne fréquentant pas les forums, qui ont eu le souci, et ceux qui ont fait "réparer" (remplacer) chez PSA ou Mitshubishi...

Mais comme vous le dites, hormis quelques types de pannes (qui peuvent malheureusement coûter très cher), le triplette semblent fiables. Et malgré ses 8 ans et 38 000km, j’espère que la mienne continuera à servir de longues années, jusqu'à trouver la batterie d'un véhicule accidenté ou en panne de chargeur non remplacé, pour repartir de plus belle :)

boucun
Messages : 27
Enregistré le : mer. 12 06 , 2013 18:03
Mes véhicules : Peugeot ION 2012
Localisation : FR- 62-CALAIS

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par boucun » mer. 28 08 , 2019 10:36

Bonjour,

par curiosité, comment procède tu pour enlever la matière noire qui noie les condos ?

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »