Problème BMS

Forum dédié à la gamme diversifiée de ce constructeur, des modèles tout terrain à ceux destinés à la route.

Modérateurs : Remdo, man3515, moulino51

Répondre
Remzenzero
Messages : 11
Enregistré le : mar. 07 08 , 2018 14:39
Mes véhicules : Zéros s 2016

Problème BMS

Message par Remzenzero » lun. 13 08 , 2018 13:11

Je me retrouve hier soir avec la moto qui s'allume toute seul alors qu'elle n'était pas branchée. Imaginez ma surprise avec les deux clefs et le câble de recharge dans la main avec une moto allumée. C'était les optiques de phares ainsi que les Leds du tableau de bord. J'ai simplement enlever le fusible 3 et 6 pour éteindre tout cela. Le lendemain plus de problème à ce point mais j'ai toujours les mêmes codes de la veille c'est-à-dire 20 et 28 qui sont relatives au BMS. J'ai déjà eu un problème similaire de BMS, pour rappel ils me l'ont changé ainsi que la batterie quelques jours après. Je n'avais pas eu plus de détails sur cette intervention. Ces codes sont arrivés juste après un nettoyage de la moto. Je fais pourtant très attention, j'utilise uniquement le tuyau d'arrosage et sans inonder la moto. Je voudrais savoir du coup si le code BMS va partir de lui-même (j'imagine que la panne vient du contacteur qui a pris un petit peu l'eau donc normalement cela devrait être bon si les feu ne se rallume plus, j'entends par là qu'elle a séché) ou si les codes erreurs doivent être éteints par le concessionnaire.

rse57
Messages : 48
Enregistré le : sam. 04 08 , 2018 9:52
Mes véhicules : Zéro s 2018

Re: Problème BMS

Message par rse57 » lun. 13 08 , 2018 18:59

C'est embêtant tout cela ça veut dire que l'on ne peut pas rouler sous la pluie avec nos zero...?

Avatar du membre
triphase
Messages : 9080
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Problème BMS

Message par triphase » lun. 13 08 , 2018 19:52

Bah non, elles viennent de Californie. Mais tu peux traverser un incendie sans problème... :twisted: :oops: :arrow:
i-MiEV (surtout pour Mme) déjà 43kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

rse57
Messages : 48
Enregistré le : sam. 04 08 , 2018 9:52
Mes véhicules : Zéro s 2018

Re: Problème BMS

Message par rse57 » mar. 14 08 , 2018 21:03

triphase a écrit :Bah non, elles viennent de Californie. Mais tu peux traverser un incendie sans problème... :twisted: :oops: :arrow:
:P

Remzenzero
Messages : 11
Enregistré le : mar. 07 08 , 2018 14:39
Mes véhicules : Zéros s 2016

Re: Problème BMS

Message par Remzenzero » mer. 15 08 , 2018 14:52

Le code erreur 28 a disparu de lui même donc je suis rassurée mais le 20 reste. Le petit triangle rouge n'est plus la lui aussi. J'aimerais savoir la procédure pour corriger le code 20( défaut d'isolement du BMS) certains me disent que c'est une histoire de crasse ou salté. Des idées ?

Avatar du membre
falcon
Messages : 568
Enregistré le : mar. 14 07 , 2009 8:13
Mes véhicules : Zero DS ZF14.4 CT
Localisation : FR-37-Tours
Contact :

Re: Problème BMS

Message par falcon » mer. 15 08 , 2018 18:56

Remzenzero a écrit :
mer. 15 08 , 2018 14:52
une histoire de crasse ou salté
Le salté, c'est au bord de la mer. :wink: :mrgreen:
Zero DS ZF14.4 2018 avec Charge Tank
Toyota Prius 2 Sol Pack 2006 GPL (Prins VSI 2 + Flashlube)

mimijean
Messages : 2058
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: Problème BMS

Message par mimijean » mer. 15 08 , 2018 20:07

Humidité ?
La peugeot Ion de mimijean. Plus de 75 000 km, nov 2017, 4.8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais .décembre 2015, - 100km au 23/12/15 mrgreen: et +de 40 000 km nov 2017

Avatar du membre
triphase
Messages : 9080
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Problème BMS

Message par triphase » mer. 15 08 , 2018 22:07

d'après le manuel inofficiel, cela peut aussi venir d'un défaut d'isolation du contrôleur, qui est faussement interprété comme un problème batterie. Une histoire de bande kapton d'isolation entre le radiateur des transistors et la masse qui serait perforée et donc fuiteuse. Pris en garantie.
i-MiEV (surtout pour Mme) déjà 43kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Répondre

Retourner vers « Zero Motorcycles »