Vélo électrique de lipo-thèse

Les marques et modèles existants, leurs performances (annoncées et vérifiées) avantages, inconvénients, disponibilités, tarifs etc.

Modérateurs : Remdo, man3515, moulino51

Avatar du membre
lipo-thèse
Messages : 138
Enregistré le : ven. 15 05 , 2015 17:42
Mes véhicules : VAE 'maison', Volta en restauration
Localisation : FR-73-Savoie (Maurienne)
Contact :

Re: Vélo électrique de lipo-thèse

Message par lipo-thèse » jeu. 25 06 , 2015 16:38

Pour revenir à mon vélo laitier, ce week-end, je vais mettre en route la régénération (on peut la régler de 0 à 100%, là elle est sur 0)
Je suis conscient que mes lipo-siffleurs ne sont conçus que pour détecter une tension basse donc il faudra être vigilent: rien ne m'avertira en cas de surcharge.

Mais j'aimerai savoir comment ça se passe avec un vélo du commerce avec un BMS,
Lorsque que je charge ma batterie avec mon chargeur de modélisme: il m'affiche tout ce qui se passe pour la batterie (tension des éléments, intensité injecté, mah que la batterie à ingurgité...)
et je vois bien que quand je charge à 2 ampères, il commence avec 2 ampères, et tout au long de la charge il réduit intensité pour terminé presque à zéro.
Donc pour respecter ce principe de charge, il faudrait que le BMS transmette l'état de charge au contrôleur pour lui dire:
' Vas y mec envoie les ampères, la batterie est presque vide!!' ou ' vas y molo la batterie est presque pleine'

Et imaginons que la batterie devienne complètement pleine durant la descente, il faudrait arrêter la régénération et se retrouver en "roue libre"?
Vous avez une idée de la stratégie employée?

Avatar du membre
triphase
Messages : 10411
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Vélo électrique de lipo-thèse

Message par triphase » jeu. 25 06 , 2015 17:19

Si tu veux faire de la régé avec la batterie pleine, il y a problème! Ne pas habiter en haut de la montagne, mais au fond de la vallée. :lol:

Solution: réduire la tension du chargeur pour partir avec la batterie pas pleine afin de laisser de la place pour l'énergie de la descente initiale.

Suivant le type de contrôleur, il va régénérer en veux-tu en voilà, ou au contraire il ne va pas régénérer au-delà d'une certaine tension. Je ne sais pas, voir la doc du contrôleur.

Suivant le type de BMS, il va couper le courant de régé batterie pleine, ou pas. En gros, si ton BMS a des fils noirs (moins) différents pour chargeur et contrôleur, il va couper la charge excessive par le chargeur mais pas par le contrôleur qui normalement ne "charge" pas mais décharge. Si le BMS ne sort qu'en 2 fils, autrement dit contrôleur et chargeur sont branchés en //, alors il se peut que le BMS coupe quand la batterie est pleine, ce qui va faire monter la tension autoproduite par le contrôleur, et à un moment il va arrêter la régé, tu n'auras qu'à freiner, et la tension va tomber (BMS coupé) et le contrôleur va se réinitialiser et il y aura je ne sais quel pataquès....

Ah j'oubliais, tu n'as pas de BMS. Problème réglé! :mrgreen:
i-MiEV (surtout pour Mme) 60kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Avatar du membre
lipo-thèse
Messages : 138
Enregistré le : ven. 15 05 , 2015 17:42
Mes véhicules : VAE 'maison', Volta en restauration
Localisation : FR-73-Savoie (Maurienne)
Contact :

Re: Vélo électrique de lipo-thèse

Message par lipo-thèse » jeu. 25 06 , 2015 18:25

Tu as bien cerné mon problème d'habiter en haut et pas en bas!
merci pour les explications, je comprend mieux maintenant,
Ce qui me rassure dans tes propos, c'est que le contrôleur se rend compte qu'il n'y a plus de batterie à régénérer (Le BMS à coupé à cause d'une tension haute).
Pars que sinon ça doit être similaire à une alimentation à découpage qui fonctionne à vide: pas bien!!

(je vais approfondir ça pour savoir si mon contrôleur à cette intelligence!!)
Mais effectivement, rien ne presse, je n'ai pas de BMS pour l'instant!!!

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9820
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Vélo électrique de lipo-thèse

Message par vehiculeselectriques » jeu. 25 06 , 2015 21:14

il n'y a jamais assez de photos et de détails :mrgreen:

merci, continu de nous faire partager tes aventures:wink:

Un bémol: attention à la régénération et aux lipo sans un bms digne de ce nom !
c'est jouer avec le feu, mais je vois que manifestement tu bosses la question comme il faut.

Dommage que tu ne sois pas passé en parler ici avant j'aurai pu t'envoyer des boitiers alu pour batterie de VAE ("carrés")... c'est pas aussi mignon qu'un bidon de lait mais plus pratique :lol:

à bientôt,
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

CHEVREUSE
Messages : 604
Enregistré le : jeu. 10 12 , 2009 11:56
Mes véhicules : Kangoo G1_Li60kWh/Can Clip/Chargeurs amov. 9 et 15kW-4xVAE
Localisation : FR - 78 - BULLION

Re: Vélo électrique de lipo-thèse

Message par CHEVREUSE » jeu. 25 06 , 2015 22:39

Les linéa tubes me paraissaient séduisants, j'en avais emmené en remplacement pour une randonnée à VAE au long cours (3800km). Lorsque qu'un vélo a crevé (chambre normale d'origine) le linéa tube a tenu quelques jours puis a commencé à se dégonfler, pour finir il fallait le regonfler toutes les heures. La fuite se situait à l'une des extrémités (qui est pincée/vulcanisée). Mise d'un autre linéa tube, tenue encore moins bonne et même endroit de fuite, j'ai monté des chambres normales et fini sans problème.
Dans une autre petite randonnée nouvel essai linéa tube après une crevaison, commencement de dégonflage quasi immédiat et obligation de regonfler tous les 5km. La fuite était encore au pincement de fermeture d'extrémité. La pose d'une rustine a permis de limiter la fuite et terminer la journée avec quelques arrêts pompe.
Mon avis est donc nettement négatif, mais ils avaient été achetés ensemble, c'était peut-être un mauvais lot ou un mauvais fabricant?
4,8kWc panneaux photovoltaïques

Avatar du membre
triphase
Messages : 10411
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Vélo électrique de lipo-thèse

Message par triphase » ven. 26 06 , 2015 8:31

Autrement dit les lineatube sont biens, à condition de leur mettre une rustine au bout dès avant la première utilisation! bon à savoir...
i-MiEV (surtout pour Mme) 60kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

philoscoo
Messages : 2451
Enregistré le : sam. 22 06 , 2013 20:50
Mes véhicules : E-scoot Dolphin, Symex-Huasha Erato+VE Think City's + Volta
Localisation : BE-1930 ZAVENTEM (BELGIUM)

Re: Vélo électrique de lipo-thèse

Message par philoscoo » ven. 26 06 , 2015 9:14

Pour ne pas insister dans le HS, me faire crever les pneus et je propose :

topic13387.html

Philoscoo :wink:
"Celui qui ne risque pas, risque plus que celui qui risque!" P.Léon_Poudrière

madguss
Messages : 41
Enregistré le : ven. 12 02 , 2010 14:44

Re: Vélo électrique de lipo-thèse

Message par madguss » jeu. 20 08 , 2015 15:25

mon post a été déplacé mais je le remets (je ne m'étais pas présenté dans les bonnes formes :shock: :oops: )

je suis entrain de monter un rockrider 5.1 avec un montage similaire à toi sauf en 13s avec un BMS. Les batteries seront dans une boite à outils en plastique... (merci de ton post, j'ai lu et m'en suis inspiré! :) )
Ce n'est pas fini et je n'ai rien mis sous tension ni même essayé de dialoguer avec le contrôleur. Je mettrai des photo lorsque ce sera fini!

Mais je me posais la même question à propos de la regénération. Qu'as tu découvert?

J'ai l'impression que mon bms que j'ai reçu traite de manière séparée la puissance et la charge... je vais voir plus tard car je n'ai pas reçu le schéma de cablage dessu! donc je ne veux pas faire n'importe quoi (surtout en 48v) et j'attends sagement :evil:
Oliomobiliste, pk pas l'électrique?

:)

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 11241
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Vélo électrique de lipo-thèse

Message par moulino51 » jeu. 20 08 , 2015 15:32

madguss a écrit :mon post a été déplacé mais je le remets (je ne m'étais pas présenté dans les bonnes formes :shock: :oops: )
Oui normal pour un post de présentation, par contre si tu compte faire quelques pages sur tes propres soucis, ce serait mieux d'ouvrir ton propre sujet dans cette même section, sinon on va s'y perdre.

Merci


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

madguss
Messages : 41
Enregistré le : ven. 12 02 , 2010 14:44

Re: Vélo électrique de lipo-thèse

Message par madguss » jeu. 20 08 , 2015 15:41

ah ok!

En fait je me permettais de continuer le post car j'en suis au même point que Lipo-thèse concernant la régénération. Et vu que j'ai une installation presque identique, on peut travailler ensemble! :wink:

Je voulais juste que ce qui vienne de Lipo-thèse revienne à Lipo-thèse! (c'est un super post qu'il a fait je trouve!) En aucun cas je ne veux embrouiller ou cause du tord ou tout autre chose! :) Après je comprends si des règles plus subtiles auxquelles je ne suis pas habitué règnent ici, j'essayerais de m'adapter au mieux! :D
Oliomobiliste, pk pas l'électrique?

:)

Avatar du membre
lipo-thèse
Messages : 138
Enregistré le : ven. 15 05 , 2015 17:42
Mes véhicules : VAE 'maison', Volta en restauration
Localisation : FR-73-Savoie (Maurienne)
Contact :

Re: Vélo électrique de lipo-thèse

Message par lipo-thèse » ven. 21 08 , 2015 8:14

Salut madguss & bienvenue,
Merci pour ton retour!
Pour la régénération, voila mes petites avancées:
j'ai fait des tests 'empirique' en descente (batterie à 10%, 50%, 80%) et la régéne programmée à 50%.
En ne regardant que la tension aux bornes des cellules, j'ai eu l'impression que le contrôleur ne tiens pas compte de l'état de la batterie pour envoyer la régéne.
Vu que je survolte un peu avec ma batterie 14S, le contrôleur à toujours l'impression que ma batterie est pleine, même quand elle est vide. donc même si il était doté de l'intelligence de moduler la puissance en fonction de la charge batterie (j'en doute) le dispositif serait masqué dans mon cas.

D'après mes lectures, à partir de 60% programmé, c'est vraiment une grosse régéne,
Vu l'autonomie déjà très satisfaisante du vélo, mon choix est de ne pas prendre de risque pour la batterie:
une régéne à 10%, et un interrupteur qui coupe le signal le frein pour neutraliser la régéne batterie pleine (je suis en haut d'une pente de 10km)

Je ne m'en sert que quand j'ai besoin du maximum d'autonomie d'une traite pour faire un grand tour, c'est rare.

Petites nouvelles du vélo: il vient de dépasser fièrement ses 500kms (le temps me manque pour en faire plus)
j'ai remorqué un pote en vélo classique sur une montée de 5km (à 8-9% de pente, route fermée aux voiture, veille au soir du tour de France)
Le vélo s'est super bien comporté malgré nos bons gabarits (on a pédalé quand même hein!)
900W en moyenne, 17km/h. Le moteur était bien tiède à l'arrivé.
Une belle expérience, à ne pas faire tous les jours je pense! mais on a bien rigolé :mrgreen:

madguss
Messages : 41
Enregistré le : ven. 12 02 , 2010 14:44

Re: Vélo électrique de lipo-thèse

Message par madguss » ven. 21 08 , 2015 12:16

finalement je n'ai pas attendu sagement et j'ai réfléchi puis branché ^^ un élément pas chargé à fond à la première charge... j'espère que c'est le bms qui a un temps limite pour équilibrer et que le temps a été dépassé! si au bout de 2 / 3 charges, il n'est pas à la même tension, j'équilibrerai manuellement élément par élément!
essais et photo cette après midi!

:)
Oliomobiliste, pk pas l'électrique?

:)

madguss
Messages : 41
Enregistré le : ven. 12 02 , 2010 14:44

Re: Vélo électrique de lipo-thèse

Message par madguss » ven. 21 08 , 2015 15:59

[attachment=0]P1010183.jpg[/attachment

voilà mon vélo!

donc Magic pie 4 avec pack accu de 10Ah sous 48V, 12 X 13 éléments. Pleine puissance, je trouve ça violent! :shock:

Il faut que je rajoute des repreneurs de couple sur l'axe de la roue car lors d'un essais pleine puissance, la roue a voulu sortir :shock: Heureusement pas de dégat et pas d'accident surtout! :oops: :roll:

Pour l'instant j'ai bridé l'accélération à 20 % et vitesse de pointe à 200 T/min

J'ai pas le même style qu'avec le pot à lait :lol:

Par contre au niveau programmation, le logiciel a pleins d'onglet lorsque pas connecté au contrôleur, mais une fois connecté, j'ai que peu de paramètres accessibles... j'utilise "Golden Motor LBMC GUI V3.2.0" Les autres que j'ai pu trouver sur le net ne se connectent même pas au contrôleur...
Donc je fouille et j'essaye! :P

Qu'as tu comme logiciel? Est ce que si je mets mes paramètres, quelqu'un peut expliquer à quoi cela correspond? car sinon je vais mettre des mois à tout trouver tout seul :mrgreen: :oops:
Oliomobiliste, pk pas l'électrique?

:)

madguss
Messages : 41
Enregistré le : ven. 12 02 , 2010 14:44

Re: Vélo électrique de lipo-thèse

Message par madguss » ven. 21 08 , 2015 16:00

P1010183.jpg
photo:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Oliomobiliste, pk pas l'électrique?

:)

Avatar du membre
triphase
Messages : 10411
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Vélo électrique de lipo-thèse

Message par triphase » ven. 21 08 , 2015 16:40

Si tu mets les mêmes textes et photos sur 2 fils différents, ça va s'embrouiller et on aura du mal à suivre! Fais un choix :wink:
i-MiEV (surtout pour Mme) 60kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Répondre

Retourner vers « Vélos »