Bug recharge mia 12kw (voyant pile clignotante...)

Forum dédié aux véhicules électriques 100% fabriqués en France de ce constructeur.

Modérateurs : Remdo, man3515, moulino51

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » lun. 22 03 , 2021 23:13

ghia a écrit :
dim. 21 03 , 2021 18:52
La voyant pile clignote comme alerte de la température ou charge faible. Ceux avec une valise peuvent aussi déterminer la température mesurée. C'est aussi posible de lire ces données avec une interface OBDII-BT ou Wifi, ou avec une Arduino avec CAN-shield.
La déséquilibre se montre avec une autonomie reduite.
Voir ici pour info concernant les capteurs.
Et non, pas pour une batterie avec ancien soft, uniquement avec les logiciels E4V propriétaire.
Aucune données de la batterie interne n'est possible, même avec la valise Mia.
Uniquement les données des autres accessoires, comme température moteur, variateur etc ...
Il faudrait toutes les valeurs des 24 sondes de températures de la batterie, la tension mini et max en fin de charge.

Pour moi, à 80 % problème de chimie des cellules, donc défaut, monté en tension très rapide des cellules défectueuses et donc coupure au seuil de 3.65 v.
en alternant avec le chauffage, par exemple 1 h de charge, puis 15 minutes de chauffage, ensuite de nouveau charge pendant 1 h, puis chauffage, jusqu'a 100 % de charge, bricolage ! mais cela permet d'équilibrer un peu plus les cellules, donc moins de coupures.
mais le problème reviendra !

Avatar du membre
ghia
Messages : 609
Enregistré le : mar. 22 11 , 2016 18:28
Mes véhicules : MiAmore 12kWh
Localisation : Belgium 3040

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par ghia » mar. 23 03 , 2021 0:50

Message 0x620 du CAN contient la température de la batterie
Salutations, Gerard

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » mar. 23 03 , 2021 8:41

Parfaitement, la température vient de la 620 dans les proportions -20 à + 60 degrés toutes les 100 ms.
Mais-nous avons aucun moyen de diagnostiquer toutes les sondes du pack de batterie, et ça peut très bien être la valeur qui est envoyé à EGV simplement de la température de la carte.
Défaillance de sondes reste impossible à diagnostiquer avec ce moyen.
De toute manière lorsque la température atteint 0° c’est normal qu’il y ait blocage de la charge sur une Mia, il n’y a pas réellement d’anomalies, sauf si la valeur qui est envoyé est erronée !
Ce qui nous intéresserait, c’est d’avoir le delta de tension entre la cellule basse et la cellule haute en fin de charge, hélas, rien ne passe avec des anciens soft.
À confirmer mais il semblerait qu’on ne prend pas, depuis la prise OBD2 sur ce type de batterie, il y a une prise de diagnostique visiblement sur chaque bloc de batterie, Seul le E4V pourrait nous le confirmer.
Mais de toute manière c’est propriétaire et ils ont les codes d’accès pour les logiciels et les cables de communication.

Avatar du membre
ghia
Messages : 609
Enregistré le : mar. 22 11 , 2016 18:28
Mes véhicules : MiAmore 12kWh
Localisation : Belgium 3040

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par ghia » mar. 23 03 , 2021 10:07

La temperature au CAN, ça va être une valeur moyenne, mais ça peut être quand-même une indication et dire qu'on est à le bon piste de recherche ou exclure des suppositions.
Je sais que ça est plus facile, si on a le moyen de retrouver tous les informations du BMS (si ils sont déjà mesurées ou dans une trame de transmission).

Mais il faut aussi avoir respect pour les propriétés intellectuels et les trade secrets. Leur systeme BMS, maintenant peut être démodé, était dans le temps si révolutionnaire que c'etait valable de prendre une patent pour protéger tous le travaille et R&D mis dedans. Si vous êtes vraiment pour l'ouverture de tous, pourquoi pas commencer avec publier tous les schema électroniques et les logiciels dans les interfaces EcoGaz?

Heureusement E4V existe encore et ils donnent encore service. Ils ont même créé une batterie 14 kWh pour remplacé les anciens, quand-même insuffisant 8 kWh. Donc on applaudit
Salutations, Gerard

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » mar. 23 03 , 2021 10:19

Si tu avais bien vu sur le site ecocargaz, réparer vous-même votre Mia !
Ce site donne beaucoup d’informations, rien de plus, il y a différents appareils qu’il faut utiliser selon la panne.
Certains logiciels ne sont pas cessibles, c’est pas une question de propriété, c’est une question de licence.

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » mar. 23 03 , 2021 10:26

Mais comme tu as dit, les Bms e4v sont d’un autre temps, le meilleur fonctionnel actuellement c’est bien emus en remplacement, de plus il est communiquant avec un téléphone ou tablette, en accès libre on le trouve facilement dans le commerce, le seul souci le prix, Ça avoisine les 2000 €. Et en plus il faut le monter soi-même.

doudoubike
Messages : 26
Enregistré le : ven. 19 12 , 2014 18:48
Mes véhicules : MIA C et L 12Kw

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par doudoubike » mar. 23 03 , 2021 18:49

Bonsoir à tous,
Bon là ça sent la fin pour ma mia :-(.
Désormais la pile orange clignote en permanence alors qu'il faisait 17-18° cette après-midi et malgré avoir roulé 5km ça clignote tjrs donc là désormais je ne peux plus la recharger...bref je suis assez désemparé et je ne sais plus trop quoi faire! C'est vraiment dommage car elle est très propre et saine (mis à part le problème de recharge et donc surement de batterie) et n'a que 34000km...mais là il n'y a plus que 39% de batterie, je vais essayé de la faire rouler un tout petit peu de tps en tps mais je n'en ai plus pour longtemps à ce rythme..Si quelqu'un a une solution je suis preneur! Merci d'avance

Avatar du membre
ghia
Messages : 609
Enregistré le : mar. 22 11 , 2016 18:28
Mes véhicules : MiAmore 12kWh
Localisation : Belgium 3040

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par ghia » mar. 23 03 , 2021 19:54

Contacter E4V?
Salutations, Gerard

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » mer. 24 03 , 2021 15:47

Cette Mia a non seulement un ancien soft mais une ancienne génération de batterie avec des Bms totalement différent que les dernières générations, mais cela m’étonne qu’il n’y ai pas d’équilibrage soit par résistance comme les plus récentes ou par composants Électronique.
Pour avoir le cœur net, il faut déposer les Packs et ouvrir tout ça !

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » ven. 26 03 , 2021 7:41

ghia a écrit :
mar. 23 03 , 2021 19:54
Contacter E4V?
Impossible de contacter E4v, c’est un fabricant de batterie rien d’autre, ils ne sont pas dans la réparation de voiture.
Voilà, je suis en train d’examiner ce véhicule pour trouver la panne, ce qui m’intrigue c’est que la batterie à seulement 46 % de SOH pour 33 000 kms, avez-vous déjà vu un aussi bas SOH pour ce faible kilomètres ?

Avatar du membre
ghia
Messages : 609
Enregistré le : mar. 22 11 , 2016 18:28
Mes véhicules : MiAmore 12kWh
Localisation : Belgium 3040

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par ghia » ven. 26 03 , 2021 9:41

C'était toujours supposé, que le SOH diminue avec les km roulés. Mais si la batterie est fort déséquilibré, je comprends ce chiffre bas.
Salutations, Gerard

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » ven. 26 03 , 2021 11:22

Après démontage du bloc principal, en effet les fils d’équilibrage semble avoir chauffé, j’opterais pour un défaut de BMS, de plus impossible de se connecter à celui-ci, malgré que le véhicule fonctionnait encore.
test sous 100 A des cellules celle-ci sont correctes, il n’y a pas trop de baisse de tension, je vais passer à démonter et à contrôler le petit bloc maintenant.

Avatar du membre
ghia
Messages : 609
Enregistré le : mar. 22 11 , 2016 18:28
Mes véhicules : MiAmore 12kWh
Localisation : Belgium 3040

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par ghia » ven. 26 03 , 2021 11:53

BEL44 a écrit :
ven. 26 03 , 2021 11:22
Après démontage du bloc principal, en effet les fils d’équilibrage semble avoir chauffé,
Ça c'est bizarre! Normalement ces courants d'equilibration sont faible et en-dessous 1 A.
Salutations, Gerard

BEL44
Messages : 590
Enregistré le : lun. 26 06 , 2017 14:08
Mes véhicules : Bateau élec, Mia Proto, Scoot'élec lith, Prius Recharg.
Localisation : NANTES 44
Contact :

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par BEL44 » ven. 26 03 , 2021 12:32

Après démontage du petit bloc, idem les fils sont de couleur marron, cela expliquerait une surchauffe, et le propriétaire avait le voyant de température qui s’allumait de temps à autre, je pencherais donc pour un dysfonctionnement des cartes BMS, de toute manière c’est mort avec un SOH aussi bas, il faudrait changer les deux cartes BMS plus les résistances plus les sondes ça avoisineraient les 2000 € à mon avis. Tout ça sur des cellules qu’on a pas la certitude qu’ils sont à cent pour cent encore opérationnel, malgré une tension de l’ensemble des 24 cellules qui semble relativement correct, le véhicule a quand même 33 000 km.
Pour résumer :
Le véhicule présentait des défauts à la charge et en roulant aléatoirement, et lié à la température.

Malgré, le contrôle à la valise Mia, aucune communication était possible avec les cartes BMS.
Par moment le véhicule pouvait couper en route.

Ce qui est très étonnant dans cette panne c’est que la trame 620 était parfaitement envoyé depuis le BMS, mais impossible de communiquer avec avec la valise, rare ! Sur un véhicule qui fonctionnait encore.

Avatar du membre
ghia
Messages : 609
Enregistré le : mar. 22 11 , 2016 18:28
Mes véhicules : MiAmore 12kWh
Localisation : Belgium 3040

Re: Bug recharge mia 12kw (voyant pile clignotante...)

Message par ghia » ven. 26 03 , 2021 13:20

En principe, ces connections servent que pour mesurer la tension de la cellule et pour équilibrer. Pour avoir des courants chauffant, il faut que il-y-a des résistances avec des valeurs déviants. Mais j'ai compris que ce mesure et équilibrage se change par cellule avec des relais. Peut être il-y-a un contact collé, qui peut expliquer ça.
Pour le CAN , il-y-a peut être une problème avec la réception. Message 620 est envoyé régulièrement sans demande. C'est possible que l'ancien soft a une protocole différente pour communiquer avec la valise et que ces versions ne sont pas compatbles..
Modifié en dernier par ghia le ven. 26 03 , 2021 13:27, modifié 1 fois.
Salutations, Gerard

Répondre

Retourner vers « mia electric »